<!doctype html><!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if IE 9]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 10]><!--><html class="no-js" lang="en" ><!--<![endif]--><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-4506.11.0/js/partner/show_ads.js"></script><title>What time does 2019 NASCAR race at Fontana Auto Club Speedway start</title><meta content="text/html; charset=UTF-8" name="Content-Type" /><meta name="google" content="notranslate"><meta name="apple-itunes-app" content="app-id=1025204168"><meta name="description" content="All the information you need to get ready for Sunday&#39;s NASCAR Cup Series Auto Club 400 at Auto Club Speedway in Fontana, Calif."><link rel="canonical" href="https://www.usatoday.com/story/sports/nascar/2019/03/17/fontana-auto-club-speedway-start-time-green-flag-tv-radio-schedule-lineup/3190666002/"><link rel="amphtml" href="https://amp.daily-times.com/amp/3190666002" /><meta property="fb:app_id" content="138503963154406"/><meta property="fb:pages" content="6271782579,6566864515,6581478870,7197664863,7850621533,8031989578,9812439851,10482066215,11277320498,13642915529,13652355666,14073085963,16511263815,17540977705,18884137648,19125738813,23332504801,25003338948,31185662683,36808884697,37412800032,41044579289,42128399297,43612894510,46050757230,47020221001,47692649063,48490808881,48958576760,48976713989,49060990988,49607602899,49680588265,49896855793,50095226239,50978409031,52929678682,54660221594,55529405081,56434454301,56732457944,62464848082,62811590881,63475094632,63475094632,63582312713,65299040658,66049156099,66281684861,68903794473,69357466992,70423731350,70657021294,71807382333,72088679443,72139486384,73736978810,74475819815,76240820015,76276576343,77475586904,79333461561,79437403137,80117331717,80335432797,81086717085,81320873283,81668556783,81917682064,82415033847,83300095936,83563566820,87171906471,87448932499,87448932499,88584644204,90329609573,94480694479,94700656192,95712466848,95926318753,97657252278,99020906334,100825602361,101112717264,103261740968,103678546758,104331357951,104935809704,105714200321,105814368912,105878288262,106644919984,107327575587,108555442934,109146355881,109686244216,109793107867,110252103235,110404119877,110527555449,115611960606,115967868757,117907407522,118427210363,121866005065,122786733297,124755637015,125551044242,126226324691,129236178055,132159529312,132779306963,133049345480,134076752154,134394490084,136737914809,138770030135,141962110815,146089950343,148668982786,152774630192,153308622465,158094820767,164935760159,168684165430,173007618420,182922701188,188894693348,189867939238,190632318566,201996980631,227627281180,231239152914,242752084180,250325640686,264717798098,274620738925,275678631915,312966181232,314817944972,319611510288,323213251787,329923389135,338437548341,347221378913,362300531934,363363051861,371547464003,385926141498,427414745045,488720200095,100855786673970,105233922869839,105347532857165,105550656158763,106451856091222,106819879363130,107117249323169,108029922557289,108981615791456,109280192597421,109280192597421,109652569058713,110311752340743,110471702456365,110743725611909,110936258937026,111203872270080,112875149052352,113056925415668,113544088682099,113819202011100,115535341805950,115612465136194,117941352212869,119027288135308,119794264705307,119941731380546,120356424669462,121160355264720,121227371225765,121242251236815,121422567927897,124075397608772,124307640925620,124528254305153,127729820590459,128075747844406,129752560371732,130211193676772,130407246974813,130934216964240,136941796341905,137098406340114,137341919636249,137698179626815,137935586280481,138064052876960,138170199553897,140615052641118,140616965982144,141822679203700,142195472502819,143851392316295,145525478832716,146112055409819,146137498764266,146315142126130,146798045922062,147760805252234,148251148521543,149641051719383,152527031492851,152785861474173,153525871324757,154425934607982,154443518023678,155874144456588,156345381090801,157305941529632,157456661011568,158095147555989,159385590790009,160735830621443,161639923860040,165912253479205,167334979948476,167487199962004,169254356561132,169571899725267,169908223021026,176115302489104,176983469019018,177037772444433,177938742707529,180004588791896,183850168300771,183882195384562,184094471609920,184741935370451,185457134911754,187466604613310,187899791275353,190953458083653,192069610842446,196267627213508,197490563626275,205576782811630,207319989616043,209524799494208,212808112063652,220757414638542,222348701505747,224163964346315,225067797622802,225571757789261,225618707473378,231988790171331,235484153604672,236655713446291,236665340121443,241091022598958,243031846042424,251228454889939,261119230567728,263714980315631,279914708715884,281030418652036,281331052320274,285377081517877,288382484929799,288570077828603,295018040526596,297522096960113,305068052985746,307826419595702,310942265948388,315461641910509,315942225236045,315942225236045,320453738073595,321223331243188,327249521057460,330565860307724,332382433821098,334297859927211,339575256116022,351359635259904,353404615129492,368424599844024,373087836097009,399493863726488,401783903349050,405292372992577,410195352524708,412113499123835,420941268096348,421255071314156,422375144525783,426754640812333,438452439879553,458808827485318,469694573429026,471891632935599,477690595750196,480464022311783,487732368292520,510151039081225,535045576657973,535551216797440,556150611109468,562348203875693,566432520196581,569900189687627,581529871999163,592673674105043,593739520831583,611437275717153,637561026326153,642020402627050,677476185677499,686958778091339,704313986314492,717947288315597,756473301219510,757336147711096,813218208713830,850378298431411,872296879526971,877111212410602,911836215623184,917342785050040,927427260614748,945986872102221,1561238324154800,1822461518079800,1889753241275160,1003311406396687,1007667299356254,1095671673874517,1111939365618797,1170250869768985,1199725526840512,1203830176364044,1224613924286312,1244424538911767,1260369167415906,1282648301845288,1413320388972813,1422299337837954,1425793144356745,1432665186743737,1443524575938047,1473996709497771,1504884589584087,1525148737812812,1526198127405784,1583851541911383,1588113081458198,1596218533974035,1602646926431957,1603698749645413,1621466394844549,1627621717510471,1667234726635829,1725861847686522,1747180218844657,1759005871036426,1774393409526131,1797367867256626,1847787168808886,1878073225844519,1946209538938897,1972936962947967,2047091012096533" ><meta property="og:site_name" content="Farmington Daily Times" /><meta name="ROBOTS" content="NOODP, NOYDIR" /><meta property="og:image" content="https://www.gannett-cdn.com/presto/2019/03/17/USAT/ea94ca10-bb2d-4043-80b7-de3729db8172-fontana-start.JPG?crop=5773,3247,x0,y239&width=3200&height=1680&fit=bounds"/><meta property="og:image:width" content="3200"/><meta property="og:image:height" content="1680"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://www.gannett-cdn.com/presto/2019/03/17/USAT/ea94ca10-bb2d-4043-80b7-de3729db8172-fontana-start.JPG?crop=5773,3247,x0,y239&width=1600&height=800&fit=bounds"/><meta name="twitter:site" content="@TheDailyTimes" /><meta name="twitter:creator" content="@TheDailyTimes" /><meta name="twitter:title" content="NASCAR Fontana 2019: Schedule, lineup, TV and weather information for Auto Club 400" /><meta name="twitter:description" content="All the information you need to get ready for Sunday&#39;s NASCAR Cup Series Auto Club 400 at Auto Club Speedway in Fontana, Calif." /><meta property="og:title" content="NASCAR Fontana 2019: Schedule, lineup, TV and weather information for Auto Club 400"/><meta property="og:description" class="speakable-description" content="All the information you need to get ready for Sunday&#39;s NASCAR Cup Series Auto Club 400 at Auto Club Speedway in Fontana, Calif."/><meta property="og:url" content="https://www.daily-times.com/story/sports/nascar/2019/03/17/fontana-auto-club-speedway-start-time-green-flag-tv-radio-schedule-lineup/3190666002/"><meta property="og:type" content="article"/><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "NASCAR Fontana 2019: Schedule, lineup, TV and weather information for Auto Club 400",
        "description": "All the information you need to get ready for Sunday&#39;s NASCAR Cup Series Auto Club 400 at Auto Club Speedway in Fontana, Calif.",
        "url": "https://www.usatoday.com/story/sports/nascar/2019/03/17/fontana-auto-club-speedway-start-time-green-flag-tv-radio-schedule-lineup/3190666002/?utm_source=google&utm_medium=amp&utm_campaign=speakable",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.usatoday.com/story/sports/nascar/2019/03/17/fontana-auto-club-speedway-start-time-green-flag-tv-radio-schedule-lineup/3190666002/"
        },
        "thumbnailUrl": "https://www.gannett-cdn.com/presto/2019/03/17/USAT/ea94ca10-bb2d-4043-80b7-de3729db8172-fontana-start.JPG?crop=2296,2296,x876,y1314&width=150&height=150&fit=bounds",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.gannett-cdn.com/presto/2019/03/17/USAT/ea94ca10-bb2d-4043-80b7-de3729db8172-fontana-start.JPG?crop=5773,3247,x0,y239&width=1600&height=800&fit=bounds",
            "height": 800,
            "width": 1600
        },
        "dateCreated": "2019-03-17T11:00:09.852Z",
        "dateModified": "2019-03-17T11:00:09.852Z",
        "datePublished": "2019-03-17T11:00:09.852Z",
        "articleSection": "sports",
        "publisher": {
            "@type": "Organization",
            "name": "USA TODAY",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.gannett-cdn.com/sites/daily-times/images/site-nav-logo@2x.png",
                "height": 80,
                "width": 297
            }
        },
        "author": ["Ellen J. Horrow"],
        "keywords": ["Section:sports:nascar","Type:story"]
        
    }
    </script><meta name="viewport" content="width=1070" /><link rel="shortcut icon" href="https://www.gannett-cdn.com/sites/daily-times/images/favicon.png"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/futuraToday/futura_today_normal.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/futuraToday/futura_today_demibold.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/futuraToday/futura_today_bold.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/futuraToday/futura_today_light.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/gannettIcons/gannett-icons.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/videoPlayer/video-player.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Rg.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Bd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_BdIt.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_It.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_SBd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_SBdIt.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_Rg.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_DisplayBd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_BdIt.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_DisplaySBd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_It.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_SBdIt.woff2" as="font" type="font/woff2" crossorigin="anonymous"><!--[if gt IE 9]><!--><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-4506.11.0/css/bundles/main_modern.min.css"><link data-identifier="sports" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-4506.11.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-4506.11.0/css/bundles/sports-logos.min.css"><!--<![endif]--><!--[if IE 9]><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-4506.11.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-4506.11.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-4506.11.0/css/bundles/dynamic.min.css"><link data-identifier="sports" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-4506.11.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-4506.11.0/css/bundles/sports-logos.min.css"><![endif]--><!--[if IE 8]><link data-identifier="main" rel="stylesheet" href="/uxstatic/daily-times/uscp-web-static-4506.11.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/daily-times/uscp-web-static-4506.11.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/daily-times/uscp-web-static-4506.11.0/css/bundles/dynamic.min.css"><link data-identifier="sports" rel="stylesheet" href="/uxstatic/daily-times/uscp-web-static-4506.11.0/css/bundles/sports.min.css"><link data-identifier="sports-logos" rel="stylesheet" href="/uxstatic/daily-times/uscp-web-static-4506.11.0/css/bundles/sports-logos.min.css"><![endif]--><link rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-4506.11.0/css/print.css" media="print"><!--[if gt IE 8]><!--><style>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</style><!--<![endif]--><!--[if lt IE 9]><link rel="stylesheet" href="/services/css/configs.css"><![endif]--><style></style><!--[if lt IE 9]><script src="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-4506.11.0/js/libs/html5shiv-printshiv.js"></script><script src="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-4506.11.0/js/libs/respond/respond.min.js"></script><![endif]--><script type="text/javascript">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</script></head><body class=" site-theme-dark-blue body-dr-styling" ><header data-fixed="false" data-open="true" data-default-fixed="false" data-default-open="true" class=" site-header header-light "><div class="site-header-inner-wrap "><div class="partner-nanobar"><div class="partner-placement partner-nanobar-ad" data-ad-placement="consumer_sales-nano_bar" data-ad-sizes="[[1025,80], 'fluid']"></div></div><div class="site-masthead"><a class="site-masthead-logo-link logo-link" data-ht="Headerdaily-times Headerlogoexpanded" href="/" ><img class="site-masthead-logo-img" src="https://www.gannett-cdn.com/sites/daily-times/images/site-masthead-logo-dark@2x.png" height="80" alt="Farmington Daily Times"></a><div class="site-masthead-search-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><div class="site-masthead-subscribe-wrap site-masthead-subscribe-wrap-visible"><a href="https://offers.daily-times.com/specialoffer?gps-source=CPHPPRIMARY&amp;utm_medium=ONSITE&amp;utm_content=CPHPPRIMARY&amp;utm_source=CPHPPRIMARY" class="userAuth-redirect site-masthead-subscribe-link" data-ht="Headersubscribecallout" target="_blank"><span class="site-masthead-subscribe-primary-text">SUBSCRIBE NOW</span><span class="site-masthead-subscribe-secondary-text">for full access</span></a></div><div class="site-masthead-special-offers-ad partner-placement" data-ad-placement="consumer_sales-masthead" data-ad-sizes="[[122,50]]"></div></form></div></div><nav class="site-nav"><ul class="site-nav-list site-nav-list-daily-times more-link-variant"><li class="site-nav-item site-nav-end-item site-nav-logo-item"><a class="site-nav-link site-nav-logo-link" data-ht="Headerlogocollapsed" href="/"  ><img class="site-nav-logo-img " src="https://www.gannett-cdn.com/sites/daily-times/images/site-nav-logo-dark@2x.png" height="40" alt="Farmington Daily Times"></a></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-end-item site-nav-first-primary-item site-nav-text-item site-nav-home-item site-nav-module site-nav-home-module" id="module-position-RpCbBTWcNXs"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-primary-link site-nav-text-link site-nav-home-link" href="/" data-ht="Headerhome"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-primary-span site-nav-text-span site-nav-home-span">Home</span><span class="site-nav-theme-border home-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-news-item site-nav-module site-nav-news-module" id="module-position-RpCbBTWZq9g"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-text-link site-nav-news-link" href="/news/" data-ht="Headernews"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-news-span">News</span><span class="site-nav-theme-border news-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-sports-item site-nav-module site-nav-sports-module" id="module-position-RpCbBTX1Bk8"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-text-link site-nav-sports-link" href="/sports/" data-ht="Headersports"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-sports-span">Sports</span><span class="site-nav-theme-border sports-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-business-item site-nav-module site-nav-business-module" id="module-position-RpCbBTWe9Jg"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-text-link site-nav-business-link" href="/business/" data-ht="Headerbusiness"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-business-span">Business</span><span class="site-nav-theme-border business-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-entertainment-item site-nav-module site-nav-entertainment-module" id="module-position-RpCbBTY72Q8"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-text-link site-nav-entertainment-link" href="/entertainment/" data-ht="Headerentertainment"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-entertainment-span">Entertainment</span><span class="site-nav-theme-border entertainment-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-lifestyle-item site-nav-module site-nav-lifestyle-module" id="module-position-RpCbBTZ1it4"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-text-link site-nav-lifestyle-link" href="/lifestyle/" data-ht="Headerlifestyle"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-lifestyle-span">Lifestyle</span><span class="site-nav-theme-border lifestyle-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-opinion-item site-nav-module site-nav-opinion-module" id="module-position-RpCbBTYmJ6c"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-text-link site-nav-opinion-link" href="/opinion/" data-ht="Headeropinion"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-opinion-span">Opinion</span><span class="site-nav-theme-border opinion-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-obituaries-item site-nav-module site-nav-obituaries-module" id="module-position-RpCbBTZ6dJw"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-external-text-link site-nav-text-link site-nav-obituaries-link" href="https://www.legacy.com/obituaries/daily-times/" data-ht="Headerobituaries" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-obituaries-span">Obituaries</span><span class="site-nav-theme-border obituaries-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-homes-item site-nav-module site-nav-homes-module" id="module-position-RpCbBTZKhhA"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-text-link site-nav-homes-link" href="/marketplace/real-estate/" data-ht="Headerhomes"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-homes-span">Homes</span><span class="site-nav-theme-border homes-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-icon-item site-nav-insider-item site-nav-module site-nav-insider-module" id="module-position-RpCbBTZmYJU"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-icon-link site-nav-insider-link" href="/insider/" data-ht="Headerinsider"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-icon-span site-nav-insider-span">Insider</span><span class="site-nav-theme-border insider-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-usa-today-item site-nav-module site-nav-usa-today-module" id="module-position-RpCbBTYjDZ4"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-external-text-link site-nav-text-link site-nav-usa-today-link" href="https://www.usatoday.com" data-ht="Headerusa-today" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-usa-today-span">USA Today</span><span class="site-nav-theme-border usa-today-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-icon-item site-nav-media-item site-nav-module site-nav-media-module" id="module-position-RpCbBTYtWfU"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-icon-link site-nav-media-link" href="/media/latest/news/" data-ht="Headermedia"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-icon-span site-nav-media-span">Media</span><span class="site-nav-theme-border media-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-public-notices-item site-nav-module site-nav-public-notices-module" id="module-position-RpCbBTYXxWw"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-external-text-link site-nav-text-link site-nav-public-notices-link" href="http://www.publicnoticeads.com/NM/" data-ht="Headerpublic-notices" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-public-notices-span">Public Notices</span><span class="site-nav-theme-border public-notices-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-end-item site-nav-last-primary-item site-nav-text-item site-nav-business-directory-item site-nav-module site-nav-business-directory-module" id="module-position-RpCbBTZXjEI"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-end-link site-nav-last-primary-link site-nav-external-text-link site-nav-text-link site-nav-business-directory-link" href="https://local.daily-times.com/" data-ht="Headerbusiness-directory" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-last-primary-span site-nav-text-span site-nav-business-directory-span">Business Directory</span><span class="site-nav-theme-border business-directory-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-more-item site-nav-text-item site-nav-module site-nav-text-module" id="module-position-"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-more-link site-nav-text-link" href="" data-ht="Headertext"><div class="site-nav-span-wrap site-nav-more-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-more-span site-nav-text-span">More<span class="site-nav-more-arrow"></span></span></div></a><div class="site-nav-dropdown site-nav-more-dropdown site-nav-more-dropdown-1col"><div class="site-nav-dropdown-inner-wrap site-nav-more-dropdown-inner-wrap"><ul class="site-nav-more-dropdown-list site-nav-more-dropdown-list-1col"><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/" data-ht="Headermorehome">Home</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/news/" data-ht="Headermorenews">News</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/sports/" data-ht="Headermoresports">Sports</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/business/" data-ht="Headermorebusiness">Business</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/entertainment/" data-ht="Headermoreentertainment">Entertainment</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/lifestyle/" data-ht="Headermorelifestyle">Lifestyle</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/opinion/" data-ht="Headermoreopinion">Opinion</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="https://www.legacy.com/obituaries/daily-times/" data-ht="Headermoreobituaries">Obituaries</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/marketplace/real-estate/" data-ht="Headermorehomes">Homes</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/insider/" data-ht="Headermoreinsider">Insider</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="https://www.usatoday.com" data-ht="Headermoreusa-today">USA Today</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/media/latest/news/" data-ht="Headermoremedia">Media</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://www.publicnoticeads.com/NM/" data-ht="Headermorepublic-notices">Public Notices</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="https://local.daily-times.com/" data-ht="Headermorebusiness-directory">Business Directory</a></li></ul></div></div></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-midway-item site-nav-end-item site-nav-first-midway-item site-nav-end-item site-nav-last-midway-item site-nav-icon-item site-nav-search-item site-nav-module site-nav-search-module" id="module-position-RpCbBTWLgfE"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-midway-link site-nav-end-link site-nav-last-midway-link site-nav-icon-link site-nav-search-link" href="" data-ht="Headersearch"><div class="site-nav-span-wrap site-nav-icon-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-midway-span site-nav-end-span site-nav-last-midway-span site-nav-icon-span site-nav-search-span">search</span></div><span class="site-nav-theme-border search-theme-bg dark-blue-theme-bg" ></span></a><div class="site-nav-dropdown site-nav-search-dropdown"><div class="site-nav-dropdown-inner-wrap site-nav-search-dropdown-inner-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><input class="site-masthead-search-form-input" data-clearable="true" type="text" name="q" autocomplete="off" placeholder="Search"><button class="site-masthead-search-form-submit" type="submit" value=""></button></form></div></div></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-spacer-item site-nav-spacer-item site-nav-module site-nav-spacer-module" id="module-position-"><span class="site-nav-inner-wrap"></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-secondary-item site-nav-end-item site-nav-first-secondary-item site-nav-subscribe-alt-item site-nav-subscribe-alt-item site-nav-module site-nav-subscribe-alt-module" id="module-position-RpCbBTZ6FRI"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-secondary-link site-nav-external-subscribe-alt-link site-nav-subscribe-alt-link site-nav-subscribe-alt-link" href="https://offers.daily-times.com/specialoffer?gps-source=CPNAVBARBBB" data-ht="Headersubscribe-alt" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-secondary-span site-nav-subscribe-alt-span site-nav-subscribe-alt-span">Subscribe</span><span class="site-nav-subscribe-alt-bg subscribe-alt-bg-daily-times"></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-secondary-item site-nav-end-item site-nav-last-secondary-item site-nav-salutation-item site-nav-salutation-item site-nav-module site-nav-salutation-module" id="module-position-RpCbBTZylUk"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-end-link site-nav-last-secondary-link site-nav-salutation-link site-nav-salutation-link" href="" data-ht="Headersalutation"><div class="site-nav-span-wrap site-nav-salutation-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-last-secondary-span site-nav-salutation-span site-nav-salutation-span">salutation</span></div><span class="salutation-nav-arrow"></span></a><div class="site-nav-dropdown snsm-dropdown"><div class="snsm-wrap snsm-wrap-daily-times"><ul class="snsm-links"><li><a class="snsm-link snsm-link-view-account" href="https://account.daily-times.com/"><span class="snsm-link-text">View Your Account</span></a></li><li data-hoverDropdown="e-edition print"><a class="snsm-link snsm-link-eedition" href="https://user.daily-times.com/user/enewspaper"><span class="snsm-link-text">Today's e-Edition</span></a></li><li data-hoverDropdown="!print"><a class="snsm-link snsm-link-newsletters" href="//profile.daily-times.com/newsletters/manage"><span class="snsm-link-text">Newsletters</span></a></li><li data-hoverDropdown="print"><a class="snsm-link snsm-link-pay-bill" href="https://account.daily-times.com/pay"><span class="snsm-link-text">Pay Your Bill</span></a></li><li data-hoverDropdown="print"><a class="snsm-link snsm-link-delivery-issues" href="https://account.daily-times.com/delivery-issue"><span class="snsm-link-text">Report Delivery Issues</span></a></li><li data-hoverDropdown="print"><a class="snsm-link snsm-link-stop-restart" href="https://account.daily-times.com/delivery-temporary-stop"><span class="snsm-link-text">Temporary Stop/Restart</span></a></li><li><a class="snsm-link snsm-link-member-guide" href="/memberguide/"><span class="snsm-link-text">Member Guide</span></a></li><li><a class="snsm-link snsm-link-help" href="//help.daily-times.com"><span class="snsm-link-text">Help and Support</span></a></li><li><a class="snsm-link snsm-link-sign-out hidden" href="https://user.daily-times.com/PNM7-GUP/user/logout/?return-url=https%3A//www.daily-times.com/story/sports/nascar/2019/03/17/fontana-auto-club-speedway-start-time-green-flag-tv-radio-schedule-lineup/3190666002/%3Fsrc%3Drss"><span class="snsm-link-text">Sign Out</span></a></li></ul><div class="snsm-sign-in"><div class="snsm-section"><p class="snsm-text">Have an existing account?</p><a class="snsm-btn snsm-link-sign-in" rel="nofollow" data-ht="HeaderUserAuthLogin" data-user-account="firefly" href="https://login.daily-times.com/PNM7-GUP/authenticate/?success-url=https%3A//www.daily-times.com/story/sports/nascar/2019/03/17/fontana-auto-club-speedway-start-time-green-flag-tv-radio-schedule-lineup/3190666002/%3Fsrc%3Drss&cancel-url=https%3A//www.daily-times.com/story/sports/nascar/2019/03/17/fontana-auto-club-speedway-start-time-green-flag-tv-radio-schedule-lineup/3190666002/%3Fsrc%3Drss"><span class="snsm-btn-text">Sign In</span></a></div><div class="snsm-section"><p class="snsm-text">Already have a subscription?</p><a class="snsm-btn snsm-link-activate" href="https://cm.daily-times.com/account-activation/">Activate Your Account</a></div><div class="snsm-section"><p class="snsm-text snsm-text-register">Don't have an account?</p><a class="snsm-register" href="https://login.daily-times.com/authenticate?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux"><span class="snsm-register-text">Create One</span></a></div></div></div></div></span></li></ul></nav><div class="bnm-container"></div></div><script type="json/headermodules" class="headermodules headermodules-primary">{ "js_modules": [{"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RpCbBTWcNXs", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RpCbBTWZq9g", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RpCbBTX1Bk8", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RpCbBTWe9Jg", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RpCbBTY72Q8", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RpCbBTZ1it4", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RpCbBTYmJ6c", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RpCbBTZ6dJw", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RpCbBTZKhhA", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RpCbBTZmYJU", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RpCbBTYjDZ4", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RpCbBTYtWfU", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RpCbBTYXxWw", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RpCbBTZXjEI", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-post-primary">{ "js_modules": [{"name": "site-nav-search-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RpCbBTWLgfE", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-secondary">{ "js_modules": [{"name": "site-nav-salutation-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RpCbBTZylUk", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RpCbBTZ6FRI", "options": null, "oembedprovider": null}] }</script></header><div id="overlay"><div class="partner-placement partner-gravity-ad partner-gravity-ad-"><div class="gravity-viewable" id="gravity-viewable"></div><div class="partner-scroll"><div class="partner-scroll-circle"></div><p class="partner-scroll-message">Get the news</p></div></div><div class="transition-wrap" ><div class="partner-placement partner-overlay-top-ad partner-has-min-height" style="min-height:250px" data-ad-placement="high_impact" data-ad-sizes="[[970,250],[728,90]]"></div><div class="partner-placement partner-sponsor-logo" data-ad-placement="sponsor_logo" data-ad-sizes="[[800, 40]]"></div><article class="asset story clearfix" ><div class="close-wrap"><a href="#" class="close close-overlay" data-ht="modalclose"></a></div><div class="utility-bar-wrap"><div class="utility-bar"><div class="util-bar-primary-modules"><div class="util-bar-module util-bar-module-share"><div
                    class="util-bar-btn util-bar-btn-facebook util-bar-btn-share"
                    data-module-name="utility-bar-module-share"
                    data-module-section="share"
                    data-uotrack="UtilityBarFacebookBtn"></div><a
                    class="util-bar-btn util-bar-btn-twitter"
                    data-module-name="share-twitter"
                    data-popup-width="550"
                    data-popup-height="450"
                    data-uotrack="UtilityBarTwitterLink"
                    href="https://twitter.com/intent/tweet?url=https%3A//www.usatoday.com/story/sports/nascar/2019/03/17/fontana-auto-club-speedway-start-time-green-flag-tv-radio-schedule-lineup/3190666002/&amp;text=NASCAR%20Fontana%202019%3A%20Schedule%2C%20lineup%2C%20TV%20and%20weather%20information%20for%20Auto%20Club%20400&amp;via=TheDailyTimes"
                    target="_blank" data-popup
                    rel="nofollow"></a><a class="util-bar-btn util-bar-btn-linkedin"
                    data-share-method="linkedin"
                    data-popup-width="600"
                    data-popup-height="455"
                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.usatoday.com/story/sports/nascar/2019/03/17/fontana-auto-club-speedway-start-time-green-flag-tv-radio-schedule-lineup/3190666002/&amp;mini=true"
                    target="_blank" data-popup
                    rel="nofollow"></a><div
                    class="util-bar-btn util-bar-btn-email js-share-email-btn"
                    data-module-name="utility-bar-module-share"
                    data-module-section="email"
                    data-uotrack="UtilityBarEmailBtn"></div><div class="util-bar-flyout util-bar-flyout-share"><div class="util-bar-flyout-pane util-bar-flyout-pane-share scrollable-content"><div class="util-bar-flyout-heading util-bar-flyout-heading-share"><h6 class="util-bar-flyout-title util-bar-flyout-title-share">Share This Story!</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-share">Let friends in your social network know what you are reading about</p></div><div class="util-bar-flyout-nav util-bar-flyout-nav-share"><span class="util-bar-flyout-nav-btn-wrap"><span
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook active"
                                    data-share-method="facebook"
                                    data-uotrack="UtilityBarFlyoutFacebookBtn"
                                >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><span
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-email"
                                        data-share-method="email"
                                        data-uotrack="UtilityBarFlyoutEmailBtn"
                                    >Email</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter"
                                    data-share-method="twitter"
                                    data-popup-width="550"
                                    data-popup-height="450"
                                    data-uotrack="UtilityBarFlyoutTwitterLink"
                                    href="https://twitter.com/intent/tweet?url=https%3A//www.usatoday.com/story/sports/nascar/2019/03/17/fontana-auto-club-speedway-start-time-green-flag-tv-radio-schedule-lineup/3190666002/&amp;text=NASCAR%20Fontana%202019%3A%20Schedule%2C%20lineup%2C%20TV%20and%20weather%20information%20for%20Auto%20Club%20400&amp;via=TheDailyTimes"
                                    target="_blank" data-popup
                                >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus"
                                    data-share-method="googleplus"
                                    data-popup-width="500"
                                    data-popup-height="500"
                                    data-uotrack="UtilityBarFlyoutGooglePlusLink"
                                    href="//plus.google.com/share?url=https%3A//www.usatoday.com/story/sports/nascar/2019/03/17/fontana-auto-club-speedway-start-time-green-flag-tv-radio-schedule-lineup/3190666002/"
                                    target="_blank" data-popup
                                >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin"
                                    data-share-method="linkedin"
                                    data-popup-width="600"
                                    data-popup-height="455"
                                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.usatoday.com/story/sports/nascar/2019/03/17/fontana-auto-club-speedway-start-time-green-flag-tv-radio-schedule-lineup/3190666002/&amp;mini=true"
                                    target="_blank" data-popup
                                >LinkedIn</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                        href="//www.pinterest.com/pin/create/button/?url=https%3A//www.usatoday.com/story/sports/nascar/2019/03/17/fontana-auto-club-speedway-start-time-green-flag-tv-radio-schedule-lineup/3190666002/&media=https://www.gannett-cdn.com/presto/2019/03/17/USAT/ea94ca10-bb2d-4043-80b7-de3729db8172-fontana-start.JPG?crop=5773,3247,x0,y239&width=3200&height=1680&fit=bounds&description=All the information you need to get ready for Sunday's NASCAR Cup Series Auto Club 400 at Auto Club Speedway in Fontana, Calif."
                                        data-pin-do="buttonPin"
                                        data-pin-config="above"
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-pinterest"
                                        data-share-method="pinterest"
                                        data-popup-width="600"
                                        data-popup-height="455"
                                        data-uotrack="UtilityBarFlyoutPinterestLink"
                                        target="_blank" data-popup
                                        >Pinterest</a></span></div><div class="util-bar-share-summary"><img class="util-bar-share-summary-image" height="60" width="60" data-src="https://www.gannett-cdn.com/presto/2019/03/17/USAT/ea94ca10-bb2d-4043-80b7-de3729db8172-fontana-start.JPG?crop=2296,2296,x876,y1314&width=60&height=60&fit=bounds" alt="" /><h4 class="util-bar-share-summary-title">NASCAR Fontana 2019: Schedule, lineup, TV and weather information for Auto Club 400</h4><p class="util-bar-share-summary-description">All the information you need to get ready for Sunday's NASCAR Cup Series Auto Club 400 at Auto Club Speedway in Fontana, Calif.</p></div><div class="util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
                                    class="util-bar-share-message-facebook"
                                    data-link="https://www.usatoday.com/story/sports/nascar/2019/03/17/fontana-auto-club-speedway-start-time-green-flag-tv-radio-schedule-lineup/3190666002/"
                                    data-image="https://www.gannett-cdn.com/presto/2019/03/17/USAT/ea94ca10-bb2d-4043-80b7-de3729db8172-fontana-start.JPG?crop=5773,3247,x0,y239&width=3200&height=1680&fit=bounds"
                                    data-title="NASCAR Fontana 2019: Schedule, lineup, TV and weather information for Auto Club 400"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-4506.11.0/images/indicators/facebook-loading.gif" alt="Loading&hellip;"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="share-email-container js-share-email-container"><div class="share-email-form-container js-share-email-form-container"><form action="/services/mail/v4/send/" method="post" class="share-email-form js-share-email-form"><input type="hidden" name="email_type" value="share_email" class="share-email-form-input "><input type="hidden" name="share_title" value="NASCAR Fontana 2019: Schedule, lineup, TV and weather information for Auto Club 400" class="share-email-form-input"><input type="text" name="your_name" class="email-to optional share-email-form-input ui-text-input" placeholder="Your Name"><input type="text" name="from" class="email-to required share-email-form-input ui-text-input "
                       placeholder="Your Email"><input type="text" name="to" class="email-from required share-email-form-input ui-text-input "
                       placeholder="Your Friend's Email"><textarea class="email-message share-email-form-textarea js-share-email-form-textarea ui-textarea " name="message"
                          placeholder="Message (optional)">NASCAR Fontana 2019: Schedule, lineup, TV and weather information for Auto Club 400 &#13;&#13;All the information you need to get ready for Sunday's NASCAR Cup Series Auto Club 400 at Auto Club Speedway in Fontana, Calif.  &#13;&#13;Check out this story on Daily-Times.com: https://www.usatoday.com/story/sports/nascar/2019/03/17/fontana-auto-club-speedway-start-time-green-flag-tv-radio-schedule-lineup/3190666002/</textarea><script src="https://www.google.com/recaptcha/api.js" async defer></script><div id="recaptcha-share" data-key="6LcLACIUAAAAAPLABOr22JCXRoTG-_lo3Nl8kFpv"></div><div class="email-form-buttons share-email-form-buttons"><span class="ui-chunky-btn secondary icon cancel share-email-form-cancel-btn js-share-email-cancel-btn">Cancel</span><span class="ui-chunky-btn icon send share-email-form-send-btn js-share-email-send-btn">Send</span></div></form></div><div class="share-email-success-pane js-share-email-form-success-pane"><h4 class="share-email-success-pane-title">Sent!</h4><p class="share-email-success-pane-description">A link has been sent to your friend's email address.</p></div></div></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="util-bar-flyout-close-ribbon"></div></div></div><div class="util-bar-module util-bar-module-comments"><div
                        class="util-bar-btn util-bar-btn-comments"
                        data-uotrack="UtilityBarCommentsBtn"
                        data-module-name="utility-bar-module-comments"></div><div class="util-bar-flyout util-bar-flyout-comments"><div class="util-bar-flyout-heading util-bar-flyout-heading-comments hidden"><h6 class="util-bar-flyout-title util-bar-flyout-title-comments">Join the Conversation</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-comments">To find out more about Facebook commenting please read the <a href="http://static.daily-times.com/conversation-guidelines/">Conversation Guidelines and FAQs</a></p></div><div class="util-bar-comments-wrap"><div class="util-bar-scroll-wrap util-bar-scroll-wrap-comments"><div class="facebook-comments-plugin-wrap scrollable-content hidden"><div class="fb-comments" data-href="https://www.usatoday.com/story/sports/nascar/2019/03/17/fontana-auto-club-speedway-start-time-green-flag-tv-radio-schedule-lineup/3190666002/" data-posts="20" data-width="400"></div></div><div class="coral-talk-comments-plugin-wrap scrollable-content hidden"><h2 class="coral-talk-title">Comments</h2><p class="coral-talk-header">
                                        This conversation is moderated according to USA TODAY's
                                        <a class="coral-talk-header-link" href="//cm.daily-times.com/community" data-track-label="exit|commentscommunityrules">community rules</a>.
                                        Please read the rules before joining the discussion.
                                    </p><div class="coral-talk-embed-wrap"></div><iframe class="gup-embed hidden"></iframe></div></div></div><div class="util-bar-flyout-close-ribbon"></div></div></div></div><div class="util-bar-secondary-modules"><div class="util-bar-module util-bar-module-print"><div
                        class="util-bar-btn util-bar-btn-print"
                        data-uotrack="UtilityBarPrintBtn"
                        data-module-name="utility-bar-module-print"></div></div></div></div></div><section id="module-position-RpCcOgmdQoc" class="storytopbar-bucket asset-nav-bar-module story-asset-nav-bar-module"></section><section id="module-position-RpCcOgnXxHo" class="storytopbar-bucket story-headline-module story-story-headline-module"><h1 class="asset-headline speakable-headline" itemprop="headline">NASCAR Fontana 2019: Schedule, lineup, TV and weather information for Auto Club 400</h1></section><section id="module-position-RpCcOgmm5ys" class="storytopbar-bucket story-byline-module story-story-byline-module"><div class="asset-metabar"><span class="asset-metabar-author asset-metabar-item" data-track-label="article|sports:nascar|authorbyline">Ellen J. Horrow, USA TODAY</span><span class="asset-metabar-time asset-metabar-item nobyline">
            Published 5:00 a.m. MT March 17, 2019
        </span></div></section><section id="module-position-RpCcOgmlRnw" class="storytopbar-bucket piano-module story-piano-module"></section><section id="module-position-RpCcOgnKu6s" class="storytopbar-bucket bounce-exchange-module story-bounce-exchange-module"></section><div class="asset-double-wide double-wide p402_premium" role="main" itemprop="articleBody"><div id="module-position-RpCcOl21bws" class="story-asset story-metadata-asset"></div><div id="module-position-RpCcOl3T5YM" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-top"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//www.usatoday.com/story/sports/nascar/2019/03/17/fontana-auto-club-speedway-start-time-green-flag-tv-radio-schedule-lineup/3190666002/&amp;text=NASCAR%20Fontana%202019%3A%20Schedule%2C%20lineup%2C%20TV%20and%20weather%20information%20for%20Auto%20Club%20400&amp;via=TheDailyTimes"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//www.usatoday.com/story/sports/nascar/2019/03/17/fontana-auto-club-speedway-start-time-green-flag-tv-radio-schedule-lineup/3190666002/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><p class="speakable-p-1 p-text">It&rsquo;s race day at Auto Club Speedway in Fontana, Calif, and we&#39;ve got all the information&nbsp;you need to get ready for Sunday&#39;s Auto Club 400, the fifth race in the Monster Energy NASCAR Cup Series:</p><p class="speakable-p-2 p-text"><strong>START TIME:</strong>&nbsp;3:30&nbsp;p.m. ET (12:30 p.m. local).</p><p class="p-text"><strong>GREEN FLAG:</strong>&nbsp;3:48&nbsp;p.m. ET. (12:48 p.m. local)</p><p class="p-text">Drivers will be instructed to start their engines at 3:37&nbsp;p.m. ET (12:37 p.m. local). The command will be given by the actors and real-life musicians involved in the Netflix biopic &quot;The Dirt&quot;,&nbsp;based on the life of rock band Motley Crue:&nbsp;Vince Neil, Nikki Sixx, Tommy Lee, Mick Mars, Colson Baker (aka Machine Gun Kelly) and Douglas Booth.</p><p class="p-text"><strong>TV:</strong>&nbsp;Fox. Pre-race broadcast begins at 3 p.m. ET. (Noon local)</p><div id="module-position-RpCcOl3lRko" class="story-asset image-asset"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="wide single-photo"><img itemprop="url" src="https://www.gannett-cdn.com/presto/2019/03/17/USAT/ea94ca10-bb2d-4043-80b7-de3729db8172-fontana-start.JPG?width=540&amp;height=&amp;fit=bounds&amp;auto=webp" alt="Martin Truex Jr. leads the field during the 2018 Auto Club 400." width="540" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/03/17/USAT/ea94ca10-bb2d-4043-80b7-de3729db8172-fontana-start.JPG"
                    data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/03/17/USAT/ea94ca10-bb2d-4043-80b7-de3729db8172-fontana-start.JPG?width=500&amp;height=333" /><meta itemprop="name" content="Gty 933729978 S Spo Mot Nas Usa Ca" /><meta itemprop="height" content="405" /><meta itemprop="width" content="540" /><p>Martin Truex Jr. leads the field during the 2018 Auto Club 400.<meta itemprop="copyrightHolder" content="Robert Laberge, Getty Images" />&nbsp;<span class="credit">(Photo: Robert Laberge, Getty Images)</span></p></aside><div class="clearfix"></div></div><p class="p-text"><strong>RADIO:</strong>&nbsp;<a data-track-label="inline|intext|n/a" href="https://www.mrn.com/">Motor Racing Network</a>.&nbsp;<strong>STREAMING:</strong>&nbsp;<a data-track-label="inline|intext|n/a" href="https://www.foxsportsgo.com/">Fox Sports Go</a>.</p><p class="p-text"><strong>RACE DISTANCE:</strong> 200 laps around the 2-mile track for a total of 400&nbsp;miles.</p><p class="p-text"><strong>STAGE LENGTHS (laps per stage):</strong>&nbsp;Stage 1: 60, Stage 2: 60, Stage 3: 80.</p><p class="p-text"><strong>CHASING HISTORY:</strong> Kyle Busch goes for his 200th combined win in NASCAR National Series races.&nbsp;</p><p class="p-text"><span class="exclude-from-newsgate"><strong style="margin-right:3px;">COLUMN: </strong><a data-track-label="inline|intext|n/a" href="https://www.usatoday.com/story/sports/nascar/2019/03/14/kyle-busch-approaches-200-combined-wins-richard-petty-record/3157117002/">Debate swirls as Busch approaches 200 wins</a></span></p><div id="module-position-RpCcOl4os2g" class="story-asset oembed-asset"><div class="story-oembed-wrap "><div
            class="js-oembed story-oembed story-oembed-gannett-cdn story-oembed-type-photo"
            data-oembed-type="photo"
            data-oembed-provider="gannett-cdn"><style>
    .oembed-asset-photo-image { width: 100%; }
</style><div class="oembed-asset oembed-asset-photo-raw"><img class="oembed-asset-photo-image" src="https://www.gannett-cdn.com/presto/2019/03/17/USAT/808550fd-0dfe-46a6-a675-22e04af79701-nascar-kyle-busch-200-wins.jpg" /></div></div></div></div><p class="p-text"><strong>NATIONAL ANTHEM:</strong>&nbsp;Actress, singer and Emmy award-winning co-host of &quot;The Real&quot; Adrienne Houghton&nbsp;will perform the anthem at 3:31 p.m.&nbsp;ET (12:31 p.m. local), followed by a flyover by two F-18s from the VFA-22 Fighting Redcocks of the Naval Air Station Lemoore in California.</p><p class="p-text"><strong>WEATHER:</strong> Delightful. The Weather Channel is calling for sunny skies and temperatures near 80 degrees for the race.</p><p class="p-text"><strong>LAST TIME:</strong> Martin Truex Jr. led 125 of 200 laps and roared to an&nbsp;11.685-seconds victory over second-place Kyle Larson last March for his first win of 2018.</p><div id="module-position-RpCcOl54AKU" class="story-asset oembed-asset"><div class="story-oembed-wrap "><div
            class="js-oembed story-oembed story-oembed-gannett story-oembed-type-rich"
            data-oembed-type="rich"
            data-oembed-provider="gannett"><div gidgit-contentpackage data-asset-id="3089438002" data-sitecode="USAT"></div></div></div></div><p class="p-text"><strong>LINEUP:</strong>&nbsp;Austin Dillon won the pole on Friday after no drivers completed a lap in the final round of qualifying.&nbsp;The Richard Childress Racing driver got his fourth career pole essentially by default after a <a data-track-label="inline|intext|n/a" href="https://www.usatoday.com/story/sports/nascar/2019/03/16/nascar-qualifying-tweaks-likely-fans-boo-auto-club-400/3187631002/">bizarre scene in the final session</a>.&nbsp;Dillon won each of the two rounds of qualifying in which drivers actually drove.</p><p class="p-text">Here is the lineup for the Auto Club 400&nbsp; (car number in parentheses):</p><p class="p-text">1. (3) Austin Dillon, Chevrolet</p><p class="p-text">2. (4) Kevin Harvick, Ford</p><p class="p-text">3. (10) Aric Almirola, Ford</p><p class="p-text">4. (18) Kyle Busch, Toyota</p><p class="p-text">5. (22) Joey Logano, Ford</p><p class="p-text">6. (11) Denny Hamlin, Toyota</p><p class="p-text">7. (6) Ryan Newman, Ford</p><p class="p-text">8. (9) Chase Elliott, Chevrolet</p><p class="p-text">9. (14) Clint Bowyer, Ford</p><p class="p-text">10. (12) Ryan Blaney, Ford</p><p class="p-text">11. (48) Jimmie Johnson, Chevrolet</p><p class="p-text">12. (17) Ricky Stenhouse Jr, Ford</p><p class="p-text">13. (2) Brad Keselowski, Ford</p><p class="p-text">14. (37) Chris Buescher, Chevrolet</p><p class="p-text">15. (42) Kyle Larson, Chevrolet</p><p class="p-text">16. (13) Ty Dillon, Chevrolet</p><p class="p-text">17. (8) Daniel Hemric, Chevrolet</p><p class="p-text">18. (20) Erik Jones, Toyota</p><p class="p-text">19. (38) David Ragan, Ford</p><p class="p-text">20. (41) Daniel Suarez, Ford</p><p class="p-text">21. (1) Kurt Busch, Chevrolet</p><p class="p-text">22. (24) William Byron, Chevrolet</p><p class="p-text">23. (88) Alex Bowman, Chevrolet</p><p class="p-text">24. (95) Matt DiBenedetto, Toyota</p><p class="p-text">25. (21) Paul Menard, Ford</p><p class="p-text">26. (47) Ryan Preece, Chevrolet</p><p class="p-text">27. (19) Martin Truex Jr, Toyota</p><p class="p-text">28. (43) Bubba Wallace, Chevrolet</p><p class="p-text">29. (34) Michael McDowell, Ford</p><p class="p-text">30. (32) Corey LaJoie, Ford</p><p class="p-text">31. (15) Ross Chastain, Chevrolet</p><p class="p-text">32. (36) Matt Tifft, Ford</p><p class="p-text">33. (00) Landon Cassill, Chevrolet</p><p class="p-text">34. (51) Cody Ware, Chevrolet</p><p class="p-text">35. (27) Reed Sorenson, Chevrolet</p><p class="p-text">36. (52) BJ McLeod, Ford</p><p class="p-text">37. (77) Garrett Smithley, Chevrolet</p><p class="p-text">38. (66) Joey Gase, Toyota</p><p class="p-text"><em>Follow Horrow on Twitter&nbsp;<a data-track-label="inline|intext|n/a" href="https://twitter.com/EllenJHorrow">@EllenJHorrow</a></em></p><div id="module-position-RpCcOl564ls" class="story-asset gallery-asset"><div class="card-film inactive"></div><div class="sidebar-gallery-btn active"></div><div class="companion-story-gallery js-llc" data-name="compStoryGallery"><div class="gallery-sidebar-panel has-leaderboard"><span class="gallery-sidebar-close"></span><div class="gallery-sidebar-toolbox share-pane social-pane "><span class="util-bar-flyout-nav-btn-wrap"><span
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook gallery-util-bar-flyout-nav-btn"
            href="#"
            target="_blank"
            data-share-link="https://www.usatoday.com/picture-gallery/sports/nascar/2019/03/05/2019-cup-series-wild-wrecks-crazy-spins/3062648002/"
            data-share-title=""
            data-share-method="facebook"
            data-uotrack="UtilityBarFlyoutFacebookBtn"
        >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter gallery-util-bar-flyout-nav-btn"
            data-share-method="twitter"
            data-popup-width="550"
            data-popup-height="450"
            data-uotrack="UtilityBarFlyoutTwitterLink"
            href="https://twitter.com/intent/tweet?url=https://www.usatoday.com/picture-gallery/sports/nascar/2019/03/05/2019-cup-series-wild-wrecks-crazy-spins/3062648002/&amp;text=NASCAR%20Fontana%202019:%20Schedule,%20lineup,%20TV%20and%20weather%20information%20for%20Auto%20Club%20400&amp;via=TheDailyTimes"
            target="_popup"
        >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus gallery-util-bar-flyout-nav-btn"
            data-share-method="googleplus"
            data-popup-width="500"
            data-popup-height="500"
            data-uotrack="UtilityBarFlyoutGooglePlusLink"
            href="//plus.google.com/share?url=https://www.usatoday.com/picture-gallery/sports/nascar/2019/03/05/2019-cup-series-wild-wrecks-crazy-spins/3062648002/"
            target="_popup"
        >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin gallery-util-bar-flyout-nav-btn"
            data-share-method="linkedin"
            data-popup-width="1000"
            data-popup-height="455"
            data-uotrack="UtilityBarFlyoutLinkedInLink"
            href="http://www.linkedin.com/shareArticle?url=https://www.usatoday.com/picture-gallery/sports/nascar/2019/03/05/2019-cup-series-wild-wrecks-crazy-spins/3062648002/&mini=true"
            target="_popup"
        >LinkedIn</a></span></div><div class="title gallery-sidebar-title selected">Wild wrecks and crazy spins of the 2019 NASCAR Cup season</div><div class="gallery-sidebar-fullscreen"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen">&nbsp;</span>Fullscreen</a></div><div class="caption"></div><div class="gallery-sidebar-flyout-section util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
            class="util-bar-share-message-facebook"
            data-link="https://www.usatoday.com/picture-gallery/sports/nascar/2019/03/05/2019-cup-series-wild-wrecks-crazy-spins/3062648002/"
            data-title="NASCAR Fontana 2019: Schedule, lineup, TV and weather information for Auto Club 400"
            placeholder="Message (optional)"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-4506.11.0/images/indicators/facebook-loading.gif"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="companion-galleries-partner-slot"></div></div><div class="companion-galleries embedded_story hasendslate galleries"
        data-gallery-id="3062648002"
        data-title="Wild wrecks and crazy spins of the 2019 NASCAR Cup season"
        data-seo-title=""
        data-ssts="sports/nascar"
        data-cst="sports/motorsports/nascar"
        data-published-date="2019-03-05T02:59:02.839Z"
        
        
         data-gal-pageurl="https://www.usatoday.com/picture-gallery/sports/nascar/2019/03/05/2019-cup-series-wild-wrecks-crazy-spins/3062648002/"><div class="viewport gallery-viewport"><div class="slide gallery-viewport-slide horizontal active"  itemprop="primaryImageOfPage"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal gallery-photo-first" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/03/05/USAT/e59cbd2a-54e6-44a6-8ac8-519f1b65c1d8-crash-daytona3.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/03/05/USAT/e59cbd2a-54e6-44a6-8ac8-519f1b65c1d8-crash-daytona3.jpg?width=500&amp;height=312" data-byline="Mike Dinovo, USA TODAY Sports"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/03/05/USAT/e59cbd2a-54e6-44a6-8ac8-519f1b65c1d8-crash-daytona3.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/03/05/USAT/e59cbd2a-54e6-44a6-8ac8-519f1b65c1d8-crash-daytona3.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Feb 17: Ryan Blaney (12), Aric Almirola (10), Paul Menard (21), David Ragan (38), Austin Dillon (3), Daniel Suarez (41), Matt Dibenedetto (95), Tyler Reddick (31), and Ryan Newman (6) crash during the Daytona 500 at Daytona International Speedway." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Feb 17: Ryan Blaney (12), Aric Almirola (10), Paul Menard (21), David Ragan (38), Austin Dillon (3), Daniel Suarez (41), Matt Dibenedetto (95), Tyler Reddick (31), and Ryan Newman (6) crash during the Daytona 500 at Daytona International Speedway.</span><meta itemprop="copyrightHolder" content="Mike Dinovo, USA TODAY Sports" /><span class="credit gallery-viewport-credit"> Mike Dinovo, USA TODAY Sports</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/03/05/USAT/d68a1e14-a27e-41a9-84f5-6bd70ba460a1-crash-daytona1.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/03/05/USAT/d68a1e14-a27e-41a9-84f5-6bd70ba460a1-crash-daytona1.jpg?width=500&amp;height=360" data-byline="Mark J. Rebilas, USA TODAY Sports"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/03/05/USAT/d68a1e14-a27e-41a9-84f5-6bd70ba460a1-crash-daytona1.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/03/05/USAT/d68a1e14-a27e-41a9-84f5-6bd70ba460a1-crash-daytona1.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Feb 17: Kurt Busch (1) and Bubba Wallace (43) crash as Clint Bowyer driver high to avoid the collision during the Daytona 500 at Daytona International Speedway." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Feb 17: Kurt Busch (1) and Bubba Wallace (43) crash as Clint Bowyer driver high to avoid the collision during the Daytona 500 at Daytona International Speedway.</span><meta itemprop="copyrightHolder" content="Mark J. Rebilas, USA TODAY Sports" /><span class="credit gallery-viewport-credit"> Mark J. Rebilas, USA TODAY Sports</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/03/05/USAT/d8cd351d-79f3-4194-abf9-05f47b894445-crash-daytona1-5.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/03/05/USAT/d8cd351d-79f3-4194-abf9-05f47b894445-crash-daytona1-5.jpg?width=500&amp;height=342" data-byline="Mark J. Rebilas, USA TODAY Sports"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/03/05/USAT/d8cd351d-79f3-4194-abf9-05f47b894445-crash-daytona1-5.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/03/05/USAT/d8cd351d-79f3-4194-abf9-05f47b894445-crash-daytona1-5.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Feb 17: , BJ McLeod (51) and Cody Ware (52) spin entering pit road during the Daytona 500 at Daytona International Speedway." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Feb 17: , BJ McLeod (51) and Cody Ware (52) spin entering pit road during the Daytona 500 at Daytona International Speedway.</span><meta itemprop="copyrightHolder" content="Mark J. Rebilas, USA TODAY Sports" /><span class="credit gallery-viewport-credit"> Mark J. Rebilas, USA TODAY Sports</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/03/05/USAT/e9425c12-562d-4f6a-8450-39ca7188716f-crash-daytona2.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/03/05/USAT/e9425c12-562d-4f6a-8450-39ca7188716f-crash-daytona2.JPG?width=500&amp;height=352" data-byline="Mark J. Rebilas, USA TODAY Sports"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/03/05/USAT/e9425c12-562d-4f6a-8450-39ca7188716f-crash-daytona2.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/03/05/USAT/e9425c12-562d-4f6a-8450-39ca7188716f-crash-daytona2.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Feb 17: Tyler Reddick (31) collides with Jimmie Johnson (48) entering pit road during the Daytona 500 at Daytona International Speedway." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Feb 17: Tyler Reddick (31) collides with Jimmie Johnson (48) entering pit road during the Daytona 500 at Daytona International Speedway.</span><meta itemprop="copyrightHolder" content="Mark J. Rebilas, USA TODAY Sports" /><span class="credit gallery-viewport-credit"> Mark J. Rebilas, USA TODAY Sports</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/03/05/USAT/8f9bbe10-cdb9-47da-8de9-65a33c868ed5-crash-daytona4.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/03/05/USAT/8f9bbe10-cdb9-47da-8de9-65a33c868ed5-crash-daytona4.jpg?width=500&amp;height=365" data-byline="Mike Dinovo, USA TODAY Sports"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/03/05/USAT/8f9bbe10-cdb9-47da-8de9-65a33c868ed5-crash-daytona4.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/03/05/USAT/8f9bbe10-cdb9-47da-8de9-65a33c868ed5-crash-daytona4.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Feb 17: Ricky Stenhouse Jr. (17), Kyle Larson (42) and Chase Elliott (9) crash as William Byron (24) drives by during the Daytona 500 at Daytona International Speedway." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Feb 17: Ricky Stenhouse Jr. (17), Kyle Larson (42) and Chase Elliott (9) crash as William Byron (24) drives by during the Daytona 500 at Daytona International Speedway.</span><meta itemprop="copyrightHolder" content="Mike Dinovo, USA TODAY Sports" /><span class="credit gallery-viewport-credit"> Mike Dinovo, USA TODAY Sports</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/03/05/USAT/30cc492f-2df1-4f1a-aebb-982cf399bd1e-crash-daytona5.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/03/05/USAT/30cc492f-2df1-4f1a-aebb-982cf399bd1e-crash-daytona5.jpg?width=500&amp;height=337" data-byline="Mark J. Rebilas, USA TODAY Sports"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/03/05/USAT/30cc492f-2df1-4f1a-aebb-982cf399bd1e-crash-daytona5.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/03/05/USAT/30cc492f-2df1-4f1a-aebb-982cf399bd1e-crash-daytona5.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Feb 17: William Byron (24), Brad Keselowski (2), Jamie McMurray (40) and Brendan Gaughan (62) crash as Erik Jones (20) drives through during the Daytona 500 at Daytona International Speedway." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Feb 17: William Byron (24), Brad Keselowski (2), Jamie McMurray (40) and Brendan Gaughan (62) crash as Erik Jones (20) drives through during the Daytona 500 at Daytona International Speedway.</span><meta itemprop="copyrightHolder" content="Mark J. Rebilas, USA TODAY Sports" /><span class="credit gallery-viewport-credit"> Mark J. Rebilas, USA TODAY Sports</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/03/05/USAT/fa618d41-1e82-465f-b835-957dc65ce8e3-crash-atlanta1.png" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/03/05/USAT/fa618d41-1e82-465f-b835-957dc65ce8e3-crash-atlanta1.png?width=500&amp;height=318" data-byline="FOX: NASCAR"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/03/05/USAT/fa618d41-1e82-465f-b835-957dc65ce8e3-crash-atlanta1.png?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/03/05/USAT/fa618d41-1e82-465f-b835-957dc65ce8e3-crash-atlanta1.png?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Feb. 24: Ryan Preece (47) rams into the back of BJ McLeod (52) while trying to enter his pit stall during the Folds of Honor QuikTrip 500 at Atlanta Motor Speedway." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">Feb. 24: Ryan Preece (47) rams into the back of BJ McLeod (52) while trying to enter his pit stall during the Folds of Honor QuikTrip 500 at Atlanta Motor Speedway.</span><meta itemprop="copyrightHolder" content="FOX: NASCAR" /><span class="credit gallery-viewport-credit"> FOX: NASCAR</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/03/11/USAT/f18806e6-89e2-4680-ab6a-770a1a5ddc2d-2jones-spin.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/03/11/USAT/f18806e6-89e2-4680-ab6a-770a1a5ddc2d-2jones-spin.jpg?width=500&amp;height=332" data-byline="NASCAR"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/03/11/USAT/f18806e6-89e2-4680-ab6a-770a1a5ddc2d-2jones-spin.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/03/11/USAT/f18806e6-89e2-4680-ab6a-770a1a5ddc2d-2jones-spin.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="March 10: Erik Jones spins out after his right rear tire blew on lap 38 of the TicketGuardian 500 at ISM Raceway in Avondale, Ariz." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">March 10: Erik Jones spins out after his right rear tire blew on lap 38 of the TicketGuardian 500 at ISM Raceway in Avondale, Ariz.</span><meta itemprop="copyrightHolder" content="NASCAR" /><span class="credit gallery-viewport-credit"> NASCAR</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/03/11/USAT/1b73917f-e28e-4c29-b280-1872a319fca4-2elliott-spin.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/03/11/USAT/1b73917f-e28e-4c29-b280-1872a319fca4-2elliott-spin.jpg?width=500&amp;height=314" data-byline="NASCAR"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/03/11/USAT/1b73917f-e28e-4c29-b280-1872a319fca4-2elliott-spin.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/03/11/USAT/1b73917f-e28e-4c29-b280-1872a319fca4-2elliott-spin.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="March 10: Chase Elliott goes for a spin on spin on lap 219 of the TicketGuardian 500 at ISM Raceway in Avondale, Ariz." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">March 10: Chase Elliott goes for a spin on spin on lap 219 of the TicketGuardian 500 at ISM Raceway in Avondale, Ariz.</span><meta itemprop="copyrightHolder" content="NASCAR" /><span class="credit gallery-viewport-credit"> NASCAR</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/03/11/USAT/c770cdc7-f14b-47d7-ba0e-60d3b3c4ffb5-2preece-crash.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/03/11/USAT/c770cdc7-f14b-47d7-ba0e-60d3b3c4ffb5-2preece-crash.jpg?width=500&amp;height=290" data-byline="NASCAR"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/03/11/USAT/c770cdc7-f14b-47d7-ba0e-60d3b3c4ffb5-2preece-crash.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/03/11/USAT/c770cdc7-f14b-47d7-ba0e-60d3b3c4ffb5-2preece-crash.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="March 10: Ryan Preece hits the inside retaining wall after spinning during the third stage of the TicketGuardian 500 at ISM Raceway in Avondale, Ariz." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-no-mycapture"><span class="js-caption">March 10: Ryan Preece hits the inside retaining wall after spinning during the third stage of the TicketGuardian 500 at ISM Raceway in Avondale, Ariz.</span><meta itemprop="copyrightHolder" content="NASCAR" /><span class="credit gallery-viewport-credit"> NASCAR</span></div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide partner-slide-ad"><div class="gallery-photo-border partner-placement" data-ad-placement="poster_gallery" data-ad-size="[[300,250]]"></div></div><div class="slide gallery-viewport-slide endslate"><div class="gallery-photo-border"><div class="gallery-endslate"><!-- HTML for the endslate content card --><h3 class="gallery-endslate-header">Interested in this topic? You may also want to view these photo galleries:</h3><ul class="gallery-endslate-related"  data-media-url="https://www.gannett-cdn.com/media/"></ul><div class="gallery-endslate-actions"><div class="gallery-actions-replay">Replay</div></div></div></div></div></div><div class="gallery-thumbs thumbs" data-name="compGalleryThumbs"><div class="thumbswrapper"><ul class="thumbslist scrollable-content"><li class="thumb-item active"><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/03/05/USAT/e59cbd2a-54e6-44a6-8ac8-519f1b65c1d8-crash-daytona3.jpg?crop=2839,2129,x0,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Feb 17: Ryan Blaney (12), Aric Almirola (10), Paul Menard (21), David Ragan (38), Austin Dillon (3), Daniel Suarez (41), Matt Dibenedetto (95), Tyler Reddick (31), and Ryan Newman (6) crash during the Daytona 500 at Daytona International Speedway." width="80" height="60"><span class="thumb-count">1 of 10</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/03/05/USAT/d68a1e14-a27e-41a9-84f5-6bd70ba460a1-crash-daytona1.jpg?crop=2397,1782,x0,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Feb 17: Kurt Busch (1) and Bubba Wallace (43) crash as Clint Bowyer driver high to avoid the collision during the Daytona 500 at Daytona International Speedway." width="80" height="60"><span class="thumb-count">2 of 10</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/03/05/USAT/d8cd351d-79f3-4194-abf9-05f47b894445-crash-daytona1-5.jpg?crop=4539,3382,x0,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Feb 17: , BJ McLeod (51) and Cody Ware (52) spin entering pit road during the Daytona 500 at Daytona International Speedway." width="80" height="60"><span class="thumb-count">3 of 10</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/03/05/USAT/e9425c12-562d-4f6a-8450-39ca7188716f-crash-daytona2.JPG?crop=3134,2348,x0,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Feb 17: Tyler Reddick (31) collides with Jimmie Johnson (48) entering pit road during the Daytona 500 at Daytona International Speedway." width="80" height="60"><span class="thumb-count">4 of 10</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/03/05/USAT/8f9bbe10-cdb9-47da-8de9-65a33c868ed5-crash-daytona4.jpg?crop=3716,2768,x0,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Feb 17: Ricky Stenhouse Jr. (17), Kyle Larson (42) and Chase Elliott (9) crash as William Byron (24) drives by during the Daytona 500 at Daytona International Speedway." width="80" height="60"><span class="thumb-count">5 of 10</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/03/05/USAT/30cc492f-2df1-4f1a-aebb-982cf399bd1e-crash-daytona5.jpg?crop=2268,1701,x99,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Feb 17: William Byron (24), Brad Keselowski (2), Jamie McMurray (40) and Brendan Gaughan (62) crash as Erik Jones (20) drives through during the Daytona 500 at Daytona International Speedway." width="80" height="60"><span class="thumb-count">6 of 10</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/03/05/USAT/fa618d41-1e82-465f-b835-957dc65ce8e3-crash-atlanta1.png?crop=946,700,x142,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Feb. 24: Ryan Preece (47) rams into the back of BJ McLeod (52) while trying to enter his pit stall during the Folds of Honor QuikTrip 500 at Atlanta Motor Speedway." width="80" height="60"><span class="thumb-count">7 of 10</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/03/11/USAT/f18806e6-89e2-4680-ab6a-770a1a5ddc2d-2jones-spin.jpg?crop=535,401,x19,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="March 10: Erik Jones spins out after his right rear tire blew on lap 38 of the TicketGuardian 500 at ISM Raceway in Avondale, Ariz." width="80" height="60"><span class="thumb-count">8 of 10</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/03/11/USAT/1b73917f-e28e-4c29-b280-1872a319fca4-2elliott-spin.jpg?crop=911,683,x100,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="March 10: Chase Elliott goes for a spin on spin on lap 219 of the TicketGuardian 500 at ISM Raceway in Avondale, Ariz." width="80" height="60"><span class="thumb-count">9 of 10</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/03/11/USAT/c770cdc7-f14b-47d7-ba0e-60d3b3c4ffb5-2preece-crash.jpg?crop=616,462,x138,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="March 10: Ryan Preece hits the inside retaining wall after spinning during the third stage of the TicketGuardian 500 at ISM Raceway in Avondale, Ariz." width="80" height="60"><span class="thumb-count">10 of 10</span></div></a></li></ul></div></div><div class="feature-btns"><div class="ticker feature-btns-control"></div><div class="autoplay feature-btns-control"><span class="playbtn feature-btns-label">Autoplay</span></div><div class="thumbnails feature-btns-control"><span class="thumbLabel feature-btns-label">Show Thumbnails</span></div><div class="captions feature-btns-control"><span class="captionLabel feature-btns-label">Show Captions</span></div></div><a class="slide-nav prev gallery-prev" rel="prev">Last Slide</a><a class="slide-nav next gallery-next" rel="next">Next Slide</a></div><div class="gallery-leaderboard-ad"><div class="partner-placement leaderboard-companion-ad" data-ad-placement="leaderboard_atf" data-ad-sizes="[[728,90]]"></div></div></div></div><p class="p-text p-text-last"id="article-body-p-last">&nbsp;</p><div id="module-position-RpCcOl5Df0s" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-bottom"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//www.usatoday.com/story/sports/nascar/2019/03/17/fontana-auto-club-speedway-start-time-green-flag-tv-radio-schedule-lineup/3190666002/&amp;text=NASCAR%20Fontana%202019%3A%20Schedule%2C%20lineup%2C%20TV%20and%20weather%20information%20for%20Auto%20Club%20400&amp;via=TheDailyTimes"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//www.usatoday.com/story/sports/nascar/2019/03/17/fontana-auto-club-speedway-start-time-green-flag-tv-radio-schedule-lineup/3190666002/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div></div><aside class="story-right-rail"><section id="module-position-RpCcOhStAr4" class="storyrightrail-bucket poster-ad-asset-module story-poster-ad-asset-module"><div class="partner-placement partner-asset-right-ad" data-ad-placement="poster" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></section><section id="module-position-RpCcOhTJAWo" class="storyrightrail-bucket sponsor-button-ad-module story-sponsor-button-ad-module"><div class="partner-placement sponsor-button-ad" data-ad-placement="sponsor_button"  data-ad-sizes="[[300,50]]"></div></section><section id="module-position-RpCcOhU1GKU" class="storyrightrail-bucket taboola-poster-asset-module story-taboola-poster-asset-module"><div id="taboola-abp-right-rail-thumbnails"></div></section><section id="module-position-RpCcOhVBXEQ" class="storyrightrail-bucket more-section-stories-module story-more-section-stories-module"><div class="story-ribbon" style=""><h6 class="story-ribbon-title">
    
        More Stories
    
</h6><div class="story-ribbon-content"><ul class="more-section-stories-list"><li class="more-section-stories-item first"><a class="more-section-stories-image-link" href="/story/sports/high-school/basketball/2019/03/16/manning-embraces-return-state-finals/3188578002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2019/03/16/PNM7/0059b875-a1a6-437f-8b58-e7af61d17409-KirtlandLunas3.JPG?crop=2247,2247,x786,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Manning embraces return to state finals" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/high-school/basketball/2019/03/16/manning-embraces-return-state-finals/3188578002/"    data-ht="moresportsstories">
                    Manning embraces return to state finals</a></h6><div class="more-section-stories-meta">
                    March 16, 2019, 10:15 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/high-school/basketball/2019/03/15/kirtland-lady-broncos-fall-title-game-los-lunas-lady-tigers/3167810002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2019/03/16/PNM7/f202c5f4-eb71-4015-bda5-df59d2c0fa73-KirtlandLunas2.JPG?crop=1797,1797,x84,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Kirtland falls in title game to Los Lunas" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/high-school/basketball/2019/03/15/kirtland-lady-broncos-fall-title-game-los-lunas-lady-tigers/3167810002/"    data-ht="moresportsstories">
                    Kirtland falls in title game to Los Lunas</a></h6><div class="more-section-stories-meta">
                    March 15, 2019, 9:22 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/high-school/basketball/2019/03/15/deondre-begay-sends-newcomb-finals-game-winning-layup-nmaa-state-basketball-tournament/3167782002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2019/03/15/PNM2/f4350a53-802d-4ed7-9431-d52e85c6bb2f-NewcombMesillaValley5.JPG?crop=1407,1407,x383,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Deondre Begay last-second layup lifts Newcomb into state title game" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/high-school/basketball/2019/03/15/deondre-begay-sends-newcomb-finals-game-winning-layup-nmaa-state-basketball-tournament/3167782002/"    data-ht="moresportsstories">
                    Newcomb edges Mesilla Valley Christian in 2A semis</a></h6><div class="more-section-stories-meta">
                    March 15, 2019, 2:24 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/high-school/basketball/2019/03/14/kirtland-girls-punch-ticket-4-a-finals/3159638002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2019/03/14/PNM7/38ea8e89-e0e8-4502-890b-2f3b571d3ba5-KCEV4.JPG?crop=2308,2308,x760,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Kirtland girls punch ticket to 4A finals" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/high-school/basketball/2019/03/14/kirtland-girls-punch-ticket-4-a-finals/3159638002/"    data-ht="moresportsstories">
                    Kirtland girls punch ticket to 4A finals</a></h6><div class="more-section-stories-meta">
                    March 14, 2019, 12:39 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/high-school/basketball/2019/03/13/bitsilly-leads-newcomb-semis-win-over-mccurdy/3150925002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2019/03/14/PNM7/60a60ce2-0689-4c06-8206-d3d286da4403-NewcombMcCurdy1.JPG?crop=2226,2226,x503,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Bitsilly leads Newcomb to semis with win over McCurdy" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/high-school/basketball/2019/03/13/bitsilly-leads-newcomb-semis-win-over-mccurdy/3150925002/"    data-ht="moresportsstories">
                    Bitsilly leads Newcomb into 2A semifinals</a></h6><div class="more-section-stories-meta">
                    March 13, 2019, 10:35 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/sports/high-school/basketball/2019/03/14/pvs-season-ends-ot/3159642002/"   data-ht="moresportsstories"><img src="https://www.gannett-cdn.com/presto/2019/03/14/PNM7/06ba406a-318d-4cec-9b53-d9488dcec1e3-PVWM2.JPG?crop=2030,2030,x220,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="PV&#39;s season ends in OT" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/sports/high-school/basketball/2019/03/14/pvs-season-ends-ot/3159642002/"    data-ht="moresportsstories">
                    PV's season ends in OT</a></h6><div class="more-section-stories-meta">
                    March 14, 2019, 3:45 p.m.
                </div></li></ul></div></div></section><section id="module-position-RpCcOhVYqD0" class="storyrightrail-bucket poster-ad-asset2-module story-poster-ad-asset2-module"><div class="partner-asset-right-ad-2"><div class="poster-scroll"><div class="partner-placement poster-scroll-ad" data-ad-placement="poster_scroll" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></div></div></section></aside><section id="module-position-RpCcOhVahec" class="storybottombar-bucket taboola-related-module story-taboola-related-module"><div class="more more-stories-wrap"><div class="more-stories-content"><div id="js-taboola-wrapper"><div id="taboola-grid-3x3"></div><div id="taboola-organic-grid-3x3"></div><div id="taboola-short-article-2x5"></div><div id="taboola-organic-short-article-2x5"></div><div id="taboola-grid-sports-3x3"></div><div id="taboola-organic-grid-sports-3x3"></div></div></div></div><div class="clearfix"></div></section><section id="module-position-RpCcOhU3nXI" class="storybottombar-bucket leaderboard-ad-module story-leaderboard-ad-module"><div class="partner-placement leaderboard-btf-ad leaderboard-ad" data-ad-placement="leaderboard_btf" data-ad-sizes="[[728,90]]"></div></section><section id="module-position-RpCcOhVZf8A" class="storymessaging-bucket cam-messaging-module story-cam-messaging-module"><div class="cm-wrapper"><div class="alert-bar cm-collapsed"><div class="cm-remaining-views"><span class="remaining-views-text"></span><div class="cm-open"><div class="cm-arrow"></div></div></div><div class="cm-offer"><div class="cm-line-1"></div><div class="cm-line-2"></div><div class="cm-cta"><a class="cm-cta-btn"></a>Subscribe Now</div><div class="cm-market"><a class="cm-market-img" href="/"><img class="cm-market-img" src="https://www.gannett-cdn.com/gannett-web/properties/daily-times/logos-and-branding/logo-default-light.svg"></a></div></div></div></div></section><script>
window.simpleExclusion = window.simpleExclusion || [];
window.simpleTarget = window.simpleTarget || [];
Array.prototype.push.apply(window.simpleExclusion, []);
Array.prototype.push.apply(window.simpleTarget, []);
</script><!-- comscorekw=sports --><script type="json/pageinfo" class="pageinfo">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</script></article></div><div class="arrows overlay-arrows"><script type="text/template" id="overlay-arrow-wrap"><% if (disabled) { %><a class="overlay-content-arrows overlay-arrows-<%= dir %>-wrap <%= disabled %>" data-ht="articlearrow<%= dir %>"></a><% }else{ %><a class="overlay-content-arrows overlay-content-arrows-<%= dir %>-wrap <%= disabled %>" href="<%= links %>" data-ht="articlearrow<%= dir %>"><div class="overlay-arrow-<%= dir %> overlay-arrows-anchor"><div class="overlay-arrows-<%= dir %>-anchor-image"></div></div></a><% } %></script></div></div><div id="overlay-film" class="ui-film show"></div><div id="ad-staging"></div><div class="partner-popup"></div><!--[if lt IE 9]><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-4506.11.0/jsb/main_legacy.min.js"></script><![endif]--><!--[if gt IE 8]><!--><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-4506.11.0/jsb/main.min.js"></script><!--<![endif]--><script src="https://login.gcion.com/GANNETT-GUP/resources/kit/js/norequirejs.common.min.js" id="jskit"></script><script type="text/javascript">
        
        require(["gdp-usf/kit/js/user_factory_def", "gdp-usf/kit/js/feature_personalized_link_def", "gdp-usf/kit/js/client_helpers"],
            function(UserFactory, PersonalizedLinkFactory, ClientHelpers) {
                window.UserFactory = UserFactory;
                window.PersonalizedLinkFactory = PersonalizedLinkFactory;
                window.ClientHelpers = ClientHelpers;
            }
        );
        </script><div id="fb-root"></div><script src="https://www.gannett-cdn.com/appservices/gidgits-js/gidgits.min.js" id="gidgits-script"></script><script type="text/javascript">
        var mainAd = document.createElement('div');
        mainAd.id = 'main_ad';
        mainAd.style.cssText = 'height:1px; width:1px; overflow:auto;position: absolute;left: -999em;';
        document.body.appendChild(mainAd);
        var blockPosition = document.getElementById('main_ad');
        if(blockPosition && blockPosition.offsetHeight == 1) {
            window.adsEnabled = true;
        }
    </script><script type="text/javascript">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</script><script>
/* Wrapper for Gannett, generated on 2018-11-08T16:48:57-05:00 */
(function() {
    var config = (window.site_vars && window.site_vars.ADS && window.site_vars.ADS.confiant) ? window.site_vars.ADS.confiant : {},
        h = (config.cdn) ? config.cdn :'clarium.global.ssl.fastly.net',
        src = (config.scriptUrl) ? config.scriptUrl : 'https://' + h + '/gpt/ust/wrap.js',
        propertyId = (config.propertyId) ? config.propertyId : 'r5TdgVvkbv-PeaJCKaQfCh5Xsto',
        mapping = (config.mapping) ? config.mapping : 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119LHsiaSI6NiwidCI6Int7Y299fTp7e3d9fXh7e2h9fSIsInAiOjUwLCJEIjowLCJyIjpbeyJ0IjoiZXgiLCJzIjpudWxsLCJ2IjoiY28ifV19XQ==',
        activation = (config.activation) ? config.activation : '|||MjE1MjU5NDI4Nw==,|||MjE1NDYyNzI3Nw==,|||MjE1NDg2ODczOA==,|||MjE1NDkxMDUyMQ==,|||MjE1NDkzODgxOQ==,|||MjE1NDkzOTAxNQ==,|||MjE1NDk1MTMxNw==,|||MjE1NDk1ODk0Ng==,|||MjE1NTU3MDk3OQ==,|||MjMzOTQ5OTI1NA==,|||MjMzOTg3ODQ4Mw==,|||MjE5NzEzNDY3Mw==,|||MjM1ODA4NzI0Mw==,|||MjM1ODA3NzIxMQ==,|||MjM1ODA2NjY2MA==,|||MjM1ODA0NTU0MA==,|||MjM1Nzc3MTUwMA==,|||MjM1Nzc2Mzk5MQ==,|||MjM1Nzc1ODI0Ng==,|||MjM1Nzc1NTg0OQ==,|||MjM1Nzc1MDgyMQ==,|||MjM1Nzc0NjUxMA==,|||MjM1Nzc0MjkwMQ==,|||MjM1NzczOTAwMQ==,|||MjM1NzM2ODIzNQ==,|||MjM1NzM2MzQ5NQ==,|||MjM1NzM1NDMwMw==,|||MjM1NzM1MjQ0Ng==,|||MjE1MjUyNDE0OQ==,|||MjE1MzI2MjIyNw==,|||MjI4NDQwODIyNg==,|||MjE1MjUyMzkwMA==,|||MjE1MzI4NTI1OQ==,|||MjE2MTk2ODEzOA==,|||MjExMTg4ODU0OA==,|||MjExMTkzNTQyMg==,|||MjE1MjU0OTYyNw==,|||MjE1MzI4MzM0OA==,|||MjE1NDkwMzM1Nw==,|||MjExMTg5MzA4MQ==,|||MjExMTkzNzA0NQ==,|||MjE1MjU5MjYzMQ==,|||MjE1MjU5MzI4NQ==,|||MjE1MzE4ODcxNw==,|||MjE1MjUyOTY2NQ==,|||MjE1MzI4NDA2Mg==,|||MjE1MjU5NTcyMQ==,|||MjE1MjU0OTg3MA==,|||MjE1MzI2MDc2OQ==,|||MjE1MjUyMzk2Ng==,|||MjE1MzI4NTY5MQ==,|||MjI1Njk4NzMyNw==,|||MjE1MjUyODk3Mg==,|||MjE1MzI2MTcyMA==,|||MjE1MjU5NDc5MQ==,|||MjE1MjYxNjExMg==,|||MjE1MzI1OTU3NQ==,|||MjI2MDQyMjM2MQ==,|||MjI2MTM0OTAzOQ==,|||MjI5MzE3NzE5OQ==,|||MjI5MzYyMDIzNA==,|||MjE1NDY1NjU4NQ==,|||MjE1NDYwNTg5Ng==,|||MjE1MjU5MTg4Ng==,|co|ex|MQ==,|||MjQxOTcyMjY1MA==,|||MjQyMDI0ODczMQ==,|||MjM2ODI3Njk1Mg==,|||MjQzODM5ODUyNQ==,|||MjQyNTUzODUzMQ==,|||MjQyNTczODAwOQ==,|||MjM3OTE3ODI1MA==,|||MjM3OTY0NDEzNw==,|||MjE4MTI1MTk4Mg==,|||MjQxNTQyNTkyOQ==,|||MjQxNTQ3OTkwMQ==,|||MjQyNjgwNzQwOQ==,|||MjQyNjgzNjI4NA==,|||MjExMTg3MDM5Mg==,|||MjE1NjUzNzE2Ng==,|||MjQwNDc5MjcxMg==,|||MjQwNTc1MDc2NA==,|||MjI5MzI2NzU5Mg==,|||MjI5MzM1NTkyNg==,|||MjQxNTAxMDUzNg==,|||MjQyMTQ4NjIwMA==,|||MjQyMjM1ODMxNQ==,|||MjQyNjEzMjA3Mw==,|||MjQzOTAzMDg1NQ==,|||MjQyODA5MzYxOQ==,|||MjQ0NzMzMjAwNA==,|||MjQ0NzM0NDc2Mw==';

    window._clrm = window._clrm || {};
    window._clrm.gpt = {
        propertyId: propertyId,
        confiantCdn: h,
        sandbox: 0,
        mapping: mapping,
        activation: activation,
        callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
            if (window.newrelic) {
                window.newrelic.addPageAction('advertisingConfiant', {
                    blockingType: blockingType,
                    blockingId: blockingId,
                    isBlocked: isBlocked,
                    wrapperId: wrapperId,
                    tagId: tagId
                });
            }

            if (config.refreshBlocked) {
                var slotId = impressionData && impressionData.dfp && impressionData.dfp.s;
                if (slotId) {
                    window.googletag = window.googletag || {};
                    window.googletag.cmd = window.googletag.cmd || [];
                    window.googletag.cmd.push(function () {
                        window.googletag.pubads().getSlots().forEach(function (slot) {
                            if (slot.getSlotElementId() === slotId && slot.__gannettSlot) {
                                slot.__gannettSlot.refresh();
                            }
                        })
                    });
                }
            }
        }
    };
    var e = document.createElement('script');
    e.async = true;
    e.src = src;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
})();
</script></body></html>
