<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Basketball: Shiprock, Navajo Prep score important tournament titles</title><meta property=og:title content="Navajo Prep, Shiprock earn tournament victories in busy prep basketball weekend"/><link rel=amphtml href=https://amp.daily-times.com/amp/8866732002 /><meta property=article:author content="Steven Bortstein"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.daily-times.com /><link rel=preconnect href=https://user.daily-times.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//c2shb.ssp.yahoo.com /><link rel=preconnect href=https://c2shb.ssp.yahoo.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//grid.bidswitch.net /><link rel=preconnect href=https://grid.bidswitch.net /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=dns-prefetch href=//prebid-server.rubiconproject.com /><link rel=preconnect href=https://prebid-server.rubiconproject.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.daily-times.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.daily-times.com/PNM7-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z3445ed2b0.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z330414beb.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a6bac614.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-4cfe2242.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-f5a26661.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-9e946b2b.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-04455b51.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-70101d1b.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/18af3455-8896-4c6c-b4ce-ddffcfc731fa/3dc0554f-ad63-48b9-8c83-54b4cea849ea/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=8875456002" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="Navajo Prep's basketball teams competed in tournament finals over the weekend while Piedra Vista's girls team faced Gallup in a championship contest."/><meta property=og:description content="Navajo Prep's basketball teams competed in tournament finals over the weekend while Piedra Vista's girls team faced Gallup in a championship contest."/><meta property=fb:pages content=137341919636249 /><meta property=fb:app_id content=138503963154406 /><link rel=canonical href=https://www.daily-times.com/story/sports/2021/12/05/shiprock-high-navajo-prep-score-important-high-school-basketball-tournament-titles/8866732002/ /><meta property=og:url content=https://www.daily-times.com/story/sports/2021/12/05/shiprock-high-navajo-prep-score-important-high-school-basketball-tournament-titles/8866732002/ /><meta property=og:site_name content="The Daily Times"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2021/12/05/PNM7/1e7bcac3-3d7e-4285-9c6b-d27fa8f9a730-nprep_14_whitehorse.JPG?crop=5136,2889,x0,y0&width=3200&height=1800&format=pjpg&auto=webp"/><meta property=og:image:width content=3200 /><meta property=og:image:height content=1800 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2021/12/05/PNM7/1e7bcac3-3d7e-4285-9c6b-d27fa8f9a730-nprep_14_whitehorse.JPG?crop=5136,2889,x0,y0&width=1600&height=800&format=pjpg&auto=webp"/><meta name=twitter:site content=@TheDailyTimes /><meta name=twitter:creator content=@TheDailyTimes /><meta name=twitter:title content="Navajo Prep, Shiprock earn tournament victories in busy prep basketball weekend"/><meta name=twitter:description content="Navajo Prep's basketball teams competed in tournament finals over the weekend while Piedra Vista's girls team faced Gallup in a championship contest."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol><symbol id=gnt_svg_video_play viewBox="0 0 84 84"><circle stroke=#0098FE stroke-width=4 fill=#303030 cx=40.5 cy=40.5 r=38 /><path fill=#FFF d="M56 40.23l-22.5 13.5v-27z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="The Daily Times" data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#009BFF preserveAspectRatio="xMinYMid meet" viewBox="0 0 543.79 45.88"><path fill=#404040 d="M9.13 36.27H.27V3.91h22.75V11H9.13v6.47h11.52v7.09H9.13v11.71zm31.21 0l-.43-3.19c-1.59 2.54-4 3.81-7.23 3.81a8.09 8.09 0 01-3.88-.93 6.9 6.9 0 01-3.78-6.31c0-2.7 1.05-4.79 3.16-6.28 2.11-1.49 4.89-2.24 8.35-2.24 1.08 0 2.22.1 3.43.29a3.59 3.59 0 00-1.55-2.74 5.7 5.7 0 00-3.31-.93c-1.14 0-2.29.21-3.45.64-1.16.43-2.26.94-3.31 1.55l-2.81-5.33c1.59-1.02 3.3-1.8 5.14-2.36a19.2 19.2 0 015.52-.83c2.22 0 4.22.38 6 1.14a9.23 9.23 0 014.19 3.47 10.64 10.64 0 011.52 5.9v14.32h-7.56zm-7.28-7.85c0 .73.27 1.33.81 1.78.54.46 1.24.69 2.09.69 1.14 0 2.1-.39 2.88-1.17a3.96 3.96 0 001.17-2.93V26c-.86-.16-1.76-.24-2.71-.24-1.21 0-2.21.21-3.02.62a2.12 2.12 0 00-1.22 2.04zm28.41-1.52v9.37h-8.28V12.05h7.57l.52 4.04a6.84 6.84 0 016.52-4.37c.86 0 1.51.11 1.95.33v7.57a6.26 6.26 0 00-1.17-.29c-.43-.06-.91-.1-1.45-.1-1.65 0-3.01.61-4.07 1.83-1.05 1.23-1.59 3.17-1.59 5.84zm20.56-4.57v13.94h-8.28V12.05h7.61l.43 3.09a7.26 7.26 0 012.86-2.67c1.17-.6 2.43-.9 3.76-.9a8.1 8.1 0 013.9.95 7.7 7.7 0 012.86 2.67c.86-1.17 1.97-2.07 3.35-2.69s2.83-.93 4.35-.93a8.14 8.14 0 017.47 4.41 10.06 10.06 0 011.09 4.78v15.51h-8.28V21.62a3.5 3.5 0 00-.83-2.43c-.56-.6-1.26-.9-2.12-.9a3.3 3.3 0 00-2.52 1c-.63.67-.95 1.68-.95 3.05v13.94h-8.28V21.62c0-1.01-.27-1.82-.81-2.43a2.8 2.8 0 00-2.19-.9c-1.02 0-1.84.33-2.47 1-.63.66-.95 1.68-.95 3.04zm34.79 13.94V12.05c1.33.29 2.68.43 4.05.43 1.4 0 2.81-.14 4.24-.43v24.22h-8.29zm22.37-13.37v13.37h-8.28V12.05h7.57l.43 3.19a8.95 8.95 0 013.09-2.76 8.54 8.54 0 014.19-1.05c2.63 0 4.74.86 6.33 2.57 1.59 1.71 2.38 4.17 2.38 7.38v14.9h-8.28V22.33c0-1.43-.32-2.48-.95-3.16a3.47 3.47 0 00-2.67-1.02c-1.14 0-2.06.36-2.76 1.09-.7.73-1.05 1.95-1.05 3.66zm45.59 10.81c0 2.47-.57 4.59-1.71 6.35a11.06 11.06 0 01-4.74 4.05c-2.02.94-4.35 1.4-7.02 1.4a21.64 21.64 0 01-11.33-3.14l3.09-5.33a18.3 18.3 0 003.4 1.55c1.19.4 2.42.59 3.69.59 2.13 0 3.71-.48 4.76-1.43 1.05-.95 1.57-2.3 1.57-4.05v-.86a9.48 9.48 0 01-6.61 2.72c-2.19 0-4.12-.52-5.78-1.55a10.56 10.56 0 01-3.9-4.28 13.45 13.45 0 01-1.4-6.26c0-2.38.46-4.47 1.38-6.28a10.4 10.4 0 013.85-4.24 10.62 10.62 0 015.71-1.52 8.2 8.2 0 014.07 1.05 8.23 8.23 0 012.97 2.76l.43-3.19h7.57v21.66zm-12.85-4.72c1.4 0 2.52-.5 3.38-1.5.86-1 1.28-2.34 1.28-4.02s-.43-3.02-1.28-4.02c-.86-1-1.98-1.5-3.38-1.5a4.3 4.3 0 00-3.43 1.5 5.95 5.95 0 00-1.29 4.02c0 1.65.43 2.98 1.29 4 .86 1.02 2 1.52 3.43 1.52zm36.5 5.71a13.22 13.22 0 01-7.38 2.18c-2.6 0-4.67-.75-6.21-2.26-1.54-1.51-2.31-3.53-2.31-6.07V18.24h-3.95v-6.19h4.33l1.05-6.76h6.85v6.76h6.33v6.19h-6.33v9.28c0 .83.25 1.47.74 1.93.49.46 1.15.69 1.98.69.41 0 .83-.08 1.26-.24a7.9 7.9 0 001.21-.57l2.43 5.37zm14.99 2.19c-2.6 0-4.89-.55-6.88-1.64a12 12 0 01-4.66-4.5 12.7 12.7 0 01-1.69-6.61c0-2.51.56-4.71 1.69-6.61a12 12 0 014.66-4.47 14.13 14.13 0 016.88-1.62c2.6 0 4.89.54 6.88 1.62a11.93 11.93 0 014.66 4.47 12.7 12.7 0 011.69 6.61c0 2.51-.56 4.71-1.69 6.61a12.22 12.22 0 01-4.66 4.5 13.97 13.97 0 01-6.88 1.64zm0-6.56a4.2 4.2 0 003.5-1.69 7.16 7.16 0 001.31-4.5c0-1.87-.44-3.36-1.31-4.47a4.23 4.23 0 00-3.5-1.67c-1.46 0-2.63.56-3.5 1.67a7.05 7.05 0 00-1.31 4.47c0 1.87.44 3.37 1.31 4.5a4.22 4.22 0 003.5 1.69zm25.84-7.43v13.37h-8.28V12.05h7.57l.43 3.19a8.95 8.95 0 013.09-2.76 8.54 8.54 0 014.19-1.05c2.63 0 4.74.86 6.33 2.57 1.59 1.71 2.38 4.17 2.38 7.38v14.9h-8.28V22.33c0-1.43-.32-2.48-.95-3.16a3.47 3.47 0 00-2.67-1.02c-1.14 0-2.06.36-2.76 1.09-.7.73-1.05 1.95-1.05 3.66z"/><path d="M281.37 36.27V3.91h12.75c3.2 0 6.04.69 8.49 2.07a14.96 14.96 0 015.78 5.71 16.52 16.52 0 012.09 8.4c0 3.17-.7 5.97-2.09 8.4a15.03 15.03 0 01-5.78 5.71 17.06 17.06 0 01-8.49 2.07h-12.75zm8.71-6.99h4.04c2.32 0 4.15-.84 5.5-2.52 1.35-1.68 2.02-3.9 2.02-6.66 0-2.76-.67-4.98-2.02-6.66a6.68 6.68 0 00-5.5-2.52h-4.04v18.36zm38.83 6.99l-.43-3.19c-1.59 2.54-4 3.81-7.23 3.81a8.09 8.09 0 01-3.88-.93 6.9 6.9 0 01-3.78-6.31c0-2.7 1.05-4.79 3.16-6.28 2.11-1.49 4.89-2.24 8.35-2.24 1.08 0 2.22.1 3.43.29-.13-1.21-.64-2.12-1.55-2.74s-2.01-.93-3.31-.93c-1.14 0-2.29.21-3.45.64-1.16.43-2.26.94-3.31 1.55l-2.81-5.33c1.59-1.02 3.3-1.8 5.14-2.36a19.2 19.2 0 015.52-.83c2.22 0 4.22.38 6 1.14a9.23 9.23 0 014.19 3.47 10.64 10.64 0 011.52 5.9v14.32h-7.56zm-7.28-7.85c0 .73.27 1.33.81 1.78.54.46 1.24.69 2.09.69 1.14 0 2.1-.39 2.88-1.17a3.96 3.96 0 001.17-2.93V26c-.86-.16-1.76-.24-2.71-.24-1.21 0-2.21.21-3.02.62a2.12 2.12 0 00-1.22 2.04zm24.18-18.27a4.77 4.77 0 01-3.5-1.45 4.76 4.76 0 01-1.45-3.5c0-1.36.48-2.53 1.45-3.5a4.76 4.76 0 013.5-1.45c1.36 0 2.53.48 3.5 1.45a4.76 4.76 0 011.45 3.5c0 1.36-.48 2.53-1.45 3.5a4.81 4.81 0 01-3.5 1.45zm-4.05 26.12V12.05c1.33.29 2.68.43 4.04.43 1.4 0 2.81-.14 4.24-.43v24.22h-8.28zm14.09 0V1.53h8.28v34.74h-8.28zm30.88-1.9c-1.46 3.74-3.13 6.54-5 8.38a9.76 9.76 0 01-7.14 2.76c-1.3 0-2.47-.14-3.52-.43a11.98 11.98 0 01-2.67-1.05l2.33-5.71c.44.22.94.41 1.48.57.54.16 1.11.24 1.71.24.86 0 1.63-.21 2.31-.62a4.94 4.94 0 001.78-2.24l.38-.86-10.95-23.37h9.14l5.38 14.51 4.43-14.51h8.99l-8.65 22.33zm29.15 1.9V11.05h-9.61V3.91h28.08v7.14h-9.61v25.22h-8.86zm26.51-26.12a4.77 4.77 0 01-3.5-1.45 4.76 4.76 0 01-1.45-3.5c0-1.36.48-2.53 1.45-3.5a4.76 4.76 0 013.5-1.45c1.36 0 2.53.48 3.5 1.45a4.76 4.76 0 011.45 3.5c0 1.36-.48 2.53-1.45 3.5a4.81 4.81 0 01-3.5 1.45zm-4.05 26.12V12.05c1.33.29 2.68.43 4.05.43 1.4 0 2.81-.14 4.24-.43v24.22h-8.29zm22.37-13.94v13.94h-8.28V12.05h7.61l.43 3.09a7.26 7.26 0 012.86-2.67c1.17-.6 2.43-.9 3.76-.9a8.1 8.1 0 013.9.95 7.7 7.7 0 012.86 2.67 8.26 8.26 0 013.36-2.69 10.5 10.5 0 014.35-.93c1.68 0 3.16.39 4.45 1.17a8.21 8.21 0 013.02 3.24 10.06 10.06 0 011.09 4.78v15.51h-8.28V21.62a3.5 3.5 0 00-.83-2.43c-.56-.6-1.26-.9-2.12-.9a3.3 3.3 0 00-2.52 1c-.64.67-.95 1.68-.95 3.05v13.94h-8.28V21.62c0-1.01-.27-1.82-.81-2.43a2.8 2.8 0 00-2.19-.9c-1.02 0-1.84.33-2.47 1-.64.66-.96 1.68-.96 3.04zm57.58 11.47a19.15 19.15 0 01-10.51 3.09c-2.89 0-5.35-.53-7.4-1.59a11.26 11.26 0 01-4.71-4.45 12.97 12.97 0 01-1.64-6.57c0-2.51.54-4.73 1.62-6.66a11.84 11.84 0 014.47-4.55 13.15 13.15 0 016.66-1.64c2.47 0 4.66.53 6.54 1.59a11.43 11.43 0 014.43 4.43 13.34 13.34 0 011.52 7.73c-.05.38-.1.78-.17 1.19h-16.89c.76 2.79 2.84 4.19 6.23 4.19 1.52 0 2.87-.24 4.05-.71 1.17-.48 2.16-.95 2.95-1.43l2.85 5.38zm-11.32-16.37c-2.7 0-4.31 1.43-4.85 4.28h9.23c-.22-1.55-.75-2.66-1.59-3.31a4.55 4.55 0 00-2.79-.97zm25.6 19.46c-2.09 0-4.05-.33-5.88-1a16.2 16.2 0 01-4.93-2.86l3.52-4.66a15.9 15.9 0 003.59 2.17 9.4 9.4 0 003.78.83c.82 0 1.48-.14 1.98-.43.49-.29.74-.71.74-1.28 0-.6-.28-1.09-.83-1.45a10.7 10.7 0 00-2.97-1.07l-2.28-.57c-4.54-1.21-6.81-3.63-6.81-7.28 0-1.62.44-3.01 1.33-4.19a8.5 8.5 0 013.66-2.71c1.55-.63 3.36-.95 5.43-.95a16.77 16.77 0 0110.66 3.71l-3.62 4.76a15.5 15.5 0 00-3.52-2.14 8.75 8.75 0 00-3.47-.81c-1.74 0-2.62.57-2.62 1.71 0 .51.26.92.79 1.24.52.32 1.26.6 2.21.86l3.09.86c2.32.64 4.03 1.59 5.14 2.86a6.65 6.65 0 011.67 4.52c0 1.59-.44 2.97-1.33 4.16a8.5 8.5 0 01-3.74 2.76c-1.6.64-3.46.96-5.59.96z"/><circle cx=120.7 cy=5.1 r=5.1 /></svg></a></div><a aria-label="Odds By Tipico" rel="sponsored noopener" target=_blank data-x-sll="Odds By" href="/tipico-redirect/?c=brandlock" class="gnt_x__sl gnt_n_nc__hbn" data-x-src="https://securepubads.g.doubleclick.net/gampad/adx?t=position%3Dsponsor_logo%26features%3Dtagless&iu=7103%2Fnm-farmington-C1279%2Fsponsor_logo%2Fsports&sz=300x50&cust_params=cst_section%3Dsports%26pageType%3Dstory%26contentid%3D8866732002%26property%3DPNM7%26sitepage%3DPNM7%2Fsports%26ssts_section%3Dsports%26topic%3Dhigh-school-sports%2Coverall-positive%2Cpiedra-vista-high-school%2Caztec-high-school%2Ckirtland-central-high-school%2Cbloomfield-high-school%2Cnavajo-preparatory-school%2Cshiprock-high-school%2Cfarmington-nm%2Cfarmington%2C-nm%2Chigh-school-basketball%2Cgirls-high-school-basketball%2Csport%2Csport-scores%2Cdot-optimized" data-x-sx=sponsor_logo data-x-sm=scSetup data-x-em=scFin><svg class=gnt_x__sl_i viewBox="0 0 582.1 211.6"><path fill=#c8102e d="M343.2 140.2c-27.4 0-29.6-21.2-25.9-36.7l5-22.6c6.2-26.1 18.7-38.5 44.4-38.5h52.7c1.5 0 2.8 1.1 2.8 2.7 0 .3 0 .5-.1.8L417 67.5c-.5 2-2.2 3.4-4.2 3.5h-44.3c-9.3 0-17 1-19.6 9.7l-4.3 20.1c-1.3 5.8-1.1 10.9 5.9 10.9h53.9c1.5 0 2.8 1.1 2.8 2.7 0 .3 0 .5-.1.8l-4.4 21.4c-.5 2-2.2 3.4-4.2 3.5l-55.3.1zm-160.7 0h36.8c25.8 0 35.6-10.5 41.8-36.7l5-22.6c3.7-15.5 2-38.5-25.4-38.5h-36.8c-25.8 0-38.2 12.3-44.4 38.5l-19 85.4c-.4 1.4.3 2.8 1.7 3.2.3.1.6.1.9.1h22.8c2-.1 3.6-1.4 4.1-3.4l5.9-26.6c2.1.4 4.3.6 6.6.6zm4.2-59.3c2.6-8.9 10.2-9.9 19.6-9.9h26.2c6.2 0 8.5 3.7 7.1 9.5L235.3 99c-2.4 10.1-6.3 12.9-16.2 12.9h-31c-6.9 0-7.3-5.2-5.9-10.9l4.5-20.1zm265.3 0c2.6-8.9 10.4-9.9 19.9-9.9h26c6.2 0 8.5 3.7 7.1 9.5L500.7 99c-2.4 10.1-6.3 12.9-16.2 12.9h-31c-6.9 0-7.3-5.2-5.9-10.9l4.4-20.1zm33 59.3c25.8 0 35.6-10.5 41.8-36.7l5-22.6c3.7-15.5 2-38.5-25.4-38.5h-36.8c-25.8 0-38.2 12.3-44.4 38.5l-5 22.6c-3.7 15.5-1.4 36.7 25.9 36.7H485zm-383-3.4c-.4 1.4.3 2.8 1.7 3.2.3.1.6.1.9.1h22.8c2-.1 3.6-1.4 4.1-3.4l20.2-91.2c.4-1.4-.3-2.8-1.7-3.2-.3-.1-.6-.1-.9-.1h-22.8c-2 .1-3.6 1.4-4.1 3.4L102 136.8zm164.2 0c-.4 1.4.3 2.8 1.7 3.2.3.1.6.1.9.1h22.8c2-.1 3.6-1.4 4.1-3.4l20.2-91.2c.4-1.4-.3-2.8-1.7-3.2-.3-.1-.6-.1-.9-.1h-22.8c-2 .1-3.6 1.4-4.1 3.4l-20.2 91.2zM.1 67.6c-.4 1.4.3 2.8 1.7 3.2.3.1.6.1.9.1h23.1l-7.2 32.7c-3.7 15.5.5 36.7 27.9 36.7l34.4.1c1.9-.1 3.5-1.4 4-3.2L89 119c.4-1.4-.5-2.9-1.9-3.3-.2-.1-.4-.1-.6-.1H55c-7.5 0-7.9-5.6-6.5-12l7.3-32.7h40.6c2-.1 3.6-1.4 4.1-3.4l4.8-21.8c.4-1.4-.3-2.8-1.7-3.2-.3-.1-.6-.1-.9-.1H9.1c-2 .1-3.6 1.4-4.1 3.4L.1 67.6zm68.2-50.7C68.3 7.6 60.7 0 51.4 0c-9.3 0-16.9 7.6-16.9 16.9 0 9.3 7.6 16.9 16.9 16.9 9.3 0 16.9-7.5 16.9-16.9zm132.8 194.7c-2.6.1-5.2-.5-7.6-1.6-2.1-1-4-2.5-5.4-4.4l3.9-3.6c2.4 3.2 6.1 5.1 10.1 5.1 2.4.1 4.7-.5 6.7-1.8a7.67 7.67 0 003.4-7.4c-.2-.7-.5-1.3-1-1.9-.5-.6-1.2-1-1.8-1.4-.7-.4-1.5-.8-2.4-1.3l-5.3-2.5c-.9-.4-1.8-.9-2.6-1.5a8.06 8.06 0 01-3.5-5.1c-.2-1.3-.2-2.7.1-3.9.3-1.5 1-3 1.9-4.3a15.98 15.98 0 0113.2-6.5c2.2 0 4.4.4 6.5 1.4 1.8.8 3.3 2.1 4.5 3.6l-3.5 3.4c-1-1.2-2.1-2.1-3.5-2.8-1.5-.7-3.2-1.1-4.9-1-2.1-.1-4.1.5-5.8 1.6-1.6 1-2.7 2.6-3.1 4.4-.5 1.6 0 3.2 1.2 4.3a13.3 13.3 0 004.1 2.5l5.2 2.5c1 .5 2 1.1 2.9 1.7.9.6 1.6 1.4 2.2 2.2.6.9 1 1.9 1.1 3 .2 1.3.1 2.7-.2 3.9-.4 1.6-1 3.2-2 4.5-1 1.4-2.2 2.7-3.6 3.7-1.5 1.1-3.1 1.9-4.9 2.5-1.8.4-3.9.7-5.9.7zm25.1-.8l9-40.7h11.6c2.1 0 4.1.2 6.1.6 1.6.3 3.1 1 4.4 2a8 8 0 012.3 3.7c.4 1.9.4 3.8-.1 5.7-.4 2-1.2 3.9-2.3 5.6-1 1.5-2.4 2.9-3.9 3.9-1.6 1.1-3.4 1.8-5.3 2.3-2.1.5-4.2.8-6.3.8H235l-3.6 16.1h-5.2zm9.7-20.4h6.1c3.6 0 6.3-.7 8.4-2 2.1-1.5 3.6-3.8 4-6.4.7-2.9.2-5-1.3-6.1-1.5-1.1-4.1-1.7-7.7-1.7h-5.8l-3.7 16.2zm43.5 21.2c-2.3.1-4.6-.5-6.7-1.5-1.9-1-3.5-2.4-4.6-4.3-1.2-2.1-1.9-4.3-2.1-6.7-.2-3 0-6 .7-8.8.7-3.1 1.7-6 3.2-8.8 1.3-2.4 3-4.7 5-6.6 1.9-1.8 4-3.2 6.4-4.1 2.3-1 4.8-1.4 7.4-1.4 2.3-.1 4.6.4 6.7 1.5 1.9.9 3.5 2.4 4.6 4.2 1.2 2 2 4.3 2.1 6.6.3 2.9 0 5.9-.7 8.7-.7 3.1-1.7 6.1-3.2 8.8-1.3 2.5-3 4.8-5.1 6.7-1.9 1.8-4.1 3.2-6.5 4.3-2.2.9-4.7 1.4-7.2 1.4zm1-4.6c1.8 0 3.6-.4 5.2-1.2 1.7-.8 3.2-2 4.5-3.4 1.5-1.6 2.7-3.4 3.6-5.3 1.1-2.2 1.9-4.5 2.4-6.9.5-2.2.8-4.5.6-6.8-.1-1.8-.5-3.5-1.3-5.2-.7-1.4-1.8-2.5-3.1-3.3-1.4-.8-3-1.2-4.7-1.1-1.8 0-3.6.4-5.2 1.1-1.7.8-3.2 1.9-4.5 3.3-1.5 1.5-2.7 3.3-3.6 5.2-1.1 2.2-1.9 4.5-2.4 6.8s-.8 4.6-.7 6.9c.1 1.8.5 3.6 1.3 5.3.7 1.4 1.7 2.6 3 3.4 1.6.9 3.2 1.3 4.9 1.2zm28.4 3.8l9-40.7h12.7c1.9 0 3.8.2 5.6.6 1.5.3 2.9 1 4.1 2 1.1.9 1.8 2.2 2.2 3.5.4 1.8.3 3.6-.1 5.3-.6 2.9-2 5.6-4.2 7.6-2.1 1.9-4.8 3.3-7.6 3.9l6.4 17.8h-5.8l-6-17.2h-7.4l-3.8 17.2h-5.1zm9.9-21.4h6.8c2.7.1 5.4-.6 7.8-2 2-1.4 3.4-3.5 3.9-5.9.6-2.7.2-4.6-1.3-5.7-1.5-1.1-3.8-1.6-7-1.6h-6.8l-3.4 15.2zm36.2 21.4l8.1-36.4h-12.3l1-4.3h29.8l-1 4.3h-12.3l-8.1 36.4h-5.2zm36.6.8c-2.6.1-5.2-.5-7.6-1.6-2.1-1-4-2.5-5.4-4.4l3.9-3.6c1.1 1.5 2.6 2.8 4.3 3.7 1.8.9 3.8 1.4 5.8 1.4 2.4.1 4.7-.5 6.7-1.8a7.67 7.67 0 003.4-7.4c-.2-.7-.5-1.3-1-1.9-.5-.6-1.2-1-1.8-1.4-.7-.4-1.5-.8-2.4-1.3l-5.3-2.5c-.9-.4-1.8-.9-2.6-1.5a8.06 8.06 0 01-3.5-5.1c-.2-1.3-.2-2.7.1-3.9.3-1.5 1-3 1.9-4.3a15.98 15.98 0 0113.2-6.5c2.2 0 4.4.4 6.5 1.4 1.8.8 3.3 2.1 4.5 3.6l-3.5 3.4c-1-1.2-2.1-2.1-3.5-2.8-1.5-.7-3.2-1.1-4.9-1-2.1-.1-4.1.5-5.8 1.6-1.6 1-2.7 2.6-3.1 4.4-.5 1.6 0 3.2 1.2 4.3a13.3 13.3 0 004.1 2.5l5.2 2.5c1 .5 2 1.1 2.9 1.7.9.6 1.6 1.4 2.2 2.2.6.9 1 1.9 1.1 3 .2 1.3.1 2.7-.2 3.9-.4 1.6-1 3.2-2 4.5-1 1.4-2.2 2.7-3.6 3.7-1.5 1.1-3.1 1.9-4.9 2.5-1.8.4-3.8.7-5.9.7zm25.2-.8l9-40.7h12.1c1.9 0 3.7.2 5.6.6 1.4.3 2.8.9 4 1.7 1 .8 1.8 1.8 2.2 3.1.4 1.5.4 3.1 0 4.6-.5 2-1.4 3.9-2.7 5.5-1.4 1.6-3.2 2.8-5.2 3.4l-.1.2c2.1.3 4 1.4 5.3 3.1 1.2 1.6 1.4 3.8.8 6.6-.4 1.9-1.2 3.7-2.3 5.2-1.1 1.5-2.4 2.8-4 3.7-1.7 1-3.5 1.8-5.4 2.2-2.1.5-4.3.8-6.4.7l-12.9.1zm6-4.1h7.1c3 .1 6-.6 8.6-2 2.2-1.3 3.8-3.5 4.3-6.1.6-2.5 0-4.4-1.6-5.6-1.6-1.2-4.3-1.8-7.9-1.8h-7.1l-3.4 15.5zm4.3-19.3h6c3.5 0 6.1-.6 7.9-1.8 1.7-1.1 3-2.9 3.4-4.9.5-2.4.1-4-1.3-5-1.4-1-3.7-1.5-6.8-1.5h-6.3l-2.9 13.2zm44.1 24.2c-2.3.1-4.6-.5-6.7-1.5-1.9-1-3.5-2.4-4.6-4.3-1.2-2.1-1.9-4.3-2.1-6.7-.2-3 0-6 .7-8.8.7-3.1 1.7-6 3.2-8.8 1.3-2.4 3-4.7 5-6.6 1.9-1.8 4-3.2 6.4-4.1 2.3-1 4.8-1.4 7.4-1.4 2.3-.1 4.6.4 6.7 1.5 1.9.9 3.5 2.4 4.6 4.2 1.2 2 2 4.3 2.1 6.6.3 2.9 0 5.9-.7 8.7-.7 3.1-1.7 6.1-3.2 8.8-1.3 2.5-3 4.8-5.1 6.7-1.9 1.8-4.1 3.2-6.5 4.3-2.1.9-4.6 1.4-7.2 1.4zm1-4.6c1.8 0 3.6-.4 5.2-1.2 1.7-.8 3.2-2 4.5-3.4 1.5-1.6 2.7-3.4 3.6-5.3 1.1-2.2 1.9-4.5 2.4-6.9.5-2.2.8-4.5.6-6.8-.1-1.8-.5-3.5-1.3-5.2-.7-1.4-1.8-2.5-3.1-3.3-1.4-.8-3-1.2-4.7-1.1-1.8 0-3.6.4-5.2 1.1-1.7.8-3.2 1.9-4.5 3.3-1.5 1.5-2.7 3.3-3.6 5.2-1.1 2.2-1.9 4.5-2.4 6.8s-.8 4.6-.7 6.9c.1 1.8.5 3.6 1.3 5.3.7 1.4 1.7 2.6 3 3.4 1.7.9 3.3 1.3 4.9 1.2zm43.4 4.6c-2.3.1-4.6-.5-6.7-1.5-1.9-1-3.5-2.4-4.6-4.3-1.2-2.1-1.9-4.3-2.1-6.7-.2-3 0-6 .7-8.8.7-3.1 1.7-6 3.2-8.8 1.3-2.4 3-4.7 5-6.6 1.9-1.8 4-3.2 6.4-4.1 2.3-1 4.8-1.4 7.4-1.4 2.3-.1 4.6.4 6.7 1.5 1.9.9 3.5 2.4 4.6 4.2 1.2 2 2 4.3 2.1 6.6.3 2.9 0 5.9-.7 8.7-.7 3.1-1.7 6.1-3.2 8.8-1.3 2.5-3 4.8-5.1 6.7-1.9 1.8-4.1 3.2-6.5 4.3-2.2.9-4.7 1.4-7.2 1.4zm1-4.6c1.8 0 3.6-.4 5.2-1.2 1.7-.8 3.2-2 4.5-3.4 1.5-1.6 2.7-3.4 3.6-5.3 1.1-2.2 1.9-4.5 2.4-6.9.5-2.2.8-4.5.6-6.8-.1-1.8-.5-3.5-1.3-5.2-.7-1.4-1.8-2.5-3.1-3.3-1.4-.8-3-1.2-4.7-1.1-1.8 0-3.6.4-5.2 1.1-1.7.8-3.2 1.9-4.5 3.3-1.5 1.5-2.7 3.3-3.6 5.2-1.1 2.2-1.9 4.5-2.4 6.8s-.8 4.6-.7 6.9c.1 1.8.5 3.6 1.3 5.3.7 1.4 1.7 2.6 3 3.4 1.6.9 3.3 1.3 4.9 1.2zm28.5 3.8l9-40.7h5.2l-4.5 20.4h.2l21.5-20.4h5.8L566 185.6l9.1 25.2h-5.8l-7.5-21.2-8.8 8.3-2.9 12.9H545z"/></svg></a><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.daily-times.com/masthead?gps-source=CPMASTHEAD&itm_campaign=2021CYBER&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.daily-times.com%2Fstory%2Fsports%2F2021%2F12%2F05%2Fshiprock-high-navajo-prep-score-important-high-school-basketball-tournament-titles%2F8866732002%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce gnt_n_mn_l__se" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/business/ data-t-l=:n|v|c|business>Business</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=:n|v|c|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=:n|v|c|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=:n|v|c|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.daily-times.com/obituaries data-t-l=:n|v|c|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://user.daily-times.com/user/enewspaper data-t-l=:n|v|c|e-edition>E-Edition</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://publicnoticeads.com/NM/ data-t-l=:n|v|c|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Farmington" title="Weather in Farmington" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb aria-label=Subscribe href="https://subscribe.daily-times.com/navsub?gps-source=CPTOPNAVBAR&itm_campaign=2021CYBER&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.daily-times.com%2Fstory%2Fsports%2F2021%2F12%2F05%2Fshiprock-high-navajo-prep-score-important-high-school-basketball-tournament-titles%2F8866732002%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt></a><div class=gnt_n_us_a_w data-g-r=nav_ce><a class="gnt_n_us_a gnt_n_mn_ce" href="https://login.daily-times.com/PNM7-GUP/authenticate?success-url=https%3A%2F%2Fwww.daily-times.com%2Fstory%2Fsports%2F2021%2F12%2F05%2Fshiprock-high-navajo-prep-score-important-high-school-basketball-tournament-titles%2F8866732002%2F&cancel-url=https%3A%2F%2Fwww.daily-times.com%2Fstory%2Fsports%2F2021%2F12%2F05%2Fshiprock-high-navajo-prep-score-important-high-school-basketball-tournament-titles%2F8866732002%2F" data-g-r=nav_ab data-g-tn=navus data-t-l=":m|a|g|sign in / salutation" aria-label="Sign In" aria-haspopup=true aria-expanded=false><svg class=gnt_n_us_a_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></a></div></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-nm-farmington-C1279-high_impact-sports-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/sports/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/sports/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl><a class=gnt_ar_lbl_a data-t-l=":section label|v|c|sports" href=/sports/ >SPORTS</a></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Navajo Prep, Shiprock earn tournament victories in busy prep basketball weekend</h1><div class=gnt_ar_by><a href=/staff/8030982002/steven-bortstein/ class="gnt_ar_by_a gnt_ar_by_a__fi">Steven Bortstein</a><div class=gnt_ar_pb>Farmington Daily Times</div></div><div class=gnt_ar_dt aria-label="Published 9:23 a.m. MT Dec. 5, 2021"></div><div class="gnt_ss gnt_ss__cm__tp" data-g-r=base_sc data-ss-u=https://www.daily-times.com/story/sports/2021/12/05/shiprock-high-navajo-prep-score-important-high-school-basketball-tournament-titles/8866732002/ data-ss-t="Navajo Prep, Shiprock earn tournament victories in busy prep basketball weekend" data-ss-d="Navajo Prep's basketball teams competed in tournament finals over the weekend while Piedra Vista's girls team faced Gallup in a championship contest."><a class=gnt_ss_cm href="https://cm.daily-times.com/fb-comment/?storyUrl=https%3A%2F%2Fwww.daily-times.com%2Fstory%2Fsports%2F2021%2F12%2F05%2Fshiprock-high-navajo-prep-score-important-high-school-basketball-tournament-titles%2F8866732002%2F" rel=nofollow data-t-l=":facebook comments|comment|c|view comments">View Comments</a> <a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=138503963154406&href=https%3A%2F%2Fwww.daily-times.com%2Fstory%2Fsports%2F2021%2F12%2F05%2Fshiprock-high-navajo-prep-score-important-high-school-basketball-tournament-titles%2F8866732002%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.daily-times.com%2Fstory%2Fsports%2F2021%2F12%2F05%2Fshiprock-high-navajo-prep-score-important-high-school-basketball-tournament-titles%2F8866732002%2F&text=Navajo%20Prep%2C%20Shiprock%20earn%20tournament%20victories%20in%20busy%20prep%20basketball%20weekend&via=TheDailyTimes" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Navajo%20Prep%2C%20Shiprock%20earn%20tournament%20victories%20in%20busy%20prep%20basketball%20weekend%20-%20from%20The%20Daily%20Times&body=Navajo%20Prep%2C%20Shiprock%20earn%20tournament%20victories%20in%20busy%20prep%20basketball%20weekend%0A%0ANavajo%20Prep's%20basketball%20teams%20competed%20in%20tournament%20finals%20over%20the%20weekend%20while%20Piedra%20Vista's%20girls%20team%20faced%20Gallup%20in%20a%20championship%20contest.%0A%0ACheck%20out%20this%20story%20on%20daily-times.com%3A%20https%3A%2F%2Fwww.daily-times.com%2Fstory%2Fsports%2F2021%2F12%2F05%2Fshiprock-high-navajo-prep-score-important-high-school-basketball-tournament-titles%2F8866732002%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class=gnt_ar_b><aside class="gnt_em gnt_em__fp gnt_em_vp__tp gnt_em__el" aria-label="Video - Bloomfield girls basketball head coach Tom Adair praises effort in Lady Chieftain tourney"><div class=gnt_em_vp_w data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-hero><button class="gnt_em_vp_a gnt_em_vp__tp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;nm-farmington-C1279&#34;,&#34;pn&#34;:&#34;The Daily Times&#34;,&#34;vidNum&#34;:1,&#34;docking&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;sports&#34;,&#34;byline&#34;:&#34;Steven Bortstein&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;PNM7&#34;,&#34;createDate&#34;:&#34;2021-12-05T13:52:52Z&#34;,&#34;credit&#34;:&#34;Steven Bortstein, Farmington Daily Times&#34;,&#34;duration&#34;:142000,&#34;headline&#34;:&#34;Bloomfield girls basketball head coach Tom Adair praises effort in Lady Chieftain tourney&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/18af3455-8896-4c6c-b4ce-ddffcfc731fa/3dc0554f-ad63-48b9-8c83-54b4cea849ea/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=8875456002&#34;,&#34;id&#34;:&#34;8875456002&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2021/03/22/PNM7/1c4b1bbe-3562-4718-8be7-834cb59e25a9-HoopsPractices2.JPG&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2021-12-05T13:52:52Z&#34;,&#34;keywords&#34;:&#34;Girls High School Basketball,Overall Positive,basketball,sport,Basketball,Bloomfield High School&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/18af3455-8896-4c6c-b4ce-ddffcfc731fa/3dc0554f-ad63-48b9-8c83-54b4cea849ea/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;Farmington Daily Times&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.daily-times.com/videos/sports/2021/12/05/bloomfield-girls-basketball-coach-tom-adair-praises-effort-tourney/8875456002/&#34;},&#34;promoBrief&#34;:&#34;Bloomfield Bobcats girls basketball team earns third place finish in Jerry Richardson Lady Chieftain Invitational&#34;,&#34;propertyName&#34;:&#34;TXNMGroup&#34;,&#34;publishDate&#34;:&#34;2021-12-05T13:52:52Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;sports&#34;,&#34;subsection&#34;:&#34;&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;eee23912-6b80-4d9c-adb5-acd367c67586&#34;,&#34;name&#34;:&#34;Girls High School Basketball&#34;},{&#34;id&#34;:&#34;7095bb07-b172-434b-a4eb-8856263ad949&#34;,&#34;name&#34;:&#34;Overall Positive&#34;},{&#34;id&#34;:&#34;f05853c4-a93f-4726-b967-baab0b24109d&#34;,&#34;name&#34;:&#34;basketball&#34;},{&#34;id&#34;:&#34;51348559-9a18-478a-aa27-9ca957839bcb&#34;,&#34;name&#34;:&#34;sport&#34;},{&#34;id&#34;:&#34;0c9d0c7b-abbf-464e-bba0-4bf47567f458&#34;,&#34;name&#34;:&#34;Basketball&#34;},{&#34;id&#34;:&#34;f30c110d-e29e-43c1-b05c-d31702abca57&#34;,&#34;name&#34;:&#34;Bloomfield High School&#34;}],&#34;title&#34;:&#34;Bloomfield girls basketball coach Tom Adair praises effort in tourney&#34;,&#34;url&#34;:&#34;/videos/sports/2021/12/05/bloomfield-girls-basketball-coach-tom-adair-praises-effort-tourney/8875456002/&#34;}" aria-label="Play video"><img alt class=gnt_em_vp_img src="https://www.gannett-cdn.com/presto/2021/03/22/PNM7/1c4b1bbe-3562-4718-8be7-834cb59e25a9-HoopsPractices2.JPG?width=660&height=371&fit=crop&format=pjpg&auto=webp" data-g-r=vp_po elementtiming=ar-lead-image decoding=async /><svg class=gnt_em_vp_svg><use xlink:href=#gnt_svg_video_play /></svg></button><div class=gnt_em_vp_c><button class=gnt_em_vp_db aria-label="Close docked video player"><svg class=gnt_em_vp_db_svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2021/03/22/PNM7/1c4b1bbe-3562-4718-8be7-834cb59e25a9-HoopsPractices2.JPG?width=660&height=371&fit=crop&format=pjpg&auto=webp" headline="Bloomfield girls basketball head coach Tom Adair praises effort in Lady Chieftain tourney" muted playsinline elementtiming=ar-lead-video></video></div></div></div><div class=gnt_em_vh data-c-et="Bloomfield girls basketball head coach Tom Adair praises effort in Lady Chieftain tourney"></div><div class="gnt_em_vb gnt_em_vb__he" aria-label="Bloomfield Bobcats girls basketball team earns third place finish in Jerry Richardson Lady Chieftain Invitational" data-c-credit="Steven Bortstein, Farmington Daily Times"></div></aside><p class=gnt_ar_b_p>SHIPROCK — High school basketball teams from across the county participated in several regional tournaments over the weekend as the hoops season gets rolling.</p><p class=gnt_ar_b_p>Here's a wrap-up of how <a href=/story/sports/2021/12/02/farmington-high-scorpions-girls-team-routs-bloomfield-bobcats/8828141002/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>San Juan County teams</a> fared in early season tournament action.</p><h2 class=gnt_ar_b_h2><strong>Girls Basketball</strong></h2><h2 class=gnt_ar_b_h2>Jerry Richardson Lady Chieftain Invitational</h2><p class=gnt_ar_b_p>The Navajo Prep girls basketball team remains unbeaten this season after running a clean slate throughout this weekend's tournament at Shiprock High School.</p><p class=gnt_ar_b_p>Saturday, in the Jerry Richardson Invitational's championship game, the Lady Eagles opened up with a strong flurry in the opening quarter and held strong throughout in a 48-27 win over Whitehorse High School, out of Montezuma Creek, Utah.</p><p class=gnt_ar_b_p>The Eagles led after one quarter by a score of 19-3 and were never seriously challenged, using a combination of a stifling press defense and a keen ability to score points off multiple turnovers.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-nm-farmington-C1279-native-article_link-sports-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Navajo Prep (4-0) advanced to the championship with wins over Newcomb and Bloomfield while Whitehorse reached the finals with wins over Navajo Pine and Shiprock to reach the finals.</p><p class=gnt_ar_b_p>Before the start of the championship game, a ceremony was held at midcourt honoring Navajo Prep's Laila Charley, who is back in the starting lineup for the Lady Eagles less than 18 months after suffering a traumatic brain injury in an all-terrain vehicle accident.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-nm-farmington-C1279-native-article_link-sports-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>More from Navajo Prep:</strong><a href=/story/sports/2021/09/28/navajo-prep-basketball-star-laila-charley-earns-new-mexico-nmaa-award/5900346001/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Basketball star Laila Charley receives 2021 Spirit of Sport Award from NMAA</a></p><p class=gnt_ar_b_p>The host school presented Charley and her family with signed basketballs from all the representative teams in the tournament and a raucous crowd inside the Chieftain Pit gave Charley and her family a standing ovation.</p><p class=gnt_ar_b_p>In the consolation bracket, Bloomfield defeated Shiprock 44-32 Saturday in the third place game, looking to build some momentum before returning to regular season action this week.</p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p>"We're coming together as a team, we've played five games in six days," said Bloomfield coach Tom Adair. "I like the schedule this way because it really gets them together a team and how to play tired and how to prepare them for it." </p><p class=gnt_ar_b_p>In their first round 53-15 victory over Montezuma-Cortez, the Bobcats were led by Kylie Bigthumb, who scored 10 points and Chenoa Toledo, who scored nine in the game.</p><p class=gnt_ar_b_p>Navajo Prep will be back in action Tuesday night when they return to the Scorpion Arena to face Farmington. The Eagles opened their season last weekend at Farmington when they topped Shiprock 66-25.</p><p class=gnt_ar_b_p>Bloomfield will be home Monday night to face Pojoaque Valley while Shiprock hosts Piedra Vista on Tuesday night.</p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:441px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/12/05/PNM7/1e7bcac3-3d7e-4285-9c6b-d27fa8f9a730-nprep_14_whitehorse.JPG?width=660&height=441&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/12/05/PNM7/1e7bcac3-3d7e-4285-9c6b-d27fa8f9a730-nprep_14_whitehorse.JPG?width=1320&height=882&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Navajo Prep's Amber Garcia (14) looks to pass the ball off to a teammate as Whitehorse defender McKeeda Sam (33) looks on during the championship game of the Jerry Richardson Invitational, Saturday, Dec. 4 at the Chieftain Pit."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Navajo Prep's Amber Garcia (14) looks to pass the ball off to a teammate as Whitehorse defender McKeeda Sam (33) looks on during the championship game of the Jerry Richardson Invitational, Saturday, Dec. 4 at the Chieftain Pit." data-c-credit="Steve Bortstein/Farmington Daily Times"></div></figure><h2 class=gnt_ar_b_h2>Page Holiday Classic Tournament</h2><p class=gnt_ar_b_p>The Kirtland Central girls basketball team finished play in the consolation bracket this weekend after losing 47-35 to Sunrise Mountain based out of Peoria, Arizona. The Broncos won their tournament opener over Tuba City 43-34.</p><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>Read more:</strong><a href=/story/sports/2021/11/17/kirtland-central-high-school-basketball-season-opens-late-month/6386685001/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Kirtland Central basketball approaches season with high expectations</a></p><p class=gnt_ar_b_p>Kirtland Central knocked off the host team from Page High School by a final score of 46-19, evening their record this season to 2-2.</p><p class=gnt_ar_b_p>Kirtland Central will be back in action Tuesday night on the road to face Grants.</p><h2 class=gnt_ar_b_h2>Gallup Invitational</h2><p class=gnt_ar_b_p>The Piedra Vista Panthers advanced to the championship finals with a pair of wins in the opening rounds, first getting past Americas High School Trail Blazers out of El Paso, Texas by a final of 35-23, then defeating the Gallup junior varsity team by a final of 61-21.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-nm-farmington-C1279-native-article_link-sports-4 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>The Panthers lost in the championship game to the host Gallup Bengals by a final of 57-30. After falling behind 32-12 at the half, the Panthers never got close as Gallup sees their record this season to 5-1. </p><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>Read more:</strong><a href=/story/sports/2021/11/22/piedra-vista-high-school-basketball-teams-hoping-bounce-back/8684401002/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Piedra Vista basketball looking for turnarounds in upcoming season</a></p><p class=gnt_ar_b_p>Piedra Vista, suffering their first loss on the season, will be back in action Tuesday night when they visit Shiprock.</p><h2 class=gnt_ar_b_h2><strong>Boys Basketball</strong></h2><aside class="gnt_em gnt_em_vp__tp gnt_em__el" aria-label="Video - Mark Archuleta talks about success of Chieftain Invitational Tournaments"><div class=gnt_em_vp_w data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-storyinline><button class="gnt_em_vp_a gnt_em_vp__tp_a" data-g-r=vp_tg data-c-vpattrs="{&#34;muted&#34;:false,&#34;bContent&#34;:false,&#34;an&#34;:&#34;nm-farmington-C1279&#34;,&#34;pn&#34;:&#34;The Daily Times&#34;,&#34;vidNum&#34;:2}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;sports&#34;,&#34;byline&#34;:&#34;Steven Bortstein&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;PNM7&#34;,&#34;createDate&#34;:&#34;2021-12-05T13:54:35Z&#34;,&#34;credit&#34;:&#34;Steven Bortstein, Farmington Daily Times&#34;,&#34;duration&#34;:106000,&#34;headline&#34;:&#34;Mark Archuleta talks about success of Chieftain Invitational Tournaments&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/6277c901-ac61-4880-91d3-9ea209574577/936b2dda-d5cb-42cd-8a15-85dfa01bf41f/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=8875172002&#34;,&#34;id&#34;:&#34;8875172002&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2021/12/05/PNM7/13ac5ad4-8b23-4143-8b6e-7d55a681651a-20211204_195931.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2021-12-05T13:54:35Z&#34;,&#34;keywords&#34;:&#34;High School Basketball,Overall Positive,Shiprock,Shiprock High School&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/6277c901-ac61-4880-91d3-9ea209574577/936b2dda-d5cb-42cd-8a15-85dfa01bf41f/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;Farmington Daily Times&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.daily-times.com/videos/sports/2021/12/05/mark-archuleta-speaks-successful-chieftain-invitational-tournaments/8875172002/&#34;},&#34;promoBrief&#34;:&#34;Central Consolidated School District AD Mark Archuleta comments on success of Shiprock basketball and Chieftain Invitational Tournaments this weekend.&#34;,&#34;propertyName&#34;:&#34;TXNMGroup&#34;,&#34;publishDate&#34;:&#34;2021-12-05T13:54:35Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;sports&#34;,&#34;subsection&#34;:&#34;&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;b738cde0-bac9-481d-849a-9717839700a3&#34;,&#34;name&#34;:&#34;High School Basketball&#34;},{&#34;id&#34;:&#34;7095bb07-b172-434b-a4eb-8856263ad949&#34;,&#34;name&#34;:&#34;Overall Positive&#34;},{&#34;id&#34;:&#34;65ec76e7-e680-4347-bf67-15ee1145b5e1&#34;,&#34;name&#34;:&#34;Shiprock&#34;},{&#34;id&#34;:&#34;7b6ab142-19c0-412d-9ed6-e981dd54d995&#34;,&#34;name&#34;:&#34;Shiprock High School&#34;}],&#34;title&#34;:&#34;Mark Archuleta speaks of successful Chieftain Invitational Tournaments&#34;,&#34;url&#34;:&#34;/videos/sports/2021/12/05/mark-archuleta-speaks-successful-chieftain-invitational-tournaments/8875172002/&#34;}" aria-label="Play video"><img alt class=gnt_em_vp_img data-g-r="lazy vp_po" data-gl-src="https://www.gannett-cdn.com/presto/2021/12/05/PNM7/13ac5ad4-8b23-4143-8b6e-7d55a681651a-20211204_195931.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/12/05/PNM7/13ac5ad4-8b23-4143-8b6e-7d55a681651a-20211204_195931.jpg?width=1320&height=742&fit=crop&format=pjpg&auto=webp 2x" decoding=async /><svg class=gnt_em_vp_svg><use xlink:href=#gnt_svg_video_play /></svg></button></div><div class=gnt_em_vh data-c-et="Mark Archuleta talks about success of Chieftain Invitational Tournaments"></div><div class="gnt_em_vb gnt_em_vb__he" aria-label="Central Consolidated School District AD Mark Archuleta comments on success of Shiprock basketball and Chieftain Invitational Tournaments this weekend." data-c-credit="Steven Bortstein, Farmington Daily Times"></div></aside><h2 class=gnt_ar_b_h2>Chieftain Invitational </h2><p class=gnt_ar_b_p>Shiprock's boys basketball team earned a hard-fought win in Saturday's championship game over Navajo Prep, winning 46-44 on a last second shot by senior Jalen Wero.</p><p class=gnt_ar_b_p>The Chieftains and Eagles were tied at 44 in the game's final seconds before Wero took a pass on the far corner, drove two steps and put up the game winner as the buzzer sounded, handing the Chieftains the dramatic win.</p><p class=gnt_ar_b_p>The Chieftains reached the championship game with victories over Navajo Pine and Whitehorse while Navajo Prep defeated Newcomb and Escalante before playing for the championship.</p><p class=gnt_ar_b_p>Shiprock (3-1) handed the Eagles their first loss on the season and will face Navajo Prep again on Saturday night.</p><p class=gnt_ar_b_p>In the consolation bracket, Aztec rebounded off a first round loss by defeating Newcomb 53-37, which allowed them to advance into the fifth place game against Navajo Pine.</p><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>More:</strong><a href=/story/sports/2021/11/26/aztec-high-school-basketball-teams-looking-turnaround-season/8740689002/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Aztec High School basketball teams hoping for brighter future</a></p><p class=gnt_ar_b_p>The Tigers took advantage of their positive momentum off their second round win on Friday, coming out strong and defeating Navajo Pine by a final of 52-43 in Saturday's consolation final round.</p><p class=gnt_ar_b_p>"We showed resiliency after the tough loss against Escalante and were able to come back and finish on a positive note in the consolation bracket," said Tigers coach Ryan Dee. "We're looking to build off those wins and are going to continue to get better."</p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:440px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/12/05/PNM7/536a1ac8-8b95-4135-b90b-cf053040de3d-escalante_2_whitehorse.JPG?width=660&height=440&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/12/05/PNM7/536a1ac8-8b95-4135-b90b-cf053040de3d-escalante_2_whitehorse.JPG?width=1320&height=880&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Escalante's Gilbert Martinez (2) drives down the lane surrounded by several Whitehorse defenders during the third place game of the Chieftain Invitational, Saturday, December 4, 2021 at the Chieftain Pit."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Escalante's Gilbert Martinez (2) drives down the lane surrounded by several Whitehorse defenders during the third place game of the Chieftain Invitational, Saturday, December 4, 2021 at the Chieftain Pit." data-c-credit="Steve Bortstein/Farmington Daily Times"></div></figure><p class=gnt_ar_b_p>The third place game in the Chieftain Invitational went to Escalante, who defeated Whitehorse by a final of 58-47.</p><p class=gnt_ar_b_p>The Lobos jumped out to a 22-12 lead after the first quarter and were never seriously threatened during the course of the game.</p><p class=gnt_ar_b_p>The Chieftains return to the hardcourt Thursday night when they host Rehoboth Christian while Navajo Prep will be back in action Monday night when they visit Aztec.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-nm-farmington-C1279-native-article_link-sports-5 class="gnt_x_sl gnt_x_al"></div></aside><h2 class=gnt_ar_b_h2>Sandia Prep Invite</h2><p class=gnt_ar_b_p>The Kirtland Central Broncos dropped their first two games of the tournament, losing in the opening round to St. Pius by a final of 63-40 before falling short in a tight 70-66 loss in the consolation bracket to Bernalillo.</p><p class=gnt_ar_b_p>In the seventh place game, the Broncos earned their second win of the season, easily outscoring Cottonwood Classical Prep by a final of 84-36. </p><p class=gnt_ar_b_p>The Broncos will be home Tuesday night to face Farmington.</p><p class=gnt_ar_b_p>Pueblo County Tournament </p><p class=gnt_ar_b_p>The Piedra Vista Panthers advanced to the consolation finals after winning their second game of the tournament, 55-45 over Mitchell High School out of Colorado Springs. The Panthers lost their opening round against the host Hornets 51-26.</p><p class=gnt_ar_b_p>Piedra Vista dropped the consolation finals on Saturday to Canon City by a final of 45-35.</p><p class=gnt_ar_b_p>The Panthers will be back in action Tuesday night when they host Bayfield.</p><p class=gnt_ar_b_p><em>Steve Bortstein can be reached via email at SBortstein@Gannett.com, via Twitter @DTSBortstein or on the phone at (505) 635-2680.</em></p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.daily-times.com/story/sports/2021/12/05/shiprock-high-navajo-prep-score-important-high-school-basketball-tournament-titles/8866732002/ data-ss-t="Navajo Prep, Shiprock earn tournament victories in busy prep basketball weekend" data-ss-d="Navajo Prep's basketball teams competed in tournament finals over the weekend while Piedra Vista's girls team faced Gallup in a championship contest."><a class=gnt_ss_cm href="https://cm.daily-times.com/fb-comment/?storyUrl=https%3A%2F%2Fwww.daily-times.com%2Fstory%2Fsports%2F2021%2F12%2F05%2Fshiprock-high-navajo-prep-score-important-high-school-basketball-tournament-titles%2F8866732002%2F" rel=nofollow data-t-l=":facebook comments|comment|c|view comments">View Comments</a> <a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=138503963154406&href=https%3A%2F%2Fwww.daily-times.com%2Fstory%2Fsports%2F2021%2F12%2F05%2Fshiprock-high-navajo-prep-score-important-high-school-basketball-tournament-titles%2F8866732002%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.daily-times.com%2Fstory%2Fsports%2F2021%2F12%2F05%2Fshiprock-high-navajo-prep-score-important-high-school-basketball-tournament-titles%2F8866732002%2F&text=Navajo%20Prep%2C%20Shiprock%20earn%20tournament%20victories%20in%20busy%20prep%20basketball%20weekend&via=TheDailyTimes" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Navajo%20Prep%2C%20Shiprock%20earn%20tournament%20victories%20in%20busy%20prep%20basketball%20weekend%20-%20from%20The%20Daily%20Times&body=Navajo%20Prep%2C%20Shiprock%20earn%20tournament%20victories%20in%20busy%20prep%20basketball%20weekend%0A%0ANavajo%20Prep's%20basketball%20teams%20competed%20in%20tournament%20finals%20over%20the%20weekend%20while%20Piedra%20Vista's%20girls%20team%20faced%20Gallup%20in%20a%20championship%20contest.%0A%0ACheck%20out%20this%20story%20on%20daily-times.com%3A%20https%3A%2F%2Fwww.daily-times.com%2Fstory%2Fsports%2F2021%2F12%2F05%2Fshiprock-high-navajo-prep-score-important-high-school-basketball-tournament-titles%2F8866732002%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-nm-farmington-C1279-poster-sports-6 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.daily-times.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.daily-times.com%2Fstory%2Fsports%2F2021%2F12%2F05%2Fshiprock-high-navajo-prep-score-important-high-school-basketball-tournament-titles%2F8866732002%2F&marketName=daily-times&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|We're always working..." aria-label="We're always working to improve your experience. Let us know what you think."></a></div><div class=gnt_rr_xst><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-nm-farmington-C1279-poster_scroll-sports-7 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-nm-farmington-C1279-poster_scroll-sports-8 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/sports/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><aside class=gnt_pm onmousedown=event.stopPropagation() onmouseup=event.stopPropagation() data-g-r=base_ex><button class=gnt_pm_eb data-g-r=base_et aria-expanded=false aria-label="Special offer"></button><div class="gnt_pm_ms gnt_pm__de"></div><a class="gnt_pm_a gnt_pm__de" href=# tabindex=0></a></aside><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-nm-farmington-C1279-leaderboard_btf-sports-9 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="The Daily Times - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=https://www.daily-times.com/contact/staff/ class=gnt_ft_a data-t-l=:f|v|c|about:staff-directory>Staff Directory</a> <a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://cm.daily-times.com/accessibility class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility Support</a> <a href=/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=https://publicnoticeads.com/NM/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.daily-times.com/ethical-conduct class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.daily-times.com/terms class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.daily-times.com/privacy class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.daily-times.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-rights>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.daily-times.com/contact-us class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href="https://supportlocal.usatoday.com/?utm_source=bnm&utm_medium=editorial&utm_campaign=supportlocal&utm_content=quicklinks&utm_term=farmington" class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Businesses</a> <a href=https://localiq.com/markets/New-Mexico/ class=gnt_ft_a data-t-l=:f|v|c|support:advertise>Advertise Your Business</a> <a href=https://cm.daily-times.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href="https://daily-times.gannettclassifieds.com/webbaseFMN/en/std/jsp/WebBaseMain.do;jsessionid=B76A038EA43344968DDFBA8367FC37FA.ecsadbeap01" class=gnt_ft_a data-t-l=:f|v|c|support:place-an-ad>Buy and Sell</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.daily-times.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://cm.daily-times.com/subscriberguide class=gnt_ft_a data-t-l=:f|v|c|support:subscriber-guide>Subscriber Guide</a> <a href=https://account.daily-times.com/ class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href="https://cm.daily-times.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.daily-times.com%2Fstory%2Fsports%2F2021%2F12%2F05%2Fshiprock-high-navajo-prep-score-important-high-school-basketball-tournament-titles%2F8866732002%2F&marketName=daily-times&cta=Footer" class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.daily-times.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.daily-times.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=https://www.daily-times.com/subscriberguide/apps/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:mobile-apps>Mobile Apps</a> <a href=https://www.facebook.com/FDTNews class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://twitter.com/TheDailyTimes class=gnt_ft_a data-t-l=:f|v|c|stay-connected:twitter>Twitter</a> <a href=https://user.daily-times.com/user/enewspaper class=gnt_ft_a data-t-l=:f|v|c|stay-connected:e-edition>E-Edition</a> <a href=https://www.storytellersproject.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:storytellers>Storytellers</a> <a href=https://archives.daily-times.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:archives>Archives</a> <a href=http://static.daily-times.com/rss/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:rss-feeds>RSS Feeds</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=https://www.daily-times.com/jobs/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=http://www.daily-times.com/marketplace/real-estate/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=http://classifieds.daily-times.com class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href="https://gannettmediaeducation.gannett.com/newspapers/home?newspaper=Farmington+Daily+Times" class=gnt_ft_a data-t-l=:f|v|c|our-partners:education>Education</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed</a> <a href=https://www.usatodaysportsplus.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:usa-today-sports-plus>USA TODAY Sports+</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.daily-times.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z31f5d0a1a.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z330414beb.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" inputmode=search mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=navus><div class=gnt_n_us_dd data-g-r=nav_dd><div class=gnt_n_us_dd_u><a class=gnt_n_us_dd_a href=https://account.daily-times.com/ data-t-l=":m|a|c|manage account">Manage Account</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://user.daily-times.com/user/enewspaper data-t-l=:m|a|c|e-edition>E-Edition</a> <a class=gnt_n_us_dd_a href=https://profile.daily-times.com/newsletters/manage/ data-t-l=:m|a|c|newsletters>Newsletters</a> <a class=gnt_n_us_dd_a data-u-sr="reg sub" href=https://puzzles.usatoday.com/ target=_blank rel=noopener data-t-l=:m|a|c|crossword>Crossword</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.daily-times.com/pay data-t-l=":m|a|c|pay bill">Pay Bill</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.daily-times.com/delivery-issue data-t-l=":m|a|c|report delivery issues">Report Delivery Issues</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.daily-times.com/delivery-temporary-stop data-t-l=":m|a|c|pause delivery">Pause Delivery</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://cm.daily-times.com/subscriberguide data-t-l=":m|a|c|subscriber guide">Subscriber Guide</a> <a class=gnt_n_us_dd_a href=https://help.daily-times.com data-t-l=":m|a|c|help center">Help Center</a> <a class="gnt_n_us_dd_a gnt_n_us_dd_a__li" data-u-sr="reg sub" href="https://user.daily-times.com/PNM7-GUP/user/logout/?return-url=https%3A%2F%2Fwww.daily-times.com%2Fstory%2Fsports%2F2021%2F12%2F05%2Fshiprock-high-navajo-prep-score-important-high-school-basketball-tournament-titles%2F8866732002%2F" data-t-l=":m|a|c|sign out">Sign Out</a></div><div class=gnt_n_us_dd_ac data-u-sr="anon reg"><div class=gnt_n_us_dd_lbl data-u-sr=anon>Have an existing account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_ba__hl" data-u-sr=anon rel=nofollow href="https://login.daily-times.com/PNM7-GUP/authenticate?success-url=https%3A%2F%2Fwww.daily-times.com%2Fstory%2Fsports%2F2021%2F12%2F05%2Fshiprock-high-navajo-prep-score-important-high-school-basketball-tournament-titles%2F8866732002%2F&cancel-url=https%3A%2F%2Fwww.daily-times.com%2Fstory%2Fsports%2F2021%2F12%2F05%2Fshiprock-high-navajo-prep-score-important-high-school-basketball-tournament-titles%2F8866732002%2F" data-t-l=":m|a|c|sign in">Sign In</a><div class=gnt_n_us_dd_lbl>Already have a print subscription?</div><a class=gnt_n_us_dd_ba rel=nofollow href=https://cm.daily-times.com/account-activation/ data-t-l=":m|a|c|activate account">Activate account</a><div class=gnt_n_us_dd_lbl data-u-sr=anon>Don't have an account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_a__li" data-u-sr=anon rel=nofollow href="https://login.daily-times.com/authenticate/?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux" data-t-l=":m|a|c|create account">Create account</a></div></div>|styles|.gnt_n_us_a_w{position:relative}.gnt_n_us_dd{display:none;position:absolute;top:28px;right:25px;padding:14px 0 14px 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_us_dd{display:flex}.gnt_n_us_dd_u{display:flex;flex-direction:column;min-width:165px;padding-right:15px}.gnt_n_us_dd_a{margin:3px auto 4px 3px;padding:0 2px;color:#fff;font:700 14px/18px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;white-space:nowrap}.gnt_n_us_dd_a:hover{color:#e0e0e0}.gnt_n_us_dd_ac{padding:0 15px 0 19px;border-left:1px solid #626262}.gnt_n_us_dd_lbl{margin:5px 0 0;color:#fff;font:700 12px/16px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_us_dd_ba{display:block;width:192px;margin:3px 0 19px;padding:9px 1px 8px;border:3px solid #1665cf;outline-offset:-1px;color:#fff;font:700 14px/17px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center}.gnt_n_us_dd_ba__hl{padding:12px 4px 11px!important;border:0!important;background:var(--gnt-bc,#1665cf)}.gnt_n_us_dd_ba:hover{padding:8px 0 7px;border-width:4px;--gnt-bc:#0A32A0}.gnt_n_us_dd_a__li{margin-bottom:6px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3lkJyxwUnuUk5ljRrtV26Ikc7BFY.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Navajo Prep, Shiprock earn tournament victories in busy prep basketball weekend","description":"Navajo Prep's basketball teams competed in tournament finals over the weekend while Piedra Vista's girls team faced Gallup in a championship contest.","url":"https://www.daily-times.com/story/sports/2021/12/05/shiprock-high-navajo-prep-score-important-high-school-basketball-tournament-titles/8866732002/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.daily-times.com/story/sports/2021/12/05/shiprock-high-navajo-prep-score-important-high-school-basketball-tournament-titles/8866732002/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2021/12/05/PNM7/1e7bcac3-3d7e-4285-9c6b-d27fa8f9a730-nprep_14_whitehorse.JPG?width=1200&disable=upscale&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/12/05/PNM7/1e7bcac3-3d7e-4285-9c6b-d27fa8f9a730-nprep_14_whitehorse.JPG?crop=5136,2889,x0,y0&width=1600&height=800&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-12-05T16:23:23Z","dateCreated":"2021-12-05T16:23:23Z","dateModified":"2021-12-05T16:23:23Z","articleSection":"sports","publisher":{"@type":"Organization","name":"Farmington Daily Times","logo":"https://www.daily-times.com/sitelogos/m-oc.svg"},"author":{"@type":"Person","name":"Steven Bortstein","url":"https://www.daily-times.com/staff/8030982002/steven-bortstein/"},"keywords":["access:metered","ssts:sports","type:story","tag:High School Sports","tag:Overall Positive","tag:Piedra Vista High School","tag:Aztec High School","tag:Kirtland Central High School","tag:Bloomfield High School","tag:Navajo Preparatory School","tag:Shiprock High School","tag:Farmington NM","tag:Farmington, NM","tag:High School Basketball","tag:Girls High School Basketball","tag:sport","tag:Sport Scores","tag:DOT optimized"],"isAccessibleForFree":false,"hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".gnt_ar_b"},"isPartOf":{"@type":["CreativeWork","Product"],"name":"Farmington Daily Times - Unlimited Digital Access","productID":"daily-times.com:standard"},"metadata":"{\"id\":\"8866732002\",\"siteCode\":\"PNM7\",\"contentSourceCode\":\"PNM7\",\"ssts\":\"sports\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"VideoObject","name":"Bloomfield girls basketball head coach Tom Adair praises effort in Lady Chieftain tourney","description":"Bloomfield Bobcats girls basketball team earns third place finish in Jerry Richardson Lady Chieftain Invitational Steven Bortstein, Farmington Daily Times","thumbnailUrl":"https://www.gannett-cdn.com/presto/2021/03/22/PNM7/1c4b1bbe-3562-4718-8be7-834cb59e25a9-HoopsPractices2.JPG?width=1280&height=720&fit=crop&format=pjpg&auto=webp","uploadDate":"2021-12-05T13:52:52Z"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/12/05/PNM7/1e7bcac3-3d7e-4285-9c6b-d27fa8f9a730-nprep_14_whitehorse.JPG","caption":"Navajo Prep's Amber Garcia (14) looks to pass the ball off to a teammate as Whitehorse defender McKeeda Sam (33) looks on during the championship game of the Jerry Richardson Invitational, Saturday, Dec. 4 at the Chieftain Pit.","copyrightHolder":"Steve Bortstein/Farmington Daily Times"},{"@context":"http://schema.org","@type":"VideoObject","name":"Mark Archuleta talks about success of Chieftain Invitational Tournaments","description":"Central Consolidated School District AD Mark Archuleta comments on success of Shiprock basketball and Chieftain Invitational Tournaments this weekend. Steven Bortstein, Farmington Daily Times","thumbnailUrl":"https://www.gannett-cdn.com/presto/2021/12/05/PNM7/13ac5ad4-8b23-4143-8b6e-7d55a681651a-20211204_195931.jpg?width=1280&height=720&fit=crop&format=pjpg&auto=webp","uploadDate":"2021-12-05T13:54:35Z"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/12/05/PNM7/536a1ac8-8b95-4135-b90b-cf053040de3d-escalante_2_whitehorse.JPG","caption":"Escalante's Gilbert Martinez (2) drives down the lane surrounded by several Whitehorse defenders during the third place game of the Chieftain Invitational, Saturday, December 4, 2021 at the Chieftain Pit.","copyrightHolder":"Steve Bortstein/Farmington Daily Times"}]</script></body></html>