<!doctype html><!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if IE 9]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 10]><!--><html class="no-js" lang="en" ><!--<![endif]--><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-3591.0/js/partner/show_ads.js"></script><title>Quilting, weaving project helps chapter members develop skills</title><meta content="text/html; charset=UTF-8" name="Content-Type" /><meta name="google" content="notranslate"><meta name="apple-itunes-app" content="app-id=1025204168"><meta name="description" content="The annual project is designed to empower chapter members with skills they can develop and earn money for the holiday season."><link rel="canonical" href="http://www.daily-times.com/story/news/local/navajo-nation/2018/12/07/quilting-weaving-project-helps-chapter-members-develop-skills/2242435002/"><link rel="amphtml" href="https://amp.daily-times.com/amp/2242435002" /><meta property="fb:app_id" content="138503963154406"/><meta property="fb:pages" content="6271782579,6566864515,6581478870,7197664863,7850621533,8031989578,9812439851,10482066215,11277320498,13642915529,13652355666,14073085963,16511263815,17540977705,18884137648,19125738813,23332504801,25003338948,31185662683,36808884697,37412800032,41044579289,42128399297,43612894510,46050757230,47020221001,47692649063,48490808881,48958576760,48976713989,49060990988,49607602899,49680588265,49896855793,50095226239,50978409031,52929678682,54660221594,55529405081,56434454301,56732457944,62464848082,62811590881,63475094632,63475094632,63582312713,65299040658,66049156099,66281684861,68903794473,69357466992,70423731350,70657021294,71807382333,72088679443,72139486384,73736978810,74475819815,76240820015,76276576343,77475586904,79333461561,79437403137,80117331717,80335432797,81086717085,81320873283,81668556783,81917682064,82415033847,83300095936,83563566820,87171906471,87448932499,87448932499,88584644204,90329609573,94480694479,94700656192,95712466848,95926318753,97657252278,99020906334,100825602361,101112717264,103261740968,103678546758,104331357951,104935809704,105714200321,105814368912,105878288262,106644919984,107327575587,108555442934,109146355881,109686244216,109793107867,110252103235,110404119877,110527555449,115611960606,115967868757,117907407522,118427210363,121866005065,122786733297,124755637015,125551044242,126226324691,129236178055,132159529312,132779306963,133049345480,134076752154,134394490084,136737914809,138770030135,141962110815,146089950343,148668982786,152774630192,153308622465,158094820767,164935760159,168684165430,173007618420,182922701188,188894693348,189867939238,190632318566,201996980631,227627281180,231239152914,242752084180,250325640686,264717798098,274620738925,275678631915,312966181232,314817944972,319611510288,323213251787,329923389135,338437548341,347221378913,362300531934,363363051861,371547464003,385926141498,427414745045,488720200095,100855786673970,105233922869839,105347532857165,105550656158763,106451856091222,106819879363130,107117249323169,108029922557289,108981615791456,109280192597421,109280192597421,109652569058713,110311752340743,110471702456365,110743725611909,110936258937026,111203872270080,112875149052352,113056925415668,113544088682099,113819202011100,115535341805950,115612465136194,117941352212869,119027288135308,119794264705307,119941731380546,120356424669462,121160355264720,121227371225765,121242251236815,121422567927897,124075397608772,124307640925620,124528254305153,127729820590459,128075747844406,129752560371732,130211193676772,130407246974813,130934216964240,136941796341905,137098406340114,137341919636249,137698179626815,137935586280481,138064052876960,138170199553897,140615052641118,140616965982144,141822679203700,142195472502819,143851392316295,145525478832716,146112055409819,146137498764266,146315142126130,146798045922062,147760805252234,148251148521543,149641051719383,152527031492851,152785861474173,153525871324757,154425934607982,154443518023678,155874144456588,156345381090801,157305941529632,157456661011568,158095147555989,159385590790009,160735830621443,161639923860040,165912253479205,167334979948476,167487199962004,169254356561132,169571899725267,169908223021026,176115302489104,176983469019018,177037772444433,177938742707529,180004588791896,183850168300771,183882195384562,184094471609920,184741935370451,185457134911754,187466604613310,187899791275353,190953458083653,192069610842446,196267627213508,197490563626275,205576782811630,207319989616043,209524799494208,212808112063652,220757414638542,222348701505747,224163964346315,225067797622802,225571757789261,225618707473378,231988790171331,235484153604672,236655713446291,236665340121443,241091022598958,243031846042424,251228454889939,261119230567728,263714980315631,279914708715884,281030418652036,281331052320274,285377081517877,288382484929799,288570077828603,295018040526596,297522096960113,305068052985746,307826419595702,310942265948388,315461641910509,315942225236045,315942225236045,320453738073595,321223331243188,327249521057460,330565860307724,332382433821098,334297859927211,339575256116022,351359635259904,353404615129492,368424599844024,373087836097009,399493863726488,401783903349050,405292372992577,410195352524708,412113499123835,420941268096348,421255071314156,422375144525783,426754640812333,438452439879553,458808827485318,469694573429026,471891632935599,477690595750196,480464022311783,487732368292520,510151039081225,535045576657973,535551216797440,556150611109468,562348203875693,566432520196581,569900189687627,581529871999163,592673674105043,593739520831583,611437275717153,637561026326153,642020402627050,677476185677499,686958778091339,704313986314492,717947288315597,756473301219510,757336147711096,813218208713830,850378298431411,872296879526971,877111212410602,911836215623184,917342785050040,927427260614748,945986872102221,1561238324154800,1822461518079800,1889753241275160,1003311406396687,1007667299356254,1095671673874517,1111939365618797,1170250869768985,1199725526840512,1203830176364044,1224613924286312,1244424538911767,1260369167415906,1282648301845288,1413320388972813,1422299337837954,1425793144356745,1432665186743737,1443524575938047,1473996709497771,1504884589584087,1525148737812812,1526198127405784,1583851541911383,1588113081458198,1596218533974035,1602646926431957,1603698749645413,1621466394844549,1627621717510471,1667234726635829,1725861847686522,1747180218844657,1759005871036426,1774393409526131,1797367867256626,1847787168808886,1878073225844519,1946209538938897,1972936962947967,2047091012096533" ><meta property="og:site_name" content="Farmington Daily Times" /><meta name="ROBOTS" content="NOODP, NOYDIR" /><meta property="og:image" content="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/f915072f-5284-4ab8-966f-c7ea0121deda-FMN_Quilts_1208_04.JPG?crop=4962,2777,x0,y0&width=3200&height=1680&fit=bounds"/><meta property="og:image:width" content="3200"/><meta property="og:image:height" content="1680"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/f915072f-5284-4ab8-966f-c7ea0121deda-FMN_Quilts_1208_04.JPG?crop=4962,2777,x0,y0&width=1600&height=800&fit=bounds"/><meta property="og:image" content="https://www.gannett-cdn.com/GDContent/applogos/daily-times.png"/><meta name="twitter:site" content="@TheDailyTimes" /><meta name="twitter:creator" content="@TheDailyTimes" /><meta name="twitter:title" content="Quilting, weaving project helps chapter members develop skills" /><meta name="twitter:description" content="The annual project is designed to empower chapter members with skills they can develop and earn money for the holiday season." /><meta property="og:title" content="Quilting, weaving project helps chapter members develop skills"/><meta property="og:description" class="speakable-description" content="The annual project is designed to empower chapter members with skills they can develop and earn money for the holiday season."/><meta property="og:url" content="https://www.daily-times.com/story/news/local/navajo-nation/2018/12/07/quilting-weaving-project-helps-chapter-members-develop-skills/2242435002/"><meta property="og:type" content="article"/><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Quilting, weaving project helps chapter members develop skills",
        "description": "The annual project is designed to empower chapter members with skills they can develop and earn money for the holiday season.",
        "url": "http://www.daily-times.com/story/news/local/navajo-nation/2018/12/07/quilting-weaving-project-helps-chapter-members-develop-skills/2242435002/?utm_source=google&utm_medium=amp&utm_campaign=speakable",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "http://www.daily-times.com/story/news/local/navajo-nation/2018/12/07/quilting-weaving-project-helps-chapter-members-develop-skills/2242435002/"
        },
        "thumbnailUrl": "https://www.gannett-cdn.com/presto/2018/12/07/PNM7/f915072f-5284-4ab8-966f-c7ea0121deda-FMN_Quilts_1208_04.JPG?crop=3375,3307,x495,y0&width=150&height=150&fit=bounds",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.gannett-cdn.com/presto/2018/12/07/PNM7/f915072f-5284-4ab8-966f-c7ea0121deda-FMN_Quilts_1208_04.JPG?crop=4962,2777,x0,y0&width=1600&height=800&fit=bounds",
            "height": 800,
            "width": 1600
        },
        "dateCreated": "2018-12-07T23:50:04.047Z",
        "dateModified": "2018-12-07T23:50:04.047Z",
        "datePublished": "2018-12-07T23:50:04.047Z",
        "articleSection": "news",
        "publisher": {
            "@type": "Organization",
            "name": "Farmington Daily Times",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.gannett-cdn.com/sites/daily-times/images/site-nav-logo@2x.png",
                "height": 80,
                "width": 297
            }
        },
        "author": ["Noel Lyn Smith"],
        "keywords": ["Section:news:local","Type:story"]
        
    }
    </script><meta name="viewport" content="width=1070" /><link rel="shortcut icon" href="https://www.gannett-cdn.com/sites/daily-times/images/favicon.png"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/futuraToday/futura_today_normal.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/futuraToday/futura_today_demibold.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/futuraToday/futura_today_bold.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/futuraToday/futura_today_light.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/gannettIcons/gannett-icons.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/videoPlayer/video-player.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Rg.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Bd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_BdIt.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_It.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_SBd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_SBdIt.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_Rg.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_DisplayBd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_BdIt.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_DisplaySBd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_It.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_SBdIt.woff2" as="font" type="font/woff2" crossorigin="anonymous"><!--[if gt IE 9]><!--><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-3591.0/css/bundles/main_modern.min.css"><!--<![endif]--><!--[if IE 9]><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-3591.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-3591.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-3591.0/css/bundles/dynamic.min.css"><![endif]--><!--[if IE 8]><link data-identifier="main" rel="stylesheet" href="/uxstatic/daily-times/uscp-web-static-3591.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/daily-times/uscp-web-static-3591.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/daily-times/uscp-web-static-3591.0/css/bundles/dynamic.min.css"><![endif]--><link rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-3591.0/css/print.css" media="print"><!--[if gt IE 8]><!--><style>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</style><!--<![endif]--><!--[if lt IE 9]><link rel="stylesheet" href="/services/css/configs.css"><![endif]--><style></style><!--[if lt IE 9]><script src="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-3591.0/js/libs/html5shiv-printshiv.js"></script><script src="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-3591.0/js/libs/respond/respond.min.js"></script><![endif]--><script type="text/javascript">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</script></head><body class=" site-theme-dark-blue body-dr-styling" ><header data-fixed="false" data-open="true" data-default-fixed="false" data-default-open="true" class=" site-header header-light "><div class="site-header-inner-wrap "><div class="site-masthead"><a class="site-masthead-logo-link logo-link" data-ht="Headerdaily-times Headerlogoexpanded" href="/" ><img class="site-masthead-logo-img" src="https://www.gannett-cdn.com/sites/daily-times/images/site-masthead-logo-dark@2x.png" height="80" alt="Farmington Daily Times"></a><div class="site-masthead-search-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><div class="site-masthead-subscribe-wrap site-masthead-subscribe-wrap-visible"><a href="https://offers.daily-times.com/specialoffer?gps-source=CPHPPRIMARY&amp;utm_medium=ONSITE&amp;utm_content=CPHPPRIMARY&amp;utm_source=CPHPPRIMARY" class="userAuth-redirect site-masthead-subscribe-link" data-ht="Headersubscribecallout" target="_blank"><span class="site-masthead-subscribe-primary-text">SUBSCRIBE NOW</span><span class="site-masthead-subscribe-secondary-text">for full access</span></a></div><div class="site-masthead-special-offers-ad partner-placement" data-ad-placement="consumer_sales-masthead" data-ad-sizes="[[122,50]]"></div></form></div></div><nav class="site-nav"><ul class="site-nav-list site-nav-list-daily-times more-link-variant"><li class="site-nav-item site-nav-end-item site-nav-logo-item"><a class="site-nav-link site-nav-logo-link" data-ht="Headerlogocollapsed" href="/"  ><img class="site-nav-logo-img " src="https://www.gannett-cdn.com/sites/daily-times/images/site-nav-logo-dark@2x.png" height="40" alt="Farmington Daily Times"></a></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-end-item site-nav-first-primary-item site-nav-text-item site-nav-home-item site-nav-module site-nav-home-module" id="module-position-RY_qf7pucKc"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-primary-link site-nav-text-link site-nav-home-link" href="/" data-ht="Headerhome"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-primary-span site-nav-text-span site-nav-home-span">Home</span><span class="site-nav-theme-border home-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-news-item site-nav-module site-nav-news-module" id="module-position-RY_qf7p6EZ0"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-text-link site-nav-news-link" href="/news/" data-ht="Headernews"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-news-span">News</span><span class="site-nav-theme-border news-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-sports-item site-nav-module site-nav-sports-module" id="module-position-RY_qf7pgrjY"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-text-link site-nav-sports-link" href="/sports/" data-ht="Headersports"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-sports-span">Sports</span><span class="site-nav-theme-border sports-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-business-item site-nav-module site-nav-business-module" id="module-position-RY_qf7ovQwI"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-text-link site-nav-business-link" href="/business/" data-ht="Headerbusiness"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-business-span">Business</span><span class="site-nav-theme-border business-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-entertainment-item site-nav-module site-nav-entertainment-module" id="module-position-RY_qf7o7gms"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-text-link site-nav-entertainment-link" href="/entertainment/" data-ht="Headerentertainment"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-entertainment-span">Entertainment</span><span class="site-nav-theme-border entertainment-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-lifestyle-item site-nav-module site-nav-lifestyle-module" id="module-position-RY_qf7oPsX4"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-text-link site-nav-lifestyle-link" href="/lifestyle/" data-ht="Headerlifestyle"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-lifestyle-span">Lifestyle</span><span class="site-nav-theme-border lifestyle-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-opinion-item site-nav-module site-nav-opinion-module" id="module-position-RY_qf7pLR1c"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-text-link site-nav-opinion-link" href="/opinion/" data-ht="Headeropinion"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-opinion-span">Opinion</span><span class="site-nav-theme-border opinion-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-obituaries-item site-nav-module site-nav-obituaries-module" id="module-position-RY_qf7osMBo"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-external-text-link site-nav-text-link site-nav-obituaries-link" href="https://www.legacy.com/obituaries/daily-times/" data-ht="Headerobituaries" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-obituaries-span">Obituaries</span><span class="site-nav-theme-border obituaries-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-homes-item site-nav-module site-nav-homes-module" id="module-position-RY_qf7pGqRQ"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-text-link site-nav-homes-link" href="/marketplace/real-estate/" data-ht="Headerhomes"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-homes-span">Homes</span><span class="site-nav-theme-border homes-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-icon-item site-nav-insider-item site-nav-module site-nav-insider-module" id="module-position-RY_qf7pRHyk"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-icon-link site-nav-insider-link" href="/insider/" data-ht="Headerinsider"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-icon-span site-nav-insider-span">Insider</span><span class="site-nav-theme-border insider-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-usa-today-item site-nav-module site-nav-usa-today-module" id="module-position-RY_qf7oaD30"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-external-text-link site-nav-text-link site-nav-usa-today-link" href="https://www.usatoday.com" data-ht="Headerusa-today" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-usa-today-span">USA Today</span><span class="site-nav-theme-border usa-today-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-icon-item site-nav-media-item site-nav-module site-nav-media-module" id="module-position-RY_qf7o7iZg"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-icon-link site-nav-media-link" href="/media/latest/news/" data-ht="Headermedia"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-icon-span site-nav-media-span">Media</span><span class="site-nav-theme-border media-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-end-item site-nav-last-primary-item site-nav-text-item site-nav-public-notices-item site-nav-module site-nav-public-notices-module" id="module-position-RY_qf7ojQWA"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-end-link site-nav-last-primary-link site-nav-external-text-link site-nav-text-link site-nav-public-notices-link" href="http://www.publicnoticeads.com/NM/" data-ht="Headerpublic-notices" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-last-primary-span site-nav-text-span site-nav-public-notices-span">Public Notices</span><span class="site-nav-theme-border public-notices-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-more-item site-nav-text-item site-nav-module site-nav-text-module" id="module-position-"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-more-link site-nav-text-link" href="" data-ht="Headertext"><div class="site-nav-span-wrap site-nav-more-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-more-span site-nav-text-span">More<span class="site-nav-more-arrow"></span></span></div></a><div class="site-nav-dropdown site-nav-more-dropdown site-nav-more-dropdown-1col"><div class="site-nav-dropdown-inner-wrap site-nav-more-dropdown-inner-wrap"><ul class="site-nav-more-dropdown-list site-nav-more-dropdown-list-1col"><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/" data-ht="Headermorehome">Home</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/news/" data-ht="Headermorenews">News</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/sports/" data-ht="Headermoresports">Sports</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/business/" data-ht="Headermorebusiness">Business</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/entertainment/" data-ht="Headermoreentertainment">Entertainment</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/lifestyle/" data-ht="Headermorelifestyle">Lifestyle</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/opinion/" data-ht="Headermoreopinion">Opinion</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="https://www.legacy.com/obituaries/daily-times/" data-ht="Headermoreobituaries">Obituaries</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/marketplace/real-estate/" data-ht="Headermorehomes">Homes</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/insider/" data-ht="Headermoreinsider">Insider</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="https://www.usatoday.com" data-ht="Headermoreusa-today">USA Today</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/media/latest/news/" data-ht="Headermoremedia">Media</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://www.publicnoticeads.com/NM/" data-ht="Headermorepublic-notices">Public Notices</a></li></ul></div></div></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-midway-item site-nav-end-item site-nav-first-midway-item site-nav-end-item site-nav-last-midway-item site-nav-icon-item site-nav-search-item site-nav-module site-nav-search-module" id="module-position-RY_qf7pfJVM"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-midway-link site-nav-end-link site-nav-last-midway-link site-nav-icon-link site-nav-search-link" href="" data-ht="Headersearch"><div class="site-nav-span-wrap site-nav-icon-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-midway-span site-nav-end-span site-nav-last-midway-span site-nav-icon-span site-nav-search-span">search</span></div><span class="site-nav-theme-border search-theme-bg dark-blue-theme-bg" ></span></a><div class="site-nav-dropdown site-nav-search-dropdown"><div class="site-nav-dropdown-inner-wrap site-nav-search-dropdown-inner-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><input class="site-masthead-search-form-input" data-clearable="true" type="text" name="q" autocomplete="off" placeholder="Search"><button class="site-masthead-search-form-submit" type="submit" value=""></button></form></div></div></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-spacer-item site-nav-spacer-item site-nav-module site-nav-spacer-module" id="module-position-"><span class="site-nav-inner-wrap"></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-secondary-item site-nav-end-item site-nav-first-secondary-item site-nav-subscribe-alt-item site-nav-subscribe-alt-item site-nav-module site-nav-subscribe-alt-module" id="module-position-RY_qf7p-Y6w"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-secondary-link site-nav-external-subscribe-alt-link site-nav-subscribe-alt-link site-nav-subscribe-alt-link" href="https://offers.daily-times.com/specialoffer?gps-source=CPNAVBARBBB" data-ht="Headersubscribe-alt" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-secondary-span site-nav-subscribe-alt-span site-nav-subscribe-alt-span">Subscribe</span><span class="site-nav-subscribe-alt-bg subscribe-alt-bg-daily-times"></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-secondary-item site-nav-end-item site-nav-last-secondary-item site-nav-salutation-item site-nav-salutation-item site-nav-module site-nav-salutation-module" id="module-position-RY_qf7ovZV8"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-end-link site-nav-last-secondary-link site-nav-salutation-link site-nav-salutation-link" href="" data-ht="Headersalutation"><div class="site-nav-span-wrap site-nav-salutation-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-last-secondary-span site-nav-salutation-span site-nav-salutation-span">salutation</span></div><span class="salutation-nav-arrow"></span></a><div class="site-nav-dropdown snsm-dropdown"><div class="snsm-wrap snsm-wrap-daily-times"><ul class="snsm-links"><li><a class="snsm-link snsm-link-view-account" href="https://account.daily-times.com/"><span class="snsm-link-text">View Your Account</span></a></li><li><a class="snsm-link snsm-link-eedition" href="https://account.daily-times.com/enewspaper"><span class="snsm-link-text">Today's e-Edition</span></a></li><li><a class="snsm-link snsm-link-newsletters" href="//profile.daily-times.com/newsletters/manage"><span class="snsm-link-text">Newsletters</span></a></li><li><a class="snsm-link snsm-link-pay-bill" href="https://account.daily-times.com/pay"><span class="snsm-link-text">Pay Your Bill</span></a></li><li><a class="snsm-link snsm-link-delivery-issues" href="https://account.daily-times.com/delivery-issue"><span class="snsm-link-text">Report Delivery Issues</span></a></li><li><a class="snsm-link snsm-link-stop-restart" href="https://account.daily-times.com/delivery-temporary-stop"><span class="snsm-link-text">Temporary Stop/Restart</span></a></li><li><a class="snsm-link snsm-link-member-guide" href="/memberguide/"><span class="snsm-link-text">Member Guide</span></a></li><li><a class="snsm-link snsm-link-help" href="//help.daily-times.com"><span class="snsm-link-text">Help and Support</span></a></li><li><a class="snsm-link snsm-link-sign-out hidden" href="https://user.daily-times.com/PNM7-GUP/user/logout/?return-url=https%3A//www.daily-times.com/story/news/local/navajo-nation/2018/12/07/quilting-weaving-project-helps-chapter-members-develop-skills/2242435002/%3Ffrom%3Dnew-cookie"><span class="snsm-link-text">Sign Out</span></a></li></ul><div class="snsm-sign-in"><div class="snsm-section"><p class="snsm-text">Have an existing account?</p><a class="snsm-btn snsm-link-sign-in" rel="nofollow" data-ht="HeaderUserAuthLogin" data-user-account="firefly" href="https://login.daily-times.com/PNM7-GUP/authenticate/?success-url=https%3A//www.daily-times.com/story/news/local/navajo-nation/2018/12/07/quilting-weaving-project-helps-chapter-members-develop-skills/2242435002/%3Ffrom%3Dnew-cookie&cancel-url=https%3A//www.daily-times.com/story/news/local/navajo-nation/2018/12/07/quilting-weaving-project-helps-chapter-members-develop-skills/2242435002/%3Ffrom%3Dnew-cookie"><span class="snsm-btn-text">Sign In</span></a></div><div class="snsm-section"><p class="snsm-text">Already have a subscription?</p><a class="snsm-btn snsm-link-activate" href="https://subscribe.daily-times.com/account-lookup/">Activate Your Account</a></div><div class="snsm-section"><p class="snsm-text snsm-text-register">Don't have an account?</p><a class="snsm-register" href="https://login.daily-times.com/authenticate?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux"><span class="snsm-register-text">Create One</span></a></div></div></div></div></span></li></ul></nav><div class="bnm-container"></div></div><script type="json/headermodules" class="headermodules headermodules-primary">{ "js_modules": [{"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RY_qf7pucKc", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RY_qf7p6EZ0", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RY_qf7pgrjY", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RY_qf7ovQwI", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RY_qf7o7gms", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RY_qf7oPsX4", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RY_qf7pLR1c", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RY_qf7osMBo", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RY_qf7pGqRQ", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RY_qf7pRHyk", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RY_qf7oaD30", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RY_qf7o7iZg", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RY_qf7ojQWA", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-post-primary">{ "js_modules": [{"name": "site-nav-search-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RY_qf7pfJVM", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-secondary">{ "js_modules": [{"name": "site-nav-salutation-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RY_qf7ovZV8", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RY_qf7p-Y6w", "options": null, "oembedprovider": null}] }</script></header><div id="overlay"><div class="partner-placement partner-gravity-ad partner-gravity-ad-"><div class="gravity-viewable" id="gravity-viewable"></div><div class="partner-scroll"><div class="partner-scroll-circle"></div><p class="partner-scroll-message">Get the news</p></div></div><div class="transition-wrap" ><div class="partner-placement partner-overlay-top-ad" data-ad-placement="high_impact" data-ad-sizes="[[970,250],[728,90]]"></div><div class="partner-placement partner-sponsor-logo" data-ad-placement="sponsor_logo" data-ad-sizes="[[800, 40]]"></div><article class="asset story clearfix" ><div class="close-wrap"><a href="#" class="close close-overlay" data-ht="modalclose"></a></div><div class="utility-bar-wrap"><div class="utility-bar"><div class="util-bar-primary-modules"><div class="util-bar-module util-bar-module-share"><div
                    class="util-bar-btn util-bar-btn-facebook util-bar-btn-share"
                    data-module-name="utility-bar-module-share"
                    data-module-section="share"
                    data-uotrack="UtilityBarFacebookBtn"></div><a
                    class="util-bar-btn util-bar-btn-twitter"
                    data-module-name="share-twitter"
                    data-popup-width="550"
                    data-popup-height="450"
                    data-uotrack="UtilityBarTwitterLink"
                    href="https://twitter.com/intent/tweet?url=http%3A//www.daily-times.com/story/news/local/navajo-nation/2018/12/07/quilting-weaving-project-helps-chapter-members-develop-skills/2242435002/&amp;text=Quilting%2C%20weaving%20project%20helps%20chapter%20members%20develop%20skills&amp;via=TheDailyTimes"
                    target="_blank" data-popup
                    rel="nofollow"></a><a class="util-bar-btn util-bar-btn-linkedin"
                    data-share-method="linkedin"
                    data-popup-width="600"
                    data-popup-height="455"
                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                    href="http://www.linkedin.com/shareArticle?url=http%3A//www.daily-times.com/story/news/local/navajo-nation/2018/12/07/quilting-weaving-project-helps-chapter-members-develop-skills/2242435002/&amp;mini=true"
                    target="_blank" data-popup
                    rel="nofollow"></a><div
                    class="util-bar-btn util-bar-btn-email js-share-email-btn"
                    data-module-name="utility-bar-module-share"
                    data-module-section="email"
                    data-uotrack="UtilityBarEmailBtn"></div><div class="util-bar-flyout util-bar-flyout-share"><div class="util-bar-flyout-pane util-bar-flyout-pane-share scrollable-content"><div class="util-bar-flyout-heading util-bar-flyout-heading-share"><h6 class="util-bar-flyout-title util-bar-flyout-title-share">Share This Story!</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-share">Let friends in your social network know what you are reading about</p></div><div class="util-bar-flyout-nav util-bar-flyout-nav-share"><span class="util-bar-flyout-nav-btn-wrap"><span
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook active"
                                    data-share-method="facebook"
                                    data-uotrack="UtilityBarFlyoutFacebookBtn"
                                >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><span
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-email"
                                        data-share-method="email"
                                        data-uotrack="UtilityBarFlyoutEmailBtn"
                                    >Email</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter"
                                    data-share-method="twitter"
                                    data-popup-width="550"
                                    data-popup-height="450"
                                    data-uotrack="UtilityBarFlyoutTwitterLink"
                                    href="https://twitter.com/intent/tweet?url=http%3A//www.daily-times.com/story/news/local/navajo-nation/2018/12/07/quilting-weaving-project-helps-chapter-members-develop-skills/2242435002/&amp;text=Quilting%2C%20weaving%20project%20helps%20chapter%20members%20develop%20skills&amp;via=TheDailyTimes"
                                    target="_blank" data-popup
                                >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus"
                                    data-share-method="googleplus"
                                    data-popup-width="500"
                                    data-popup-height="500"
                                    data-uotrack="UtilityBarFlyoutGooglePlusLink"
                                    href="//plus.google.com/share?url=http%3A//www.daily-times.com/story/news/local/navajo-nation/2018/12/07/quilting-weaving-project-helps-chapter-members-develop-skills/2242435002/"
                                    target="_blank" data-popup
                                >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin"
                                    data-share-method="linkedin"
                                    data-popup-width="600"
                                    data-popup-height="455"
                                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                                    href="http://www.linkedin.com/shareArticle?url=http%3A//www.daily-times.com/story/news/local/navajo-nation/2018/12/07/quilting-weaving-project-helps-chapter-members-develop-skills/2242435002/&amp;mini=true"
                                    target="_blank" data-popup
                                >LinkedIn</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                        href="//www.pinterest.com/pin/create/button/?url=http%3A//www.daily-times.com/story/news/local/navajo-nation/2018/12/07/quilting-weaving-project-helps-chapter-members-develop-skills/2242435002/&media=https://www.gannett-cdn.com/presto/2018/12/07/PNM7/f915072f-5284-4ab8-966f-c7ea0121deda-FMN_Quilts_1208_04.JPG?crop=4962,2777,x0,y0&width=3200&height=1680&fit=bounds&description=The annual project is designed to empower chapter members with skills they can develop and earn money for the holiday season."
                                        data-pin-do="buttonPin"
                                        data-pin-config="above"
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-pinterest"
                                        data-share-method="pinterest"
                                        data-popup-width="600"
                                        data-popup-height="455"
                                        data-uotrack="UtilityBarFlyoutPinterestLink"
                                        target="_blank" data-popup
                                        >Pinterest</a></span></div><div class="util-bar-share-summary"><img class="util-bar-share-summary-image" height="60" width="60" data-src="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/f915072f-5284-4ab8-966f-c7ea0121deda-FMN_Quilts_1208_04.JPG?crop=3375,3307,x495,y0&width=60&height=60&fit=bounds" alt="" /><h4 class="util-bar-share-summary-title">Quilting, weaving project helps chapter members develop skills</h4><p class="util-bar-share-summary-description">The annual project is designed to empower chapter members with skills they can develop and earn money for the holiday season.</p></div><div class="util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
                                    class="util-bar-share-message-facebook"
                                    data-link="http://www.daily-times.com/story/news/local/navajo-nation/2018/12/07/quilting-weaving-project-helps-chapter-members-develop-skills/2242435002/"
                                    data-image="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/f915072f-5284-4ab8-966f-c7ea0121deda-FMN_Quilts_1208_04.JPG?crop=4962,2777,x0,y0&width=3200&height=1680&fit=bounds"
                                    data-title="Quilting, weaving project helps chapter members develop skills"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-3591.0/images/indicators/facebook-loading.gif" alt="Loading&hellip;"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="share-email-container js-share-email-container"><div class="share-email-form-container js-share-email-form-container"><form action="/services/mail/v4/send/" method="post" class="share-email-form js-share-email-form"><input type="hidden" name="email_type" value="share_email" class="share-email-form-input "><input type="hidden" name="share_title" value="Quilting, weaving project helps chapter members develop skills" class="share-email-form-input"><input type="text" name="your_name" class="email-to optional share-email-form-input ui-text-input" placeholder="Your Name"><input type="text" name="from" class="email-to required share-email-form-input ui-text-input "
                       placeholder="Your Email"><input type="text" name="to" class="email-from required share-email-form-input ui-text-input "
                       placeholder="Your Friend's Email"><textarea class="email-message share-email-form-textarea js-share-email-form-textarea ui-textarea " name="message"
                          placeholder="Message (optional)">Quilting, weaving project helps chapter members develop skills &#13;&#13;The annual project is designed to empower chapter members with skills they can develop and earn money for the holiday season.  &#13;&#13;Check out this story on Daily-Times.com: http://www.daily-times.com/story/news/local/navajo-nation/2018/12/07/quilting-weaving-project-helps-chapter-members-develop-skills/2242435002/</textarea><script src="https://www.google.com/recaptcha/api.js" async defer></script><div id="recaptcha-share" data-key="6LcLACIUAAAAAPLABOr22JCXRoTG-_lo3Nl8kFpv"></div><div class="email-form-buttons share-email-form-buttons"><span class="ui-chunky-btn secondary icon cancel share-email-form-cancel-btn js-share-email-cancel-btn">Cancel</span><span class="ui-chunky-btn icon send share-email-form-send-btn js-share-email-send-btn">Send</span></div></form></div><div class="share-email-success-pane js-share-email-form-success-pane"><h4 class="share-email-success-pane-title">Sent!</h4><p class="share-email-success-pane-description">A link has been sent to your friend's email address.</p></div></div></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="util-bar-flyout-close-ribbon"></div></div></div><div class="util-bar-module util-bar-module-comments"><div
                        class="util-bar-btn util-bar-btn-comments"
                        data-uotrack="UtilityBarCommentsBtn"
                        data-module-name="utility-bar-module-comments"></div><div class="util-bar-flyout util-bar-flyout-comments"><div class="util-bar-flyout-heading util-bar-flyout-heading-comments"><h6 class="util-bar-flyout-title util-bar-flyout-title-comments">Join the Conversation</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-comments">To find out more about Facebook commenting please read the <a href="http://static.daily-times.com/conversation-guidelines/">Conversation Guidelines and FAQs</a></p></div><div class="util-bar-comments-wrap"><div class="util-bar-scroll-wrap util-bar-scroll-wrap-comments  "><div class="facebook-comments-plugin-wrap scrollable-content"><div class="fb-comments" data-href="http://www.daily-times.com/story/news/local/navajo-nation/2018/12/07/quilting-weaving-project-helps-chapter-members-develop-skills/2242435002/" data-posts="20" data-width="400"></div></div></div></div><div class="util-bar-flyout-close-ribbon"></div></div></div></div><div class="util-bar-secondary-modules"><div class="util-bar-module util-bar-module-print"><div
                        class="util-bar-btn util-bar-btn-print"
                        data-uotrack="UtilityBarPrintBtn"
                        data-module-name="utility-bar-module-print"></div></div></div></div></div><section id="module-position-RY_wvM2xfo4" class="storytopbar-bucket asset-nav-bar-module story-asset-nav-bar-module"></section><section id="module-position-RY_wvM3HVR0" class="storytopbar-bucket story-headline-module story-story-headline-module"><h1 class="asset-headline speakable-headline" itemprop="headline">Quilting, weaving project helps chapter members develop skills</h1></section><section id="module-position-RY_wvM3-TLI" class="storytopbar-bucket priority-asset-module story-priority-asset-module"></section><section id="module-position-RY_wvM2HhyQ" class="storytopbar-bucket story-byline-module story-story-byline-module"><div class="asset-metabar"><span class="asset-metabar-author asset-metabar-item">Noel Lyn Smith, Farmington Daily Times</span><span class="asset-metabar-time asset-metabar-item nobyline">
            Published 4:50 p.m. MT Dec. 7, 2018
        </span></div></section><section id="module-position-RY_wvM2L1tk" class="storytopbar-bucket piano-module story-piano-module"></section><section id="module-position-RY_wvM28s5I" class="storytopbar-bucket bounce-exchange-module story-bounce-exchange-module"></section><section id="module-position-RY_wvM2mprs" class="storytopbar-bucket google-survey-module story-google-survey-module"></section><!-- p402_premium class is utilized by Google Consumer Surveys --><div class="asset-double-wide double-wide p402_premium" role="main" itemprop="mainEntity articleBody"><div id="module-position-RY_wvXtcuTw" class="story-asset gallery-asset"><div class="card-film inactive"></div><div class="sidebar-gallery-btn active"></div><div class="companion-story-gallery js-llc" data-name="compStoryGallery"><div class="gallery-sidebar-panel"><span class="gallery-sidebar-close"></span><div class="gallery-sidebar-toolbox share-pane social-pane selected"><span class="util-bar-flyout-nav-btn-wrap"><span
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook gallery-util-bar-flyout-nav-btn"
            href="#"
            target="_blank"
            data-share-link="http://www.daily-times.com/picture-gallery/news/local/navajo-nation/2018/12/07/annual-program-helps-chapter-members-develop-skills-sewing-weaving/2244170002/"
            data-share-title=""
            data-share-method="facebook"
            data-uotrack="UtilityBarFlyoutFacebookBtn"
        >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter gallery-util-bar-flyout-nav-btn"
            data-share-method="twitter"
            data-popup-width="550"
            data-popup-height="450"
            data-uotrack="UtilityBarFlyoutTwitterLink"
            href="https://twitter.com/intent/tweet?url=http://www.daily-times.com/picture-gallery/news/local/navajo-nation/2018/12/07/annual-program-helps-chapter-members-develop-skills-sewing-weaving/2244170002/&amp;text=Quilting,%20weaving%20project%20helps%20chapter%20members%20develop%20skills&amp;via=TheDailyTimes"
            target="_popup"
        >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus gallery-util-bar-flyout-nav-btn"
            data-share-method="googleplus"
            data-popup-width="500"
            data-popup-height="500"
            data-uotrack="UtilityBarFlyoutGooglePlusLink"
            href="//plus.google.com/share?url=http://www.daily-times.com/picture-gallery/news/local/navajo-nation/2018/12/07/annual-program-helps-chapter-members-develop-skills-sewing-weaving/2244170002/"
            target="_popup"
        >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin gallery-util-bar-flyout-nav-btn"
            data-share-method="linkedin"
            data-popup-width="1000"
            data-popup-height="455"
            data-uotrack="UtilityBarFlyoutLinkedInLink"
            href="http://www.linkedin.com/shareArticle?url=http://www.daily-times.com/picture-gallery/news/local/navajo-nation/2018/12/07/annual-program-helps-chapter-members-develop-skills-sewing-weaving/2244170002/&mini=true"
            target="_popup"
        >LinkedIn</a></span></div><div class="title gallery-sidebar-title selected">PHOTOS: Nenahnezad quilting, rug weaving project | Dec. 7</div><div class="gallery-sidebar-fullscreen"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen">&nbsp;</span>Fullscreen</a></div><div class="caption"></div><div class="gallery-sidebar-flyout-section util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
            class="util-bar-share-message-facebook"
            data-link="http://www.daily-times.com/picture-gallery/news/local/navajo-nation/2018/12/07/annual-program-helps-chapter-members-develop-skills-sewing-weaving/2244170002/"
            data-title="Quilting, weaving project helps chapter members develop skills"
            placeholder="Message (optional)"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-3591.0/images/indicators/facebook-loading.gif"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="companion-galleries-partner-slot"></div></div><div class="companion-galleries embedded_story hasendslate galleries"
        data-gallery-id="2244170002"
        data-title="PHOTOS: Nenahnezad quilting, rug weaving project | Dec. 7"
        data-seo-title=""
        data-ssts="news/local/navajo-nation"
        data-cst="news/local/communities_navajo"
        data-published-date="2018-12-07T23:07:41.992Z"
        
        
         data-gal-pageurl="http://www.daily-times.com/picture-gallery/news/local/navajo-nation/2018/12/07/annual-program-helps-chapter-members-develop-skills-sewing-weaving/2244170002/"><div class="viewport gallery-viewport"><div class="slide gallery-viewport-slide horizontal active"  itemprop="primaryImageOfPage"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal gallery-photo-first" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/d608f84d-7af5-45d1-9912-90d278246108-FMN_Quilts_1208_02.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/d608f84d-7af5-45d1-9912-90d278246108-FMN_Quilts_1208_02.JPG?width=500&amp;height=333" data-byline="Noel Lyn Smith/The Daily Times"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/d608f84d-7af5-45d1-9912-90d278246108-FMN_Quilts_1208_02.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/d608f84d-7af5-45d1-9912-90d278246108-FMN_Quilts_1208_02.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Martha Rey finishes work on a pinwheel quilt on Wednesday at the Nenahnezad Chapter house." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Martha Rey finishes work on a pinwheel quilt on Wednesday at the Nenahnezad Chapter house.</span><meta itemprop="copyrightHolder" content="Noel Lyn Smith/The Daily Times" /><span class="credit gallery-viewport-credit"> Noel Lyn Smith/The Daily Times</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/eebae666-11b3-436c-acdf-a015c4911d96-FMN_Quilts_1208_10.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/eebae666-11b3-436c-acdf-a015c4911d96-FMN_Quilts_1208_10.JPG?width=500&amp;height=333" data-byline="Noel Lyn Smith/The Daily Times"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/eebae666-11b3-436c-acdf-a015c4911d96-FMN_Quilts_1208_10.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/eebae666-11b3-436c-acdf-a015c4911d96-FMN_Quilts_1208_10.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Abbie Allen sews a quilt on Wednesday at the Nenahnezad Chapter house." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Abbie Allen sews a quilt on Wednesday at the Nenahnezad Chapter house.</span><meta itemprop="copyrightHolder" content="Noel Lyn Smith/The Daily Times" /><span class="credit gallery-viewport-credit"> Noel Lyn Smith/The Daily Times</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/f915072f-5284-4ab8-966f-c7ea0121deda-FMN_Quilts_1208_04.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/f915072f-5284-4ab8-966f-c7ea0121deda-FMN_Quilts_1208_04.JPG?width=500&amp;height=333" data-byline="Noel Lyn Smith/The Daily Times"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/f915072f-5284-4ab8-966f-c7ea0121deda-FMN_Quilts_1208_04.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/f915072f-5284-4ab8-966f-c7ea0121deda-FMN_Quilts_1208_04.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="This is the fourth year Mae P. Atcitty has participated in the program at the Nenahnezad Chapter house." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">This is the fourth year Mae P. Atcitty has participated in the program at the Nenahnezad Chapter house.</span><meta itemprop="copyrightHolder" content="Noel Lyn Smith/The Daily Times" /><span class="credit gallery-viewport-credit"> Noel Lyn Smith/The Daily Times</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/d156fbba-fdfc-4760-a4fa-a9a04b611aaf-FMN_Quilts_1208_08.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/d156fbba-fdfc-4760-a4fa-a9a04b611aaf-FMN_Quilts_1208_08.JPG?width=500&amp;height=333" data-byline="Noel Lyn Smith/The Daily Times"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/d156fbba-fdfc-4760-a4fa-a9a04b611aaf-FMN_Quilts_1208_08.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/d156fbba-fdfc-4760-a4fa-a9a04b611aaf-FMN_Quilts_1208_08.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Alice Joe starts working on a twin-size quilt on Wednesday at the Nenahnezad Chapter house." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Alice Joe starts working on a twin-size quilt on Wednesday at the Nenahnezad Chapter house.</span><meta itemprop="copyrightHolder" content="Noel Lyn Smith/The Daily Times" /><span class="credit gallery-viewport-credit"> Noel Lyn Smith/The Daily Times</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/11c6f41c-1c4a-4fe7-b8e3-2d9a6f6bbc56-FMN_Quilts_1208_03.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/11c6f41c-1c4a-4fe7-b8e3-2d9a6f6bbc56-FMN_Quilts_1208_03.JPG?width=500&amp;height=333" data-byline="Noel Lyn Smith/The Daily Times"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/11c6f41c-1c4a-4fe7-b8e3-2d9a6f6bbc56-FMN_Quilts_1208_03.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/11c6f41c-1c4a-4fe7-b8e3-2d9a6f6bbc56-FMN_Quilts_1208_03.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Participants in a 10-day work program at Nenahnezad produced quilts and rugs at the Nenahnezad Chapter house." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Participants in a 10-day work program at Nenahnezad produced quilts and rugs at the Nenahnezad Chapter house.</span><meta itemprop="copyrightHolder" content="Noel Lyn Smith/The Daily Times" /><span class="credit gallery-viewport-credit"> Noel Lyn Smith/The Daily Times</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/c8cb03ed-d8f3-405f-ba18-f35b08e417fc-FMN_Quilts_1208_05.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/c8cb03ed-d8f3-405f-ba18-f35b08e417fc-FMN_Quilts_1208_05.JPG?width=500&amp;height=333" data-byline="Noel Lyn Smith/The Daily Times"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/c8cb03ed-d8f3-405f-ba18-f35b08e417fc-FMN_Quilts_1208_05.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/c8cb03ed-d8f3-405f-ba18-f35b08e417fc-FMN_Quilts_1208_05.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Mae P. Atcitty weaves a rug that depicts a Yei&#39;Bi&#39;Chei&#39; dance on Wednesday at the Nenahnezad Chapter house." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Mae P. Atcitty weaves a rug that depicts a Yei'Bi'Chei' dance on Wednesday at the Nenahnezad Chapter house.</span><meta itemprop="copyrightHolder" content="Noel Lyn Smith/The Daily Times" /><span class="credit gallery-viewport-credit"> Noel Lyn Smith/The Daily Times</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/aa532503-3f0b-4d80-9d81-02f4286209fd-FMN_Quilts_1208_09.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/aa532503-3f0b-4d80-9d81-02f4286209fd-FMN_Quilts_1208_09.JPG?width=500&amp;height=333" data-byline="Noel Lyn Smith/The Daily Times"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/aa532503-3f0b-4d80-9d81-02f4286209fd-FMN_Quilts_1208_09.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/aa532503-3f0b-4d80-9d81-02f4286209fd-FMN_Quilts_1208_09.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Abbie Allen organizes fabris squares for a quilt she was sewing on Wednesday at the Nenahnezad Chapter house." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Abbie Allen organizes fabris squares for a quilt she was sewing on Wednesday at the Nenahnezad Chapter house.</span><meta itemprop="copyrightHolder" content="Noel Lyn Smith/The Daily Times" /><span class="credit gallery-viewport-credit"> Noel Lyn Smith/The Daily Times</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/3f0337ee-df46-4a66-8d44-b67473f20382-FMN_Quilts_1208_07.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/3f0337ee-df46-4a66-8d44-b67473f20382-FMN_Quilts_1208_07.JPG?width=500&amp;height=333" data-byline="Noel Lyn Smith/The Daily Times"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/3f0337ee-df46-4a66-8d44-b67473f20382-FMN_Quilts_1208_07.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/3f0337ee-df46-4a66-8d44-b67473f20382-FMN_Quilts_1208_07.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Among the reasons Pauline Mescal applied for the program is to earn money to pay end of the year expenses." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Pauline Mescal says she applied for the program to earn money to pay end-of-the-year expenses.</span><meta itemprop="copyrightHolder" content="Noel Lyn Smith/The Daily Times" /><span class="credit gallery-viewport-credit"> Noel Lyn Smith/The Daily Times</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/6a257960-885a-4016-85cc-86348a96d95a-FMN_Quilts_1208_06.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/6a257960-885a-4016-85cc-86348a96d95a-FMN_Quilts_1208_06.JPG?width=500&amp;height=333" data-byline="Noel Lyn Smith/The Daily Times"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/6a257960-885a-4016-85cc-86348a96d95a-FMN_Quilts_1208_06.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/6a257960-885a-4016-85cc-86348a96d95a-FMN_Quilts_1208_06.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Pauline Mescal arranges the yarn for her Tree of Life rug on Wednesday at the Nenahnezad Chapter house." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Pauline Mescal arranges the yarn for her Tree of Life rug on Wednesday at the Nenahnezad Chapter house.</span><meta itemprop="copyrightHolder" content="Noel Lyn Smith/The Daily Times" /><span class="credit gallery-viewport-credit"> Noel Lyn Smith/The Daily Times</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/59b9e03a-2ca3-4861-9e61-01b51fba6fc1-FMN_Quilts_1208_01.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/59b9e03a-2ca3-4861-9e61-01b51fba6fc1-FMN_Quilts_1208_01.JPG?width=500&amp;height=333" data-byline="Noel Lyn Smith/The Daily Times"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/59b9e03a-2ca3-4861-9e61-01b51fba6fc1-FMN_Quilts_1208_01.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/59b9e03a-2ca3-4861-9e61-01b51fba6fc1-FMN_Quilts_1208_01.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Nenahnezad Chapter Community Services Coordinator Arthur Bavaro shows a quilt that was made during last year&#39;s quilting program." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Nenahnezad Chapter community services coordinator Arthur Bavaro shows a quilt that was made during last year&#39;s quilting program.</span><meta itemprop="copyrightHolder" content="Noel Lyn Smith/The Daily Times" /><span class="credit gallery-viewport-credit"> Noel Lyn Smith/The Daily Times</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide partner-slide-ad partner-placement" data-ad-placement="transition_gallery" data-ad-size="[[1080,810]]"><div class="gallery-photo-border"></div></div><div class="slide gallery-viewport-slide endslate"><div class="gallery-photo-border"><div class="gallery-endslate"><!-- HTML for the endslate content card --><h3 class="gallery-endslate-header">Interested in this topic? You may also want to view these photo galleries:</h3><ul class="gallery-endslate-related"  data-media-url="https://www.gannett-cdn.com/media/"></ul><div class="gallery-endslate-actions"><div class="gallery-actions-replay">Replay</div></div></div></div></div></div><div class="gallery-thumbs thumbs" data-name="compGalleryThumbs"><div class="thumbswrapper"><ul class="thumbslist scrollable-content"><li class="thumb-item active"><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/d608f84d-7af5-45d1-9912-90d278246108-FMN_Quilts_1208_02.JPG?crop=4697,3480,x0,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Martha Rey finishes work on a pinwheel quilt on Wednesday at the Nenahnezad Chapter house." width="80" height="60"><span class="thumb-count">1 of 10</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/eebae666-11b3-436c-acdf-a015c4911d96-FMN_Quilts_1208_10.JPG?crop=4129,3092,x138,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Abbie Allen sews a quilt on Wednesday at the Nenahnezad Chapter house." width="80" height="60"><span class="thumb-count">2 of 10</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/f915072f-5284-4ab8-966f-c7ea0121deda-FMN_Quilts_1208_04.JPG?crop=4466,3307,x98,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="This is the fourth year Mae P. Atcitty has participated in the program at the Nenahnezad Chapter house." width="80" height="60"><span class="thumb-count">3 of 10</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/d156fbba-fdfc-4760-a4fa-a9a04b611aaf-FMN_Quilts_1208_08.JPG?crop=4149,3073,x0,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Alice Joe starts working on a twin-size quilt on Wednesday at the Nenahnezad Chapter house." width="80" height="60"><span class="thumb-count">4 of 10</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/11c6f41c-1c4a-4fe7-b8e3-2d9a6f6bbc56-FMN_Quilts_1208_03.JPG?crop=3960,2933,x351,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Participants in a 10-day work program at Nenahnezad produced quilts and rugs at the Nenahnezad Chapter house." width="80" height="60"><span class="thumb-count">5 of 10</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/c8cb03ed-d8f3-405f-ba18-f35b08e417fc-FMN_Quilts_1208_05.JPG?crop=3672,2751,x0,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Mae P. Atcitty weaves a rug that depicts a Yei&#39;Bi&#39;Chei&#39; dance on Wednesday at the Nenahnezad Chapter house." width="80" height="60"><span class="thumb-count">6 of 10</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/aa532503-3f0b-4d80-9d81-02f4286209fd-FMN_Quilts_1208_09.JPG?crop=4348,3257,x194,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Abbie Allen organizes fabris squares for a quilt she was sewing on Wednesday at the Nenahnezad Chapter house." width="80" height="60"><span class="thumb-count">7 of 10</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/3f0337ee-df46-4a66-8d44-b67473f20382-FMN_Quilts_1208_07.JPG?crop=3938,2948,x131,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Among the reasons Pauline Mescal applied for the program is to earn money to pay end of the year expenses." width="80" height="60"><span class="thumb-count">8 of 10</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/6a257960-885a-4016-85cc-86348a96d95a-FMN_Quilts_1208_06.JPG?crop=4070,3047,x181,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Pauline Mescal arranges the yarn for her Tree of Life rug on Wednesday at the Nenahnezad Chapter house." width="80" height="60"><span class="thumb-count">9 of 10</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/59b9e03a-2ca3-4861-9e61-01b51fba6fc1-FMN_Quilts_1208_01.JPG?crop=3710,2747,x81,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Nenahnezad Chapter Community Services Coordinator Arthur Bavaro shows a quilt that was made during last year&#39;s quilting program." width="80" height="60"><span class="thumb-count">10 of 10</span></div></a></li></ul></div></div><div class="feature-btns"><div class="ticker feature-btns-control"></div><div class="autoplay feature-btns-control"><span class="playbtn feature-btns-label">Autoplay</span></div><div class="thumbnails feature-btns-control"><span class="thumbLabel feature-btns-label">Show Thumbnails</span></div><div class="captions feature-btns-control"><span class="captionLabel feature-btns-label">Show Captions</span></div></div><a class="slide-nav prev gallery-prev" rel="prev">Last Slide</a><a class="slide-nav next gallery-next" rel="next">Next Slide</a></div></div></div><div id="module-position-RY_wvXtq7cY" class="story-asset story-leadin-asset"><h2 class="lead-in">Short-term project has been offered for past several years</h2></div><div id="module-position-RY_wvXsAidI" class="story-asset story-metadata-asset"><div class="article-metadata-wrap"><section id="module-position-RY_wvVoMkRo" class="storymetadata-bucket expandable-photo-module story-expandable-photo-module"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="single-photo expandable-collapsed"><div class="image-wrap"><img class="expand-img-horiz" itemprop="url" src="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/f915072f-5284-4ab8-966f-c7ea0121deda-FMN_Quilts_1208_04.JPG?width=534&amp;height=401&amp;fit=bounds&amp;auto=webp" alt="Fmn Quilts 1208 04" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/f915072f-5284-4ab8-966f-c7ea0121deda-FMN_Quilts_1208_04.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/f915072f-5284-4ab8-966f-c7ea0121deda-FMN_Quilts_1208_04.JPG?width=500&amp;height=333" /><span class="toggle"></span><meta itemprop="name" content="Fmn Quilts 1208 04" /><span class="mycapture-small-btn mycapture-btn-with-text mycapture-expandable-photo-btn-small js-mycapture-btn-small">Buy Photo</span></div><p class="image-credit-wrap"><span class="js-caption-wrapper"><span class="cutline js-caption">This is the fourth year Mae P. Atcitty has participated in the program at the Nenahnezad Chapter house.</span><meta itemprop="copyrightHolder" content="" /><span class="credit">(Photo: Noel Lyn Smith/The Daily Times)</span></span><span class="mycapture-btn mycapture-btn-with-text mycapture-expandable-photo-btn-large js-mycapture-btn">Buy Photo</span></p></aside></section></div></div><div id="module-position-RY_wvXsYnJU" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-top"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=http%3A//www.daily-times.com/story/news/local/navajo-nation/2018/12/07/quilting-weaving-project-helps-chapter-members-develop-skills/2242435002/&amp;text=Quilting%2C%20weaving%20project%20helps%20chapter%20members%20develop%20skills&amp;via=TheDailyTimes"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=http%3A//www.daily-times.com/story/news/local/navajo-nation/2018/12/07/quilting-weaving-project-helps-chapter-members-develop-skills/2242435002/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><p class="speakable-p-1 p-text">NENAHNEZAD — The sound of sewing machines competed with the country music playing on a radio as community members worked on quilts and rugs inside the chapter house here on Wednesday.</p><p class="speakable-p-2 p-text">Martha Rey was putting the finishing touches on a queen-size quilt using a sewing machine she borrowed from a friend.</p><p class="p-text">"This is the pinwheel," she said about the pattern made from brown, tan and black fabric.</p><p class="p-text">Although Rey learned to sew when she was young, this was the first time she had used that style.</p><p class="p-text">Rey was among six chapter members enrolled in a quilting and rug-weaving project managed by the chapter that started on Nov. 26.</p><p class="p-text">The 10-day program was scheduled to end today and produced quilts of various sizes while the weavers each completed a rug.</p><p class="p-text">They will be paid for their work under the chapter's public employment project, a program that provides short-term employment and job training for chapter residents.</p><div id="module-position-RY_wvXsXtcA" class="story-asset image-asset"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="wide single-photo"><img itemprop="url" src="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/3f0337ee-df46-4a66-8d44-b67473f20382-FMN_Quilts_1208_07.JPG?width=540&amp;height=405&amp;fit=bounds&amp;auto=webp" alt="Pauline Mescal says she applied for the program to earn money to pay end-of-the-year expenses." width="540" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/3f0337ee-df46-4a66-8d44-b67473f20382-FMN_Quilts_1208_07.JPG"
                    data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/3f0337ee-df46-4a66-8d44-b67473f20382-FMN_Quilts_1208_07.JPG?width=500&amp;height=333" /><meta itemprop="name" content="Fmn Quilts 1208 07" /><meta itemprop="height" content="405" /><meta itemprop="width" content="540" /><span class="mycapture-btn-wrap"><span class="mycapture-non-priority-horizontal-image mycapture-btn-with-text js-mycapture-btn js-mycapture-photo-asset">Buy Photo</span></span><p>Pauline Mescal says she applied for the program to earn money to pay end-of-the-year expenses.<meta itemprop="copyrightHolder" content="Noel Lyn Smith/The Daily Times" />&nbsp;<span class="credit">(Photo: Noel Lyn Smith/The Daily Times)</span></p></aside><div class="clearfix"></div></div><p class="p-text">Arthur Bavaro, community services coordinator for the chapter, said the annual project is designed to empower chapter members with skills they can develop and earn money for over the holiday season.</p><p class="p-text">The quilts and rugs made during the project are sold by the chapter, and the money raised goes toward next year's purchase of fabric and supplies.</p><div id="module-position-RY_wvXsZImQ" class="story-asset image-asset"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="wide single-photo"><img itemprop="url" src="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/c8cb03ed-d8f3-405f-ba18-f35b08e417fc-FMN_Quilts_1208_05.JPG?width=540&amp;height=405&amp;fit=bounds&amp;auto=webp" alt="Mae P. Atcitty weaves a rug that depicts a Yei&#39;Bi&#39;Chei&#39; dance on Wednesday at the Nenahnezad Chapter house." width="540" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/c8cb03ed-d8f3-405f-ba18-f35b08e417fc-FMN_Quilts_1208_05.JPG"
                    data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/c8cb03ed-d8f3-405f-ba18-f35b08e417fc-FMN_Quilts_1208_05.JPG?width=500&amp;height=333" /><meta itemprop="name" content="Fmn Quilts 1208 05" /><meta itemprop="height" content="405" /><meta itemprop="width" content="540" /><span class="mycapture-btn-wrap"><span class="mycapture-non-priority-horizontal-image mycapture-btn-with-text js-mycapture-btn js-mycapture-photo-asset">Buy Photo</span></span><p>Mae P. Atcitty weaves a rug that depicts a Yei&#39;Bi&#39;Chei&#39; dance on Wednesday at the Nenahnezad Chapter house.<meta itemprop="copyrightHolder" content="Noel Lyn Smith/The Daily Times" />&nbsp;<span class="credit">(Photo: Noel Lyn Smith/The Daily Times)</span></p></aside><div class="clearfix"></div></div><p class="p-text">The project has been offered by the chapter for several years — Bavaro said it was operating when he started working in 2002 — and has transformed from focusing on rug weaving to quilting.</p><p class="p-text">"As time went by, I started concentrating more on quilting because I found out the quilts were being sold a lot quicker than the rugs. … I tell people we want Nenahnezad to become the Two Grey Hills of quilting," Bavaro said.</p><p class="p-text">Weavers from the Two Grey Hills area are renowned for using natural color wool to create intricate designs.</p><div id="module-position-RY_wvXs4cVw" class="story-asset image-asset"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="wide single-photo"><img itemprop="url" src="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/d608f84d-7af5-45d1-9912-90d278246108-FMN_Quilts_1208_02.JPG?width=540&amp;height=405&amp;fit=bounds&amp;auto=webp" alt="Martha Rey finishes work on a pinwheel quilt on Wednesday at the Nenahnezad Chapter house." width="540" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/d608f84d-7af5-45d1-9912-90d278246108-FMN_Quilts_1208_02.JPG"
                    data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/d608f84d-7af5-45d1-9912-90d278246108-FMN_Quilts_1208_02.JPG?width=500&amp;height=333" /><meta itemprop="name" content="Fmn Quilts 1208 02" /><meta itemprop="height" content="405" /><meta itemprop="width" content="540" /><span class="mycapture-btn-wrap"><span class="mycapture-non-priority-horizontal-image mycapture-btn-with-text js-mycapture-btn js-mycapture-photo-asset">Buy Photo</span></span><p>Martha Rey finishes work on a pinwheel quilt on Wednesday at the Nenahnezad Chapter house.<meta itemprop="copyrightHolder" content="Noel Lyn Smith/The Daily Times" />&nbsp;<span class="credit">(Photo: Noel Lyn Smith/The Daily Times)</span></p></aside><div class="clearfix"></div></div><p class="p-text">The quilting and weaving project at Nenahnezad picked up steam over the last three years under the guidance of Loretta Martinez Nakai, who was a seamstress for the Bernina Sewing Center in Farmington before working as an office assistant for the chapter.</p><p class="p-text">Nakai, along with the chapter's accounts maintenance specialist, Laura Tom-Jones, teaches participants about quilting patterns, maintenance tips for sewing machines and how to use sewing tools.</p><div id="module-position-RY_wvXsVNXE" class="story-asset image-asset"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="wide single-photo"><img itemprop="url" src="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/59b9e03a-2ca3-4861-9e61-01b51fba6fc1-FMN_Quilts_1208_01.JPG?width=540&amp;height=405&amp;fit=bounds&amp;auto=webp" alt="Nenahnezad Chapter community services coordinator Arthur Bavaro shows a quilt that was made during last year&#39;s quilting program." width="540" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/59b9e03a-2ca3-4861-9e61-01b51fba6fc1-FMN_Quilts_1208_01.JPG"
                    data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/59b9e03a-2ca3-4861-9e61-01b51fba6fc1-FMN_Quilts_1208_01.JPG?width=500&amp;height=333" /><meta itemprop="name" content="Fmn Quilts 1208 01" /><meta itemprop="height" content="405" /><meta itemprop="width" content="540" /><span class="mycapture-btn-wrap"><span class="mycapture-non-priority-horizontal-image mycapture-btn-with-text js-mycapture-btn js-mycapture-photo-asset">Buy Photo</span></span><p>Nenahnezad Chapter community services coordinator Arthur Bavaro shows a quilt that was made during last year&#39;s quilting program.<meta itemprop="copyrightHolder" content="Noel Lyn Smith/The Daily Times" />&nbsp;<span class="credit">(Photo: Noel Lyn Smith/The Daily Times)</span></p></aside><div class="clearfix"></div></div><p class="p-text">Nakai and Tom-Jones also offer sewing classes throughout the year, during which students create items such as purses and pencil holders.</p><p class="p-text">The group was busy sewing and weaving on Wednesday. They paused from time to time to tease each other or to talk about fabric and quilting patterns.</p><p class="p-text">Mae P. Atcitty was weaving a rug that depicted a Yei'Bi'Chei' dance and measured 2 feet by 3 feet.</p><div id="module-position-RY_wvXt9nRM" class="story-asset image-asset"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="wide single-photo"><img itemprop="url" src="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/6a257960-885a-4016-85cc-86348a96d95a-FMN_Quilts_1208_06.JPG?width=540&amp;height=405&amp;fit=bounds&amp;auto=webp" alt="Pauline Mescal arranges the yarn for her Tree of Life rug on Wednesday at the Nenahnezad Chapter house." width="540" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/6a257960-885a-4016-85cc-86348a96d95a-FMN_Quilts_1208_06.JPG"
                    data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/12/07/PNM7/6a257960-885a-4016-85cc-86348a96d95a-FMN_Quilts_1208_06.JPG?width=500&amp;height=333" /><meta itemprop="name" content="Fmn Quilts 1208 06" /><meta itemprop="height" content="405" /><meta itemprop="width" content="540" /><span class="mycapture-btn-wrap"><span class="mycapture-non-priority-horizontal-image mycapture-btn-with-text js-mycapture-btn js-mycapture-photo-asset">Buy Photo</span></span><p>Pauline Mescal arranges the yarn for her Tree of Life rug on Wednesday at the Nenahnezad Chapter house.<meta itemprop="copyrightHolder" content="Noel Lyn Smith/The Daily Times" />&nbsp;<span class="credit">(Photo: Noel Lyn Smith/The Daily Times)</span></p></aside><div class="clearfix"></div></div><p class="p-text">She was developing the design, which she learned from her mother, on a loom she brought from home.</p><p class="p-text">"I like it because I like working out here with the people," she said about the program then added the money will help with end of the year expenses.</p><p class="p-text p-text-last" id="article-body-p-last"><em>Noel Lyn Smith covers the Navajo Nation for The Daily Times. She can be reached at 505-564-4636 or by email at <a href="mailto:nsmith@daily-times.com">nsmith@daily-times.com</a>.</em></p><div id="module-position-RY_wvXtZmjs" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-bottom"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=http%3A//www.daily-times.com/story/news/local/navajo-nation/2018/12/07/quilting-weaving-project-helps-chapter-members-develop-skills/2242435002/&amp;text=Quilting%2C%20weaving%20project%20helps%20chapter%20members%20develop%20skills&amp;via=TheDailyTimes"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=http%3A//www.daily-times.com/story/news/local/navajo-nation/2018/12/07/quilting-weaving-project-helps-chapter-members-develop-skills/2242435002/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><div class="article-print-url">Read or Share this story: http://www.daily-times.com/story/news/local/navajo-nation/2018/12/07/quilting-weaving-project-helps-chapter-members-develop-skills/2242435002/</div><script>
window.simpleExclusion = window.simpleExclusion || [];
window.simpleTarget = window.simpleTarget || [];
Array.prototype.push.apply(window.simpleExclusion, []);
Array.prototype.push.apply(window.simpleTarget, []);
</script></div><aside class="story-right-rail"><section id="module-position-RY_wvVmYlX8" class="storyrightrail-bucket poster-ad-asset-module story-poster-ad-asset-module"><div class="partner-placement partner-asset-right-ad" data-ad-placement="poster" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></section><section id="module-position-RY_wvVn1QfU" class="storyrightrail-bucket taboola-poster-asset-module story-taboola-poster-asset-module"><div id="taboola-abp-right-rail-thumbnails"></div></section><section id="module-position-RY_wvVnTroQ" class="storyrightrail-bucket more-section-stories-module story-more-section-stories-module"><div class="story-ribbon" style=""><h6 class="story-ribbon-title">
    
        More Stories
    
</h6><div class="story-ribbon-content"><ul class="more-section-stories-list"><li class="more-section-stories-item first"><a class="more-section-stories-image-link" href="/story/news/local/2018/12/06/bank-robbery-suspect-bought-video-game-pleads-guilty-federal-court/2228797002/"   data-ht="morenewsstories"><img src="https://www.gannett-cdn.com/presto/2018/09/21/PNM7/204ff705-2201-4c5e-9868-a5d8811dfe0e-FMN_Brief_Watchman_0924.JPG?crop=316,316,x0,y98&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Bank robbery suspect pleads guilty in federal court" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/local/2018/12/06/bank-robbery-suspect-bought-video-game-pleads-guilty-federal-court/2228797002/"    data-ht="morenewsstories">
                    Bank robbery suspect pleads guilty</a></h6><div class="more-section-stories-meta">
                    Dec. 6, 2018, 3 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/news/local/navajo-nation/2018/12/06/navajo-police-department-hold-listening-session-shiprock/2219607002/"   data-ht="morenewsstories"><img src="https://www.gannett-cdn.com/presto/2018/12/05/PNM7/12ae4748-0eee-4f22-96e4-24bbfe887de1-FMN_NNPD_1206_01.jpg?crop=3015,2999,x674,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Navajo Police Department to hold listening session in Shiprock" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/local/navajo-nation/2018/12/06/navajo-police-department-hold-listening-session-shiprock/2219607002/"    data-ht="morenewsstories">
                    Navajo Police to hold listening session</a></h6><div class="more-section-stories-meta">
                    Dec. 6, 2018, 8 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/news/local/2018/12/04/chevel-shepherd-advances-final-8-nbc-voice/2210189002/"   data-ht="morenewsstories"><img src="https://www.gannett-cdn.com/-mm-/8162a589b2a728de49ebcf04cf8f446b482beb44/c=338-0-2338-2000/local/-/media/2018/12/04/TXNMGroup/Farmington/636795557859985826-NUP-185199-2229.JPG?width=80&amp;height=80&amp;fit=crop" width="80" height="80" alt="Farmington&#39;s Chevel Shepherd advances to the final 8 on &#39;The Voice&#39;" class="more-section-stories-thumb"/><div class="play-btn-m clst-thumb-play-btn-m"></div></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/local/2018/12/04/chevel-shepherd-advances-final-8-nbc-voice/2210189002/"    data-ht="morenewsstories">
                    Chevel Shepherd one of final 8 on 'The Voice'</a></h6><div class="more-section-stories-meta">
                    Dec. 5, 2018, 1:18 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/news/local/bloomfield/2018/12/05/councilor-speaks-out-after-breach-parliamentary-procedure/2195350002/"   data-ht="morenewsstories"><img src="https://www.gannett-cdn.com/presto/2018/12/03/PNM7/4f9bb87c-9342-497c-b429-a80b08f70d0e-FMN_Bloomfield_Mayor_1204.jpg?crop=167,162,x70,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Councilor speaks out after breach of parliamentary procedure" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/local/bloomfield/2018/12/05/councilor-speaks-out-after-breach-parliamentary-procedure/2195350002/"    data-ht="morenewsstories">
                    Bloomfield mayor breaks parliamentary procedure</a></h6><div class="more-section-stories-meta">
                    Dec. 5, 2018, 3:29 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/news/crime/2018/12/06/farmington-police-blotter-dec-5-2018/2231282002/"   data-ht="morenewsstories"><img src="https://www.gannett-cdn.com/-mm-/ca57e39ed1e08fe996c9a77b5cc5b3dc79639324/c=0-0-2040-2040/local/-/media/2015/10/21/TXNMGroup/Farmington/635810501587763055-Crime-Investigating.jpg?width=80&amp;height=80&amp;fit=crop" width="80" height="80" alt="Farmington Police Blotter for Dec. 5, 2018" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/crime/2018/12/06/farmington-police-blotter-dec-5-2018/2231282002/"    data-ht="morenewsstories">
                    Farmington Police Blotter for Dec. 5, 2018</a></h6><div class="more-section-stories-meta">
                    Dec. 6, 2018, 2:45 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/news/local/2018/12/05/new-mexico-public-service-company-regulation-commission-sierra-club-san-juan-generating-station/2217801002/"   data-ht="morenewsstories"><img src="https://www.gannett-cdn.com/-mm-/ee866e81738a9ecc838e8bae8c0378a992d78357/c=750-0-3750-3000/local/-/media/2018/12/05/TXNMGroup/Farmington/636796273387924819-636626934305113660-FMNMag-04-29-2018-Energy-1-A003-2018-04-19-IMG-FMN-BRIEF-PNM-0322-2-3-1-2ILNUQD8-L1212277102-IMG-FMN-BRIEF-PNM-0322-2-3-1-2ILNUQD8.jpg?width=80&amp;height=80&amp;fit=crop" width="80" height="80" alt="Sierra Club, local leaders face off in PRC case" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/local/2018/12/05/new-mexico-public-service-company-regulation-commission-sierra-club-san-juan-generating-station/2217801002/"    data-ht="morenewsstories">
                    Sierra Club, local leaders face off in PRC case</a></h6><div class="more-section-stories-meta">
                    Dec. 5, 2018, 5:14 p.m.
                </div></li></ul></div></div></section><section id="module-position-RY_wvVmgBI4" class="storyrightrail-bucket poster-ad-asset2-module story-poster-ad-asset2-module"><div class="partner-asset-right-ad-2"><div class="poster-scroll"><div class="partner-placement poster-scroll-ad" data-ad-placement="poster_scroll" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></div></div></section></aside><section id="module-position-RY_wvVmyTsI" class="storybottombar-bucket taboola-related-module story-taboola-related-module"><div class="more more-stories-wrap"><div class="more-stories-content"><div id="js-taboola-wrapper"><div id="taboola-grid-3x3"></div><div id="taboola-organic-grid-3x3"></div><div id="taboola-short-article-2x5"></div><div id="taboola-organic-short-article-2x5"></div><div id="taboola-grid-sports-3x3"></div><div id="taboola-organic-grid-sports-3x3"></div></div></div></div><div class="clearfix"></div></section><section id="module-position-RY_wvVmfWL0" class="storybottombar-bucket leaderboard-ad-module story-leaderboard-ad-module"><div class="partner-placement leaderboard-btf-ad leaderboard-ad" data-ad-placement="leaderboard_btf" data-ad-sizes="[[728,90]]"></div></section><section id="module-position-RY_wvVoEyu4" class="storymessaging-bucket cam-messaging-module story-cam-messaging-module"><div class="cm-wrapper"><div class="alert-bar cm-collapsed"><div class="cm-remaining-views"><span class="remaining-views-text"></span><div class="cm-open"><div class="cm-arrow"></div></div></div><div class="cm-offer"><div class="cm-line-1"></div><div class="cm-line-2"></div><div class="cm-cta"><a class="cm-cta-btn"></a>Subscribe Now</div><div class="cm-market"><a class="cm-market-img" href="/"><img class="cm-market-img" src="https://www.gannett-cdn.com/gannett-web/properties/daily-times/logos-and-branding/logo-default-light.svg"></a></div></div></div></div></section><!-- comscorekw=news --><script type="json/pageinfo" class="pageinfo">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</script></article></div><div class="arrows overlay-arrows"><script type="text/template" id="overlay-arrow-wrap"><% if (disabled) { %><a class="overlay-content-arrows overlay-arrows-<%= dir %>-wrap <%= disabled %>" data-ht="articlearrow<%= dir %>"></a><% }else{ %><a class="overlay-content-arrows overlay-content-arrows-<%= dir %>-wrap <%= disabled %>" href="<%= links %>" data-ht="articlearrow<%= dir %>"><div class="overlay-arrow-<%= dir %> overlay-arrows-anchor"><div class="overlay-arrows-<%= dir %>-anchor-image"></div></div></a><% } %></script></div><div class="partner-overlay"><div class="partner-placement"><a href="#" class="partner-close partner-overlay-close"></a></div><div class="ui-film show"></div></div></div><div id="overlay-film" class="ui-film show"></div><div id="ad-staging"></div><!--[if lt IE 9]><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-3591.0/jsb/main_legacy.min.js"></script><![endif]--><!--[if gt IE 8]><!--><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-3591.0/jsb/main.min.js"></script><!--<![endif]--><script src="https://login.gcion.com/GANNETT-GUP/resources/kit/js/norequirejs.common.min.js" id="jskit"></script><script type="text/javascript">
        
        require(["gdp-usf/kit/js/user_factory_def", "gdp-usf/kit/js/feature_personalized_link_def", "gdp-usf/kit/js/client_helpers"],
            function(UserFactory, PersonalizedLinkFactory, ClientHelpers) {
                window.UserFactory = UserFactory;
                window.PersonalizedLinkFactory = PersonalizedLinkFactory;
                window.ClientHelpers = ClientHelpers;
            }
        );
        </script><div id="fb-root"></div><script src="https://www.gannett-cdn.com/appservices/gidgits-js/gidgits.min.js" id="gidgits-script"></script><script type="text/javascript">
        var mainAd = document.createElement('div');
        mainAd.id = 'main_ad';
        mainAd.style.cssText = 'height:1px; width:1px; overflow:auto;position: absolute;left: -999em;';
        document.body.appendChild(mainAd);
        var blockPosition = document.getElementById('main_ad');
        if(blockPosition && blockPosition.offsetHeight == 1) {
            window.adsEnabled = true;
        }
    </script><script type="text/javascript">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</script><script>
/* Wrapper for Gannett, generated on 2018-11-08T16:48:57-05:00 */
(function() {
    var config = (window.site_vars && window.site_vars.ADS && window.site_vars.ADS.confiant) ? window.site_vars.ADS.confiant : {},
        h = (config.cdn) ? config.cdn :'clarium.global.ssl.fastly.net',
        src = (config.scriptUrl) ? config.scriptUrl : 'https://' + h + '/gpt/ust/wrap.js',
        propertyId = (config.propertyId) ? config.propertyId : 'r5TdgVvkbv-PeaJCKaQfCh5Xsto';

    window._clrm = window._clrm || {};
    window._clrm.gpt = {
        propertyId: propertyId,
        confiantCdn: h,
        sandbox: 0,
        mapping: 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119LHsiaSI6NiwidCI6Int7Y299fTp7e3d9fXh7e2h9fSIsInAiOjUwLCJEIjowLCJyIjpbeyJ0IjoiZXgiLCJzIjpudWxsLCJ2IjoiY28ifV19XQ==',
        activation: '|||MjE1MjU5NDI4Nw==,|||MjE1NDYyNzI3Nw==,|||MjE1NDg2ODczOA==,|||MjE1NDkxMDUyMQ==,|||MjE1NDkzODgxOQ==,|||MjE1NDkzOTAxNQ==,|||MjE1NDk1MTMxNw==,|||MjE1NDk1ODk0Ng==,|||MjE1NTU3MDk3OQ==,|||MjMzOTQ5OTI1NA==,|||MjMzOTg3ODQ4Mw==,|||MjE5NzEzNDY3Mw==,|||MjM1ODA4NzI0Mw==,|||MjM1ODA3NzIxMQ==,|||MjM1ODA2NjY2MA==,|||MjM1ODA0NTU0MA==,|||MjM1Nzc3MTUwMA==,|||MjM1Nzc2Mzk5MQ==,|||MjM1Nzc1ODI0Ng==,|||MjM1Nzc1NTg0OQ==,|||MjM1Nzc1MDgyMQ==,|||MjM1Nzc0NjUxMA==,|||MjM1Nzc0MjkwMQ==,|||MjM1NzczOTAwMQ==,|||MjM1NzM2ODIzNQ==,|||MjM1NzM2MzQ5NQ==,|||MjM1NzM1NDMwMw==,|||MjM1NzM1MjQ0Ng==,|||MjE1MjUyNDE0OQ==,|||MjE1MzI2MjIyNw==,|||MjI4NDQwODIyNg==,|||MjE1MjUyMzkwMA==,|||MjE1MzI4NTI1OQ==,|||MjE2MTk2ODEzOA==,|||MjExMTg4ODU0OA==,|||MjExMTkzNTQyMg==,|||MjE1MjU0OTYyNw==,|||MjE1MzI4MzM0OA==,|||MjE1NDkwMzM1Nw==,|||MjExMTg5MzA4MQ==,|||MjExMTkzNzA0NQ==,|||MjE1MjU5MjYzMQ==,|||MjE1MjU5MzI4NQ==,|||MjE1MzE4ODcxNw==,|||MjE1MjUyOTY2NQ==,|||MjE1MzI4NDA2Mg==,|||MjE1MjU5NTcyMQ==,|||MjE1MjU0OTg3MA==,|||MjE1MzI2MDc2OQ==,|||MjE1MjUyMzk2Ng==,|||MjE1MzI4NTY5MQ==,|||MjI1Njk4NzMyNw==,|||MjE1MjUyODk3Mg==,|||MjE1MzI2MTcyMA==,|||MjE1MjU5NDc5MQ==,|||MjE1MjYxNjExMg==,|||MjE1MzI1OTU3NQ==,|||MjI2MDQyMjM2MQ==,|||MjI2MTM0OTAzOQ==,|||MjI5MzE3NzE5OQ==,|||MjI5MzYyMDIzNA==,|||MjE1NDY1NjU4NQ==,|||MjE1NDYwNTg5Ng==,|||MjE1MjU5MTg4Ng==,|co|ex|MQ==',
        callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
            if (window.newrelic) {
                window.newrelic.addPageAction('advertisingConfiant', {
                    blockingType: blockingType,
                    blockingId: blockingId,
                    isBlocked: isBlocked,
                    wrapperId: wrapperId,
                    tagId: tagId
                });
            }
        }
    };
    var e = document.createElement('script');
    e.async = true;
    e.src = src;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
})();
</script></body></html>
