<!doctype html><!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if IE 9]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 10]><!--><html class="no-js" lang="en" ><!--<![endif]--><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-3620.0/js/partner/show_ads.js"></script><title>Farmington ends the year with snow, extreme cold temperatures</title><meta content="text/html; charset=UTF-8" name="Content-Type" /><meta name="google" content="notranslate"><meta name="apple-itunes-app" content="app-id=1025204168"><meta name="description" content="A winter storm warning was in effect for a large portion of the state today. It warns of reduced visibility and bitterly cold temperatures."><link rel="canonical" href="http://www.daily-times.com/story/news/local/farmington/2018/12/31/weather-snow-farmington-winter-storm-new-years/2454690002/"><link rel="amphtml" href="https://amp.daily-times.com/amp/2454690002" /><meta property="fb:app_id" content="138503963154406"/><meta property="fb:pages" content="6271782579,6566864515,6581478870,7197664863,7850621533,8031989578,9812439851,10482066215,11277320498,13642915529,13652355666,14073085963,16511263815,17540977705,18884137648,19125738813,23332504801,25003338948,31185662683,36808884697,37412800032,41044579289,42128399297,43612894510,46050757230,47020221001,47692649063,48490808881,48958576760,48976713989,49060990988,49607602899,49680588265,49896855793,50095226239,50978409031,52929678682,54660221594,55529405081,56434454301,56732457944,62464848082,62811590881,63475094632,63475094632,63582312713,65299040658,66049156099,66281684861,68903794473,69357466992,70423731350,70657021294,71807382333,72088679443,72139486384,73736978810,74475819815,76240820015,76276576343,77475586904,79333461561,79437403137,80117331717,80335432797,81086717085,81320873283,81668556783,81917682064,82415033847,83300095936,83563566820,87171906471,87448932499,87448932499,88584644204,90329609573,94480694479,94700656192,95712466848,95926318753,97657252278,99020906334,100825602361,101112717264,103261740968,103678546758,104331357951,104935809704,105714200321,105814368912,105878288262,106644919984,107327575587,108555442934,109146355881,109686244216,109793107867,110252103235,110404119877,110527555449,115611960606,115967868757,117907407522,118427210363,121866005065,122786733297,124755637015,125551044242,126226324691,129236178055,132159529312,132779306963,133049345480,134076752154,134394490084,136737914809,138770030135,141962110815,146089950343,148668982786,152774630192,153308622465,158094820767,164935760159,168684165430,173007618420,182922701188,188894693348,189867939238,190632318566,201996980631,227627281180,231239152914,242752084180,250325640686,264717798098,274620738925,275678631915,312966181232,314817944972,319611510288,323213251787,329923389135,338437548341,347221378913,362300531934,363363051861,371547464003,385926141498,427414745045,488720200095,100855786673970,105233922869839,105347532857165,105550656158763,106451856091222,106819879363130,107117249323169,108029922557289,108981615791456,109280192597421,109280192597421,109652569058713,110311752340743,110471702456365,110743725611909,110936258937026,111203872270080,112875149052352,113056925415668,113544088682099,113819202011100,115535341805950,115612465136194,117941352212869,119027288135308,119794264705307,119941731380546,120356424669462,121160355264720,121227371225765,121242251236815,121422567927897,124075397608772,124307640925620,124528254305153,127729820590459,128075747844406,129752560371732,130211193676772,130407246974813,130934216964240,136941796341905,137098406340114,137341919636249,137698179626815,137935586280481,138064052876960,138170199553897,140615052641118,140616965982144,141822679203700,142195472502819,143851392316295,145525478832716,146112055409819,146137498764266,146315142126130,146798045922062,147760805252234,148251148521543,149641051719383,152527031492851,152785861474173,153525871324757,154425934607982,154443518023678,155874144456588,156345381090801,157305941529632,157456661011568,158095147555989,159385590790009,160735830621443,161639923860040,165912253479205,167334979948476,167487199962004,169254356561132,169571899725267,169908223021026,176115302489104,176983469019018,177037772444433,177938742707529,180004588791896,183850168300771,183882195384562,184094471609920,184741935370451,185457134911754,187466604613310,187899791275353,190953458083653,192069610842446,196267627213508,197490563626275,205576782811630,207319989616043,209524799494208,212808112063652,220757414638542,222348701505747,224163964346315,225067797622802,225571757789261,225618707473378,231988790171331,235484153604672,236655713446291,236665340121443,241091022598958,243031846042424,251228454889939,261119230567728,263714980315631,279914708715884,281030418652036,281331052320274,285377081517877,288382484929799,288570077828603,295018040526596,297522096960113,305068052985746,307826419595702,310942265948388,315461641910509,315942225236045,315942225236045,320453738073595,321223331243188,327249521057460,330565860307724,332382433821098,334297859927211,339575256116022,351359635259904,353404615129492,368424599844024,373087836097009,399493863726488,401783903349050,405292372992577,410195352524708,412113499123835,420941268096348,421255071314156,422375144525783,426754640812333,438452439879553,458808827485318,469694573429026,471891632935599,477690595750196,480464022311783,487732368292520,510151039081225,535045576657973,535551216797440,556150611109468,562348203875693,566432520196581,569900189687627,581529871999163,592673674105043,593739520831583,611437275717153,637561026326153,642020402627050,677476185677499,686958778091339,704313986314492,717947288315597,756473301219510,757336147711096,813218208713830,850378298431411,872296879526971,877111212410602,911836215623184,917342785050040,927427260614748,945986872102221,1561238324154800,1822461518079800,1889753241275160,1003311406396687,1007667299356254,1095671673874517,1111939365618797,1170250869768985,1199725526840512,1203830176364044,1224613924286312,1244424538911767,1260369167415906,1282648301845288,1413320388972813,1422299337837954,1425793144356745,1432665186743737,1443524575938047,1473996709497771,1504884589584087,1525148737812812,1526198127405784,1583851541911383,1588113081458198,1596218533974035,1602646926431957,1603698749645413,1621466394844549,1627621717510471,1667234726635829,1725861847686522,1747180218844657,1759005871036426,1774393409526131,1797367867256626,1847787168808886,1878073225844519,1946209538938897,1972936962947967,2047091012096533" ><meta property="og:site_name" content="Farmington Daily Times" /><meta name="ROBOTS" content="NOODP, NOYDIR" /><meta property="og:image" content="https://www.gannett-cdn.com/presto/2018/12/31/PNM7/26bdbcd4-bfd2-4eb7-9235-87c4733176b3-FMN_Snow_0101_02.JPG?crop=3446,1933,x0,y112&width=3200&height=1680&fit=bounds"/><meta property="og:image:width" content="3200"/><meta property="og:image:height" content="1680"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://www.gannett-cdn.com/presto/2018/12/31/PNM7/26bdbcd4-bfd2-4eb7-9235-87c4733176b3-FMN_Snow_0101_02.JPG?crop=3446,1933,x0,y112&width=1600&height=800&fit=bounds"/><meta name="twitter:site" content="@TheDailyTimes" /><meta name="twitter:creator" content="@TheDailyTimes" /><meta name="twitter:title" content="Winter storm brings in the new year for Farmington" /><meta name="twitter:description" content="A winter storm warning was in effect for a large portion of the state today. It warns of reduced visibility and bitterly cold temperatures." /><meta property="og:title" content="Winter storm brings in the new year for Farmington"/><meta property="og:description" class="speakable-description" content="A winter storm warning was in effect for a large portion of the state today. It warns of reduced visibility and bitterly cold temperatures."/><meta property="og:url" content="https://www.daily-times.com/story/news/local/farmington/2018/12/31/weather-snow-farmington-winter-storm-new-years/2454690002/"><meta property="og:type" content="article"/><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Winter storm brings in the new year for Farmington",
        "description": "A winter storm warning was in effect for a large portion of the state today. It warns of reduced visibility and bitterly cold temperatures.",
        "url": "http://www.daily-times.com/story/news/local/farmington/2018/12/31/weather-snow-farmington-winter-storm-new-years/2454690002/?utm_source=google&utm_medium=amp&utm_campaign=speakable",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "http://www.daily-times.com/story/news/local/farmington/2018/12/31/weather-snow-farmington-winter-storm-new-years/2454690002/"
        },
        "thumbnailUrl": "https://www.gannett-cdn.com/presto/2018/12/31/PNM7/26bdbcd4-bfd2-4eb7-9235-87c4733176b3-FMN_Snow_0101_02.JPG?crop=2310,2273,x653,y0&width=150&height=150&fit=bounds",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.gannett-cdn.com/presto/2018/12/31/PNM7/26bdbcd4-bfd2-4eb7-9235-87c4733176b3-FMN_Snow_0101_02.JPG?crop=3446,1933,x0,y112&width=1600&height=800&fit=bounds",
            "height": 800,
            "width": 1600
        },
        "dateCreated": "2019-01-01T00:40:39.881Z",
        "dateModified": "2019-01-01T05:43:38.809Z",
        "datePublished": "2019-01-01T00:40:39.881Z",
        "articleSection": "news",
        "publisher": {
            "@type": "Organization",
            "name": "Farmington Daily Times",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.gannett-cdn.com/sites/daily-times/images/site-nav-logo@2x.png",
                "height": 80,
                "width": 297
            }
        },
        "author": ["Noel Lyn Smith"],
        "keywords": ["Section:news:local","Type:story"]
        
    }
    </script><meta name="viewport" content="width=1070" /><link rel="shortcut icon" href="https://www.gannett-cdn.com/sites/daily-times/images/favicon.png"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/futuraToday/futura_today_normal.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/futuraToday/futura_today_demibold.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/futuraToday/futura_today_bold.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/futuraToday/futura_today_light.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/gannettIcons/gannett-icons.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/videoPlayer/video-player.woff" as="font" type="font/woff" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Rg.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Bd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_BdIt.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_It.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_SBd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_SBdIt.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_Rg.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_DisplayBd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_BdIt.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_DisplaySBd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_It.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySerif_W_SBdIt.woff2" as="font" type="font/woff2" crossorigin="anonymous"><!--[if gt IE 9]><!--><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-3620.0/css/bundles/main_modern.min.css"><!--<![endif]--><!--[if IE 9]><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-3620.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-3620.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-3620.0/css/bundles/dynamic.min.css"><![endif]--><!--[if IE 8]><link data-identifier="main" rel="stylesheet" href="/uxstatic/daily-times/uscp-web-static-3620.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/daily-times/uscp-web-static-3620.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/daily-times/uscp-web-static-3620.0/css/bundles/dynamic.min.css"><![endif]--><link rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-3620.0/css/print.css" media="print"><!--[if gt IE 8]><!--><style>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</style><!--<![endif]--><!--[if lt IE 9]><link rel="stylesheet" href="/services/css/configs.css"><![endif]--><style></style><!--[if lt IE 9]><script src="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-3620.0/js/libs/html5shiv-printshiv.js"></script><script src="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-3620.0/js/libs/respond/respond.min.js"></script><![endif]--><script type="text/javascript">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</script></head><body class=" site-theme-dark-blue body-dr-styling" ><header data-fixed="false" data-open="true" data-default-fixed="false" data-default-open="true" class=" site-header header-light "><div class="site-header-inner-wrap "><div class="site-masthead"><a class="site-masthead-logo-link logo-link" data-ht="Headerdaily-times Headerlogoexpanded" href="/" ><img class="site-masthead-logo-img" src="https://www.gannett-cdn.com/sites/daily-times/images/site-masthead-logo-dark@2x.png" height="80" alt="Farmington Daily Times"></a><div class="site-masthead-search-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><div class="site-masthead-subscribe-wrap site-masthead-subscribe-wrap-visible"><a href="https://offers.daily-times.com/specialoffer?gps-source=CPHPPRIMARY&amp;utm_medium=ONSITE&amp;utm_content=CPHPPRIMARY&amp;utm_source=CPHPPRIMARY" class="userAuth-redirect site-masthead-subscribe-link" data-ht="Headersubscribecallout" target="_blank"><span class="site-masthead-subscribe-primary-text">SUBSCRIBE NOW</span><span class="site-masthead-subscribe-secondary-text">for full access</span></a></div><div class="site-masthead-special-offers-ad partner-placement" data-ad-placement="consumer_sales-masthead" data-ad-sizes="[[122,50]]"></div></form></div></div><nav class="site-nav"><ul class="site-nav-list site-nav-list-daily-times more-link-variant"><li class="site-nav-item site-nav-end-item site-nav-logo-item"><a class="site-nav-link site-nav-logo-link" data-ht="Headerlogocollapsed" href="/"  ><img class="site-nav-logo-img " src="https://www.gannett-cdn.com/sites/daily-times/images/site-nav-logo-dark@2x.png" height="40" alt="Farmington Daily Times"></a></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-end-item site-nav-first-primary-item site-nav-text-item site-nav-home-item site-nav-module site-nav-home-module" id="module-position-Rc-q8x4hR9w"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-primary-link site-nav-text-link site-nav-home-link" href="/" data-ht="Headerhome"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-primary-span site-nav-text-span site-nav-home-span">Home</span><span class="site-nav-theme-border home-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-news-item site-nav-module site-nav-news-module" id="module-position-Rc-q8x4jz_g"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-text-link site-nav-news-link" href="/news/" data-ht="Headernews"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-news-span">News</span><span class="site-nav-theme-border news-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-sports-item site-nav-module site-nav-sports-module" id="module-position-Rc-q8x5wgVo"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-text-link site-nav-sports-link" href="/sports/" data-ht="Headersports"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-sports-span">Sports</span><span class="site-nav-theme-border sports-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-business-item site-nav-module site-nav-business-module" id="module-position-Rc-q8x4rFsA"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-text-link site-nav-business-link" href="/business/" data-ht="Headerbusiness"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-business-span">Business</span><span class="site-nav-theme-border business-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-entertainment-item site-nav-module site-nav-entertainment-module" id="module-position-Rc-q8x4M1Hc"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-text-link site-nav-entertainment-link" href="/entertainment/" data-ht="Headerentertainment"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-entertainment-span">Entertainment</span><span class="site-nav-theme-border entertainment-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-lifestyle-item site-nav-module site-nav-lifestyle-module" id="module-position-Rc-q8x4DQj8"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-text-link site-nav-lifestyle-link" href="/lifestyle/" data-ht="Headerlifestyle"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-lifestyle-span">Lifestyle</span><span class="site-nav-theme-border lifestyle-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-opinion-item site-nav-module site-nav-opinion-module" id="module-position-Rc-q8x5gMfY"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-text-link site-nav-opinion-link" href="/opinion/" data-ht="Headeropinion"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-opinion-span">Opinion</span><span class="site-nav-theme-border opinion-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-obituaries-item site-nav-module site-nav-obituaries-module" id="module-position-Rc-q8x52Us4"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-external-text-link site-nav-text-link site-nav-obituaries-link" href="https://www.legacy.com/obituaries/daily-times/" data-ht="Headerobituaries" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-obituaries-span">Obituaries</span><span class="site-nav-theme-border obituaries-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-homes-item site-nav-module site-nav-homes-module" id="module-position-Rc-q8x5Na68"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-text-link site-nav-homes-link" href="/marketplace/real-estate/" data-ht="Headerhomes"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-homes-span">Homes</span><span class="site-nav-theme-border homes-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-icon-item site-nav-insider-item site-nav-module site-nav-insider-module" id="module-position-Rc-q8x5WcCE"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-icon-link site-nav-insider-link" href="/insider/" data-ht="Headerinsider"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-icon-span site-nav-insider-span">Insider</span><span class="site-nav-theme-border insider-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-usa-today-item site-nav-module site-nav-usa-today-module" id="module-position-Rc-q8x5-enM"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-external-text-link site-nav-text-link site-nav-usa-today-link" href="https://www.usatoday.com" data-ht="Headerusa-today" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-usa-today-span">USA Today</span><span class="site-nav-theme-border usa-today-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-icon-item site-nav-media-item site-nav-module site-nav-media-module" id="module-position-Rc-q8x5uZxQ"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-icon-link site-nav-media-link" href="/media/latest/news/" data-ht="Headermedia"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-icon-span site-nav-media-span">Media</span><span class="site-nav-theme-border media-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-end-item site-nav-last-primary-item site-nav-text-item site-nav-public-notices-item site-nav-module site-nav-public-notices-module" id="module-position-Rc-q8x4ZhaQ"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-end-link site-nav-last-primary-link site-nav-external-text-link site-nav-text-link site-nav-public-notices-link" href="http://www.publicnoticeads.com/NM/" data-ht="Headerpublic-notices" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-last-primary-span site-nav-text-span site-nav-public-notices-span">Public Notices</span><span class="site-nav-theme-border public-notices-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-more-item site-nav-text-item site-nav-module site-nav-text-module" id="module-position-"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-more-link site-nav-text-link" href="" data-ht="Headertext"><div class="site-nav-span-wrap site-nav-more-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-more-span site-nav-text-span">More<span class="site-nav-more-arrow"></span></span></div></a><div class="site-nav-dropdown site-nav-more-dropdown site-nav-more-dropdown-1col"><div class="site-nav-dropdown-inner-wrap site-nav-more-dropdown-inner-wrap"><ul class="site-nav-more-dropdown-list site-nav-more-dropdown-list-1col"><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/" data-ht="Headermorehome">Home</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/news/" data-ht="Headermorenews">News</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/sports/" data-ht="Headermoresports">Sports</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/business/" data-ht="Headermorebusiness">Business</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/entertainment/" data-ht="Headermoreentertainment">Entertainment</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/lifestyle/" data-ht="Headermorelifestyle">Lifestyle</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/opinion/" data-ht="Headermoreopinion">Opinion</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="https://www.legacy.com/obituaries/daily-times/" data-ht="Headermoreobituaries">Obituaries</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/marketplace/real-estate/" data-ht="Headermorehomes">Homes</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/insider/" data-ht="Headermoreinsider">Insider</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="https://www.usatoday.com" data-ht="Headermoreusa-today">USA Today</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/media/latest/news/" data-ht="Headermoremedia">Media</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://www.publicnoticeads.com/NM/" data-ht="Headermorepublic-notices">Public Notices</a></li></ul></div></div></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-midway-item site-nav-end-item site-nav-first-midway-item site-nav-end-item site-nav-last-midway-item site-nav-icon-item site-nav-search-item site-nav-module site-nav-search-module" id="module-position-Rc-q8x3GYpY"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-midway-link site-nav-end-link site-nav-last-midway-link site-nav-icon-link site-nav-search-link" href="" data-ht="Headersearch"><div class="site-nav-span-wrap site-nav-icon-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-midway-span site-nav-end-span site-nav-last-midway-span site-nav-icon-span site-nav-search-span">search</span></div><span class="site-nav-theme-border search-theme-bg dark-blue-theme-bg" ></span></a><div class="site-nav-dropdown site-nav-search-dropdown"><div class="site-nav-dropdown-inner-wrap site-nav-search-dropdown-inner-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><input class="site-masthead-search-form-input" data-clearable="true" type="text" name="q" autocomplete="off" placeholder="Search"><button class="site-masthead-search-form-submit" type="submit" value=""></button></form></div></div></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-spacer-item site-nav-spacer-item site-nav-module site-nav-spacer-module" id="module-position-"><span class="site-nav-inner-wrap"></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-secondary-item site-nav-end-item site-nav-first-secondary-item site-nav-subscribe-alt-item site-nav-subscribe-alt-item site-nav-module site-nav-subscribe-alt-module" id="module-position-Rc-q8x422rQ"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-secondary-link site-nav-external-subscribe-alt-link site-nav-subscribe-alt-link site-nav-subscribe-alt-link" href="https://offers.daily-times.com/specialoffer?gps-source=CPNAVBARBBB" data-ht="Headersubscribe-alt" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-secondary-span site-nav-subscribe-alt-span site-nav-subscribe-alt-span">Subscribe</span><span class="site-nav-subscribe-alt-bg subscribe-alt-bg-daily-times"></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-secondary-item site-nav-end-item site-nav-last-secondary-item site-nav-salutation-item site-nav-salutation-item site-nav-module site-nav-salutation-module" id="module-position-Rc-q8x5VAqE"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-end-link site-nav-last-secondary-link site-nav-salutation-link site-nav-salutation-link" href="" data-ht="Headersalutation"><div class="site-nav-span-wrap site-nav-salutation-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-last-secondary-span site-nav-salutation-span site-nav-salutation-span">salutation</span></div><span class="salutation-nav-arrow"></span></a><div class="site-nav-dropdown snsm-dropdown"><div class="snsm-wrap snsm-wrap-daily-times"><ul class="snsm-links"><li><a class="snsm-link snsm-link-view-account" href="https://account.daily-times.com/"><span class="snsm-link-text">View Your Account</span></a></li><li><a class="snsm-link snsm-link-eedition" href="https://account.daily-times.com/enewspaper"><span class="snsm-link-text">Today's e-Edition</span></a></li><li><a class="snsm-link snsm-link-newsletters" href="//profile.daily-times.com/newsletters/manage"><span class="snsm-link-text">Newsletters</span></a></li><li><a class="snsm-link snsm-link-pay-bill" href="https://account.daily-times.com/pay"><span class="snsm-link-text">Pay Your Bill</span></a></li><li><a class="snsm-link snsm-link-delivery-issues" href="https://account.daily-times.com/delivery-issue"><span class="snsm-link-text">Report Delivery Issues</span></a></li><li><a class="snsm-link snsm-link-stop-restart" href="https://account.daily-times.com/delivery-temporary-stop"><span class="snsm-link-text">Temporary Stop/Restart</span></a></li><li><a class="snsm-link snsm-link-member-guide" href="/memberguide/"><span class="snsm-link-text">Member Guide</span></a></li><li><a class="snsm-link snsm-link-help" href="//help.daily-times.com"><span class="snsm-link-text">Help and Support</span></a></li><li><a class="snsm-link snsm-link-sign-out hidden" href="https://user.daily-times.com/PNM7-GUP/user/logout/?return-url=https%3A//www.daily-times.com/story/news/local/farmington/2018/12/31/weather-snow-farmington-winter-storm-new-years/2454690002/%3Ffrom%3Dnew-cookie"><span class="snsm-link-text">Sign Out</span></a></li></ul><div class="snsm-sign-in"><div class="snsm-section"><p class="snsm-text">Have an existing account?</p><a class="snsm-btn snsm-link-sign-in" rel="nofollow" data-ht="HeaderUserAuthLogin" data-user-account="firefly" href="https://login.daily-times.com/PNM7-GUP/authenticate/?success-url=https%3A//www.daily-times.com/story/news/local/farmington/2018/12/31/weather-snow-farmington-winter-storm-new-years/2454690002/%3Ffrom%3Dnew-cookie&cancel-url=https%3A//www.daily-times.com/story/news/local/farmington/2018/12/31/weather-snow-farmington-winter-storm-new-years/2454690002/%3Ffrom%3Dnew-cookie"><span class="snsm-btn-text">Sign In</span></a></div><div class="snsm-section"><p class="snsm-text">Already have a subscription?</p><a class="snsm-btn snsm-link-activate" href="https://subscribe.daily-times.com/account-lookup/?onSuccessRedirectURL=https%3A//www.daily-times.com/story/news/local/farmington/2018/12/31/weather-snow-farmington-winter-storm-new-years/2454690002/%3Ffrom%3Dnew-cookie&amp;reg_source=CPNAVACTIVATE&amp;reg_medium=onsite&amp;reg_campaign=accountactivation&amp;reg_delivery=ux">Activate Your Account</a></div><div class="snsm-section"><p class="snsm-text snsm-text-register">Don't have an account?</p><a class="snsm-register" href="https://login.daily-times.com/authenticate?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux"><span class="snsm-register-text">Create One</span></a></div></div></div></div></span></li></ul></nav><div class="bnm-container"></div></div><script type="json/headermodules" class="headermodules headermodules-primary">{ "js_modules": [{"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "Rc-q8x4hR9w", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "Rc-q8x4jz_g", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "Rc-q8x5wgVo", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "Rc-q8x4rFsA", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "Rc-q8x4M1Hc", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "Rc-q8x4DQj8", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "Rc-q8x5gMfY", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "Rc-q8x52Us4", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "Rc-q8x5Na68", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "Rc-q8x5WcCE", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "Rc-q8x5-enM", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "Rc-q8x5uZxQ", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "Rc-q8x4ZhaQ", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-post-primary">{ "js_modules": [{"name": "site-nav-search-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "Rc-q8x3GYpY", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-secondary">{ "js_modules": [{"name": "site-nav-salutation-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "Rc-q8x5VAqE", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "Rc-q8x422rQ", "options": null, "oembedprovider": null}] }</script></header><div id="overlay"><div class="partner-placement partner-gravity-ad partner-gravity-ad-"><div class="gravity-viewable" id="gravity-viewable"></div><div class="partner-scroll"><div class="partner-scroll-circle"></div><p class="partner-scroll-message">Get the news</p></div></div><div class="transition-wrap" ><div class="partner-placement partner-overlay-top-ad" data-ad-placement="high_impact" data-ad-sizes="[[970,250],[728,90]]"></div><div class="partner-placement partner-sponsor-logo" data-ad-placement="sponsor_logo" data-ad-sizes="[[800, 40]]"></div><article class="asset story clearfix" ><div class="close-wrap"><a href="#" class="close close-overlay" data-ht="modalclose"></a></div><div class="utility-bar-wrap"><div class="utility-bar"><div class="util-bar-primary-modules"><div class="util-bar-module util-bar-module-share"><div
                    class="util-bar-btn util-bar-btn-facebook util-bar-btn-share"
                    data-module-name="utility-bar-module-share"
                    data-module-section="share"
                    data-uotrack="UtilityBarFacebookBtn"></div><a
                    class="util-bar-btn util-bar-btn-twitter"
                    data-module-name="share-twitter"
                    data-popup-width="550"
                    data-popup-height="450"
                    data-uotrack="UtilityBarTwitterLink"
                    href="https://twitter.com/intent/tweet?url=http%3A//www.daily-times.com/story/news/local/farmington/2018/12/31/weather-snow-farmington-winter-storm-new-years/2454690002/&amp;text=Winter%20storm%20brings%20in%20the%20new%20year%20for%20Farmington&amp;via=TheDailyTimes"
                    target="_blank" data-popup
                    rel="nofollow"></a><a class="util-bar-btn util-bar-btn-linkedin"
                    data-share-method="linkedin"
                    data-popup-width="600"
                    data-popup-height="455"
                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                    href="http://www.linkedin.com/shareArticle?url=http%3A//www.daily-times.com/story/news/local/farmington/2018/12/31/weather-snow-farmington-winter-storm-new-years/2454690002/&amp;mini=true"
                    target="_blank" data-popup
                    rel="nofollow"></a><div
                    class="util-bar-btn util-bar-btn-email js-share-email-btn"
                    data-module-name="utility-bar-module-share"
                    data-module-section="email"
                    data-uotrack="UtilityBarEmailBtn"></div><div class="util-bar-flyout util-bar-flyout-share"><div class="util-bar-flyout-pane util-bar-flyout-pane-share scrollable-content"><div class="util-bar-flyout-heading util-bar-flyout-heading-share"><h6 class="util-bar-flyout-title util-bar-flyout-title-share">Share This Story!</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-share">Let friends in your social network know what you are reading about</p></div><div class="util-bar-flyout-nav util-bar-flyout-nav-share"><span class="util-bar-flyout-nav-btn-wrap"><span
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook active"
                                    data-share-method="facebook"
                                    data-uotrack="UtilityBarFlyoutFacebookBtn"
                                >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><span
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-email"
                                        data-share-method="email"
                                        data-uotrack="UtilityBarFlyoutEmailBtn"
                                    >Email</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter"
                                    data-share-method="twitter"
                                    data-popup-width="550"
                                    data-popup-height="450"
                                    data-uotrack="UtilityBarFlyoutTwitterLink"
                                    href="https://twitter.com/intent/tweet?url=http%3A//www.daily-times.com/story/news/local/farmington/2018/12/31/weather-snow-farmington-winter-storm-new-years/2454690002/&amp;text=Winter%20storm%20brings%20in%20the%20new%20year%20for%20Farmington&amp;via=TheDailyTimes"
                                    target="_blank" data-popup
                                >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus"
                                    data-share-method="googleplus"
                                    data-popup-width="500"
                                    data-popup-height="500"
                                    data-uotrack="UtilityBarFlyoutGooglePlusLink"
                                    href="//plus.google.com/share?url=http%3A//www.daily-times.com/story/news/local/farmington/2018/12/31/weather-snow-farmington-winter-storm-new-years/2454690002/"
                                    target="_blank" data-popup
                                >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin"
                                    data-share-method="linkedin"
                                    data-popup-width="600"
                                    data-popup-height="455"
                                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                                    href="http://www.linkedin.com/shareArticle?url=http%3A//www.daily-times.com/story/news/local/farmington/2018/12/31/weather-snow-farmington-winter-storm-new-years/2454690002/&amp;mini=true"
                                    target="_blank" data-popup
                                >LinkedIn</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                        href="//www.pinterest.com/pin/create/button/?url=http%3A//www.daily-times.com/story/news/local/farmington/2018/12/31/weather-snow-farmington-winter-storm-new-years/2454690002/&media=https://www.gannett-cdn.com/presto/2018/12/31/PNM7/26bdbcd4-bfd2-4eb7-9235-87c4733176b3-FMN_Snow_0101_02.JPG?crop=3446,1933,x0,y112&width=3200&height=1680&fit=bounds&description=A winter storm warning was in effect for a large portion of the state today. It warns of reduced visibility and bitterly cold temperatures."
                                        data-pin-do="buttonPin"
                                        data-pin-config="above"
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-pinterest"
                                        data-share-method="pinterest"
                                        data-popup-width="600"
                                        data-popup-height="455"
                                        data-uotrack="UtilityBarFlyoutPinterestLink"
                                        target="_blank" data-popup
                                        >Pinterest</a></span></div><div class="util-bar-share-summary"><img class="util-bar-share-summary-image" height="60" width="60" data-src="https://www.gannett-cdn.com/presto/2018/12/31/PNM7/26bdbcd4-bfd2-4eb7-9235-87c4733176b3-FMN_Snow_0101_02.JPG?crop=2310,2273,x653,y0&width=60&height=60&fit=bounds" alt="" /><h4 class="util-bar-share-summary-title">Winter storm brings in the new year for Farmington</h4><p class="util-bar-share-summary-description">A winter storm warning was in effect for a large portion of the state today. It warns of reduced visibility and bitterly cold temperatures.</p></div><div class="util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
                                    class="util-bar-share-message-facebook"
                                    data-link="http://www.daily-times.com/story/news/local/farmington/2018/12/31/weather-snow-farmington-winter-storm-new-years/2454690002/"
                                    data-image="https://www.gannett-cdn.com/presto/2018/12/31/PNM7/26bdbcd4-bfd2-4eb7-9235-87c4733176b3-FMN_Snow_0101_02.JPG?crop=3446,1933,x0,y112&width=3200&height=1680&fit=bounds"
                                    data-title="Winter storm brings in the new year for Farmington"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-3620.0/images/indicators/facebook-loading.gif" alt="Loading&hellip;"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="share-email-container js-share-email-container"><div class="share-email-form-container js-share-email-form-container"><form action="/services/mail/v4/send/" method="post" class="share-email-form js-share-email-form"><input type="hidden" name="email_type" value="share_email" class="share-email-form-input "><input type="hidden" name="share_title" value="Winter storm brings in the new year for Farmington" class="share-email-form-input"><input type="text" name="your_name" class="email-to optional share-email-form-input ui-text-input" placeholder="Your Name"><input type="text" name="from" class="email-to required share-email-form-input ui-text-input "
                       placeholder="Your Email"><input type="text" name="to" class="email-from required share-email-form-input ui-text-input "
                       placeholder="Your Friend's Email"><textarea class="email-message share-email-form-textarea js-share-email-form-textarea ui-textarea " name="message"
                          placeholder="Message (optional)">Winter storm brings in the new year for Farmington &#13;&#13;A winter storm warning was in effect for a large portion of the state today. It warns of reduced visibility and bitterly cold temperatures.  &#13;&#13;Check out this story on Daily-Times.com: http://www.daily-times.com/story/news/local/farmington/2018/12/31/weather-snow-farmington-winter-storm-new-years/2454690002/</textarea><script src="https://www.google.com/recaptcha/api.js" async defer></script><div id="recaptcha-share" data-key="6LcLACIUAAAAAPLABOr22JCXRoTG-_lo3Nl8kFpv"></div><div class="email-form-buttons share-email-form-buttons"><span class="ui-chunky-btn secondary icon cancel share-email-form-cancel-btn js-share-email-cancel-btn">Cancel</span><span class="ui-chunky-btn icon send share-email-form-send-btn js-share-email-send-btn">Send</span></div></form></div><div class="share-email-success-pane js-share-email-form-success-pane"><h4 class="share-email-success-pane-title">Sent!</h4><p class="share-email-success-pane-description">A link has been sent to your friend's email address.</p></div></div></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="util-bar-flyout-close-ribbon"></div></div></div><div class="util-bar-module util-bar-module-comments"><div
                        class="util-bar-btn util-bar-btn-comments"
                        data-uotrack="UtilityBarCommentsBtn"
                        data-module-name="utility-bar-module-comments"></div><div class="util-bar-flyout util-bar-flyout-comments"><div class="util-bar-flyout-heading util-bar-flyout-heading-comments"><h6 class="util-bar-flyout-title util-bar-flyout-title-comments">Join the Conversation</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-comments">To find out more about Facebook commenting please read the <a href="http://static.daily-times.com/conversation-guidelines/">Conversation Guidelines and FAQs</a></p></div><div class="util-bar-comments-wrap"><div class="util-bar-scroll-wrap util-bar-scroll-wrap-comments"><div class="facebook-comments-plugin-wrap scrollable-content hidden"><div class="fb-comments" data-href="http://www.daily-times.com/story/news/local/farmington/2018/12/31/weather-snow-farmington-winter-storm-new-years/2454690002/" data-posts="20" data-width="400"></div></div><div class="coral-talk-comments-plugin-wrap scrollable-content hidden"><p class="coral-talk-header">
                                        This conversation is moderated according to USA TODAY's
                                        <a class="coral-talk-header-link" href="//cm.daily-times.com/community" data-track-label="exit|commentscommunityrules">community rules</a>.
                                        Please read the rules before joining the discussion.
                                    </p><div class="coral-talk-embed-wrap"></div><iframe class="gup-embed hidden"></iframe></div></div></div><div class="util-bar-flyout-close-ribbon"></div></div></div></div><div class="util-bar-secondary-modules"><div class="util-bar-module util-bar-module-print"><div
                        class="util-bar-btn util-bar-btn-print"
                        data-uotrack="UtilityBarPrintBtn"
                        data-module-name="utility-bar-module-print"></div></div></div></div></div><section id="module-position-Rc-skZwbiOY" class="storytopbar-bucket asset-nav-bar-module story-asset-nav-bar-module"></section><section id="module-position-Rc-skZwYRCo" class="storytopbar-bucket story-headline-module story-story-headline-module"><h1 class="asset-headline speakable-headline" itemprop="headline">Winter storm brings in the new year for Farmington</h1></section><section id="module-position-Rc-skZxc8j4" class="storytopbar-bucket priority-asset-module story-priority-asset-module"></section><section id="module-position-Rc-skZwo9zI" class="storytopbar-bucket story-byline-module story-story-byline-module"><div class="asset-metabar"><span class="asset-metabar-author asset-metabar-item">Noel Lyn Smith, Farmington Daily Times</span><span class="asset-metabar-time asset-metabar-item nobyline">
            Published 5:40 p.m. MT Dec. 31, 2018 | <span class="asset-metabar-time-updated">Updated 10:43 p.m. MT Dec. 31, 2018</span></span></div></section><section id="module-position-Rc-skZwjnSo" class="storytopbar-bucket piano-module story-piano-module"></section><section id="module-position-Rc-skZyAGiw" class="storytopbar-bucket bounce-exchange-module story-bounce-exchange-module"></section><section id="module-position-Rc-skZzZHZg" class="storytopbar-bucket google-survey-module story-google-survey-module"></section><!-- p402_premium class is utilized by Google Consumer Surveys --><div class="asset-double-wide double-wide p402_premium" role="main" itemprop="mainEntity articleBody"><div id="module-position-Rc-skbmxUi0" class="story-asset gallery-asset"><div class="card-film inactive"></div><div class="sidebar-gallery-btn active"></div><div class="companion-story-gallery js-llc" data-name="compStoryGallery"><div class="gallery-sidebar-panel"><span class="gallery-sidebar-close"></span><div class="gallery-sidebar-toolbox share-pane social-pane selected"><span class="util-bar-flyout-nav-btn-wrap"><span
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook gallery-util-bar-flyout-nav-btn"
            href="#"
            target="_blank"
            data-share-link="http://www.daily-times.com/picture-gallery/news/local/farmington/2018/12/31/winter-storm-adds-more-snow-farmington/2455142002/"
            data-share-title=""
            data-share-method="facebook"
            data-uotrack="UtilityBarFlyoutFacebookBtn"
        >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter gallery-util-bar-flyout-nav-btn"
            data-share-method="twitter"
            data-popup-width="550"
            data-popup-height="450"
            data-uotrack="UtilityBarFlyoutTwitterLink"
            href="https://twitter.com/intent/tweet?url=http://www.daily-times.com/picture-gallery/news/local/farmington/2018/12/31/winter-storm-adds-more-snow-farmington/2455142002/&amp;text=Winter%20storm%20brings%20in%20the%20new%20year%20for%20Farmington&amp;via=TheDailyTimes"
            target="_popup"
        >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus gallery-util-bar-flyout-nav-btn"
            data-share-method="googleplus"
            data-popup-width="500"
            data-popup-height="500"
            data-uotrack="UtilityBarFlyoutGooglePlusLink"
            href="//plus.google.com/share?url=http://www.daily-times.com/picture-gallery/news/local/farmington/2018/12/31/winter-storm-adds-more-snow-farmington/2455142002/"
            target="_popup"
        >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin gallery-util-bar-flyout-nav-btn"
            data-share-method="linkedin"
            data-popup-width="1000"
            data-popup-height="455"
            data-uotrack="UtilityBarFlyoutLinkedInLink"
            href="http://www.linkedin.com/shareArticle?url=http://www.daily-times.com/picture-gallery/news/local/farmington/2018/12/31/winter-storm-adds-more-snow-farmington/2455142002/&mini=true"
            target="_popup"
        >LinkedIn</a></span></div><div class="title gallery-sidebar-title selected">PHOTOS: Winter storm closes Farmington's year | Dec. 31</div><div class="gallery-sidebar-fullscreen"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen">&nbsp;</span>Fullscreen</a></div><div class="caption"></div><div class="gallery-sidebar-flyout-section util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
            class="util-bar-share-message-facebook"
            data-link="http://www.daily-times.com/picture-gallery/news/local/farmington/2018/12/31/winter-storm-adds-more-snow-farmington/2455142002/"
            data-title="Winter storm brings in the new year for Farmington"
            placeholder="Message (optional)"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-3620.0/images/indicators/facebook-loading.gif"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="companion-galleries-partner-slot"></div></div><div class="companion-galleries embedded_story hasendslate galleries"
        data-gallery-id="2455142002"
        data-title="PHOTOS: Winter storm closes Farmington&#39;s year | Dec. 31"
        data-seo-title=""
        data-ssts="news/local/farmington"
        data-cst="news/local"
        data-published-date="2018-12-31T23:31:26.760Z"
        
        
         data-gal-pageurl="http://www.daily-times.com/picture-gallery/news/local/farmington/2018/12/31/winter-storm-adds-more-snow-farmington/2455142002/"><div class="viewport gallery-viewport"><div class="slide gallery-viewport-slide horizontal active"  itemprop="primaryImageOfPage"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal gallery-photo-first" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/12/31/PNM7/7b63e4fd-9a11-4718-8cd5-917b542893e6-FMN_Snow_0101_06.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/12/31/PNM7/7b63e4fd-9a11-4718-8cd5-917b542893e6-FMN_Snow_0101_06.JPG?width=500&amp;height=321" data-byline="Noel Lyn Smith/The Daily Times"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/12/31/PNM7/7b63e4fd-9a11-4718-8cd5-917b542893e6-FMN_Snow_0101_06.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/12/31/PNM7/7b63e4fd-9a11-4718-8cd5-917b542893e6-FMN_Snow_0101_06.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Karnell Jacquez, left, walks with his mother, Leann Jacquez, while Johnny Segay carries Karnell&#39;s sister, Lionella Jacquez. The group was sledding at Civitan Park in Farmington on Monday." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Karnell Jacquez, left, walks with his mother, Leann Jacquez, while Johnny Segay carries Karnell's sister, Lionella Jacquez. The group was sledding at Civitan Park in Farmington on Monday.</span><meta itemprop="copyrightHolder" content="Noel Lyn Smith/The Daily Times" /><span class="credit gallery-viewport-credit"> Noel Lyn Smith/The Daily Times</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/12/31/PNM7/26bdbcd4-bfd2-4eb7-9235-87c4733176b3-FMN_Snow_0101_02.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/12/31/PNM7/26bdbcd4-bfd2-4eb7-9235-87c4733176b3-FMN_Snow_0101_02.JPG?width=500&amp;height=329" data-byline="Noel Lyn Smith/The Daily Times"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/12/31/PNM7/26bdbcd4-bfd2-4eb7-9235-87c4733176b3-FMN_Snow_0101_02.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/12/31/PNM7/26bdbcd4-bfd2-4eb7-9235-87c4733176b3-FMN_Snow_0101_02.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Mike Archuleta removes snow Monday from his vehicle parked on North Behrend Avenue in Farmington." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Mike Archuleta removes snow Monday from his vehicle parked on North Behrend Avenue in Farmington.</span><meta itemprop="copyrightHolder" content="Noel Lyn Smith/The Daily Times" /><span class="credit gallery-viewport-credit"> Noel Lyn Smith/The Daily Times</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/12/31/PNM7/53a1588e-1175-4aeb-a2d7-528997fed81a-FMN_Snow_0101_04.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/12/31/PNM7/53a1588e-1175-4aeb-a2d7-528997fed81a-FMN_Snow_0101_04.JPG?width=500&amp;height=329" data-byline="Noel Lyn Smith/The Daily Times"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/12/31/PNM7/53a1588e-1175-4aeb-a2d7-528997fed81a-FMN_Snow_0101_04.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/12/31/PNM7/53a1588e-1175-4aeb-a2d7-528997fed81a-FMN_Snow_0101_04.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Kayla Ringler reacts to sledding down a hill at Civitan Park in Farmington on Monday." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Kayla Ringler reacts to sledding down a hill at Civitan Park in Farmington on Monday.</span><meta itemprop="copyrightHolder" content="Noel Lyn Smith/The Daily Times" /><span class="credit gallery-viewport-credit"> Noel Lyn Smith/The Daily Times</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/12/31/PNM7/255443c9-b37d-4393-b9e9-121863d8e262-FMN_Snow_0101_08.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/12/31/PNM7/255443c9-b37d-4393-b9e9-121863d8e262-FMN_Snow_0101_08.JPG?width=500&amp;height=288" data-byline="Noel Lyn Smith/The Daily Times"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/12/31/PNM7/255443c9-b37d-4393-b9e9-121863d8e262-FMN_Snow_0101_08.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/12/31/PNM7/255443c9-b37d-4393-b9e9-121863d8e262-FMN_Snow_0101_08.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="People join in the sledding activity at Civitan Park, a winter storm brought more snow to Farmington on Monday." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">People enjoyed sledding at Civitan Park after a winter storm brought more snow to Farmington on Monday.</span><meta itemprop="copyrightHolder" content="Noel Lyn Smith/The Daily Times" /><span class="credit gallery-viewport-credit"> Noel Lyn Smith/The Daily Times</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/12/31/PNM7/96462a38-dc35-4c99-a301-6bf31fe3c5f7-FMN_Snow_0101_05.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/12/31/PNM7/96462a38-dc35-4c99-a301-6bf31fe3c5f7-FMN_Snow_0101_05.JPG?width=500&amp;height=336" data-byline="Noel Lyn Smith/The Daily Times"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/12/31/PNM7/96462a38-dc35-4c99-a301-6bf31fe3c5f7-FMN_Snow_0101_05.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/12/31/PNM7/96462a38-dc35-4c99-a301-6bf31fe3c5f7-FMN_Snow_0101_05.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Carl Faban, left, tries to help Amanda Ringler climb a hill on Monday in Civitan Park in Farmington." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Carl Faban, left, tries to help Amanda Ringler climb a hill on Monday in Civitan Park in Farmington.</span><meta itemprop="copyrightHolder" content="Noel Lyn Smith/The Daily Times" /><span class="credit gallery-viewport-credit"> Noel Lyn Smith/The Daily Times</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/12/31/PNM7/041fbfcd-4062-48ff-8a92-85557527ac5e-FMN_Snow_0101_01.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/12/31/PNM7/041fbfcd-4062-48ff-8a92-85557527ac5e-FMN_Snow_0101_01.JPG?width=500&amp;height=358" data-byline="Noel Lyn Smith/The Daily Times"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/12/31/PNM7/041fbfcd-4062-48ff-8a92-85557527ac5e-FMN_Snow_0101_01.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/12/31/PNM7/041fbfcd-4062-48ff-8a92-85557527ac5e-FMN_Snow_0101_01.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Snow accumulates on the Christmas tree ornaments outside the Farmington Civic Center on Monday." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Snow accumulates on the Christmas tree ornaments outside the Farmington Civic Center on Monday.</span><meta itemprop="copyrightHolder" content="Noel Lyn Smith/The Daily Times" /><span class="credit gallery-viewport-credit"> Noel Lyn Smith/The Daily Times</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/12/31/PNM7/81ec847e-b71f-4e7c-a46e-9dc0a4e679fc-FMN_Snow_0101_03.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/12/31/PNM7/81ec847e-b71f-4e7c-a46e-9dc0a4e679fc-FMN_Snow_0101_03.JPG?width=500&amp;height=349" data-byline="Noel Lyn Smith/The Daily Times"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/12/31/PNM7/81ec847e-b71f-4e7c-a46e-9dc0a4e679fc-FMN_Snow_0101_03.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/12/31/PNM7/81ec847e-b71f-4e7c-a46e-9dc0a4e679fc-FMN_Snow_0101_03.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Traffic moves along 20th Street in Farmington on Monday." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Traffic moves along 20th Street in Farmington on Monday.</span><meta itemprop="copyrightHolder" content="Noel Lyn Smith/The Daily Times" /><span class="credit gallery-viewport-credit"> Noel Lyn Smith/The Daily Times</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/12/31/PNM7/3fe9f514-875c-4048-9dd1-56783d9673ec-FMN_Snow_0101_07.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/12/31/PNM7/3fe9f514-875c-4048-9dd1-56783d9673ec-FMN_Snow_0101_07.JPG?width=500&amp;height=338" data-byline="Noel Lyn Smith/The Daily Times"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/12/31/PNM7/3fe9f514-875c-4048-9dd1-56783d9673ec-FMN_Snow_0101_07.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/12/31/PNM7/3fe9f514-875c-4048-9dd1-56783d9673ec-FMN_Snow_0101_07.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Karnell Jacquez slides down a hill on Monday at Civitan Park in Farmington." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Karnell Jacquez slides down a hill on Monday at Civitan Park in Farmington.</span><meta itemprop="copyrightHolder" content="Noel Lyn Smith/The Daily Times" /><span class="credit gallery-viewport-credit"> Noel Lyn Smith/The Daily Times</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/12/31/PNM7/ac7c7612-e792-4135-a5e9-88b978c4d920-FMN_Snow_0101_09.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/12/31/PNM7/ac7c7612-e792-4135-a5e9-88b978c4d920-FMN_Snow_0101_09.JPG?width=500&amp;height=353" data-byline="Noel Lyn Smith/The Daily Times"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2018/12/31/PNM7/ac7c7612-e792-4135-a5e9-88b978c4d920-FMN_Snow_0101_09.JPG?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2018/12/31/PNM7/ac7c7612-e792-4135-a5e9-88b978c4d920-FMN_Snow_0101_09.JPG?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="A city of Farmington snow plow travels near the 2200 block of Butler Avenue on Monday in Farmington." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">A city of Farmington snow plow travels near the 2200 block of Butler Avenue on Monday in Farmington.</span><meta itemprop="copyrightHolder" content="Noel Lyn Smith/The Daily Times" /><span class="credit gallery-viewport-credit"> Noel Lyn Smith/The Daily Times</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide partner-slide-ad partner-placement" data-ad-placement="transition_gallery" data-ad-size="[[1080,810]]"><div class="gallery-photo-border"></div></div><div class="slide gallery-viewport-slide endslate"><div class="gallery-photo-border"><div class="gallery-endslate"><!-- HTML for the endslate content card --><h3 class="gallery-endslate-header">Interested in this topic? You may also want to view these photo galleries:</h3><ul class="gallery-endslate-related"  data-media-url="https://www.gannett-cdn.com/media/"></ul><div class="gallery-endslate-actions"><div class="gallery-actions-replay">Replay</div></div></div></div></div></div><div class="gallery-thumbs thumbs" data-name="compGalleryThumbs"><div class="thumbswrapper"><ul class="thumbslist scrollable-content"><li class="thumb-item active"><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/12/31/PNM7/7b63e4fd-9a11-4718-8cd5-917b542893e6-FMN_Snow_0101_06.JPG?crop=2911,2177,x269,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Karnell Jacquez, left, walks with his mother, Leann Jacquez, while Johnny Segay carries Karnell&#39;s sister, Lionella Jacquez. The group was sledding at Civitan Park in Farmington on Monday." width="80" height="60"><span class="thumb-count">1 of 9</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/12/31/PNM7/26bdbcd4-bfd2-4eb7-9235-87c4733176b3-FMN_Snow_0101_02.JPG?crop=3032,2273,x0,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Mike Archuleta removes snow Monday from his vehicle parked on North Behrend Avenue in Farmington." width="80" height="60"><span class="thumb-count">2 of 9</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/12/31/PNM7/53a1588e-1175-4aeb-a2d7-528997fed81a-FMN_Snow_0101_04.JPG?crop=2956,2191,x32,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Kayla Ringler reacts to sledding down a hill at Civitan Park in Farmington on Monday." width="80" height="60"><span class="thumb-count">3 of 9</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/12/31/PNM7/255443c9-b37d-4393-b9e9-121863d8e262-FMN_Snow_0101_08.JPG?crop=2743,2031,x350,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="People join in the sledding activity at Civitan Park, a winter storm brought more snow to Farmington on Monday." width="80" height="60"><span class="thumb-count">4 of 9</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/12/31/PNM7/96462a38-dc35-4c99-a301-6bf31fe3c5f7-FMN_Snow_0101_05.JPG?crop=3106,2326,x0,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Carl Faban, left, tries to help Amanda Ringler climb a hill on Monday in Civitan Park in Farmington." width="80" height="60"><span class="thumb-count">5 of 9</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/12/31/PNM7/041fbfcd-4062-48ff-8a92-85557527ac5e-FMN_Snow_0101_01.JPG?crop=3204,2368,x0,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Snow accumulates on the Christmas tree ornaments outside the Farmington Civic Center on Monday." width="80" height="60"><span class="thumb-count">6 of 9</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/12/31/PNM7/81ec847e-b71f-4e7c-a46e-9dc0a4e679fc-FMN_Snow_0101_03.JPG?crop=3151,2343,x66,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Traffic moves along 20th Street in Farmington on Monday." width="80" height="60"><span class="thumb-count">7 of 9</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/12/31/PNM7/3fe9f514-875c-4048-9dd1-56783d9673ec-FMN_Snow_0101_07.JPG?crop=2832,2129,x0,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Karnell Jacquez slides down a hill on Monday at Civitan Park in Farmington." width="80" height="60"><span class="thumb-count">8 of 9</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2018/12/31/PNM7/ac7c7612-e792-4135-a5e9-88b978c4d920-FMN_Snow_0101_09.JPG?crop=3146,2340,x164,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="A city of Farmington snow plow travels near the 2200 block of Butler Avenue on Monday in Farmington." width="80" height="60"><span class="thumb-count">9 of 9</span></div></a></li></ul></div></div><div class="feature-btns"><div class="ticker feature-btns-control"></div><div class="autoplay feature-btns-control"><span class="playbtn feature-btns-label">Autoplay</span></div><div class="thumbnails feature-btns-control"><span class="thumbLabel feature-btns-label">Show Thumbnails</span></div><div class="captions feature-btns-control"><span class="captionLabel feature-btns-label">Show Captions</span></div></div><a class="slide-nav prev gallery-prev" rel="prev">Last Slide</a><a class="slide-nav next gallery-next" rel="next">Next Slide</a></div></div></div><div id="module-position-Rc-skbpAC74" class="story-asset story-leadin-asset"><h2 class="lead-in">Red Apple bus service, courts affected by weather</h2></div><div id="module-position-Rc-skbpl8ic" class="story-asset story-metadata-asset"><div class="article-metadata-wrap"><section id="module-position-Rc-skazhEgg" class="storymetadata-bucket expandable-photo-module story-expandable-photo-module"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="single-photo expandable-collapsed"><div class="image-wrap"><img class="expand-img-horiz" itemprop="url" src="https://www.gannett-cdn.com/presto/2018/12/31/PNM7/26bdbcd4-bfd2-4eb7-9235-87c4733176b3-FMN_Snow_0101_02.JPG?width=534&amp;height=401&amp;fit=bounds&amp;auto=webp" alt="Fmn Snow 0101 02" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/12/31/PNM7/26bdbcd4-bfd2-4eb7-9235-87c4733176b3-FMN_Snow_0101_02.JPG" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/12/31/PNM7/26bdbcd4-bfd2-4eb7-9235-87c4733176b3-FMN_Snow_0101_02.JPG?width=500&amp;height=329" /><span class="toggle"></span><meta itemprop="name" content="Fmn Snow 0101 02" /><span class="mycapture-small-btn mycapture-btn-with-text mycapture-expandable-photo-btn-small js-mycapture-btn-small">Buy Photo</span></div><p class="image-credit-wrap"><span class="js-caption-wrapper"><span class="cutline js-caption">Mike Archuleta removes snow Monday from his vehicle parked on North Behrend Avenue in Farmington.</span><meta itemprop="copyrightHolder" content="" /><span class="credit">(Photo: Noel Lyn Smith/The Daily Times)</span></span><span class="mycapture-btn mycapture-btn-with-text mycapture-expandable-photo-btn-large js-mycapture-btn">Buy Photo</span></p></aside></section><section id="module-position-Rc-skazupt8" class="storymetadata-bucket story-highlights-module story-story-highlights-module"><aside class="comp story-highlights"><h3 class="hlts">Story Highlights</h3><ul class="hlt"><li class="hlt-item">The storm prompted area courts to close for the second day in a row.</li><li class="hlt-item">Farmington could experience winds up to 6 mph by 10 a.m. Tuesday, with the surrounding areas having winds up to 10 mph.</li><li class="hlt-item">The chance for snow continues into Tuesday night.</li></ul></aside></section></div></div><div id="module-position-Rc-skbpteKQ" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-top"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=http%3A//www.daily-times.com/story/news/local/farmington/2018/12/31/weather-snow-farmington-winter-storm-new-years/2454690002/&amp;text=Winter%20storm%20brings%20in%20the%20new%20year%20for%20Farmington&amp;via=TheDailyTimes"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=http%3A//www.daily-times.com/story/news/local/farmington/2018/12/31/weather-snow-farmington-winter-storm-new-years/2454690002/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><p class="speakable-p-1 p-text">FARMINGTON — Sleds of various colors and shapes were in motion as people ventured to Civitan Park today to enjoy snow that fell during the latest winter storm to impact the Four Corners.</p><p class="speakable-p-2 p-text">And more is on the way.</p><p class="p-text">The chance for snow continues into Tuesday night. Farmington is forecast to receive between 3 to 6 inches, according to the National Weather Service. </p><p class="p-text">In a winter storm special weather briefing today, the agency reported snow developing over the Four Corners region and western New Mexico this morning.</p><p class="p-text">Royce Fontenot, a senior service hydrologist for the National Weather Service in Albuquerque, said the latest storm is expected to bring precipitation and low temperatures to New Mexico from today to Jan. 2.</p><h2 class="presto-h2">Good news for sledders</h2><div id="module-position-Rc-skbpNNrI" class="story-asset image-asset"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="wide single-photo"><img itemprop="url" src="https://www.gannett-cdn.com/presto/2018/12/31/PNM7/96462a38-dc35-4c99-a301-6bf31fe3c5f7-FMN_Snow_0101_05.JPG?width=540&amp;height=&amp;fit=bounds&amp;auto=webp" alt="Carl Faban, left, tries to help Amanda Ringler climb a hill on Monday in Civitan Park in Farmington." width="540" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/12/31/PNM7/96462a38-dc35-4c99-a301-6bf31fe3c5f7-FMN_Snow_0101_05.JPG"
                    data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/12/31/PNM7/96462a38-dc35-4c99-a301-6bf31fe3c5f7-FMN_Snow_0101_05.JPG?width=500&amp;height=336" /><meta itemprop="name" content="Fmn Snow 0101 05" /><meta itemprop="height" content="405" /><meta itemprop="width" content="540" /><span class="mycapture-btn-wrap"><span class="mycapture-non-priority-horizontal-image mycapture-btn-with-text js-mycapture-btn js-mycapture-photo-asset">Buy Photo</span></span><p>Carl Faban, left, tries to help Amanda Ringler climb a hill on Monday in Civitan Park in Farmington.<meta itemprop="copyrightHolder" content="Noel Lyn Smith/The Daily Times" />&nbsp;<span class="credit">(Photo: Noel Lyn Smith/The Daily Times)</span></p></aside><div class="clearfix"></div></div><p class="p-text">Carl Faban was at the park to sled with family and friends.</p><p class="p-text">"I love the snow. …We need it for the drought we're in," Faban said before sliding down one of the park's snow-covered hills.</p><p class="p-text">Weather experts caution those going out in the cold to dress for the occasion and respect the potential dangers, such as hypothermia.</p><p class="p-text">As of 11 a.m. today, the winter storm warning was in effect for a large portion of the state, including reduced visibility, bitter cold temperatures and possibilities for wind.</p><p class="p-text"><span class="exclude-from-newsgate"><strong style="margin-right:3px;">More: </strong><a data-track-label="inline|intext|n/a" href="/story/news/local/community/2018/12/28/winter-weather-arrives-four-corners/2436109002/">Year-end winter storm barrels into Four Corners area</a></span></p><p class="p-text">The warning expands to include the Albuquerque metro area, Interstate 25 south of Albuquerque and the eastern Plains late tonight.</p><p class="p-text">Farmington could experience winds up to 6 mph by 10 a.m. Tuesday, with the surrounding areas having winds up to 10 mph.</p><p class="p-text">"When we start talking about snow plus wind plus cold temperatures, hypothermia becomes a risk," Fontenot said adding it is important to recognize the signs of hypothermia when cold weather occurs.</p><h2 class="presto-h2">Temps to drop soon</h2><div id="module-position-Rc-skboYlmY" class="story-asset image-asset"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="wide single-photo"><img itemprop="url" src="https://www.gannett-cdn.com/presto/2018/12/31/PNM7/81ec847e-b71f-4e7c-a46e-9dc0a4e679fc-FMN_Snow_0101_03.JPG?width=540&amp;height=&amp;fit=bounds&amp;auto=webp" alt="Traffic moves along 20th Street in Farmington on Monday." width="540" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/12/31/PNM7/81ec847e-b71f-4e7c-a46e-9dc0a4e679fc-FMN_Snow_0101_03.JPG"
                    data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/12/31/PNM7/81ec847e-b71f-4e7c-a46e-9dc0a4e679fc-FMN_Snow_0101_03.JPG?width=500&amp;height=349" /><meta itemprop="name" content="Fmn Snow 0101 03" /><meta itemprop="height" content="405" /><meta itemprop="width" content="540" /><span class="mycapture-btn-wrap"><span class="mycapture-non-priority-horizontal-image mycapture-btn-with-text js-mycapture-btn js-mycapture-photo-asset">Buy Photo</span></span><p>Traffic moves along 20th Street in Farmington on Monday.<meta itemprop="copyrightHolder" content="Noel Lyn Smith/The Daily Times" />&nbsp;<span class="credit">(Photo: Noel Lyn Smith/The Daily Times)</span></p></aside><div class="clearfix"></div></div><p class="p-text">A cold air mass is forecast to arrive after this winter storm, and cold temperatures will continue into the weekend, he said.</p><p class="p-text">The storm prompted area courts to close for the second day in a row.</p><p class="p-text">Aztec and Farmington magistrate courts were closed while the Aztec and Farmington district courts that were closed Friday were open until noon today.</p><p class="p-text">"We wanted to be open today to give access for justice for people," Chief District Judge Karen Townsend said.</p><p class="p-text">Some hearings were continued after court personnel found out the public defender's office was closed today, according to Townsend.</p><div id="module-position-Rc-skbpluHI" class="story-asset image-asset"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="wide single-photo"><img itemprop="url" src="https://www.gannett-cdn.com/presto/2018/12/31/PNM7/041fbfcd-4062-48ff-8a92-85557527ac5e-FMN_Snow_0101_01.JPG?width=540&amp;height=&amp;fit=bounds&amp;auto=webp" alt="Snow accumulates on the Christmas tree ornaments outside the Farmington Civic Center on Monday." width="540" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/12/31/PNM7/041fbfcd-4062-48ff-8a92-85557527ac5e-FMN_Snow_0101_01.JPG"
                    data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/12/31/PNM7/041fbfcd-4062-48ff-8a92-85557527ac5e-FMN_Snow_0101_01.JPG?width=500&amp;height=358" /><meta itemprop="name" content="Fmn Snow 0101 01" /><meta itemprop="height" content="405" /><meta itemprop="width" content="540" /><span class="mycapture-btn-wrap"><span class="mycapture-non-priority-horizontal-image mycapture-btn-with-text js-mycapture-btn js-mycapture-photo-asset">Buy Photo</span></span><p>Snow accumulates on the Christmas tree ornaments outside the Farmington Civic Center on Monday.<meta itemprop="copyrightHolder" content="Noel Lyn Smith/The Daily Times" />&nbsp;<span class="credit">(Photo: Noel Lyn Smith/The Daily Times)</span></p></aside><div class="clearfix"></div></div><p class="p-text">She added the internet outages late last week and the snow have not affected court dockets.</p><p class="p-text">The San Juan County District Attorney's Office also closed early today due to weather, according to San Juan County Chief Deputy District Attorney  Dustin O'Brien.</p><p class="p-text">The DA's office policy states the office closes when the Farmington District Court closes, O'Brien said.</p><p class="p-text">The weather also prompted Red Apple Transit to initially delay service today, then cancel services later, according to its Facebook page.</p><h2 class="presto-h2">Crews clear streets</h2><div id="module-position-Rc-skbp3PDs" class="story-asset image-asset"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="wide single-photo"><img itemprop="url" src="https://www.gannett-cdn.com/presto/2018/12/31/PNM7/ac7c7612-e792-4135-a5e9-88b978c4d920-FMN_Snow_0101_09.JPG?width=540&amp;height=&amp;fit=bounds&amp;auto=webp" alt="A city of Farmington snow plow travels near the 2200 block of Butler Avenue on Monday in Farmington." width="540" data-mycapture-src="https://www.gannett-cdn.com/presto/2018/12/31/PNM7/ac7c7612-e792-4135-a5e9-88b978c4d920-FMN_Snow_0101_09.JPG"
                    data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2018/12/31/PNM7/ac7c7612-e792-4135-a5e9-88b978c4d920-FMN_Snow_0101_09.JPG?width=500&amp;height=353" /><meta itemprop="name" content="Fmn Snow 0101 09" /><meta itemprop="height" content="405" /><meta itemprop="width" content="540" /><span class="mycapture-btn-wrap"><span class="mycapture-non-priority-horizontal-image mycapture-btn-with-text js-mycapture-btn js-mycapture-photo-asset">Buy Photo</span></span><p>A city of Farmington snow plow travels near the 2200 block of Butler Avenue on Monday in Farmington.<meta itemprop="copyrightHolder" content="Noel Lyn Smith/The Daily Times" />&nbsp;<span class="credit">(Photo: Noel Lyn Smith/The Daily Times)</span></p></aside><div class="clearfix"></div></div><p class="p-text">Chad Fuller, streets superintendent for the City of Farmington, said crews started working to clear city streets at 5:30 a.m. today.</p><p class="p-text">By mid-morning there were seven large trucks and five small trucks responding to major streets and thoroughfares in the city, he said.</p><p class="p-text">"We've been watching the weather as it progresses today," Fuller said adding crews will be on call tonight and on Tuesday.</p><p class="p-text">The NM Roads website, operated by the New Mexico Department of Transportation, listed difficult driving conditions for highways to and from Farmington.</p><h2 class="presto-h2">Hesperus Ski Area opens</h2><p class="p-text">The recent snowfall allowed the Hesperus Ski Area to open for the season.</p><p class="p-text">Hesperus received 21 inches of snow as of today, according to a press release from the operation.</p><p class="p-text"><span class="exclude-from-newsgate"><strong style="margin-right:3px;">More: </strong><a data-track-label="inline|intext|n/a" href="/story/news/2018/12/26/storm-expected-bring-snow-ski-resort-delays-opening/2407094002/">Storm expected to bring snow as ski resort delays opening</a></span></p><p class="p-text">The ski area, located between 11 miles west of Durango, Colorado, on U.S. Highway 160, opens with tubing and skiing starts at 10 a.m. Tuesday, the release states.</p><p class="p-text"><em>Reporter Joshua Kellogg contributed to this report.</em></p><p class="p-text p-text-last" id="article-body-p-last"><em>Noel Lyn Smith covers the Navajo Nation for The Daily Times. She can be reached at 505-564-4636 or by email at <a href="mailto:nsmith@daily-times.com">nsmith@daily-times.com</a>.</em></p><div id="module-position-Rc-skboN_44" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-bottom"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=http%3A//www.daily-times.com/story/news/local/farmington/2018/12/31/weather-snow-farmington-winter-storm-new-years/2454690002/&amp;text=Winter%20storm%20brings%20in%20the%20new%20year%20for%20Farmington&amp;via=TheDailyTimes"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=http%3A//www.daily-times.com/story/news/local/farmington/2018/12/31/weather-snow-farmington-winter-storm-new-years/2454690002/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><div class="article-print-url">Read or Share this story: http://www.daily-times.com/story/news/local/farmington/2018/12/31/weather-snow-farmington-winter-storm-new-years/2454690002/</div><script>
window.simpleExclusion = window.simpleExclusion || [];
window.simpleTarget = window.simpleTarget || [];
Array.prototype.push.apply(window.simpleExclusion, []);
Array.prototype.push.apply(window.simpleTarget, []);
</script></div><aside class="story-right-rail"><section id="module-position-Rc-skaxYK1Y" class="storyrightrail-bucket poster-ad-asset-module story-poster-ad-asset-module"><div class="partner-placement partner-asset-right-ad" data-ad-placement="poster" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></section><section id="module-position-Rc-skaw2a6s" class="storyrightrail-bucket sponsor-button-ad-module story-sponsor-button-ad-module"><div class="partner-placement sponsor-button-ad" data-ad-placement="sponsor_button"  data-ad-sizes="[[300,50]]"></div></section><section id="module-position-Rc-skawHK7w" class="storyrightrail-bucket taboola-poster-asset-module story-taboola-poster-asset-module"><div id="taboola-abp-right-rail-thumbnails"></div></section><section id="module-position-Rc-skaw_JWo" class="storyrightrail-bucket more-section-stories-module story-more-section-stories-module"><div class="story-ribbon" style=""><h6 class="story-ribbon-title">
    
        More Stories
    
</h6><div class="story-ribbon-content"><ul class="more-section-stories-list"><li class="more-section-stories-item first"><a class="more-section-stories-image-link" href="/story/news/local/farmington/2018/12/31/weather-snow-farmington-winter-storm-new-years/2454690002/"   data-ht="morenewsstories"><img src="https://www.gannett-cdn.com/presto/2018/12/31/PNM7/26bdbcd4-bfd2-4eb7-9235-87c4733176b3-FMN_Snow_0101_02.JPG?crop=2310,2273,x653,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Winter storm brings in the new year for Farmington" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/local/farmington/2018/12/31/weather-snow-farmington-winter-storm-new-years/2454690002/"    data-ht="morenewsstories">
                    Farmington winter storm brings in the new year</a></h6><div class="more-section-stories-meta">
                    Dec. 31, 2018, 10:43 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/news/2018/12/31/shane-ferrari-sworn-san-juan-county-sheriff/2455122002/"   data-ht="morenewsstories"><img src="https://www.gannett-cdn.com/presto/2018/12/31/PNM7/e023ea61-6033-426f-8fca-2d46ac74a869-_MG_8817.JPG?crop=3582,3537,x630,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Shane Ferrari sworn in as San Juan County sheriff" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/2018/12/31/shane-ferrari-sworn-san-juan-county-sheriff/2455122002/"    data-ht="morenewsstories">
                    Newly elected officials, deputies sworn in</a></h6><div class="more-section-stories-meta">
                    Jan. 1, 2019, 1:09 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/news/crime/2018/12/31/man-accused-inappropriately-touching-two-juvenile-females-criminal-sexual-contact/2436352002/"   data-ht="morenewsstories"><img src="https://www.gannett-cdn.com/presto/2018/12/28/PNM7/f0ad3d4d-4b62-484b-bd81-d1551a1c0bbb-FMN_CSC_1230.PNG?crop=401,401,x1,y24&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="San Juan County man accused of inappropriately touching girls" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/crime/2018/12/31/man-accused-inappropriately-touching-two-juvenile-females-criminal-sexual-contact/2436352002/"    data-ht="morenewsstories">
                    Man faces 2 charges of criminal sexual contact</a></h6><div class="more-section-stories-meta">
                    Dec. 31, 2018, 8:30 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/news/2018/12/31/djr-energy-completes-acquisition-encana-assets/2450986002/"   data-ht="morenewsstories"><img src="https://www.gannett-cdn.com/-mm-/ca57e39ed1e08fe996c9a77b5cc5b3dc79639324/c=0-0-2040-2040/local/-/media/2015/10/21/TXNMGroup/Farmington/635810501832996627-Energy.jpg?width=80&amp;height=80&amp;fit=crop" width="80" height="80" alt="DJR Energy completes acquisition of Encana assets" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/2018/12/31/djr-energy-completes-acquisition-encana-assets/2450986002/"    data-ht="morenewsstories">
                    DJR Energy completes acquisition of Encana assets</a></h6><div class="more-section-stories-meta">
                    Dec. 31, 2018, 12:29 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/news/local/community/2018/12/28/winter-weather-arrives-four-corners/2436109002/"   data-ht="morenewsstories"><img src="https://www.gannett-cdn.com/presto/2018/12/28/PNM7/3fb930b7-b8ff-42bc-a9a1-bf971cb215de-FMN_Weather_1229_07.JPG?crop=2481,2431,x801,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Year-end winter storm barrels into Four Corners area" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/local/community/2018/12/28/winter-weather-arrives-four-corners/2436109002/"    data-ht="morenewsstories">
                    Year-end winter storm barrels into Four Corners</a></h6><div class="more-section-stories-meta">
                    Dec. 28, 2018, 5:44 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/news/crime/2018/12/28/fbi-seeks-information-death-sanostee-man/2433888002/"   data-ht="morenewsstories"><img src="https://www.gannett-cdn.com/presto/2018/12/28/PNM7/39eb25f8-9251-4919-80e7-d77e2f39ddc4-FMN_Brief_Sanostee_1229.jpg?crop=344,344,x0,y40&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="FBI seeks information on death of Sanostee man" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/crime/2018/12/28/fbi-seeks-information-death-sanostee-man/2433888002/"    data-ht="morenewsstories">
                    FBI seeks information on death of Sanostee man</a></h6><div class="more-section-stories-meta">
                    Dec. 28, 2018, 1:05 p.m.
                </div></li></ul></div></div></section><section id="module-position-Rc-skawMmmk" class="storyrightrail-bucket poster-ad-asset2-module story-poster-ad-asset2-module"><div class="partner-asset-right-ad-2"><div class="poster-scroll"><div class="partner-placement poster-scroll-ad" data-ad-placement="poster_scroll" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></div></div></section></aside><section id="module-position-Rc-skazu8zI" class="storybottombar-bucket taboola-related-module story-taboola-related-module"><div class="more more-stories-wrap"><div class="more-stories-content"><div id="js-taboola-wrapper"><div id="taboola-grid-3x3"></div><div id="taboola-organic-grid-3x3"></div><div id="taboola-short-article-2x5"></div><div id="taboola-organic-short-article-2x5"></div><div id="taboola-grid-sports-3x3"></div><div id="taboola-organic-grid-sports-3x3"></div></div></div></div><div class="clearfix"></div></section><section id="module-position-Rc-skaySyf4" class="storybottombar-bucket leaderboard-ad-module story-leaderboard-ad-module"><div class="partner-placement leaderboard-btf-ad leaderboard-ad" data-ad-placement="leaderboard_btf" data-ad-sizes="[[728,90]]"></div></section><section id="module-position-Rc-skaycK5U" class="storymessaging-bucket cam-messaging-module story-cam-messaging-module"><div class="cm-wrapper"><div class="alert-bar cm-collapsed"><div class="cm-remaining-views"><span class="remaining-views-text"></span><div class="cm-open"><div class="cm-arrow"></div></div></div><div class="cm-offer"><div class="cm-line-1"></div><div class="cm-line-2"></div><div class="cm-cta"><a class="cm-cta-btn"></a>Subscribe Now</div><div class="cm-market"><a class="cm-market-img" href="/"><img class="cm-market-img" src="https://www.gannett-cdn.com/gannett-web/properties/daily-times/logos-and-branding/logo-default-light.svg"></a></div></div></div></div></section><!-- comscorekw=news --><script type="json/pageinfo" class="pageinfo">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</script></article></div><div class="arrows overlay-arrows"><script type="text/template" id="overlay-arrow-wrap"><% if (disabled) { %><a class="overlay-content-arrows overlay-arrows-<%= dir %>-wrap <%= disabled %>" data-ht="articlearrow<%= dir %>"></a><% }else{ %><a class="overlay-content-arrows overlay-content-arrows-<%= dir %>-wrap <%= disabled %>" href="<%= links %>" data-ht="articlearrow<%= dir %>"><div class="overlay-arrow-<%= dir %> overlay-arrows-anchor"><div class="overlay-arrows-<%= dir %>-anchor-image"></div></div></a><% } %></script></div><div class="partner-overlay"><div class="partner-placement"><a href="#" class="partner-close partner-overlay-close"></a></div><div class="ui-film show"></div></div></div><div id="overlay-film" class="ui-film show"></div><div id="ad-staging"></div><!--[if lt IE 9]><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-3620.0/jsb/main_legacy.min.js"></script><![endif]--><!--[if gt IE 8]><!--><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-3620.0/jsb/main.min.js"></script><!--<![endif]--><script src="https://login.gcion.com/GANNETT-GUP/resources/kit/js/norequirejs.common.min.js" id="jskit"></script><script type="text/javascript">
        
        require(["gdp-usf/kit/js/user_factory_def", "gdp-usf/kit/js/feature_personalized_link_def", "gdp-usf/kit/js/client_helpers"],
            function(UserFactory, PersonalizedLinkFactory, ClientHelpers) {
                window.UserFactory = UserFactory;
                window.PersonalizedLinkFactory = PersonalizedLinkFactory;
                window.ClientHelpers = ClientHelpers;
            }
        );
        </script><div id="fb-root"></div><script src="https://www.gannett-cdn.com/appservices/gidgits-js/gidgits.min.js" id="gidgits-script"></script><script type="text/javascript">
        var mainAd = document.createElement('div');
        mainAd.id = 'main_ad';
        mainAd.style.cssText = 'height:1px; width:1px; overflow:auto;position: absolute;left: -999em;';
        document.body.appendChild(mainAd);
        var blockPosition = document.getElementById('main_ad');
        if(blockPosition && blockPosition.offsetHeight == 1) {
            window.adsEnabled = true;
        }
    </script><script type="text/javascript">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</script><script>
/* Wrapper for Gannett, generated on 2018-11-08T16:48:57-05:00 */
(function() {
    var config = (window.site_vars && window.site_vars.ADS && window.site_vars.ADS.confiant) ? window.site_vars.ADS.confiant : {},
        h = (config.cdn) ? config.cdn :'clarium.global.ssl.fastly.net',
        src = (config.scriptUrl) ? config.scriptUrl : 'https://' + h + '/gpt/ust/wrap.js',
        propertyId = (config.propertyId) ? config.propertyId : 'r5TdgVvkbv-PeaJCKaQfCh5Xsto';

    window._clrm = window._clrm || {};
    window._clrm.gpt = {
        propertyId: propertyId,
        confiantCdn: h,
        sandbox: 0,
        mapping: 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119LHsiaSI6NiwidCI6Int7Y299fTp7e3d9fXh7e2h9fSIsInAiOjUwLCJEIjowLCJyIjpbeyJ0IjoiZXgiLCJzIjpudWxsLCJ2IjoiY28ifV19XQ==',
        activation: '|||MjE1MjU5NDI4Nw==,|||MjE1NDYyNzI3Nw==,|||MjE1NDg2ODczOA==,|||MjE1NDkxMDUyMQ==,|||MjE1NDkzODgxOQ==,|||MjE1NDkzOTAxNQ==,|||MjE1NDk1MTMxNw==,|||MjE1NDk1ODk0Ng==,|||MjE1NTU3MDk3OQ==,|||MjMzOTQ5OTI1NA==,|||MjMzOTg3ODQ4Mw==,|||MjE5NzEzNDY3Mw==,|||MjM1ODA4NzI0Mw==,|||MjM1ODA3NzIxMQ==,|||MjM1ODA2NjY2MA==,|||MjM1ODA0NTU0MA==,|||MjM1Nzc3MTUwMA==,|||MjM1Nzc2Mzk5MQ==,|||MjM1Nzc1ODI0Ng==,|||MjM1Nzc1NTg0OQ==,|||MjM1Nzc1MDgyMQ==,|||MjM1Nzc0NjUxMA==,|||MjM1Nzc0MjkwMQ==,|||MjM1NzczOTAwMQ==,|||MjM1NzM2ODIzNQ==,|||MjM1NzM2MzQ5NQ==,|||MjM1NzM1NDMwMw==,|||MjM1NzM1MjQ0Ng==,|||MjE1MjUyNDE0OQ==,|||MjE1MzI2MjIyNw==,|||MjI4NDQwODIyNg==,|||MjE1MjUyMzkwMA==,|||MjE1MzI4NTI1OQ==,|||MjE2MTk2ODEzOA==,|||MjExMTg4ODU0OA==,|||MjExMTkzNTQyMg==,|||MjE1MjU0OTYyNw==,|||MjE1MzI4MzM0OA==,|||MjE1NDkwMzM1Nw==,|||MjExMTg5MzA4MQ==,|||MjExMTkzNzA0NQ==,|||MjE1MjU5MjYzMQ==,|||MjE1MjU5MzI4NQ==,|||MjE1MzE4ODcxNw==,|||MjE1MjUyOTY2NQ==,|||MjE1MzI4NDA2Mg==,|||MjE1MjU5NTcyMQ==,|||MjE1MjU0OTg3MA==,|||MjE1MzI2MDc2OQ==,|||MjE1MjUyMzk2Ng==,|||MjE1MzI4NTY5MQ==,|||MjI1Njk4NzMyNw==,|||MjE1MjUyODk3Mg==,|||MjE1MzI2MTcyMA==,|||MjE1MjU5NDc5MQ==,|||MjE1MjYxNjExMg==,|||MjE1MzI1OTU3NQ==,|||MjI2MDQyMjM2MQ==,|||MjI2MTM0OTAzOQ==,|||MjI5MzE3NzE5OQ==,|||MjI5MzYyMDIzNA==,|||MjE1NDY1NjU4NQ==,|||MjE1NDYwNTg5Ng==,|||MjE1MjU5MTg4Ng==,|co|ex|MQ==',
        callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
            if (window.newrelic) {
                window.newrelic.addPageAction('advertisingConfiant', {
                    blockingType: blockingType,
                    blockingId: blockingId,
                    isBlocked: isBlocked,
                    wrapperId: wrapperId,
                    tagId: tagId
                });
            }
        }
    };
    var e = document.createElement('script');
    e.async = true;
    e.src = src;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
})();
</script></body></html>
