<!doctype html><!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if IE 9]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 10]><!--><html class="no-js" lang="en" ><!--<![endif]--><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-4512.2.0/js/partner/show_ads.js"></script><title>Four Corners Regional Airport named most improved in New Mexico</title><meta content="text/html; charset=UTF-8" name="Content-Type" /><meta name="google" content="notranslate"><meta name="apple-itunes-app" content="app-id=1025204168"><meta name="description" content="After millions of dollars of investment, the Four Corners Regional Airport has been named the most improved in New Mexico."><link rel="canonical" href="https://www.daily-times.com/story/news/local/2019/07/23/four-corners-regional-airport-named-most-improved-new-mexico/1804963001/"><link rel="amphtml" href="https://amp.daily-times.com/amp/1804963001" /><meta property="fb:app_id" content="138503963154406"/><meta property="fb:pages" content="6271782579,6566864515,6581478870,7197664863,7850621533,8031989578,9812439851,10482066215,11277320498,13642915529,13652355666,14073085963,16511263815,17540977705,18884137648,19125738813,23332504801,25003338948,31185662683,36808884697,37412800032,41044579289,42128399297,43612894510,46050757230,47020221001,47692649063,48490808881,48958576760,48976713989,49060990988,49607602899,49680588265,49896855793,50095226239,50978409031,52929678682,54660221594,55529405081,56434454301,56732457944,62464848082,62811590881,63475094632,63475094632,63582312713,65299040658,66049156099,66281684861,68903794473,69357466992,70423731350,70657021294,71807382333,72088679443,72139486384,73736978810,74475819815,76240820015,76276576343,77475586904,79333461561,79437403137,80117331717,80335432797,81086717085,81320873283,81668556783,81917682064,82415033847,83300095936,83563566820,87171906471,87448932499,87448932499,88584644204,90329609573,94480694479,94700656192,95712466848,95926318753,97657252278,99020906334,100825602361,101112717264,103261740968,103678546758,104331357951,104935809704,105714200321,105814368912,105878288262,106644919984,107327575587,108555442934,109146355881,109686244216,109793107867,110252103235,110404119877,110527555449,115611960606,115967868757,117907407522,118427210363,121866005065,122786733297,124755637015,125551044242,126226324691,129236178055,132159529312,132779306963,133049345480,134076752154,134394490084,136737914809,138770030135,141962110815,146089950343,148668982786,152774630192,153308622465,158094820767,164935760159,168684165430,173007618420,182922701188,188894693348,189867939238,190632318566,201996980631,227627281180,231239152914,242752084180,250325640686,264717798098,274620738925,275678631915,312966181232,314817944972,319611510288,323213251787,329923389135,338437548341,347221378913,362300531934,363363051861,371547464003,385926141498,427414745045,488720200095,100855786673970,105233922869839,105347532857165,105550656158763,106451856091222,106819879363130,107117249323169,108029922557289,108981615791456,109280192597421,109280192597421,109652569058713,110311752340743,110471702456365,110743725611909,110936258937026,111203872270080,112875149052352,113056925415668,113544088682099,113819202011100,115535341805950,115612465136194,117941352212869,119027288135308,119794264705307,119941731380546,120356424669462,121160355264720,121227371225765,121242251236815,121422567927897,124075397608772,124307640925620,124528254305153,127729820590459,128075747844406,129752560371732,130211193676772,130407246974813,130934216964240,136941796341905,137098406340114,137341919636249,137698179626815,137935586280481,138064052876960,138170199553897,140615052641118,140616965982144,141822679203700,142195472502819,143851392316295,145525478832716,146112055409819,146137498764266,146315142126130,146798045922062,147760805252234,148251148521543,149641051719383,152527031492851,152785861474173,153525871324757,154425934607982,154443518023678,155874144456588,156345381090801,157305941529632,157456661011568,158095147555989,159385590790009,160735830621443,161639923860040,165912253479205,167334979948476,167487199962004,169254356561132,169571899725267,169908223021026,176115302489104,176983469019018,177037772444433,177938742707529,180004588791896,183850168300771,183882195384562,184094471609920,184741935370451,185457134911754,187466604613310,187899791275353,190953458083653,192069610842446,196267627213508,197490563626275,205576782811630,207319989616043,209524799494208,212808112063652,220757414638542,222348701505747,224163964346315,225067797622802,225571757789261,225618707473378,231988790171331,235484153604672,236655713446291,236665340121443,241091022598958,243031846042424,251228454889939,261119230567728,263714980315631,279914708715884,281030418652036,281331052320274,285377081517877,288382484929799,288570077828603,295018040526596,297522096960113,305068052985746,307826419595702,310942265948388,315461641910509,315942225236045,315942225236045,320453738073595,321223331243188,327249521057460,330565860307724,332382433821098,334297859927211,339575256116022,351359635259904,353404615129492,368424599844024,373087836097009,399493863726488,401783903349050,405292372992577,410195352524708,412113499123835,420941268096348,421255071314156,422375144525783,426754640812333,438452439879553,458808827485318,469694573429026,471891632935599,477690595750196,480464022311783,487732368292520,510151039081225,535045576657973,535551216797440,556150611109468,562348203875693,566432520196581,569900189687627,581529871999163,592673674105043,593739520831583,611437275717153,637561026326153,642020402627050,677476185677499,686958778091339,704313986314492,717947288315597,756473301219510,757336147711096,813218208713830,850378298431411,872296879526971,877111212410602,911836215623184,917342785050040,927427260614748,945986872102221,1561238324154800,1822461518079800,1889753241275160,1003311406396687,1007667299356254,1095671673874517,1111939365618797,1170250869768985,1199725526840512,1203830176364044,1224613924286312,1244424538911767,1260369167415906,1282648301845288,1413320388972813,1422299337837954,1425793144356745,1432665186743737,1443524575938047,1473996709497771,1504884589584087,1525148737812812,1526198127405784,1583851541911383,1588113081458198,1596218533974035,1602646926431957,1603698749645413,1621466394844549,1627621717510471,1667234726635829,1725861847686522,1747180218844657,1759005871036426,1774393409526131,1797367867256626,1847787168808886,1878073225844519,1946209538938897,1972936962947967,2047091012096533" ><meta property="og:site_name" content="Farmington Daily Times" /><meta name="ROBOTS" content="NOODP, NOYDIR" /><meta property="og:image" content="https://www.gannett-cdn.com/presto/2019/06/07/PNM7/023bdb71-ff04-4ad5-9945-c71a790ad54e-FMN_AIRPORT_0609_02.jpg?crop=5471,3064,x0,y473&width=3200&height=1680&fit=bounds"/><meta property="og:image:width" content="3200"/><meta property="og:image:height" content="1680"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://www.gannett-cdn.com/presto/2019/06/07/PNM7/023bdb71-ff04-4ad5-9945-c71a790ad54e-FMN_AIRPORT_0609_02.jpg?crop=5471,3064,x0,y473&width=1600&height=800&fit=bounds"/><meta name="twitter:site" content="@TheDailyTimes" /><meta name="twitter:creator" content="@TheDailyTimes" /><meta name="twitter:title" content="Four Corners Regional Airport named most improved in New Mexico" /><meta name="twitter:description" content="After millions of dollars of investment, the Four Corners Regional Airport has been named the most improved in New Mexico." /><meta property="og:title" content="Four Corners Regional Airport named most improved in New Mexico"/><meta property="og:description" class="speakable-description" content="After millions of dollars of investment, the Four Corners Regional Airport has been named the most improved in New Mexico."/><meta property="og:url" content="https://www.daily-times.com/story/news/local/2019/07/23/four-corners-regional-airport-named-most-improved-new-mexico/1804963001/"><meta property="og:type" content="article"/><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Four Corners Regional Airport named most improved in New Mexico",
        "description": "After millions of dollars of investment, the Four Corners Regional Airport has been named the most improved in New Mexico.",
        "url": "https://www.daily-times.com/story/news/local/2019/07/23/four-corners-regional-airport-named-most-improved-new-mexico/1804963001/?utm_source=google&utm_medium=amp&utm_campaign=speakable",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.daily-times.com/story/news/local/2019/07/23/four-corners-regional-airport-named-most-improved-new-mexico/1804963001/"
        },
        "thumbnailUrl": "https://www.gannett-cdn.com/presto/2019/06/07/PNM7/023bdb71-ff04-4ad5-9945-c71a790ad54e-FMN_AIRPORT_0609_02.jpg?crop=3666,3647,x53,y0&width=150&height=150&fit=bounds",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.gannett-cdn.com/presto/2019/06/07/PNM7/023bdb71-ff04-4ad5-9945-c71a790ad54e-FMN_AIRPORT_0609_02.jpg?crop=5471,3064,x0,y473&width=1600&height=800&fit=bounds",
            "height": 800,
            "width": 1600
        },
        "dateCreated": "2019-07-23T23:02:19.330Z",
        "dateModified": "2019-07-23T23:02:19.330Z",
        "datePublished": "2019-07-23T23:02:19.330Z",
        "articleSection": "news",
        "publisher": {
            "@type": "Organization",
            "name": "Farmington Daily Times",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.gannett-cdn.com/sites/daily-times/images/site-nav-logo@2x.png",
                "height": 80,
                "width": 297
            }
        },
        "author": ["Hannah Grover"],
        "keywords": ["Section:news:local","Type:story"]
        
    }
    </script><meta name="viewport" content="width=1070" /><link rel="shortcut icon" href="https://www.gannett-cdn.com/sites/daily-times/images/favicon.png"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Rg.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Bd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_SBd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/gannettIcons/gannett-icons.woff" as="font" type="font/woff" crossorigin="anonymous"><!--[if gt IE 9]><!--><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-4512.2.0/css/bundles/main_modern.min.css"><!--<![endif]--><!--[if IE 9]><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-4512.2.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-4512.2.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-4512.2.0/css/bundles/dynamic.min.css"><![endif]--><!--[if IE 8]><link data-identifier="main" rel="stylesheet" href="/uxstatic/daily-times/uscp-web-static-4512.2.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/daily-times/uscp-web-static-4512.2.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/daily-times/uscp-web-static-4512.2.0/css/bundles/dynamic.min.css"><![endif]--><link rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-4512.2.0/css/print.css" media="print"><!--[if gt IE 8]><!--><style>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</style><!--<![endif]--><!--[if lt IE 9]><link rel="stylesheet" href="/services/css/configs.css"><![endif]--><style></style><!--[if lt IE 9]><script src="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-4512.2.0/js/libs/html5shiv-printshiv.js"></script><script src="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-4512.2.0/js/libs/respond/respond.min.js"></script><![endif]--><script type="text/javascript">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</script><script async type="text/javascript" src="//try.abtasty.com/bcf3f16fe6dfff2da9b2400d218df47c.js"></script></head><body class=" site-theme-dark-blue body-dr-styling" ><header data-fixed="false" data-open="true" data-default-fixed="false" data-default-open="true" class=" site-header header-light "><div class="site-header-inner-wrap "><div class="partner-nanobar"><div class="partner-placement partner-nanobar-ad" data-ad-placement="consumer_sales-nano_bar" data-ad-sizes="[[1025,80], 'fluid']"></div></div><div class="site-masthead"><a class="site-masthead-logo-link logo-link" data-ht="Headerdaily-times Headerlogoexpanded" href="/" ><img class="site-masthead-logo-img" src="https://www.gannett-cdn.com/sites/daily-times/images/site-masthead-logo-dark@2x.png" height="80" alt="Farmington Daily Times"></a><div class="site-masthead-search-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><div class="site-masthead-subscribe-wrap site-masthead-subscribe-wrap-visible"><a href="https://offers.daily-times.com/specialoffer?gps-source=CPHPPRIMARY&amp;utm_medium=ONSITE&amp;utm_content=CPHPPRIMARY&amp;utm_source=CPHPPRIMARY" class="userAuth-redirect site-masthead-subscribe-link" data-ht="Headersubscribecallout" target="_blank"><span class="site-masthead-subscribe-primary-text">SUBSCRIBE NOW</span><span class="site-masthead-subscribe-secondary-text">for full access</span></a></div><div class="site-masthead-special-offers-ad partner-placement" data-ad-placement="consumer_sales-masthead" data-ad-sizes="[[122,50]]"></div></form></div></div><nav class="site-nav"><ul class="site-nav-list site-nav-list-daily-times more-link-variant"><li class="site-nav-item site-nav-end-item site-nav-logo-item"><a class="site-nav-link site-nav-logo-link" data-ht="Headerlogocollapsed" href="/"  ><img class="site-nav-logo-img " src="https://www.gannett-cdn.com/sites/daily-times/images/site-nav-logo-dark@2x.png" height="40" alt="Farmington Daily Times"></a></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-end-item site-nav-first-primary-item site-nav-text-item site-nav-home-item site-nav-module site-nav-home-module" id="module-position-R9qSO2P9ALk"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-primary-link site-nav-text-link site-nav-home-link" href="/" data-ht="Headerhome"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-primary-span site-nav-text-span site-nav-home-span">Home</span><span class="site-nav-theme-border home-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-news-item site-nav-module site-nav-news-module" id="module-position-R9qSO2O7FI4"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-text-link site-nav-news-link" href="/news/" data-ht="Headernews"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-news-span">News</span><span class="site-nav-theme-border news-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-sports-item site-nav-module site-nav-sports-module" id="module-position-R9qSO2OcuSw"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-text-link site-nav-sports-link" href="/sports/" data-ht="Headersports"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-sports-span">Sports</span><span class="site-nav-theme-border sports-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-business-item site-nav-module site-nav-business-module" id="module-position-R9qSO2OBndk"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-text-link site-nav-business-link" href="/business/" data-ht="Headerbusiness"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-business-span">Business</span><span class="site-nav-theme-border business-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-entertainment-item site-nav-module site-nav-entertainment-module" id="module-position-R9qSO2QHO8M"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-text-link site-nav-entertainment-link" href="/entertainment/" data-ht="Headerentertainment"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-entertainment-span">Entertainment</span><span class="site-nav-theme-border entertainment-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-lifestyle-item site-nav-module site-nav-lifestyle-module" id="module-position-R9qSO2R7BpY"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-text-link site-nav-lifestyle-link" href="/lifestyle/" data-ht="Headerlifestyle"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-lifestyle-span">Lifestyle</span><span class="site-nav-theme-border lifestyle-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-opinion-item site-nav-module site-nav-opinion-module" id="module-position-R9qSO2RfqDA"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-text-link site-nav-opinion-link" href="/opinion/" data-ht="Headeropinion"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-opinion-span">Opinion</span><span class="site-nav-theme-border opinion-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-obituaries-item site-nav-module site-nav-obituaries-module" id="module-position-R9qSO2QJG3g"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-external-text-link site-nav-text-link site-nav-obituaries-link" href="https://www.legacy.com/obituaries/daily-times/" data-ht="Headerobituaries" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-obituaries-span">Obituaries</span><span class="site-nav-theme-border obituaries-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-homes-item site-nav-module site-nav-homes-module" id="module-position-R9qSO2RmB7c"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-text-link site-nav-homes-link" href="/marketplace/real-estate/" data-ht="Headerhomes"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-homes-span">Homes</span><span class="site-nav-theme-border homes-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-usa-today-item site-nav-module site-nav-usa-today-module" id="module-position-R9qSO2QauUo"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-external-text-link site-nav-text-link site-nav-usa-today-link" href="https://www.usatoday.com" data-ht="Headerusa-today" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-usa-today-span">USA Today</span><span class="site-nav-theme-border usa-today-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-icon-item site-nav-media-item site-nav-module site-nav-media-module" id="module-position-R9qSO2QvaLk"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-icon-link site-nav-media-link" href="/media/latest/news/" data-ht="Headermedia"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-icon-span site-nav-media-span">Media</span><span class="site-nav-theme-border media-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-public-notices-item site-nav-module site-nav-public-notices-module" id="module-position-R9qSO2QZbNo"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-external-text-link site-nav-text-link site-nav-public-notices-link" href="http://www.publicnoticeads.com/NM/" data-ht="Headerpublic-notices" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-public-notices-span">Public Notices</span><span class="site-nav-theme-border public-notices-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-classifieds-item site-nav-module site-nav-classifieds-module" id="module-position-R9qSO2Q8YRs"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-external-text-link site-nav-text-link site-nav-classifieds-link" href="https://jobs.daily-times.com/" data-ht="Headerclassifieds" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-classifieds-span">Classifieds</span><span class="site-nav-theme-border classifieds-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-business-directory-item site-nav-module site-nav-business-directory-module" id="module-position-R9qSO2RSkSk"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-external-text-link site-nav-text-link site-nav-business-directory-link" href="https://local.daily-times.com/" data-ht="Headerbusiness-directory" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-business-directory-span">Business Directory</span><span class="site-nav-theme-border business-directory-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-celebrations-item site-nav-module site-nav-celebrations-module" id="module-position-R9qSO2REmSc"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-external-text-link site-nav-text-link site-nav-celebrations-link" href="http://www.legacy.com/celebration/daily-times/" data-ht="Headercelebrations" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-celebrations-span">Celebrations</span><span class="site-nav-theme-border celebrations-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-end-item site-nav-last-primary-item site-nav-text-item site-nav-in-memoriam-item site-nav-module site-nav-in-memoriam-module" id="module-position-R9qSO2R47-M"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-end-link site-nav-last-primary-link site-nav-external-text-link site-nav-text-link site-nav-in-memoriam-link" href="https://www.legacy.com/obituaries/daily-times/" data-ht="Headerin-memoriam" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-last-primary-span site-nav-text-span site-nav-in-memoriam-span">In Memoriam</span><span class="site-nav-theme-border in-memoriam-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-more-item site-nav-text-item site-nav-module site-nav-text-module" id="module-position-"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-more-link site-nav-text-link" href="" data-ht="Headertext"><div class="site-nav-span-wrap site-nav-more-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-more-span site-nav-text-span">More<span class="site-nav-more-arrow"></span></span></div></a><div class="site-nav-dropdown site-nav-more-dropdown site-nav-more-dropdown-1col"><div class="site-nav-dropdown-inner-wrap site-nav-more-dropdown-inner-wrap"><ul class="site-nav-more-dropdown-list site-nav-more-dropdown-list-1col"><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/" data-ht="Headermorehome">Home</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/news/" data-ht="Headermorenews">News</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/sports/" data-ht="Headermoresports">Sports</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/business/" data-ht="Headermorebusiness">Business</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/entertainment/" data-ht="Headermoreentertainment">Entertainment</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/lifestyle/" data-ht="Headermorelifestyle">Lifestyle</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/opinion/" data-ht="Headermoreopinion">Opinion</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="https://www.legacy.com/obituaries/daily-times/" data-ht="Headermoreobituaries">Obituaries</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/marketplace/real-estate/" data-ht="Headermorehomes">Homes</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="https://www.usatoday.com" data-ht="Headermoreusa-today">USA Today</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/media/latest/news/" data-ht="Headermoremedia">Media</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://www.publicnoticeads.com/NM/" data-ht="Headermorepublic-notices">Public Notices</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="https://jobs.daily-times.com/" data-ht="Headermoreclassifieds">Classifieds</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="https://local.daily-times.com/" data-ht="Headermorebusiness-directory">Business Directory</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://www.legacy.com/celebration/daily-times/" data-ht="Headermorecelebrations">Celebrations</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="https://www.legacy.com/obituaries/daily-times/" data-ht="Headermorein-memoriam">In Memoriam</a></li></ul></div></div></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-midway-item site-nav-end-item site-nav-first-midway-item site-nav-end-item site-nav-last-midway-item site-nav-icon-item site-nav-search-item site-nav-module site-nav-search-module" id="module-position-R9qSO2OKpiQ"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-midway-link site-nav-end-link site-nav-last-midway-link site-nav-icon-link site-nav-search-link" href="" data-ht="Headersearch"><div class="site-nav-span-wrap site-nav-icon-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-midway-span site-nav-end-span site-nav-last-midway-span site-nav-icon-span site-nav-search-span">search</span></div><span class="site-nav-theme-border search-theme-bg dark-blue-theme-bg" ></span></a><div class="site-nav-dropdown site-nav-search-dropdown"><div class="site-nav-dropdown-inner-wrap site-nav-search-dropdown-inner-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><input class="site-masthead-search-form-input" data-clearable="true" type="text" name="q" autocomplete="off" placeholder="Search"><button class="site-masthead-search-form-submit" type="submit" value=""></button></form></div></div></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-spacer-item site-nav-spacer-item site-nav-module site-nav-spacer-module" id="module-position-"><span class="site-nav-inner-wrap"></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-secondary-item site-nav-end-item site-nav-first-secondary-item site-nav-subscribe-alt-item site-nav-subscribe-alt-item site-nav-module site-nav-subscribe-alt-module" id="module-position-R9qSO2Qr638"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-secondary-link site-nav-external-subscribe-alt-link site-nav-subscribe-alt-link site-nav-subscribe-alt-link" href="https://offers.daily-times.com/specialoffer?gps-source=CPNAVBARBBB" data-ht="Headersubscribe-alt" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-secondary-span site-nav-subscribe-alt-span site-nav-subscribe-alt-span">Subscribe</span><span class="site-nav-subscribe-alt-bg subscribe-alt-bg-daily-times"></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-secondary-item site-nav-end-item site-nav-last-secondary-item site-nav-salutation-item site-nav-salutation-item site-nav-module site-nav-salutation-module" id="module-position-R9qSO2Q3JGE"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-end-link site-nav-last-secondary-link site-nav-salutation-link site-nav-salutation-link" href="" data-ht="Headersalutation"><div class="site-nav-span-wrap site-nav-salutation-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-last-secondary-span site-nav-salutation-span site-nav-salutation-span">salutation</span></div><span class="salutation-nav-arrow"></span></a><div class="site-nav-dropdown snsm-dropdown"><div class="snsm-wrap snsm-wrap-daily-times"><ul class="snsm-links"><li><a class="snsm-link snsm-link-view-account" href="https://account.daily-times.com/"><span class="snsm-link-text">Manage Account</span></a></li><li data-hoverDropdown="e-edition print"><a class="snsm-link snsm-link-eedition" href="https://user.daily-times.com/user/enewspaper"><span class="snsm-link-text">Access e-Edition</span></a></li><li data-hoverDropdown="!print"><a class="snsm-link snsm-link-newsletters" href="//profile.daily-times.com/newsletters/manage"><span class="snsm-link-text">Newsletters</span></a></li><li data-hoverDropdown="print"><a class="snsm-link snsm-link-pay-bill" href="https://account.daily-times.com/pay"><span class="snsm-link-text">Pay Bill</span></a></li><li data-hoverDropdown="print"><a class="snsm-link snsm-link-delivery-issues" href="https://account.daily-times.com/delivery-issue"><span class="snsm-link-text">Report Delivery Issues</span></a></li><li data-hoverDropdown="print"><a class="snsm-link snsm-link-stop-restart" href="https://account.daily-times.com/delivery-temporary-stop"><span class="snsm-link-text">Pause Delivery</span></a></li><li><a class="snsm-link snsm-link-member-guide" href="/memberguide/"><span class="snsm-link-text">Subscriber Guide</span></a></li><li><a class="snsm-link snsm-link-help" href="//help.daily-times.com"><span class="snsm-link-text">Help Center</span></a></li><li><a class="snsm-link snsm-link-sign-out hidden" href="https://user.daily-times.com/PNM7-GUP/user/logout/?return-url=https%3A//www.daily-times.com/story/news/local/2019/07/23/four-corners-regional-airport-named-most-improved-new-mexico/1804963001/"><span class="snsm-link-text">Sign Out</span></a></li></ul><div class="snsm-sign-in"><div class="snsm-section"><p class="snsm-text">Have an existing account?</p><a class="snsm-btn snsm-link-sign-in" rel="nofollow" data-ht="HeaderUserAuthLogin" data-user-account="firefly" href="https://login.daily-times.com/PNM7-GUP/authenticate/?success-url=https%3A//www.daily-times.com/story/news/local/2019/07/23/four-corners-regional-airport-named-most-improved-new-mexico/1804963001/&cancel-url=https%3A//www.daily-times.com/story/news/local/2019/07/23/four-corners-regional-airport-named-most-improved-new-mexico/1804963001/"><span class="snsm-btn-text">Sign In</span></a></div><div class="snsm-section"><p class="snsm-text">Already have a subscription?</p><a class="snsm-btn snsm-link-activate" href="https://cm.daily-times.com/account-activation/">Activate Your Account</a></div><div class="snsm-section"><p class="snsm-text snsm-text-register">Don't have an account?</p><a class="snsm-register" href="https://login.daily-times.com/authenticate?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux"><span class="snsm-register-text">Create One</span></a></div></div></div></div></span></li></ul></nav><div class="bnm-container"></div></div><script type="json/headermodules" class="headermodules headermodules-primary">{ "js_modules": [{"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "R9qSO2P9ALk", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "R9qSO2O7FI4", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "R9qSO2OcuSw", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "R9qSO2OBndk", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "R9qSO2QHO8M", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "R9qSO2R7BpY", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "R9qSO2RfqDA", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "R9qSO2QJG3g", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "R9qSO2RmB7c", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "R9qSO2QauUo", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "R9qSO2QvaLk", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "R9qSO2QZbNo", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "R9qSO2Q8YRs", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "R9qSO2RSkSk", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "R9qSO2REmSc", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "R9qSO2R47-M", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-post-primary">{ "js_modules": [{"name": "site-nav-search-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "R9qSO2OKpiQ", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-secondary">{ "js_modules": [{"name": "site-nav-salutation-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "R9qSO2Q3JGE", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "R9qSO2Qr638", "options": null, "oembedprovider": null}] }</script></header><div id="overlay"><div class="partner-placement partner-gravity-ad partner-gravity-ad-"><div class="gravity-viewable" id="gravity-viewable"></div><div class="partner-scroll"><div class="partner-scroll-circle"></div><p class="partner-scroll-message">Get the news</p></div></div><div class="transition-wrap" ><div class="partner-placement partner-overlay-top-ad partner-has-min-height" style="min-height:250px" data-ad-placement="high_impact" data-ad-sizes="[[970,250],[728,90]]"></div><div class="partner-placement partner-sponsor-logo" data-ad-placement="sponsor_logo" data-ad-sizes="[[800, 40]]"></div><article class="asset story clearfix" ><div class="close-wrap"><a href="#" class="close close-overlay" data-ht="modalclose"></a></div><div class="utility-bar-wrap"><div class="utility-bar"><div class="util-bar-primary-modules"><div class="util-bar-module util-bar-module-share"><div
                    class="util-bar-btn util-bar-btn-facebook util-bar-btn-share"
                    data-module-name="utility-bar-module-share"
                    data-module-section="share"
                    data-uotrack="UtilityBarFacebookBtn"></div><a
                    class="util-bar-btn util-bar-btn-twitter"
                    data-module-name="share-twitter"
                    data-popup-width="550"
                    data-popup-height="450"
                    data-uotrack="UtilityBarTwitterLink"
                    href="https://twitter.com/intent/tweet?url=https%3A//www.daily-times.com/story/news/local/2019/07/23/four-corners-regional-airport-named-most-improved-new-mexico/1804963001/&amp;text=Four%20Corners%20Regional%20Airport%20named%20most%20improved%20in%20New%20Mexico&amp;via=TheDailyTimes"
                    target="_blank" data-popup
                    rel="nofollow"></a><a class="util-bar-btn util-bar-btn-linkedin"
                    data-share-method="linkedin"
                    data-popup-width="600"
                    data-popup-height="455"
                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.daily-times.com/story/news/local/2019/07/23/four-corners-regional-airport-named-most-improved-new-mexico/1804963001/&amp;mini=true"
                    target="_blank" data-popup
                    rel="nofollow"></a><div
                    class="util-bar-btn util-bar-btn-email js-share-email-btn"
                    data-module-name="utility-bar-module-share"
                    data-module-section="email"
                    data-uotrack="UtilityBarEmailBtn"></div><div class="util-bar-flyout util-bar-flyout-share"><div class="util-bar-flyout-pane util-bar-flyout-pane-share scrollable-content"><div class="util-bar-flyout-heading util-bar-flyout-heading-share"><h6 class="util-bar-flyout-title util-bar-flyout-title-share">Share This Story!</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-share">Let friends in your social network know what you are reading about</p></div><div class="util-bar-flyout-nav util-bar-flyout-nav-share"><span class="util-bar-flyout-nav-btn-wrap"><span
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook active"
                                    data-share-method="facebook"
                                    data-uotrack="UtilityBarFlyoutFacebookBtn"
                                >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><span
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-email"
                                        data-share-method="email"
                                        data-uotrack="UtilityBarFlyoutEmailBtn"
                                    >Email</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter"
                                    data-share-method="twitter"
                                    data-popup-width="550"
                                    data-popup-height="450"
                                    data-uotrack="UtilityBarFlyoutTwitterLink"
                                    href="https://twitter.com/intent/tweet?url=https%3A//www.daily-times.com/story/news/local/2019/07/23/four-corners-regional-airport-named-most-improved-new-mexico/1804963001/&amp;text=Four%20Corners%20Regional%20Airport%20named%20most%20improved%20in%20New%20Mexico&amp;via=TheDailyTimes"
                                    target="_blank" data-popup
                                >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus"
                                    data-share-method="googleplus"
                                    data-popup-width="500"
                                    data-popup-height="500"
                                    data-uotrack="UtilityBarFlyoutGooglePlusLink"
                                    href="//plus.google.com/share?url=https%3A//www.daily-times.com/story/news/local/2019/07/23/four-corners-regional-airport-named-most-improved-new-mexico/1804963001/"
                                    target="_blank" data-popup
                                >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin"
                                    data-share-method="linkedin"
                                    data-popup-width="600"
                                    data-popup-height="455"
                                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.daily-times.com/story/news/local/2019/07/23/four-corners-regional-airport-named-most-improved-new-mexico/1804963001/&amp;mini=true"
                                    target="_blank" data-popup
                                >LinkedIn</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                        href="//www.pinterest.com/pin/create/button/?url=https%3A//www.daily-times.com/story/news/local/2019/07/23/four-corners-regional-airport-named-most-improved-new-mexico/1804963001/&media=https://www.gannett-cdn.com/presto/2019/06/07/PNM7/023bdb71-ff04-4ad5-9945-c71a790ad54e-FMN_AIRPORT_0609_02.jpg?crop=5471,3064,x0,y473&width=3200&height=1680&fit=bounds&description=After millions of dollars of investment, the Four Corners Regional Airport has been named the most improved in New Mexico."
                                        data-pin-do="buttonPin"
                                        data-pin-config="above"
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-pinterest"
                                        data-share-method="pinterest"
                                        data-popup-width="600"
                                        data-popup-height="455"
                                        data-uotrack="UtilityBarFlyoutPinterestLink"
                                        target="_blank" data-popup
                                        >Pinterest</a></span></div><div class="util-bar-share-summary"><img class="util-bar-share-summary-image" height="60" width="60" data-src="https://www.gannett-cdn.com/presto/2019/06/07/PNM7/023bdb71-ff04-4ad5-9945-c71a790ad54e-FMN_AIRPORT_0609_02.jpg?crop=3666,3647,x53,y0&width=60&height=60&fit=bounds" alt="" /><h4 class="util-bar-share-summary-title">Four Corners Regional Airport named most improved in New Mexico</h4><p class="util-bar-share-summary-description">After millions of dollars of investment, the Four Corners Regional Airport has been named the most improved in New Mexico.</p></div><div class="util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
                                    class="util-bar-share-message-facebook"
                                    data-link="https://www.daily-times.com/story/news/local/2019/07/23/four-corners-regional-airport-named-most-improved-new-mexico/1804963001/"
                                    data-image="https://www.gannett-cdn.com/presto/2019/06/07/PNM7/023bdb71-ff04-4ad5-9945-c71a790ad54e-FMN_AIRPORT_0609_02.jpg?crop=5471,3064,x0,y473&width=3200&height=1680&fit=bounds"
                                    data-title="Four Corners Regional Airport named most improved in New Mexico"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-4512.2.0/images/indicators/facebook-loading.gif" alt="Loading&hellip;"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="share-email-container js-share-email-container"><div class="share-email-form-container js-share-email-form-container"><form action="/services/mail/v4/send/" method="post" class="share-email-form js-share-email-form"><input type="hidden" name="email_type" value="share_email" class="share-email-form-input "><input type="hidden" name="share_title" value="Four Corners Regional Airport named most improved in New Mexico" class="share-email-form-input"><input type="text" name="your_name" class="email-to optional share-email-form-input ui-text-input" placeholder="Your Name"><input type="text" name="from" class="email-to required share-email-form-input ui-text-input "
                       placeholder="Your Email"><input type="text" name="to" class="email-from required share-email-form-input ui-text-input "
                       placeholder="Your Friend's Email"><textarea class="email-message share-email-form-textarea js-share-email-form-textarea ui-textarea " name="message"
                          placeholder="Message (optional)">Four Corners Regional Airport named most improved in New Mexico &#13;&#13;After millions of dollars of investment, the Four Corners Regional Airport has been named the most improved in New Mexico.  &#13;&#13;Check out this story on Daily-Times.com: https://www.daily-times.com/story/news/local/2019/07/23/four-corners-regional-airport-named-most-improved-new-mexico/1804963001/</textarea><script src="https://www.google.com/recaptcha/api.js" async defer></script><div id="recaptcha-share" data-key="6LcLACIUAAAAAPLABOr22JCXRoTG-_lo3Nl8kFpv"></div><div class="email-form-buttons share-email-form-buttons"><span class="ui-chunky-btn secondary icon cancel share-email-form-cancel-btn js-share-email-cancel-btn">Cancel</span><span class="ui-chunky-btn icon send share-email-form-send-btn js-share-email-send-btn">Send</span></div></form></div><div class="share-email-success-pane js-share-email-form-success-pane"><h4 class="share-email-success-pane-title">Sent!</h4><p class="share-email-success-pane-description">A link has been sent to your friend's email address.</p></div></div></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="util-bar-flyout-close-ribbon"></div></div></div><div class="util-bar-module util-bar-module-comments"><div
                        class="util-bar-btn util-bar-btn-comments"
                        data-uotrack="UtilityBarCommentsBtn"
                        data-module-name="utility-bar-module-comments"></div><div class="util-bar-flyout util-bar-flyout-comments"><div class="util-bar-flyout-heading util-bar-flyout-heading-comments hidden"><h6 class="util-bar-flyout-title util-bar-flyout-title-comments">Join the Conversation</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-comments">To find out more about Facebook commenting please read the <a href="http://static.daily-times.com/conversation-guidelines/">Conversation Guidelines and FAQs</a></p></div><div class="util-bar-comments-wrap"><div class="util-bar-scroll-wrap util-bar-scroll-wrap-comments"><div class="facebook-comments-plugin-wrap scrollable-content hidden"><div class="fb-comments" data-href="https://www.daily-times.com/story/news/local/2019/07/23/four-corners-regional-airport-named-most-improved-new-mexico/1804963001/" data-posts="20" data-width="400"></div></div><div class="coral-talk-comments-plugin-wrap scrollable-content hidden"><div class="coral-talk-header"><h2 class="coral-talk-title">Comments</h2><p>
                                            This conversation is moderated according to USA TODAY's
                                            <a class="coral-talk-header-link" href="//cm.daily-times.com/community" data-track-label="exit|commentscommunityrules">community rules</a>.
                                            Please read the rules before joining the discussion.
                                        </p></div><div class="coral-talk-embed-wrap"></div><iframe class="gup-embed hidden"></iframe></div></div></div><div class="util-bar-flyout-close-ribbon"></div></div></div></div><div class="util-bar-secondary-modules"><div class="util-bar-module util-bar-module-print"><div
                        class="util-bar-btn util-bar-btn-print"
                        data-uotrack="UtilityBarPrintBtn"
                        data-module-name="utility-bar-module-print"></div></div></div></div></div><section id="module-position-R9qYxAlN8S8" class="storytopbar-bucket asset-nav-bar-module story-asset-nav-bar-module"></section><section id="module-position-R9qYxAkKu-g" class="storytopbar-bucket story-headline-module story-story-headline-module"><h1 class="asset-headline speakable-headline" itemprop="headline">Four Corners Regional Airport named most improved in New Mexico</h1></section><section id="module-position-R9qYxAkGbqM" class="storytopbar-bucket priority-asset-module story-priority-asset-module"></section><section id="module-position-R9qYxAkhCDg" class="storytopbar-bucket story-byline-module story-story-byline-module"><div class="asset-metabar"><span class="asset-metabar-author asset-metabar-item" data-track-label="article|news:local|authorbyline">Hannah Grover, Farmington Daily Times</span><span class="asset-metabar-time asset-metabar-item nobyline">
            Published 5:02 p.m. MT July 23, 2019
        </span></div></section><section id="module-position-R9qYxAknzz0" class="storytopbar-bucket piano-module story-piano-module"></section><section id="module-position-R9qYxAkS7zo" class="storytopbar-bucket bounce-exchange-module story-bounce-exchange-module"></section><section id="module-position-R9qYxAlKBDs" class="storytopbar-bucket google-survey-module story-google-survey-module"></section><!-- p402_premium class is utilized by Google Consumer Surveys --><div class="asset-double-wide double-wide p402_premium" role="main" itemprop="mainEntity articleBody"><div id="module-position-R9qYxEIPbcE" class="story-asset video-asset"><div class="ui-video-wrapper " itemprop="video" itemscope itemtype="http://schema.org/VideoObject" ><div class="js-ui-video-init ui-pluto-video js-video-aps js-uw-iframe-video uw-iframe-video story-video js-video-avp automatedvideoplayerhidden automatedvideoplayer"
            style="width: 400px; height: 225px;"
            data-video-id="1802910001"
            
            data-snow-enabled="true"
        ><iframe
                        class="snow-iframe"
                        src='https://uw-media.daily-times.com/embed/video/1802910001?sitelabel=reimagine&amp;placement=snow-automatedvideoplayer&amp;keywords=four-corners-regional-airport%2Cpride%2Coverall-positive%2Ceconomy%2Cfederal-funding%2Cgreat-lakes-aviation%2Cfederal-aviation-administration&amp;simpleTarget=&amp;simpleExclusion=&amp;pagetype=story&amp;cst=news%2Flocal%2Fcommunities_sanjuan&amp;ssts=news%2Flocal&amp;series='
                        name='snow-player/1802910001'
                        frameborder='0'
                        allowfullscreen
                        scrolling="no"
                        allow="autoplay; fullscreen"
                        style="background-image: url(?width=400&height=225&fit=crop)"
                    ></iframe><meta itemprop="name" content=""/><meta itemprop="image" content="?width=400&height=225&fit=crop" /><meta itemprop="thumbnailUrl" content="" /><div class="js-ptb pluto-title-bar"><div class="pluto-title-bar-vcenter pluto-title-bar-text"></div><div class="js-ptb-close pluto-title-bar-vcenter pluto-title-bar-close"><div>CLOSE<img class="pluto-title-bar-close-icon" src="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-4512.2.0/images/sprites/icon_close.png"></div></div></div><script type='json/data' class='ui-video-data'>{"large": false, "AVPplayer": true, "type": "video", "name": "video", "id": 1802910001}</script><script type='json/data' class='ui-video-placement-data'>{"enableUwPlayer": false, "enable": true, "enableSnowPlayer": true, "ads": true, "uwAutoplay": true, "mediatemplate": false, "mutedAutoplay": true, "share": true, "enableLogging": true, "gannett_continuous_endslate": true, "width": 400, "apsEnabled": true, "scrollingplayer": false, "autoplay": true, "embed": true, "height": 225, "uwConfigParams": "&pagetype=story", "analyticsEnabled": true, "name": "automatedvideoplayer"}</script><meta itemprop="uploadDate" content="" /><meta itemprop="duration" content="" /></div><div class="ui-video-controls story-video js-video-avp automatedvideoplayerhidden" style="width: 400px;"><meta itemprop="description" content="" /></div></div><script>
window.simpleExclusion = window.simpleExclusion || [];
window.simpleTarget = window.simpleTarget || [];
Array.prototype.push.apply(window.simpleExclusion, []);
Array.prototype.push.apply(window.simpleTarget, []);
</script></div><div id="module-position-R9qYxEJ__Rs" class="story-asset story-metadata-asset"></div><div id="module-position-R9qYxEJJF7U" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-top"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//www.daily-times.com/story/news/local/2019/07/23/four-corners-regional-airport-named-most-improved-new-mexico/1804963001/&amp;text=Four%20Corners%20Regional%20Airport%20named%20most%20improved%20in%20New%20Mexico&amp;via=TheDailyTimes"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//www.daily-times.com/story/news/local/2019/07/23/four-corners-regional-airport-named-most-improved-new-mexico/1804963001/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><div id="module-position-R9qYxEIgHmE" class="story-asset image-asset"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="wide single-photo"><img itemprop="url" src="https://www.gannett-cdn.com/-mm-/83a34d0b01193dd95590e24131ccd698c2ef1221/c=92-0-2066-1484/local/-/media/2017/05/19/TXNMGroup/Farmington/636308315462732744-FMN-AIRPORT-0522-5.jpg?width=540&amp;height=405&amp;fit=crop" alt="Four Corners Regional Airport is pictured, Thursday," width="540" data-mycapture-src="https://www.gannett-cdn.com/media/2017/05/19/TXNMGroup/Farmington/636308315462732744-FMN-AIRPORT-0522-5.jpg"
                    data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/4044b1e7645488621f157de466cf1a990870caa2/r=500x333/local/-/media/2017/05/19/TXNMGroup/Farmington/636308315462732744-FMN-AIRPORT-0522-5.jpg" /><meta itemprop="name" content="FMN-AIRPORT-0522-5.jpg" /><meta itemprop="height" content="405" /><meta itemprop="width" content="540" /><span class="mycapture-btn-wrap"><span class="mycapture-non-priority-horizontal-image mycapture-btn-with-text js-mycapture-btn js-mycapture-photo-asset">Buy Photo</span></span><p>Four Corners Regional Airport is pictured, Thursday, May 18, 2017 in Farmington.<meta itemprop="copyrightHolder" content="Jon Austria/The Daily Times" />&nbsp;<span class="credit">(Photo: Jon Austria/The Daily Times)</span></p></aside><div class="clearfix"></div></div><p class="speakable-p-1 p-text">FARMINGTON — The Four Corners Regional Airport has been named the most improved airport by the New Mexico Airport Managers Association.</p><p class="speakable-p-2 p-text">“We are very proud of the work our city is doing to ensure economic viability of our airport and increase our opportunity of bringing scheduled jet airline service back to Four Corners Regional Airport,” City Manager Rob Mayes said in a statement to The Daily Times.</p><p class="p-text">The airport has not had regular commercial airline service since Great Lakes Aviation announced it was leaving Farmington in 2017. Since then, the city has worked to change the airport’s classification. The classification determines what size airplane can land at the airport. Farmington hopes the new classification will allow larger jets to land at the airport. It is already in talks with an airline that may begin flying in and out of the city.</p><div id="module-position-R9qYxEJjxbQ" class="story-asset image-asset"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="wide single-photo"><img itemprop="url" src="https://www.gannett-cdn.com/presto/2019/06/07/PNM7/023bdb71-ff04-4ad5-9945-c71a790ad54e-FMN_AIRPORT_0609_02.jpg?width=540&amp;height=&amp;fit=bounds&amp;auto=webp" alt="The Four Corners Regional Airport received a $3.45 million grant from the Federal Aviation Administration to extend the runways." width="540" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/06/07/PNM7/023bdb71-ff04-4ad5-9945-c71a790ad54e-FMN_AIRPORT_0609_02.jpg"
                    data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/06/07/PNM7/023bdb71-ff04-4ad5-9945-c71a790ad54e-FMN_AIRPORT_0609_02.jpg?width=500&amp;height=333" /><meta itemprop="name" content="Fmn Airport 0609 02" /><meta itemprop="height" content="405" /><meta itemprop="width" content="540" /><span class="mycapture-btn-wrap"><span class="mycapture-non-priority-horizontal-image mycapture-btn-with-text js-mycapture-btn js-mycapture-photo-asset">Buy Photo</span></span><p>The Four Corners Regional Airport received a $3.45 million grant from the Federal Aviation Administration to extend the runways.<meta itemprop="copyrightHolder" content="Hannah Grover/The Daily Times" />&nbsp;<span class="credit">(Photo: Hannah Grover/The Daily Times)</span></p></aside><div class="clearfix"></div></div><p class="p-text"><span class="exclude-from-newsgate"><strong style="margin-right:3px;">More: </strong><a data-track-label="inline|intext|n/a" href="/story/news/2019/04/11/four-corners-airport-farmington-upgrades-bring-skywest-commercial-airline/3424589002/" target="_blank">Farmington plans to return commercial air service to Four Corners Regional Airport</a></span></p><p class="p-text">The Most Improved Airport recognition comes after the airport has applied for and received millions of dollars of federal grant funding for major construction projects. For example, last year the airport used at $3.2 million grant to reconstruct the taxiways that were crumbling and buckled and had problems with the subsurface clay.</p><p class="p-text"><span class="exclude-from-newsgate"><strong style="margin-right:3px;">More: </strong><a data-track-label="inline|intext|n/a" href="/story/news/local/farmington/2018/04/30/taxiway-demolition-reconstruction-completed-airport/559751002/" target="_blank">Taxiway demolition, reconstruction completed at airport</a></span></p><p class="p-text">Airport Manager Mike Lewis said this funding played a critical role in the airport receiving the recognition. He added that the mayor, city manager and City Council’s support made it possible for the airport to receive the funding.</p><div class="partner-placement partner-spike" data-ad-placement="native-article_link" data-ad-sizes='["fluid",[3,3], [2,6]]'></div><p class="p-text">“The Mayor, City Manager and City Council realize very keenly that the airport is one of the key drivers of a great economy and regard it as an important asset the City's quest to diversify the economy of our region,” Lewis said.</p><p class="p-text">Lewis said the most recent annual Federal Aviation Administration inspection had no findings.</p><cta-atoms-container-inline></cta-atoms-container-inline><p class="p-text">“Everything in their opinion was as it should be,” he said.</p><div id="module-position-R9qYxEJJoNY" class="story-asset image-asset"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="wide single-photo"><img itemprop="url" src="https://www.gannett-cdn.com/-mm-/ac439f48514e1d4a7876929930ff542eaf968544/c=255-0-4245-3000/local/-/media/2018/04/24/TXNMGroup/Farmington/636601922750796121-FMN-RUNWAYS---JA-1.jpg?width=540&amp;height=405&amp;fit=crop" alt="Airport employees work on clearing away debris from Taxiway F, Tuesday, April 24, 2018, at the Four Corners Regional Airport in Farmington." width="540" data-mycapture-src="https://www.gannett-cdn.com/media/2018/04/24/TXNMGroup/Farmington/636601922750796121-FMN-RUNWAYS---JA-1.jpg"
                    data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/4044b1e7645488621f157de466cf1a990870caa2/r=500x333/local/-/media/2018/04/24/TXNMGroup/Farmington/636601922750796121-FMN-RUNWAYS---JA-1.jpg" /><meta itemprop="name" content="FMN-RUNWAYS---JA-1.jpg" /><meta itemprop="height" content="405" /><meta itemprop="width" content="540" /><span class="mycapture-btn-wrap"><span class="mycapture-non-priority-horizontal-image mycapture-btn-with-text js-mycapture-btn js-mycapture-photo-asset">Buy Photo</span></span><p>Airport employees work on clearing away debris from Taxiway F, Tuesday, April 24, 2018, at the Four Corners Regional Airport in Farmington.<meta itemprop="copyrightHolder" content="Jon Austria/The Daily Times" />&nbsp;<span class="credit">(Photo: Jon Austria/The Daily Times)</span></p></aside><div class="clearfix"></div></div><p class="p-text">He said the recognition shows that officials on both the state and federal level believe the airport is a good facility.</p><p class="p-text">Another thing that contributed to the recognition was the air rescue and firefighting operations at the airport. Lewis said the unit located at the airport has been held up by the state as a model for air rescue and firefighting operations.</p><p class="p-text"><em>Hannah Grover covers government for The Daily Times. She can be reached at 505-564-4652 or via email at <a data-track-label="inline|intext|n/a" href="mailto:hgrover@daily-times.com" target="_blank">hgrover@daily-times.com</a>.</em></p><p class="p-text p-text-last" id="article-body-p-last"><em><strong>Support local journalism</strong> with a digital subscription: <a data-track-label="inline|intext|n/a" href="http://bit.ly/2I6TU0e" target="_blank">http://bit.ly/2I6TU0e</a></em></p><div id="module-position-R9qYxEJjGq8" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-bottom"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//www.daily-times.com/story/news/local/2019/07/23/four-corners-regional-airport-named-most-improved-new-mexico/1804963001/&amp;text=Four%20Corners%20Regional%20Airport%20named%20most%20improved%20in%20New%20Mexico&amp;via=TheDailyTimes"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//www.daily-times.com/story/news/local/2019/07/23/four-corners-regional-airport-named-most-improved-new-mexico/1804963001/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><div class="article-print-url">Read or Share this story: https://www.daily-times.com/story/news/local/2019/07/23/four-corners-regional-airport-named-most-improved-new-mexico/1804963001/</div><script>
window.simpleExclusion = window.simpleExclusion || [];
window.simpleTarget = window.simpleTarget || [];
Array.prototype.push.apply(window.simpleExclusion, []);
Array.prototype.push.apply(window.simpleTarget, []);
</script></div><aside class="story-right-rail"><section id="module-position-R9qYxEFiAjs" class="storyrightrail-bucket poster-ad-asset-module story-poster-ad-asset-module"><div class="partner-placement partner-asset-right-ad" data-ad-placement="poster" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></section><section id="module-position-R9qYxEFFOm4" class="storyrightrail-bucket feedback-opinionlabs-module story-feedback-opinionlabs-module"><div class="fbol-container"><div class="fbol-content"><a class="fbol-link" href="#" data-analytics="survey_click_story" data-cta="rightrail">Share your feedback</a>
         to help improve our site experience!
    </div></div></section><section id="module-position-R9qYxEEDuHA" class="storyrightrail-bucket sponsor-button-ad-module story-sponsor-button-ad-module"><div class="partner-placement sponsor-button-ad" data-ad-placement="sponsor_button"  data-ad-sizes="[[300,50]]"></div></section><section id="module-position-R9qYxEERrz8" class="storyrightrail-bucket taboola-poster-asset-module story-taboola-poster-asset-module"><div id="taboola-abp-right-rail-thumbnails"></div></section><section id="module-position-R9qYxEF9uEY" class="storyrightrail-bucket more-section-stories-module story-more-section-stories-module"><div class="story-ribbon" style=""><h6 class="story-ribbon-title">
    
        More Stories
    
</h6><div class="story-ribbon-content"><ul class="more-section-stories-list"><li class="more-section-stories-item first"><a class="more-section-stories-image-link" href="/story/news/local/2019/07/22/more-than-12-000-customers-were-without-power-following-car-crash-farmington-bloomfield-flora-vista/1797186001/"   data-ht="morenewsstories"><img src="https://www.gannett-cdn.com/presto/2019/07/22/PNM7/b87ba3d4-f1a1-4567-9a41-508f043984ab-Transmission_Pole_Damage_July_21_2019.jpg?crop=755,755,x0,y240&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Car crash left more than 12,000 Farmington electric customers without power" class="more-section-stories-thumb"/><div class="play-btn-m clst-thumb-play-btn-m"></div></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/local/2019/07/22/more-than-12-000-customers-were-without-power-following-car-crash-farmington-bloomfield-flora-vista/1797186001/"    data-ht="morenewsstories">
                    Here's why power was out in parts of the county</a></h6><div class="more-section-stories-meta">
                    July 22, 2019, 2:10 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/news/crime/2019/07/22/farmington-police-department-blotter-july-15-arrests-calllogs/1795224001/"   data-ht="morenewsstories"><img src="https://www.gannett-cdn.com/-mm-/ca57e39ed1e08fe996c9a77b5cc5b3dc79639324/c=0-0-2040-2040/local/-/media/2015/10/21/TXNMGroup/Farmington/635810501704607804-Crime-Police.jpg?width=80&amp;height=80&amp;fit=crop" width="80" height="80" alt="Farmington Police Department blotter for July 17" class="more-section-stories-thumb"/><div class="play-btn-m clst-thumb-play-btn-m"></div></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/crime/2019/07/22/farmington-police-department-blotter-july-15-arrests-calllogs/1795224001/"    data-ht="morenewsstories">
                    Farmington Police blotter for July 17</a></h6><div class="more-section-stories-meta">
                    July 22, 2019, 2:54 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/news/crime/2019/07/20/kirtland-man-wanted-teen-sex-and-child-pornography-charges-criminal/1782971001/"   data-ht="morenewsstories"><img src="https://www.gannett-cdn.com/presto/2019/07/20/PNM7/11be27da-07f8-437a-82ba-ba49687b5713-FMN_Oscar_Nazario_0722.png?crop=355,355,x0,y7&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Kirtland man wanted for teen sex and child pornography charges" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/crime/2019/07/20/kirtland-man-wanted-teen-sex-and-child-pornography-charges-criminal/1782971001/"    data-ht="morenewsstories">
                    Man wanted on sex, child pornography charges</a></h6><div class="more-section-stories-meta">
                    July 20, 2019, 8:01 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/news/local/2019/07/20/1995-white-sands-wild-horse-roundup-helped-survive-drought-conditions/1784112001/"   data-ht="morenewsstories"><img src="https://www.gannett-cdn.com/presto/2019/07/20/PNM7/0f157570-2996-4dd3-9b39-776f8868f04f-Picture1.jpg?crop=1125,1125,x37,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Leader of epic White Sands horse rescue operation reflects on months-long roundup 25 years later" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/local/2019/07/20/1995-white-sands-wild-horse-roundup-helped-survive-drought-conditions/1784112001/"    data-ht="morenewsstories">
                    Leader of epic horse rescue reflects on adventure</a></h6><div class="more-section-stories-meta">
                    July 22, 2019, 8:12 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/news/local/2019/07/20/hidden-garden-located-behind-3-downtown-businesses-west-main-street/1781349001/"   data-ht="morenewsstories"><img src="https://www.gannett-cdn.com/presto/2019/07/19/PNM7/58099615-0f5c-41e0-aed0-0cdbf2d8a2f7-0P1A7768.JPG?crop=3648,3648,x994,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Grant awarded for outdoor events space behind downtown businesses" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/local/2019/07/20/hidden-garden-located-behind-3-downtown-businesses-west-main-street/1781349001/"    data-ht="morenewsstories">
                    Grant awarded for downtown events space</a></h6><div class="more-section-stories-meta">
                    July 20, 2019, 11:55 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/news/crime/2019/07/20/fbi-identifies-man-found-burning-car-trunk-zuni-resident/1782965001/"   data-ht="morenewsstories"><img src="https://www.gannett-cdn.com/presto/2019/07/19/PNM7/9fc07b67-5d9d-41b9-bd46-ccd8a4d8bbba-FMN_Nastacio_Keith_Travis_death_0721.jpg?crop=350,350,x0,y36&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="FBI identifies man found in burning car&#39;s trunk as Zuni resident" class="more-section-stories-thumb"/><div class="play-btn-m clst-thumb-play-btn-m"></div></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/crime/2019/07/20/fbi-identifies-man-found-burning-car-trunk-zuni-resident/1782965001/"    data-ht="morenewsstories">
                    FBI identifies man found in burning car</a></h6><div class="more-section-stories-meta">
                    July 19, 2019, 8:01 p.m.
                </div></li></ul></div></div></section><section id="module-position-R9qYxEEOPDk" class="storyrightrail-bucket poster-ad-asset2-module story-poster-ad-asset2-module"><div class="partner-asset-right-ad-2"><div class="poster-scroll"><div class="partner-placement poster-scroll-ad" data-ad-placement="poster_scroll" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></div></div></section></aside><section id="module-position-R9qYxEHqhnI" class="storybottombar-bucket taboola-related-module story-taboola-related-module"><div class="more more-stories-wrap"><div class="more-stories-content"><div id="js-taboola-wrapper"><div id="taboola-grid-3x3"></div><div id="taboola-organic-grid-3x3"></div><div id="taboola-short-article-2x5"></div><div id="taboola-organic-short-article-2x5"></div><div id="taboola-grid-sports-3x3"></div><div id="taboola-organic-grid-sports-3x3"></div></div></div></div><div class="clearfix"></div></section><section id="module-position-R9qYxEGnANg" class="storybottombar-bucket leaderboard-ad-module story-leaderboard-ad-module"><div class="partner-placement leaderboard-btf-ad leaderboard-ad" data-ad-placement="leaderboard_btf" data-ad-sizes="[[728,90]]"></div></section><section id="module-position-R9qYxEGcQbQ" class="storymessaging-bucket persistent-meter-module story-persistent-meter-module"><cta-atoms-container-persistent-fixed></cta-atoms-container-persistent-fixed></section><!-- comscorekw=news --><script type="json/pageinfo" class="pageinfo">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</script></article></div><div class="arrows overlay-arrows"><script type="text/template" id="overlay-arrow-wrap"><% if (disabled) { %><a class="overlay-content-arrows overlay-arrows-<%= dir %>-wrap <%= disabled %>" data-ht="articlearrow<%= dir %>"></a><% }else{ %><a class="overlay-content-arrows overlay-content-arrows-<%= dir %>-wrap <%= disabled %>" href="<%= links %>" data-ht="articlearrow<%= dir %>"><div class="overlay-arrow-<%= dir %> overlay-arrows-anchor"><div class="overlay-arrows-<%= dir %>-anchor-image"></div></div></a><% } %></script></div></div><div id="overlay-film" class="ui-film show"></div><div id="ad-staging"></div><div class="partner-popup"></div><!--[if lt IE 9]><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-4512.2.0/jsb/main_legacy.min.js"></script><![endif]--><!--[if gt IE 8]><!--><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-4512.2.0/jsb/main.min.js"></script><!--<![endif]--><script src="https://login.gcion.com/GANNETT-GUP/resources/kit/js/norequirejs.common.min.js" id="jskit"></script><script type="text/javascript">
        
        require(["gdp-usf/kit/js/user_factory_def", "gdp-usf/kit/js/feature_personalized_link_def", "gdp-usf/kit/js/client_helpers"],
            function(UserFactory, PersonalizedLinkFactory, ClientHelpers) {
                window.UserFactory = UserFactory;
                window.PersonalizedLinkFactory = PersonalizedLinkFactory;
                window.ClientHelpers = ClientHelpers;
            }
        );
        </script><div id="fb-root"></div><script src="https://www.gannett-cdn.com/appservices/gidgits-js/gidgits.min.js" id="gidgits-script"></script><script type="text/javascript">
        var mainAd = document.createElement('div');
        mainAd.id = 'main_ad';
        mainAd.style.cssText = 'height:1px; width:1px; overflow:auto;position: absolute;left: -999em;';
        document.body.appendChild(mainAd);
        var blockPosition = document.getElementById('main_ad');
        if(blockPosition && blockPosition.offsetHeight == 1) {
            window.adsEnabled = true;
        }
    </script><script>
/* Wrapper for Gannett, generated on 2018-11-08T16:48:57-05:00 */
(function() {
    var e, s;
    var config = (window.site_vars && window.site_vars.ADS && window.site_vars.ADS.confiant) ? window.site_vars.ADS.confiant : {};
    var cb = function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {

        // Log block event to NewRelic
        if (window.newrelic) {
            window.newrelic.addPageAction('advertisingConfiant', {
                blockingType: blockingType,
                blockingId: blockingId,
                isBlocked: isBlocked,
                wrapperId: wrapperId,
                tagId: tagId
            });
        }

        // Refresh blocked ads
        if (config.refreshBlocked) {
            var slotId = impressionData && impressionData.dfp && impressionData.dfp.s;
            if (slotId) {
                window.googletag = window.googletag || {};
                window.googletag.cmd = window.googletag.cmd || [];
                window.googletag.cmd.push(function () {
                    window.googletag.pubads().getSlots().forEach(function (slot) {
                        if (slot.getSlotElementId() === slotId && slot.__gannettSlot) {
                            slot.__gannettSlot.refresh();
                        }
                    })
                });
            }
        }
    };

    if (config.v3 && config.v3.enabled || window.location.search.indexOf('confiant_v3_debug') !== -1) {

        // v3 setup
        window.confiant = window.confiant || {};
        window.confiant.enable_integrations = ['gpt'];
        window.confiant.callback = cb;

        e = document.createElement('script');
        e.async = true;
        e.src = config.v3 && config.v3.scriptUrl || 'https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid/config.js';
        s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(e, s);

    } else {

        // v2 setup
        var h = (config.cdn) ? config.cdn :'clarium.global.ssl.fastly.net',
            src = (config.scriptUrl) ? config.scriptUrl : 'https://' + h + '/gpt/ust/wrap.js',
            propertyId = (config.propertyId) ? config.propertyId : 'r5TdgVvkbv-PeaJCKaQfCh5Xsto',
            mapping = (config.mapping) ? config.mapping : 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119LHsiaSI6NiwidCI6Int7Y299fTp7e3d9fXh7e2h9fSIsInAiOjUwLCJEIjowLCJyIjpbeyJ0IjoiZXgiLCJzIjpudWxsLCJ2IjoiY28ifV19XQ==',
            activation = (config.activation) ? config.activation : '|||MjE1MjU5NDI4Nw==,|||MjE1NDYyNzI3Nw==,|||MjE1NDg2ODczOA==,|||MjE1NDkxMDUyMQ==,|||MjE1NDkzODgxOQ==,|||MjE1NDkzOTAxNQ==,|||MjE1NDk1MTMxNw==,|||MjE1NDk1ODk0Ng==,|||MjE1NTU3MDk3OQ==,|||MjMzOTQ5OTI1NA==,|||MjMzOTg3ODQ4Mw==,|||MjE5NzEzNDY3Mw==,|||MjM1ODA4NzI0Mw==,|||MjM1ODA3NzIxMQ==,|||MjM1ODA2NjY2MA==,|||MjM1ODA0NTU0MA==,|||MjM1Nzc3MTUwMA==,|||MjM1Nzc2Mzk5MQ==,|||MjM1Nzc1ODI0Ng==,|||MjM1Nzc1NTg0OQ==,|||MjM1Nzc1MDgyMQ==,|||MjM1Nzc0NjUxMA==,|||MjM1Nzc0MjkwMQ==,|||MjM1NzczOTAwMQ==,|||MjM1NzM2ODIzNQ==,|||MjM1NzM2MzQ5NQ==,|||MjM1NzM1NDMwMw==,|||MjM1NzM1MjQ0Ng==,|||MjE1MjUyNDE0OQ==,|||MjE1MzI2MjIyNw==,|||MjI4NDQwODIyNg==,|||MjE1MjUyMzkwMA==,|||MjE1MzI4NTI1OQ==,|||MjE2MTk2ODEzOA==,|||MjExMTg4ODU0OA==,|||MjExMTkzNTQyMg==,|||MjE1MjU0OTYyNw==,|||MjE1MzI4MzM0OA==,|||MjE1NDkwMzM1Nw==,|||MjExMTg5MzA4MQ==,|||MjExMTkzNzA0NQ==,|||MjE1MjU5MjYzMQ==,|||MjE1MjU5MzI4NQ==,|||MjE1MzE4ODcxNw==,|||MjE1MjUyOTY2NQ==,|||MjE1MzI4NDA2Mg==,|||MjE1MjU5NTcyMQ==,|||MjE1MjU0OTg3MA==,|||MjE1MzI2MDc2OQ==,|||MjE1MjUyMzk2Ng==,|||MjE1MzI4NTY5MQ==,|||MjI1Njk4NzMyNw==,|||MjE1MjUyODk3Mg==,|||MjE1MzI2MTcyMA==,|||MjE1MjU5NDc5MQ==,|||MjE1MjYxNjExMg==,|||MjE1MzI1OTU3NQ==,|||MjI2MDQyMjM2MQ==,|||MjI2MTM0OTAzOQ==,|||MjI5MzE3NzE5OQ==,|||MjI5MzYyMDIzNA==,|||MjE1NDY1NjU4NQ==,|||MjE1NDYwNTg5Ng==,|||MjE1MjU5MTg4Ng==,|co|ex|MQ==,|||MjQxOTcyMjY1MA==,|||MjQyMDI0ODczMQ==,|||MjM2ODI3Njk1Mg==,|||MjQzODM5ODUyNQ==,|||MjQyNTUzODUzMQ==,|||MjQyNTczODAwOQ==,|||MjM3OTE3ODI1MA==,|||MjM3OTY0NDEzNw==,|||MjE4MTI1MTk4Mg==,|||MjQxNTQyNTkyOQ==,|||MjQxNTQ3OTkwMQ==,|||MjQyNjgwNzQwOQ==,|||MjQyNjgzNjI4NA==,|||MjExMTg3MDM5Mg==,|||MjE1NjUzNzE2Ng==,|||MjQwNDc5MjcxMg==,|||MjQwNTc1MDc2NA==,|||MjI5MzI2NzU5Mg==,|||MjI5MzM1NTkyNg==,|||MjQxNTAxMDUzNg==,|||MjQyMTQ4NjIwMA==,|||MjQyMjM1ODMxNQ==,|||MjQyNjEzMjA3Mw==,|||MjQzOTAzMDg1NQ==,|||MjQyODA5MzYxOQ==,|||MjQ0NzMzMjAwNA==,|||MjQ0NzM0NDc2Mw==';

        window._clrm = window._clrm || {};
        window._clrm.gpt = {
            propertyId: propertyId,
            confiantCdn: h,
            sandbox: 0,
            mapping: mapping,
            activation: activation,
            callback: cb
        };
        e = document.createElement('script');
        e.async = true;
        e.src = src;
        s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(e, s);
    }
})();
</script></body></html>
