<!doctype html><!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if IE 9]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 10]><!--><html class="no-js" lang="en" ><!--<![endif]--><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-4525.59.0/js/partner/show_ads.js"></script><title>Farmington Police Department blotter for June 16, 2020</title><meta content="text/html; charset=UTF-8" name="Content-Type" /><meta name="google" content="notranslate"><meta name="apple-itunes-app" content="app-id=1025204168"><meta name="description" content="Below is a digest of service calls and arrests performed by the Farmington Police Department."><link rel="canonical" href="https://www.daily-times.com/story/news/crime/2020/06/22/farmington-police-department-blotter-june-16-2020-arrests-calllogs/3234989001/"><link rel="amphtml" href="https://amp.daily-times.com/amp/3234989001" /><meta property="fb:app_id" content="138503963154406"/><meta property="fb:pages" content="6271782579,6566864515,6581478870,7197664863,7850621533,8031989578,9812439851,10482066215,11277320498,13642915529,13652355666,14073085963,16511263815,17540977705,18884137648,19125738813,23332504801,25003338948,31185662683,36808884697,37412800032,41044579289,42128399297,43612894510,46050757230,47020221001,47692649063,48490808881,48958576760,48976713989,49060990988,49607602899,49680588265,49896855793,50095226239,50978409031,52929678682,54660221594,55529405081,56434454301,56732457944,62464848082,62811590881,63475094632,63475094632,63582312713,65299040658,66049156099,66281684861,68903794473,69357466992,70423731350,70657021294,71807382333,72088679443,72139486384,73736978810,74475819815,76240820015,76276576343,77475586904,79333461561,79437403137,80117331717,80335432797,81086717085,81320873283,81668556783,81917682064,82415033847,83300095936,83563566820,87171906471,87448932499,87448932499,88584644204,90329609573,94480694479,94700656192,95712466848,95926318753,97657252278,99020906334,100825602361,101112717264,103261740968,103678546758,104331357951,104935809704,105714200321,105814368912,105878288262,106644919984,107327575587,108555442934,109146355881,109686244216,109793107867,110252103235,110404119877,110527555449,115611960606,115967868757,117907407522,118427210363,121866005065,122786733297,124755637015,125551044242,126226324691,129236178055,132159529312,132779306963,133049345480,134076752154,134394490084,136737914809,138770030135,141962110815,146089950343,148668982786,152774630192,153308622465,158094820767,164935760159,168684165430,173007618420,182922701188,188894693348,189867939238,190632318566,201996980631,227627281180,231239152914,242752084180,250325640686,264717798098,274620738925,275678631915,312966181232,314817944972,319611510288,323213251787,329923389135,338437548341,347221378913,362300531934,363363051861,371547464003,385926141498,427414745045,488720200095,100855786673970,105233922869839,105347532857165,105550656158763,106451856091222,106819879363130,107117249323169,108029922557289,108981615791456,109280192597421,109280192597421,109652569058713,110311752340743,110471702456365,110743725611909,110936258937026,111203872270080,112875149052352,113056925415668,113544088682099,113819202011100,115535341805950,115612465136194,117941352212869,119027288135308,119794264705307,119941731380546,120356424669462,121160355264720,121227371225765,121242251236815,121422567927897,124075397608772,124307640925620,124528254305153,127729820590459,128075747844406,129752560371732,130211193676772,130407246974813,130934216964240,136941796341905,137098406340114,137341919636249,137698179626815,137935586280481,138064052876960,138170199553897,140615052641118,140616965982144,141822679203700,142195472502819,143851392316295,145525478832716,146112055409819,146137498764266,146315142126130,146798045922062,147760805252234,148251148521543,149641051719383,152527031492851,152785861474173,153525871324757,154425934607982,154443518023678,155874144456588,156345381090801,157305941529632,157456661011568,158095147555989,159385590790009,160735830621443,161639923860040,165912253479205,167334979948476,167487199962004,169254356561132,169571899725267,169908223021026,176115302489104,176983469019018,177037772444433,177938742707529,180004588791896,183850168300771,183882195384562,184094471609920,184741935370451,185457134911754,187466604613310,187899791275353,190953458083653,192069610842446,196267627213508,197490563626275,205576782811630,207319989616043,209524799494208,212808112063652,220757414638542,222348701505747,224163964346315,225067797622802,225571757789261,225618707473378,231988790171331,235484153604672,236655713446291,236665340121443,241091022598958,243031846042424,251228454889939,261119230567728,263714980315631,279914708715884,281030418652036,281331052320274,285377081517877,288382484929799,288570077828603,295018040526596,297522096960113,305068052985746,307826419595702,310942265948388,315461641910509,315942225236045,315942225236045,320453738073595,321223331243188,327249521057460,330565860307724,332382433821098,334297859927211,339575256116022,351359635259904,353404615129492,368424599844024,373087836097009,399493863726488,401783903349050,405292372992577,410195352524708,412113499123835,420941268096348,421255071314156,422375144525783,426754640812333,438452439879553,458808827485318,469694573429026,471891632935599,477690595750196,480464022311783,487732368292520,510151039081225,535045576657973,535551216797440,556150611109468,562348203875693,566432520196581,569900189687627,581529871999163,592673674105043,593739520831583,611437275717153,637561026326153,642020402627050,677476185677499,686958778091339,704313986314492,717947288315597,756473301219510,757336147711096,813218208713830,850378298431411,872296879526971,877111212410602,911836215623184,917342785050040,927427260614748,945986872102221,1561238324154800,1822461518079800,1889753241275160,1003311406396687,1007667299356254,1095671673874517,1111939365618797,1170250869768985,1199725526840512,1203830176364044,1224613924286312,1244424538911767,1260369167415906,1282648301845288,1413320388972813,1422299337837954,1425793144356745,1432665186743737,1443524575938047,1473996709497771,1504884589584087,1525148737812812,1526198127405784,1583851541911383,1588113081458198,1596218533974035,1602646926431957,1603698749645413,1621466394844549,1627621717510471,1667234726635829,1725861847686522,1747180218844657,1759005871036426,1774393409526131,1797367867256626,1847787168808886,1878073225844519,1946209538938897,1972936962947967,2047091012096533" ><meta property="og:site_name" content="Farmington Daily Times" /><meta name="ROBOTS" content="NOODP, NOYDIR" /><meta property="og:image" content="https://www.gannett-cdn.com/-mm-/0f49a235dd982132befceba24b1f1d5ac42c0f4d/c=0-444-2040-1597/local/-/media/2015/10/21/TXNMGroup/Farmington/635810501704607804-Crime-Police.jpg?width=1600&height=800&fit=crop"/><meta property="og:image:width" content="1600"/><meta property="og:image:height" content="800"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://www.gannett-cdn.com/-mm-/0f49a235dd982132befceba24b1f1d5ac42c0f4d/c=0-444-2040-1597/local/-/media/2015/10/21/TXNMGroup/Farmington/635810501704607804-Crime-Police.jpg?width=1600&height=800&fit=crop"/><meta name="twitter:site" content="@TheDailyTimes" /><meta name="twitter:creator" content="@TheDailyTimes" /><meta name="twitter:title" content="Farmington Police Department blotter for June 16, 2020" /><meta name="twitter:description" content="Below is a digest of service calls and arrests performed by the Farmington Police Department." /><meta property="og:title" content="Farmington Police Department blotter for June 16, 2020"/><meta property="og:description" class="speakable-description" content="Below is a digest of service calls and arrests performed by the Farmington Police Department."/><meta property="og:url" content="https://www.daily-times.com/story/news/crime/2020/06/22/farmington-police-department-blotter-june-16-2020-arrests-calllogs/3234989001/"><meta property="og:type" content="article"/><meta property="article:opinion" content="false"><meta property="article:content_tier" content="free"><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Farmington Police Department blotter for June 16, 2020",
        "description": "Below is a digest of service calls and arrests performed by the Farmington Police Department.",
        "url": "https://www.daily-times.com/story/news/crime/2020/06/22/farmington-police-department-blotter-june-16-2020-arrests-calllogs/3234989001/",
        "isBasedOn": "https://www.daily-times.com/story/news/crime/2020/06/22/farmington-police-department-blotter-june-16-2020-arrests-calllogs/3234989001/",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.daily-times.com/story/news/crime/2020/06/22/farmington-police-department-blotter-june-16-2020-arrests-calllogs/3234989001/"
        },
        "thumbnailUrl": "https://www.gannett-cdn.com/-mm-/ca57e39ed1e08fe996c9a77b5cc5b3dc79639324/c=0-0-2040-2040/local/-/media/2015/10/21/TXNMGroup/Farmington/635810501704607804-Crime-Police.jpg?width=150&height=150&fit=crop",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.gannett-cdn.com/-mm-/0f49a235dd982132befceba24b1f1d5ac42c0f4d/c=0-444-2040-1597/local/-/media/2015/10/21/TXNMGroup/Farmington/635810501704607804-Crime-Police.jpg?width=1600&height=800&fit=crop",
            "height": 800,
            "width": 1600
        },
        "dateCreated": "2020-06-22T19:42:14.148Z",
        "dateModified": "2020-06-22T19:42:14.148Z",
        "datePublished": "2020-06-22T19:42:14.148Z",
        "articleSection": "news",
        "publisher": {
            "@type": "Organization",
            "name": "Farmington Daily Times",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.gannett-cdn.com/sites/daily-times/images/site-nav-logo@2x.png",
                "height": 80,
                "width": 297
            }
        },
        "author": ["The Daily Times Staff"],
        "keywords": [
            "ssts:news:crime",
            "type:story",
            "tag:Farmington Police Department",
            "tag:Police",
            "tag:Crime",
            "tag:Overall Negative",
            "tag:Arrests",
            "tag:Drunk Driving",
            "tag:Neglect",
            "tag:Criminal Investigations"
        ],
        "metadata": "{ \"id\": \"3234989001\",\"siteCode\": \"PNM7\",\"contentSourceCode\": \"PNM7\",\"ssts\":\"news:crime\",\"type\":\"story\"}"
    }
    </script><meta name="viewport" content="width=1070" /><link rel="shortcut icon" href="https://www.gannett-cdn.com/sites/daily-times/images/favicon.png"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Rg.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Bd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_SBd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/gannettIcons/gannett-icons.woff" as="font" type="font/woff" crossorigin="anonymous"><!--[if gt IE 9]><!--><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-4525.59.0/css/bundles/main_modern.min.css"><!--<![endif]--><!--[if IE 9]><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-4525.59.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-4525.59.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-4525.59.0/css/bundles/dynamic.min.css"><![endif]--><!--[if IE 8]><link data-identifier="main" rel="stylesheet" href="/uxstatic/daily-times/uscp-web-static-4525.59.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/daily-times/uscp-web-static-4525.59.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/daily-times/uscp-web-static-4525.59.0/css/bundles/dynamic.min.css"><![endif]--><link rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-4525.59.0/css/print.css" media="print"><!--[if gt IE 8]><!--><style>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</style><!--<![endif]--><!--[if lt IE 9]><link rel="stylesheet" href="/services/css/configs.css"><![endif]--><style></style><!--[if lt IE 9]><script src="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-4525.59.0/js/libs/html5shiv-printshiv.js"></script><script src="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-4525.59.0/js/libs/respond/respond.min.js"></script><![endif]--><!-- OneTrust Cookies Consent Notice start --><script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="14183173-d419-467b-ba18-1740a15303e0"></script><script type="text/javascript">function OptanonWrapper() { }</script><script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="4,5" ccpa-opt-out-geo="us" ccpa-opt-out-lspa="true"></script><!-- OneTrust Cookies Consent Notice end --><script type="text/javascript">
        (function(){
            window.privacyConfig = {
                strictlyNecessary: true,
                performance: true,
                functional: true,
                targeting: true,
                socialMedia: true,
                isCcpaSubject: false
            };
            var consentCookieName = 'OptanonConsent';
            if (document.cookie.indexOf(consentCookieName) !== -1) {
                var catIds = {
                    1: 'strictlyNecessary',
                    2: 'performance',
                    3: 'functional',
                    4: 'targeting',
                    5: 'socialMedia'
                };
                function getCookie(name) {
                    var value = "; " + document.cookie;
                    var parts = value.split("; " + name + "=");
                    if (parts.length === 2) return parts.pop().split(";").shift();
                }
                var ocCookie = getCookie(consentCookieName);
                if (ocCookie) {
                    ocCookie = decodeURIComponent(ocCookie);
                    var cookieParamGroups = ocCookie.split('&');
                    var cookieParams = {};
                    for (i=0; i<cookieParamGroups.length; i++) {
                        var splitGroup = cookieParamGroups[i].split('=');
                        if (splitGroup[1]) {
                            cookieParams[splitGroup[0]] = splitGroup[1];
                        }
                    }
                    if (cookieParams.groups) {
                        var groups = cookieParams.groups.split(',');
                        for (var i=0; i<groups.length; i++) {
                            var cat = groups[i].split(':');
                            var catId = parseInt(cat[0]);
                            if (catId) {
                                var catName = catIds[catId];
                                if (catName) {
                                    window.privacyConfig[catName] = !!parseInt(cat[1]);
                                }
                            }
                        }
                    }
                    window.privacyConfig.isCcpaSubject = true;
                }
            }
        })();
    </script><script type="text/javascript">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</script><script async type="text/javascript" src="//try.abtasty.com/bcf3f16fe6dfff2da9b2400d218df47c.js"></script></head><body class=" site-theme-dark-blue body-dr-styling " ><header data-fixed="false" data-open="true" data-default-fixed="false" data-default-open="true" class=" site-header header-light "><div class="site-header-inner-wrap "><div class="partner-nanobar"><div class="partner-placement partner-nanobar-ad" data-ad-placement="consumer_sales-nano_bar" data-ad-sizes="[[1025,80], 'fluid']"></div></div><div class="site-masthead"><a class="site-masthead-logo-link logo-link" data-ht="Headerdaily-times Headerlogoexpanded" href="/" ><img class="site-masthead-logo-img" src="https://www.gannett-cdn.com/sites/daily-times/images/site-masthead-logo-dark@2x.png" height="80" alt="Farmington Daily Times"></a><div class="site-masthead-search-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><div class="site-masthead-subscribe-wrap site-masthead-subscribe-wrap-visible"><a href="https://subscribe.daily-times.com/?gps-source=CPHPPRIMARY&amp;utm_medium=ONSITE&amp;utm_content=CPHPPRIMARY&amp;utm_source=CPHPPRIMARY" class="userAuth-redirect site-masthead-subscribe-link" data-ht="Headersubscribecallout" target="_blank"><span class="site-masthead-subscribe-primary-text">SUBSCRIBE NOW</span><span class="site-masthead-subscribe-secondary-text">for full access</span></a></div><div class="site-masthead-special-offers-ad partner-placement" data-ad-placement="consumer_sales-masthead" data-ad-sizes="[[122,50]]"></div></form></div></div><nav class="site-nav"><ul class="site-nav-list site-nav-list-daily-times more-link-variant"><li class="site-nav-item site-nav-end-item site-nav-logo-item"><a class="site-nav-link site-nav-logo-link" data-ht="Headerlogocollapsed" href="/"  ><img class="site-nav-logo-img " src="https://www.gannett-cdn.com/sites/daily-times/images/site-nav-logo-dark@2x.png" height="40" alt="Farmington Daily Times"></a></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-end-item site-nav-first-primary-item site-nav-text-item site-nav-home-item site-nav-module site-nav-home-module" id="module-position-SzjQiDoAptg"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-primary-link site-nav-text-link site-nav-home-link" href="/" data-ht="Headerhome"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-primary-span site-nav-text-span site-nav-home-span">Home</span><span class="site-nav-theme-border home-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-news-item site-nav-module site-nav-news-module" id="module-position-SzjQiDoJeMc"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-text-link site-nav-news-link" href="/news/" data-ht="Headernews"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-news-span">News</span><span class="site-nav-theme-border news-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-sports-item site-nav-module site-nav-sports-module" id="module-position-SzjQiDpy8wM"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-text-link site-nav-sports-link" href="/sports/" data-ht="Headersports"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-sports-span">Sports</span><span class="site-nav-theme-border sports-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-business-item site-nav-module site-nav-business-module" id="module-position-SzjQiDo3Bvg"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-text-link site-nav-business-link" href="/business/" data-ht="Headerbusiness"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-business-span">Business</span><span class="site-nav-theme-border business-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-entertainment-item site-nav-module site-nav-entertainment-module" id="module-position-SzjQiDoyYxs"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-text-link site-nav-entertainment-link" href="/entertainment/" data-ht="Headerentertainment"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-entertainment-span">Entertainment</span><span class="site-nav-theme-border entertainment-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-lifestyle-item site-nav-module site-nav-lifestyle-module" id="module-position-SzjQiDpCcvM"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-text-link site-nav-lifestyle-link" href="/lifestyle/" data-ht="Headerlifestyle"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-lifestyle-span">Lifestyle</span><span class="site-nav-theme-border lifestyle-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-opinion-item site-nav-module site-nav-opinion-module" id="module-position-SzjQiDo7Gvw"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-text-link site-nav-opinion-link" href="/opinion/" data-ht="Headeropinion"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-opinion-span">Opinion</span><span class="site-nav-theme-border opinion-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-obituaries-item site-nav-module site-nav-obituaries-module" id="module-position-SzjQiDphK78"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-external-text-link site-nav-text-link site-nav-obituaries-link" href="https://www.legacy.com/obituaries/daily-times/" data-ht="Headerobituaries" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-obituaries-span">Obituaries</span><span class="site-nav-theme-border obituaries-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-homes-item site-nav-module site-nav-homes-module" id="module-position-SzjQiDoWcM8"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-text-link site-nav-homes-link" href="/marketplace/real-estate/" data-ht="Headerhomes"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-homes-span">Homes</span><span class="site-nav-theme-border homes-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-usa-today-item site-nav-module site-nav-usa-today-module" id="module-position-SzjQiDo-EbQ"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-external-text-link site-nav-text-link site-nav-usa-today-link" href="https://www.usatoday.com" data-ht="Headerusa-today" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-usa-today-span">USA Today</span><span class="site-nav-theme-border usa-today-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-icon-item site-nav-media-item site-nav-module site-nav-media-module" id="module-position-SzjQiDo3EUU"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-icon-link site-nav-media-link" href="/media/latest/news/" data-ht="Headermedia"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-icon-span site-nav-media-span">Media</span><span class="site-nav-theme-border media-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-public-notices-item site-nav-module site-nav-public-notices-module" id="module-position-SzjQiDoKWc4"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-external-text-link site-nav-text-link site-nav-public-notices-link" href="http://www.publicnoticeads.com/NM/" data-ht="Headerpublic-notices" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-public-notices-span">Public Notices</span><span class="site-nav-theme-border public-notices-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-classifieds-item site-nav-module site-nav-classifieds-module" id="module-position-SzjQiDp0-xA"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-external-text-link site-nav-text-link site-nav-classifieds-link" href="http://classifieds.daily-times.com/" data-ht="Headerclassifieds" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-classifieds-span">Classifieds</span><span class="site-nav-theme-border classifieds-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-business-directory-item site-nav-module site-nav-business-directory-module" id="module-position-SzjQiDoCx9Q"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-external-text-link site-nav-text-link site-nav-business-directory-link" href="https://local.daily-times.com/" data-ht="Headerbusiness-directory" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-business-directory-span">Business Directory</span><span class="site-nav-theme-border business-directory-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-celebrations-item site-nav-module site-nav-celebrations-module" id="module-position-SzjQiDpzYWg"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-external-text-link site-nav-text-link site-nav-celebrations-link" href="http://www.legacy.com/celebration/daily-times/" data-ht="Headercelebrations" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-celebrations-span">Celebrations</span><span class="site-nav-theme-border celebrations-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-end-item site-nav-last-primary-item site-nav-text-item site-nav-in-memoriam-item site-nav-module site-nav-in-memoriam-module" id="module-position-SzjQiDorir0"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-end-link site-nav-last-primary-link site-nav-external-text-link site-nav-text-link site-nav-in-memoriam-link" href="https://www.legacy.com/obituaries/daily-times/" data-ht="Headerin-memoriam" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-last-primary-span site-nav-text-span site-nav-in-memoriam-span">In Memoriam</span><span class="site-nav-theme-border in-memoriam-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-more-item site-nav-text-item site-nav-module site-nav-text-module" id="module-position-"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-more-link site-nav-text-link" href="" data-ht="Headertext"><div class="site-nav-span-wrap site-nav-more-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-more-span site-nav-text-span">More<span class="site-nav-more-arrow"></span></span></div></a><div class="site-nav-dropdown site-nav-more-dropdown site-nav-more-dropdown-1col"><div class="site-nav-dropdown-inner-wrap site-nav-more-dropdown-inner-wrap"><ul class="site-nav-more-dropdown-list site-nav-more-dropdown-list-1col"><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/" data-ht="Headermorehome">Home</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/news/" data-ht="Headermorenews">News</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/sports/" data-ht="Headermoresports">Sports</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/business/" data-ht="Headermorebusiness">Business</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/entertainment/" data-ht="Headermoreentertainment">Entertainment</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/lifestyle/" data-ht="Headermorelifestyle">Lifestyle</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/opinion/" data-ht="Headermoreopinion">Opinion</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="https://www.legacy.com/obituaries/daily-times/" data-ht="Headermoreobituaries">Obituaries</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/marketplace/real-estate/" data-ht="Headermorehomes">Homes</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="https://www.usatoday.com" data-ht="Headermoreusa-today">USA Today</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/media/latest/news/" data-ht="Headermoremedia">Media</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://www.publicnoticeads.com/NM/" data-ht="Headermorepublic-notices">Public Notices</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://classifieds.daily-times.com/" data-ht="Headermoreclassifieds">Classifieds</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="https://local.daily-times.com/" data-ht="Headermorebusiness-directory">Business Directory</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://www.legacy.com/celebration/daily-times/" data-ht="Headermorecelebrations">Celebrations</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="https://www.legacy.com/obituaries/daily-times/" data-ht="Headermorein-memoriam">In Memoriam</a></li></ul></div></div></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-midway-item site-nav-end-item site-nav-first-midway-item site-nav-end-item site-nav-last-midway-item site-nav-icon-item site-nav-search-item site-nav-module site-nav-search-module" id="module-position-SzjQiDnoPyE"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-midway-link site-nav-end-link site-nav-last-midway-link site-nav-icon-link site-nav-search-link" href="" data-ht="Headersearch"><div class="site-nav-span-wrap site-nav-icon-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-midway-span site-nav-end-span site-nav-last-midway-span site-nav-icon-span site-nav-search-span">search</span></div><span class="site-nav-theme-border search-theme-bg dark-blue-theme-bg" ></span></a><div class="site-nav-dropdown site-nav-search-dropdown"><div class="site-nav-dropdown-inner-wrap site-nav-search-dropdown-inner-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><input class="site-masthead-search-form-input" data-clearable="true" type="text" name="q" autocomplete="off" placeholder="Search"><button class="site-masthead-search-form-submit" type="submit" value=""></button></form></div></div></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-spacer-item site-nav-spacer-item site-nav-module site-nav-spacer-module" id="module-position-"><span class="site-nav-inner-wrap"></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-secondary-item site-nav-end-item site-nav-first-secondary-item site-nav-subscribe-alt-item site-nav-subscribe-alt-item site-nav-module site-nav-subscribe-alt-module" id="module-position-SzjQiDoDQkE"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-secondary-link site-nav-external-subscribe-alt-link site-nav-subscribe-alt-link site-nav-subscribe-alt-link" href="https://subscribe.daily-times.com/specialoffer?gps-source=CPNAVBARBBB" data-ht="Headersubscribe-alt" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-secondary-span site-nav-subscribe-alt-span site-nav-subscribe-alt-span">Subscribe</span><span class="site-nav-subscribe-alt-bg subscribe-alt-bg-daily-times"></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-secondary-item site-nav-end-item site-nav-last-secondary-item site-nav-salutation-item site-nav-salutation-item site-nav-module site-nav-salutation-module" id="module-position-SzjQiDpTRO4"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-end-link site-nav-last-secondary-link site-nav-salutation-link site-nav-salutation-link" href="" data-ht="Headersalutation"><div class="site-nav-span-wrap site-nav-salutation-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-last-secondary-span site-nav-salutation-span site-nav-salutation-span">salutation</span></div><span class="salutation-nav-arrow"></span></a><div class="site-nav-dropdown snsm-dropdown"><div class="snsm-wrap snsm-wrap-daily-times"><ul class="snsm-links"><li><a class="snsm-link snsm-link-view-account" href="https://account.daily-times.com/"><span class="snsm-link-text">Manage Account</span></a></li><li data-hoverDropdown="e-edition print"><a class="snsm-link snsm-link-eedition" href="https://user.daily-times.com/user/enewspaper"><span class="snsm-link-text">Access e-Edition</span></a></li><li data-hoverDropdown="!print"><a class="snsm-link snsm-link-newsletters" href="//profile.daily-times.com/newsletters/manage"><span class="snsm-link-text">Newsletters</span></a></li><li data-hoverDropdown="print"><a class="snsm-link snsm-link-pay-bill" href="https://account.daily-times.com/pay"><span class="snsm-link-text">Pay Bill</span></a></li><li data-hoverDropdown="print"><a class="snsm-link snsm-link-delivery-issues" href="https://account.daily-times.com/delivery-issue"><span class="snsm-link-text">Report Delivery Issues</span></a></li><li data-hoverDropdown="print"><a class="snsm-link snsm-link-stop-restart" href="https://account.daily-times.com/delivery-temporary-stop"><span class="snsm-link-text">Pause Delivery</span></a></li><li><a class="snsm-link snsm-link-member-guide" href="/memberguide/"><span class="snsm-link-text">Subscriber Guide</span></a></li><li><a class="snsm-link snsm-link-help" href="//help.daily-times.com"><span class="snsm-link-text">Help Center</span></a></li><li><a class="snsm-link snsm-link-sign-out hidden" href="https://user.daily-times.com/PNM7-GUP/user/logout/?return-url=https%3A//www.daily-times.com/story/news/crime/2020/06/22/farmington-police-department-blotter-june-16-2020-arrests-calllogs/3234989001/"><span class="snsm-link-text">Sign Out</span></a></li></ul><div class="snsm-sign-in"><div class="snsm-section"><p class="snsm-text">Have an existing account?</p><a class="snsm-btn snsm-link-sign-in" rel="nofollow" data-ht="HeaderUserAuthLogin" data-user-account="firefly" href="https://login.daily-times.com/PNM7-GUP/authenticate/?success-url=https%3A//www.daily-times.com/story/news/crime/2020/06/22/farmington-police-department-blotter-june-16-2020-arrests-calllogs/3234989001/&cancel-url=https%3A//www.daily-times.com/story/news/crime/2020/06/22/farmington-police-department-blotter-june-16-2020-arrests-calllogs/3234989001/"><span class="snsm-btn-text">Sign In</span></a></div><div class="snsm-section"><p class="snsm-text">Already have a subscription?</p><a class="snsm-btn snsm-link-activate" href="https://cm.daily-times.com/account-activation/">Activate Your Account</a></div><div class="snsm-section"><p class="snsm-text snsm-text-register">Don't have an account?</p><a class="snsm-register" href="https://login.daily-times.com"><span class="snsm-register-text">Create One</span></a></div></div></div></div></span></li></ul></nav><div class="bnm-container"></div></div><script type="json/headermodules" class="headermodules headermodules-primary">{ "js_modules": [{"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SzjQiDoAptg", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SzjQiDoJeMc", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SzjQiDpy8wM", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SzjQiDo3Bvg", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SzjQiDoyYxs", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SzjQiDpCcvM", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SzjQiDo7Gvw", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SzjQiDphK78", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SzjQiDoWcM8", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SzjQiDo-EbQ", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SzjQiDo3EUU", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SzjQiDoKWc4", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SzjQiDp0-xA", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SzjQiDoCx9Q", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SzjQiDpzYWg", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SzjQiDorir0", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-post-primary">{ "js_modules": [{"name": "site-nav-search-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SzjQiDnoPyE", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-secondary">{ "js_modules": [{"name": "site-nav-salutation-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SzjQiDpTRO4", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SzjQiDoDQkE", "options": null, "oembedprovider": null}] }</script></header><div id="overlay"><div class="partner-placement partner-gravity-ad partner-gravity-ad-"><div class="gravity-viewable" id="gravity-viewable"></div><svg xmlns="http://www.w3.org/2000/svg" class="partner-scroll"><defs><filter id="dropshadow" height="130%"><feGaussianBlur in="SourceAlpha" stdDeviation="2"/><feOffset dx="1" dy="1" result="offsetblur"/><feComponentTransfer><feFuncA type="linear" slope="0.4"/></feComponentTransfer><feMerge><feMergeNode/><feMergeNode in="SourceGraphic"/></feMerge></filter></defs><g transform="translate(0 1)" fill="none" fill-rule="evenodd" filter="url(#dropshadow)"><path d="M6.327 17.195c.92 0 1.76-.122 2.52-.367s1.356-.588 1.786-1.028v-4.665H6.238v2.025h1.814v1.5c-.44.15-.884.225-1.334.225-.96 0-1.693-.248-2.198-.742-.505-.495-.757-1.248-.757-2.258 0-.9.222-1.62.667-2.16.445-.54 1.067-.81 1.868-.81.44 0 .842.093 1.207.278.365.184.653.447.862.787l2.235-1.305c-1.01-1.38-2.434-2.07-4.275-2.07-1.08 0-2.024.222-2.834.667a4.778 4.778 0 00-1.89 1.853c-.45.79-.675 1.71-.675 2.76 0 1.05.222 1.975.667 2.775.445.8 1.07 1.422 1.875 1.867.805.445 1.757.668 2.857.668zM19.797 17v-2.235h-4.545v-1.77h3.825V10.76h-3.825V9.035h4.306V6.8h-7.035V17h7.274zm6.796 0V9.05h3.03V6.8h-8.85v2.25h3.03V17h2.79zm13.14 0V9.05h3.03V6.8h-8.85v2.25h3.03V17h2.79zm7.29 0v-3.99h3.464V17h2.79V6.8h-2.79v3.93h-3.465V6.8h-2.79V17h2.79zm15.78 0v-2.235h-4.545v-1.77h3.825V10.76h-3.825V9.035h4.304V6.8h-7.034V17h7.275zm7.92 0v-5.88L74.727 17h2.55V6.8h-2.58v5.985L70.708 6.8h-2.55V17h2.564zm16.08 0v-2.235h-4.546v-1.77h3.825V10.76h-3.825V9.035h4.305V6.8h-7.034V17h7.274zm6.404 0l1.65-6.63 1.65 6.63h2.956l2.535-10.2h-2.656l-1.59 6.915L96.058 6.8h-2.386l-1.71 6.96-1.544-6.96h-2.7L90.252 17h2.956zm13.8.195c.81 0 1.52-.135 2.13-.405.61-.27 1.083-.648 1.418-1.132.335-.486.502-1.053.502-1.703 0-.69-.227-1.295-.682-1.815-.455-.52-1.233-.93-2.332-1.23l-.766-.21c-.55-.15-.937-.313-1.162-.487-.225-.175-.337-.383-.337-.623 0-.26.107-.457.322-.592.215-.135.523-.203.922-.203.48 0 .963.115 1.448.345.485.23.907.5 1.267.81l1.395-1.755a6.398 6.398 0 00-1.89-1.163 5.944 5.944 0 00-2.235-.427c-.79 0-1.485.132-2.085.397-.6.266-1.07.643-1.41 1.133-.34.49-.51 1.06-.51 1.71 0 .76.24 1.387.72 1.882.48.495 1.18.863 2.1 1.103l.63.165c.68.18 1.156.353 1.425.518.27.165.406.382.406.652a.69.69 0 01-.346.63c-.23.14-.544.21-.944.21-.6 0-1.15-.103-1.65-.308-.5-.204-.95-.487-1.35-.847l-1.35 1.695c.56.53 1.22.938 1.98 1.222.76.285 1.554.428 2.384.428z" fill="#FFF" fill-rule="nonzero"/><circle stroke="#FFF" stroke-width="2" cx="132" cy="12" r="12"/><path d="M132.573 14.863v-7.29a.573.573 0 00-1.146 0v7.29h0l-2.213-2.182a.578.578 0 00-.809-.002.553.553 0 00-.001.79l3.349 3.288a.353.353 0 00.494 0l3.35-3.287a.553.553 0 00-.002-.791.578.578 0 00-.809.002l-2.213 2.182h0z" stroke="#FFF" fill="#FFF" fill-rule="nonzero"/></g></svg></div><div class="transition-wrap" ><div class="partner-placement partner-brandlock" data-ad-placement="sponsor_logo" data-ad-sizes="[[300, 50]]"></div><div class="partner-placement partner-overlay-top-ad partner-has-min-height" style="min-height:250px" data-ad-placement="high_impact" data-ad-sizes="[[970,250],[728,90]]"></div><article class="asset story clearfix" ><div class="close-wrap"><a href="#" class="close close-overlay" data-ht="modalclose"></a></div><div class="utility-bar-wrap"><div class="utility-bar"><div class="util-bar-primary-modules"><div class="util-bar-module util-bar-module-share"><div
                    class="util-bar-btn util-bar-btn-facebook util-bar-btn-share"
                    data-module-name="utility-bar-module-share"
                    data-module-section="share"
                    data-uotrack="UtilityBarFacebookBtn"></div><a
                    class="util-bar-btn util-bar-btn-twitter"
                    data-module-name="share-twitter"
                    data-popup-width="550"
                    data-popup-height="450"
                    data-uotrack="UtilityBarTwitterLink"
                    href="https://twitter.com/intent/tweet?url=https%3A//www.daily-times.com/story/news/crime/2020/06/22/farmington-police-department-blotter-june-16-2020-arrests-calllogs/3234989001/&amp;text=Farmington%20Police%20Department%20blotter%20for%20June%2016%2C%202020&amp;via=TheDailyTimes"
                    target="_blank" data-popup
                    rel="nofollow"></a><a class="util-bar-btn util-bar-btn-linkedin"
                    data-share-method="linkedin"
                    data-popup-width="600"
                    data-popup-height="455"
                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.daily-times.com/story/news/crime/2020/06/22/farmington-police-department-blotter-june-16-2020-arrests-calllogs/3234989001/&amp;mini=true"
                    target="_blank" data-popup
                    rel="nofollow"></a><div
                    class="util-bar-btn util-bar-btn-email js-share-email-btn"
                    data-module-name="utility-bar-module-share"
                    data-module-section="email"
                    data-uotrack="UtilityBarEmailBtn"></div><div class="util-bar-flyout util-bar-flyout-share"><div class="util-bar-flyout-pane util-bar-flyout-pane-share scrollable-content"><div class="util-bar-flyout-heading util-bar-flyout-heading-share"><h6 class="util-bar-flyout-title util-bar-flyout-title-share">Share This Story!</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-share">Let friends in your social network know what you are reading about</p></div><div class="util-bar-flyout-nav util-bar-flyout-nav-share"><span class="util-bar-flyout-nav-btn-wrap"><span
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook active"
                                    data-share-method="facebook"
                                    data-uotrack="UtilityBarFlyoutFacebookBtn"
                                >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><span
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-email"
                                        data-share-method="email"
                                        data-uotrack="UtilityBarFlyoutEmailBtn"
                                    >Email</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter"
                                    data-share-method="twitter"
                                    data-popup-width="550"
                                    data-popup-height="450"
                                    data-uotrack="UtilityBarFlyoutTwitterLink"
                                    href="https://twitter.com/intent/tweet?url=https%3A//www.daily-times.com/story/news/crime/2020/06/22/farmington-police-department-blotter-june-16-2020-arrests-calllogs/3234989001/&amp;text=Farmington%20Police%20Department%20blotter%20for%20June%2016%2C%202020&amp;via=TheDailyTimes"
                                    target="_blank" data-popup
                                >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus"
                                    data-share-method="googleplus"
                                    data-popup-width="500"
                                    data-popup-height="500"
                                    data-uotrack="UtilityBarFlyoutGooglePlusLink"
                                    href="//plus.google.com/share?url=https%3A//www.daily-times.com/story/news/crime/2020/06/22/farmington-police-department-blotter-june-16-2020-arrests-calllogs/3234989001/"
                                    target="_blank" data-popup
                                >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin"
                                    data-share-method="linkedin"
                                    data-popup-width="600"
                                    data-popup-height="455"
                                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.daily-times.com/story/news/crime/2020/06/22/farmington-police-department-blotter-june-16-2020-arrests-calllogs/3234989001/&amp;mini=true"
                                    target="_blank" data-popup
                                >LinkedIn</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                        href="//www.pinterest.com/pin/create/button/?url=https%3A//www.daily-times.com/story/news/crime/2020/06/22/farmington-police-department-blotter-june-16-2020-arrests-calllogs/3234989001/&media=https://www.gannett-cdn.com/-mm-/0f49a235dd982132befceba24b1f1d5ac42c0f4d/c=0-444-2040-1597/local/-/media/2015/10/21/TXNMGroup/Farmington/635810501704607804-Crime-Police.jpg?width=1600&height=800&fit=crop&description=Below is a digest of service calls and arrests performed by the Farmington Police Department."
                                        data-pin-do="buttonPin"
                                        data-pin-config="above"
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-pinterest"
                                        data-share-method="pinterest"
                                        data-popup-width="600"
                                        data-popup-height="455"
                                        data-uotrack="UtilityBarFlyoutPinterestLink"
                                        target="_blank" data-popup
                                        >Pinterest</a></span></div><div class="util-bar-share-summary"><img class="util-bar-share-summary-image" height="60" width="60" data-src="https://www.gannett-cdn.com/-mm-/ca57e39ed1e08fe996c9a77b5cc5b3dc79639324/c=0-0-2040-2040/local/-/media/2015/10/21/TXNMGroup/Farmington/635810501704607804-Crime-Police.jpg?width=60&height=60&fit=crop" alt="" /><h4 class="util-bar-share-summary-title">Farmington Police Department blotter for June 16, 2020</h4><p class="util-bar-share-summary-description">Below is a digest of service calls and arrests performed by the Farmington Police Department.</p></div><div class="util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
                                    class="util-bar-share-message-facebook"
                                    data-link="https://www.daily-times.com/story/news/crime/2020/06/22/farmington-police-department-blotter-june-16-2020-arrests-calllogs/3234989001/"
                                    data-image="https://www.gannett-cdn.com/-mm-/0f49a235dd982132befceba24b1f1d5ac42c0f4d/c=0-444-2040-1597/local/-/media/2015/10/21/TXNMGroup/Farmington/635810501704607804-Crime-Police.jpg?width=1600&height=800&fit=crop"
                                    data-title="Farmington Police Department blotter for June 16, 2020"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-4525.59.0/images/indicators/facebook-loading.gif" alt="Loading&hellip;"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="share-email-container js-share-email-container"><div class="share-email-form-container js-share-email-form-container"><form action="/services/mail/v4/send/" method="post" class="share-email-form js-share-email-form"><input type="hidden" name="email_type" value="share_email" class="share-email-form-input "><input type="hidden" name="share_title" value="Farmington Police Department blotter for June 16, 2020" class="share-email-form-input"><input type="text" name="your_name" class="email-to optional share-email-form-input ui-text-input" placeholder="Your Name"><input type="text" name="from" class="email-to required share-email-form-input ui-text-input "
                       placeholder="Your Email"><input type="text" name="to" class="email-from required share-email-form-input ui-text-input "
                       placeholder="Your Friend's Email"><textarea class="email-message share-email-form-textarea js-share-email-form-textarea ui-textarea " name="message"
                          placeholder="Message (optional)">Farmington Police Department blotter for June 16, 2020 &#13;&#13;Below is a digest of service calls and arrests performed by the Farmington Police Department.  &#13;&#13;Check out this story on Daily-Times.com: https://www.daily-times.com/story/news/crime/2020/06/22/farmington-police-department-blotter-june-16-2020-arrests-calllogs/3234989001/</textarea><script src="https://www.google.com/recaptcha/api.js" async defer></script><div id="recaptcha-share" data-key="6LcLACIUAAAAAPLABOr22JCXRoTG-_lo3Nl8kFpv"></div><div class="email-form-buttons share-email-form-buttons"><span class="ui-chunky-btn secondary icon cancel share-email-form-cancel-btn js-share-email-cancel-btn">Cancel</span><span class="ui-chunky-btn icon send share-email-form-send-btn js-share-email-send-btn">Send</span></div></form></div><div class="share-email-success-pane js-share-email-form-success-pane"><h4 class="share-email-success-pane-title">Sent!</h4><p class="share-email-success-pane-description">A link has been sent to your friend's email address.</p></div></div></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="util-bar-flyout-close-ribbon"></div></div></div><div class="util-bar-module util-bar-module-comments"><div
                        class="util-bar-btn util-bar-btn-comments"
                        data-uotrack="UtilityBarCommentsBtn"
                        data-module-name="utility-bar-module-comments"></div><div class="util-bar-flyout util-bar-flyout-comments"><div class="util-bar-flyout-heading util-bar-flyout-heading-comments hidden"><h6 class="util-bar-flyout-title util-bar-flyout-title-comments">Join the Conversation</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-comments">To find out more about Facebook commenting please read the <a href="http://static.daily-times.com/conversation-guidelines/">Conversation Guidelines and FAQs</a></p></div><div class="util-bar-comments-wrap"><div class="util-bar-scroll-wrap util-bar-scroll-wrap-comments"><div class="facebook-comments-plugin-wrap scrollable-content hidden"><div class="fb-comments" data-href="https://www.daily-times.com/story/news/crime/2020/06/22/farmington-police-department-blotter-june-16-2020-arrests-calllogs/3234989001/" data-posts="20" data-width="400"></div></div><div class="coral-talk-comments-plugin-wrap scrollable-content hidden"><div class="coral-talk-header"><h2 class="coral-talk-title">Comments</h2><p class="coral-talk-message">
                                            Welcome to our new and improved comments<span class="coral-talk-subscribers-only hidden">, which are for subscribers only</span>.
                                            This is a test to see whether we can improve the experience for you.
                                            You do not need a Facebook profile to participate.
                                        </p><p class="coral-talk-message">
                                            You will need to register before adding a comment.
                                            Typed comments will be lost if you are not logged in.
                                        </p><p class="coral-talk-message">
                                            Please be polite.
                                            It's OK to disagree with someone's ideas, but personal attacks, insults, threats, hate speech, advocating violence and other violations can result in a ban.
                                            If you see comments in violation of our <a class="coral-talk-header-link" href="//static.daily-times.com/conversation-guidelines/" data-track-label="exit|commentscommunityrules">community guidelines</a>, please report them.
                                        </p></div><div class="coral-talk-embed-wrap"></div><iframe class="gup-embed hidden"></iframe></div></div></div><div class="util-bar-flyout-close-ribbon"></div></div></div></div><div class="util-bar-secondary-modules"><div class="util-bar-module util-bar-module-print"><div
                        class="util-bar-btn util-bar-btn-print"
                        data-uotrack="UtilityBarPrintBtn"
                        data-module-name="utility-bar-module-print"></div></div></div></div></div><section id="module-position-SzjVnGSyayg" class="storytopbar-bucket asset-nav-bar-module story-asset-nav-bar-module"></section><section id="module-position-SzjVnGSPwVA" class="storytopbar-bucket story-headline-module story-story-headline-module"><h1 class="asset-headline speakable-headline" itemprop="headline">Farmington Police Department blotter for June 16, 2020</h1></section><section id="module-position-SzjVnGTKcTI" class="storytopbar-bucket priority-asset-module story-priority-asset-module"></section><section id="module-position-SzjVnGSZ_RY" class="storytopbar-bucket story-byline-module story-story-byline-module"><div class="asset-metabar"><span class="asset-metabar-author asset-metabar-item">The Daily Times Staff</span><span class="asset-metabar-time asset-metabar-item nobyline">
            Published 1:42 p.m. MT June 22, 2020
        </span></div></section><section id="module-position-SzjVnGTAypw" class="storytopbar-bucket piano-module story-piano-module"></section><section id="module-position-SzjVnGTH64M" class="storytopbar-bucket bounce-exchange-module story-bounce-exchange-module"></section><!-- p402_premium class is utilized by Google Consumer Surveys --><div class="asset-double-wide double-wide p402_premium" role="main" itemprop="mainEntity articleBody"><div id="module-position-SzjVnMc7Jjs" class="story-asset video-asset"><div class="ui-video-wrapper " itemprop="video" itemscope itemtype="http://schema.org/VideoObject" ><div class="js-video-placeholder video-placeholder smallarticleattophtml5"></div><script src="https://www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/hls/hls.light.0.12.4.min.require.js" async></script><script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js" async></script><script src="https://www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js" async></script><script src="https://www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/adobe/MediaSDK.2.2.0.min.require.js" async></script><script src="https://www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js" async></script><div class="story-video inline-story-video priority smallarticleattophtml5 ui-teal-video js-teal-player js-ui-video-init"><div class="teal-video-wrap"><video
                        playsinline
                        poster="http://videos.elpasotimes.com/brightcove/http/4303072813001/201705/1740/4303072813001_5419330993001_5419321711001-vs.jpg?pubId=4303072813001?width=540" style="width: 540px; height: 304px;"></video><div class="tealplayer-ad-container"></div></div><div class="js-ptb pluto-title-bar"><div class="pluto-title-bar-vcenter pluto-title-bar-text"></div><div class="js-ptb-close pluto-title-bar-vcenter pluto-title-bar-close"><div>CLOSE<img class="pluto-title-bar-close-icon" src="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-4525.59.0/images/sprites/icon_close.png"></div></div></div><script type='json/data' class='ui-video-data'>{"origin": "Wochit-All", "gannettTracking": "Wochit:5908ef01e4b0608b81ac8869", "videoStillURL": "http://videos.elpasotimes.com/brightcove/http/4303072813001/201705/1740/4303072813001_5419330993001_5419321711001-vs.jpg?pubId=4303072813001", "short_url": "https://www.daily-times.com/videos/news/local/2017/05/02/if-you-see-crime-being-committed-do-these-things-immediately/101214652/", "contentSourceCode": "WCIT", "keywords": "Crimes,Farmington Police Department,Crime Stoppers of the United States of America", "taxonomyEntities": [{"id": "328e7638-7f5a-4b47-b7e4-8cf1bab92f17", "name": "Gannett Co., Inc."}, {"id": "874b43f9-bf10-47aa-a183-031f66495b8b", "name": "Crimes"}, {"id": "7bd5022d-f85b-407d-9e4b-61c5614a4fb5", "name": "Farmington Police Department"}, {"id": "0ecbb5a8-3dfc-4e4e-a4ff-c1b8beda9a1f", "name": "Crime Stoppers of the United States of America"}], "id": 101214652, "adsEnabled": true, "mobile_url": "https://www.daily-times.com/videos/news/local/2017/05/02/if-you-see-crime-being-committed-do-these-things-immediately/101214652/", "byline": "Wochit", "hlsURL": "", "asset_metadata": {"items": {"origin": "Wochit-All", "attribution": "Wochit", "awspath": "news/local/communities_sanjuan", "credit": "Wochit", "keywords": "Crimes,Farmington Police Department,Crime Stoppers of the United States of America", "shortdescription": "Do you know what to do if you see something bad happening? Here are some tips. Keri Hensley/USA TODAY NETWORK", "adsEnabled": true}}, "title": "If you see a crime being committed, do these things immediately", "headline": "If you see a crime being committed, do these things immediately", "ssts": {"leafName": "local", "section": "news", "topic": "", "subsection": "local", "storysubject": "", "path": "news/local", "taxonomyEntityDisplayName": "local", "subtopic": ""}, "createDate": "2017-05-02T20:54:46.05Z", "pageURL": {"short": "https://www.daily-times.com/videos/news/local/2017/05/02/if-you-see-crime-being-committed-do-these-things-immediately/101214652/", "long": "https://www.daily-times.com/videos/news/local/2017/05/02/if-you-see-crime-being-committed-do-these-things-immediately/101214652/"}, "type": "video", "thumbnail": "http://videos.elpasotimes.com/brightcove/http/4303072813001/201705/1740/4303072813001_5419335596001_5419321711001-th.jpg?pubId=4303072813001", "status": "published", "tags": [{"id": "328e7638-7f5a-4b47-b7e4-8cf1bab92f17", "name": "Gannett Co., Inc."}, {"id": "874b43f9-bf10-47aa-a183-031f66495b8b", "name": "Crimes"}, {"id": "7bd5022d-f85b-407d-9e4b-61c5614a4fb5", "name": "Farmington Police Department"}, {"id": "0ecbb5a8-3dfc-4e4e-a4ff-c1b8beda9a1f", "name": "Crime Stoppers of the United States of America"}], "credit": "", "publishDate": "2017-05-02T21:14:04.933Z", "geoTag": {"id": ""}, "initialPublishDate": "2017-05-02T21:14:04.933Z", "siteId": 383, "thumbnailURL": "http://videos.elpasotimes.com/brightcove/http/4303072813001/201705/1740/4303072813001_5419335596001_5419321711001-th.jpg?pubId=4303072813001", "videoStill": "http://videos.elpasotimes.com/brightcove/http/4303072813001/201705/1740/4303072813001_5419330993001_5419321711001-vs.jpg?pubId=4303072813001", "promoBrief": "Do you know what to do if you see something bad happening? Here are some tips. Keri Hensley/USA TODAY NETWORK", "name": "If you see a crime being committed, do these things immediately", "renditions": {"duration": 56610}, "purchasable": false, "awspath": "news/local/communities_sanjuan", "still_url": "http://videos.elpasotimes.com/brightcove/http/4303072813001/201705/1740/4303072813001_5419330993001_5419321711001-vs.jpg?pubId=4303072813001", "length": 56, "webtemplate": "SmallPlayerForPriorityVideo", "processed": true, "position": 0, "asset_document": "", "assetGroup": {"sstsId": "", "url": "", "siteId": 495, "id": 3035, "name": "Farmington"}, "shortdescription": "Do you know what to do if you see something bad happening? Here are some tips. Keri Hensley/USA TODAY NETWORK", "mp4URL": "http://videos.elpasotimes.com/brightcove/streaming/4303072813001/2017/05/1740/4303072813001_5419331018001_5419321711001.mp4", "page_url": "https://www.daily-times.com/videos/news/local/2017/05/02/if-you-see-crime-being-committed-do-these-things-immediately/101214652/"}</script><script type='json/data' class='ui-video-placement-data'>{"apsEnabled": true, "share": true, "enableLogging": true, "mediatemplate": false, "analyticsEnabled": true, "enableTealPlayer": true, "enableSnowPlayer": false, "ads": true, "width": 540, "enable": true, "hls": {"excludeRenditions": false}, "unlimitedAds": {"enabled": true, "maxFailures": 0, "requiredPlays": 0}, "uwConfigParams": "&pagetype=story", "height": 304, "name": "smallarticleattophtml5", "enableUwPlayer": false, "gannett_continuous_endslate": true, "uwAutoplay": true, "mutedAutoplay": false, "embed": true, "autoplay": true, "scrollingplayer": true}</script></div><div class="ui-video-controls story-video inline-story-video priority" style="width: 540px;"><p class="video-desc" itemprop="description">
    
        Do you know what to do if you see something bad happening? Here are some tips. Keri Hensley/USA TODAY NETWORK
    
    <span class="credit"></span></p></div></div></div><div id="module-position-SzjVnMdxhdE" class="story-asset story-metadata-asset"></div><div id="module-position-SzjVnMc861s" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-top"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//www.daily-times.com/story/news/crime/2020/06/22/farmington-police-department-blotter-june-16-2020-arrests-calllogs/3234989001/&amp;text=Farmington%20Police%20Department%20blotter%20for%20June%2016%2C%202020&amp;via=TheDailyTimes"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//www.daily-times.com/story/news/crime/2020/06/22/farmington-police-department-blotter-june-16-2020-arrests-calllogs/3234989001/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><p class="speakable-p-1 p-text"><strong>Arrests</strong></p><p class="speakable-p-2 p-text"><em>The following arrests were reported by the Farmington Police Department. All parties are considered innocent unless proven guilty.</em></p><p class="p-text">• Wilbert James was arrested at 11:58 p.m. on June 16 at the intersection of Bloomfield Highway and Malta Avenue due to an arrest warrant along with alleged driving under the influence of liquor, open container, display of registration plate, driving on roadways laned for traffic and driving while license revoked.</p><p class="p-text">• Marc Blueeyes was arrested at 10:37 a.m. on June 16 at the intersection of East Main Street and North Browning Parkway for alleged battery against a household member.</p><p class="p-text"><strong>Calls for service</strong></p><p class="p-text"><em>Below is a digest of service calls performed by the Farmington Police Department. Full printed records are available in the department’s lobby at 900 N. Municipal Drive.</em></p><p class="p-text"><strong>June 16</strong></p><p class="p-text">• Police responded to a report of a battery at 12:20 a.m. on the 2900 block of East 24th Street. A report was taken.</p><div class="partner-placement partner-spike" data-ad-placement="native-article_link" data-ad-sizes='["fluid",[3,3], [2,6], [300,250]]'></div><p class="p-text">• Police responded to a report of an accident with injuries at 1:50 a.m. at the intersection of Reagan Street and Bloomfield Highway. A report was taken.</p><p class="p-text">• Police investigated a report of abuse/neglect at 9:35 a.m. on the 1000 block of North Wall Avenue. A report was taken.</p><p class="p-text">• Police responded to a report of a domestic fight at 10:41 a.m. at the intersection of East Main Street and North Browning Parkway. A report was taken.</p><div class="partner-placement partner-spike" data-ad-placement="native-article_link" data-ad-sizes='["fluid",[3,3], [2,6], [300,250]]'></div><p class="p-text">• Police responded to a report of a suspicious person/vehicle at 11:33 a.m. on the 4200 block of Rancho De Animas Drive. A report was taken.</p><p class="p-text">• Police investigated a report of a stolen vehicle at 12:08 p.m. on the 1000 block of Glade Lane. A report was taken.</p><cta-atoms-container-inline></cta-atoms-container-inline><p class="p-text">• Police responded to a report of a battery at 1:43 p.m. on the 1300 block of East 27th Street. A report was taken.</p><p class="p-text">• Police investigated a report of a fraud/forgery at 3:13 p.m. on the 5400 block of East Main Street. A report was taken.</p><p class="p-text">• Police responded to a report of a battery at 5:39 p.m. on the 300 block of East 20th Street. A report was taken.</p><p class="p-text">• Police responded to a report of an accident with injuries at 6:21 p.m. on the 2400 block of Southside River Road. A report was taken.</p><p class="p-text">• Police responded to a report of a domestic fight at 7:20 p.m. on the 2800 block of North Dustin Road. A report was taken.</p><p class="p-text p-text-last" id="article-body-p-last">• Police responded to a report of a domestic fight at 9:49 p.m. on the 2600 block of West Main Street. A report was taken.</p><div id="module-position-SzjVnMcFyuQ" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-bottom"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//www.daily-times.com/story/news/crime/2020/06/22/farmington-police-department-blotter-june-16-2020-arrests-calllogs/3234989001/&amp;text=Farmington%20Police%20Department%20blotter%20for%20June%2016%2C%202020&amp;via=TheDailyTimes"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//www.daily-times.com/story/news/crime/2020/06/22/farmington-police-department-blotter-june-16-2020-arrests-calllogs/3234989001/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><div class="article-print-url">Read or Share this story: https://www.daily-times.com/story/news/crime/2020/06/22/farmington-police-department-blotter-june-16-2020-arrests-calllogs/3234989001/</div><script>
window.simpleExclusion = window.simpleExclusion || [];
window.simpleTarget = window.simpleTarget || [];
Array.prototype.push.apply(window.simpleExclusion, ["custom-facebook", "custom-abbive", "custom-quicken"]);
Array.prototype.push.apply(window.simpleTarget, ["custom-facebook", "custom-abbive", "custom-quicken"]);
</script></div><aside class="story-right-rail"><section id="module-position-SzjVnMbpCL0" class="storyrightrail-bucket poster-ad-asset-module story-poster-ad-asset-module"><div class="partner-placement partner-asset-right-ad" data-ad-placement="poster" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></section><section id="module-position-SzjVnMbnjMU" class="storyrightrail-bucket jobs-search-module story-jobs-search-module"><div class="jobs-search-wrapper right-rail"><a class="jobs-search-logo-link" href="https://jobs.daily-times.com/Jobs/" data-track-label="thejobnetwork|thejobnetwork"><img class="jobs-search-logo" src="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-4525.59.0/images/jobs-logo.png" /></a><div id="jobs-search-form" class="jobs-search-form" data-url="http://jobs.daily-times.com/Jobs/" data-affiliateId="3461"><div class="jobs-search-field"><input type="text" name="keyword" id="jobs-search-keyword" class="jobs-search-text-input jobs-search-keyword" placeholder="Keywords (ex. registered nurse)" autocomplete="off"></div><div class="jsm-search-suggestions jsm-keyword-suggestions hidden"><span class="jsm-close-icon"></span><ul id="jsm-keywords" class="jsm-suggestions-list jsm-keywords"></ul></div><div class="jobs-search-field"><input type="text" name="location" id="jobs-search-location" class="jobs-search-text-input jobs-search-location" value="Farmington, NM" placeholder="Location (ex. Chicago, IL or 50907)" autocomplete="off"></div><div class="jsm-search-suggestions jsm-location-suggestions hidden"><span class="jsm-close-icon"></span><ul id="jsm-locations" class="jsm-suggestions-list jsm-locations"></ul></div><div class="jobs-search-submit"><a class="jobs-search-btn"><span class="jobs-search-icon"></span><span class="jobs-search-btn-text">Find Jobs</span></a></div></div></div></section><section id="module-position-SzjVnMbc8ic" class="storyrightrail-bucket feedback-opinionlabs-module story-feedback-opinionlabs-module"><div class="fbol-container"><div class="fbol-content"><a class="fbol-link" href="#" data-analytics="survey_click_story" data-cta="rightrail">Share your feedback</a>
         to help improve our site experience!
    </div></div></section><section id="module-position-SzjVnMbk7jw" class="storyrightrail-bucket sponsor-button-ad-module story-sponsor-button-ad-module"><div class="partner-placement sponsor-button-ad" data-ad-placement="sponsor_button"  data-ad-sizes="[[300,50]]"></div></section><section id="module-position-SzjVnMaP00w" class="storyrightrail-bucket taboola-poster-asset-module story-taboola-poster-asset-module"><div id="taboola-abp-right-rail-thumbnails"></div></section><section id="module-position-SzjVnMbABOY" class="storyrightrail-bucket more-section-stories-module story-more-section-stories-module"><div class="story-ribbon" style=""><h6 class="story-ribbon-title">
    
        More Stories
    
</h6><div class="story-ribbon-content"><ul class="more-section-stories-list"><li class="more-section-stories-item first"><a class="more-section-stories-image-link" href="/story/news/crime/2020/06/22/man-convicted-killing-elderly-woman-gets-six-year-sentence/3224924001/"   data-ht="morenewsstories"><img src="https://www.gannett-cdn.com/presto/2020/06/19/PNM7/935cd3d4-f8df-42ba-9275-50ea59a5a6d5-FMN_Myles_0621.jpg?crop=314,314,x0,y41&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Myles White" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/crime/2020/06/22/man-convicted-killing-elderly-woman-gets-six-year-sentence/3224924001/"    data-ht="morenewsstories">
                    Man convicted of homicide gets max sentence</a></h6><div class="more-section-stories-meta">
                    June 22, 2020, 12:12 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/news/local/2020/06/22/san-juan-county-new-mexico-not-defunding-police-mental-health/3224261001/"   data-ht="morenewsstories"><img src="https://www.gannett-cdn.com/presto/2019/03/07/PNM7/236ed9ec-5a28-4ee1-b620-471fafd47b9a-FMN_BPD_0308_04.JPG?crop=3648,3648,x1513,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Bloomfield Police Lt. Randon Matthews examines Theodore Jones&#39; backpack before the start of the department&#39;s Day in the Life of a Police Officer." class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/local/2020/06/22/san-juan-county-new-mexico-not-defunding-police-mental-health/3224261001/"    data-ht="morenewsstories">
                    Elected leaders discuss 'defund police' calls</a></h6><div class="more-section-stories-meta">
                    June 22, 2020, 7:01 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/news/crime/2020/06/20/witnesses-say-man-armed-gun-stole-sudafed-pills-walgreens-pharmacy/3226708001/"   data-ht="morenewsstories"><img src="https://www.gannett-cdn.com/presto/2020/06/20/PNM7/f7a53bb5-65f0-4eb0-9c37-7e41b87496c9-FMN_Burglary_0622.jpg?crop=317,317,x0,y13&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Duane Lopez Jr." class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/crime/2020/06/20/witnesses-say-man-armed-gun-stole-sudafed-pills-walgreens-pharmacy/3226708001/"    data-ht="morenewsstories">
                    Police: Armed man stole $70 in Sudafed</a></h6><div class="more-section-stories-meta">
                    June 20, 2020, 10:46 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/news/local/2020/06/22/toni-hopper-pendergrass-joins-32-member-aacc-board-directors/3227767001/"   data-ht="morenewsstories"><img src="https://www.gannett-cdn.com/presto/2020/06/20/PNM7/d5f3c38b-bc93-4adb-ad9d-7a422259ee4b-Toni_Hopper_Pendergrass.jpg?crop=849,849,x1,y49&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Dr. Toni Hopper Pendergrass" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/local/2020/06/22/toni-hopper-pendergrass-joins-32-member-aacc-board-directors/3227767001/"    data-ht="morenewsstories">
                    SJC president elected to board of national group</a></h6><div class="more-section-stories-meta">
                    June 22, 2020, 10:39 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/news/local/2020/06/21/meetings-roundup-agenda-topics-include-skywest-airlines-agreement/3224160001/"   data-ht="morenewsstories"><img src="https://www.gannett-cdn.com/-mm-/ddc20b926c7d1daebfffe3c3a4c4f71ef5e0b860/c=456-0-1941-1485/local/-/media/2017/11/28/TXNMGroup/Farmington/636474826093229073-FMN-AIRPORT-0522-2.jpg?width=80&amp;height=80&amp;fit=crop" width="80" height="80" alt="A Great Lakes Airline carrying lands, Thursday, May 18, 2017 at the Four Corners Regional Airport in Farmington." class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/local/2020/06/21/meetings-roundup-agenda-topics-include-skywest-airlines-agreement/3224160001/"    data-ht="morenewsstories">
                    Farmington City Council to discuss air service</a></h6><div class="more-section-stories-meta">
                    June 22, 2020, 11:35 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/news/local/2020/06/20/san-juan-regional-ceo-says-hospital-well-prepared-pandemic/3226992001/"   data-ht="morenewsstories"><img src="https://www.gannett-cdn.com/presto/2020/06/20/PNM7/b938d47e-d14b-472a-939d-f6ec7f751c9c-DailyTimes_COVID5.jpg?crop=2399,2399,x0,y20&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Patient representative Nadine Brady of the San Juan Regional Medical Center&#39;s registration department meets with the hospital&#39;s president and CEO, Jeff Bourgeois." class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/local/2020/06/20/san-juan-regional-ceo-says-hospital-well-prepared-pandemic/3226992001/"    data-ht="morenewsstories">
                    Hospital CEO credits staff for pandemic response</a></h6><div class="more-section-stories-meta">
                    June 20, 2020, 5:07 p.m.
                </div></li></ul></div></div></section><section id="module-position-SzjVnMbJC6s" class="storyrightrail-bucket car-search-module story-car-search-module"></section><section id="module-position-SzjVnMbTSi8" class="storyrightrail-bucket poster-ad-asset2-module story-poster-ad-asset2-module"><div class="partner-asset-right-ad-2"><div class="poster-scroll"><div class="partner-placement poster-scroll-ad" data-ad-placement="poster_scroll" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></div></div></section></aside><section id="module-position-SzjVnMcmJMg" class="storybottombar-bucket taboola-related-module story-taboola-related-module"><div class="more more-stories-wrap"><div class="more-stories-content"><div id="js-taboola-wrapper"><div id="taboola-grid-3x3"></div><div id="taboola-organic-grid-3x3"></div><div id="taboola-short-article-2x5"></div><div id="taboola-organic-short-article-2x5"></div><div id="taboola-grid-sports-3x3"></div><div id="taboola-organic-grid-sports-3x3"></div></div></div></div><div class="clearfix"></div></section><section id="module-position-SzjVnMcubEI" class="storybottombar-bucket leaderboard-ad-module story-leaderboard-ad-module"><div class="partner-placement leaderboard-btf-ad leaderboard-ad" data-ad-placement="leaderboard_btf" data-ad-sizes="[[728,90]]"></div></section><section id="module-position-SzjVnMdxKoI" class="storymessaging-bucket persistent-meter-module story-persistent-meter-module"><cta-atoms-container-persistent-fixed></cta-atoms-container-persistent-fixed></section><footer class="site-footer clearfix site-footer-dr-styling"><ul class="utility"><li class="util-li first"><a class="help" href="https://help.daily-times.com/" data-ht="footersupport"><span class="big-icon"></span>Support</a></li><li class="util-li "><a class="contactus" href="http://static.daily-times.com/contactus/" data-ht="footercontact-us"><span class="big-icon"></span>Contact Us</a></li><li class="util-li "><a class="connectwithus" href="http://static.daily-times.com/connect/" data-ht="footerconnect-with-us"><span class="big-icon"></span>Connect With Us</a></li><li class="util-li "><a class="rss" href="http://static.daily-times.com/rss/" data-ht="footerrss"><span class="big-icon"></span>RSS</a></li><li class="util-li "><a class="apps" href="http://static.daily-times.com/apps/" data-ht="footerapps"><span class="big-icon"></span>Apps</a></li><li class="util-li "><a class="subscribe" href="https://subscribe.daily-times.com/specialoffer?gps-source=CPSUBFOOTER&amp;utm_medium=onsite&amp;utm_source=sitefooter&amp;utm_campaign=specialoffer&amp;utm_content=CPSUBFOOTER" data-ht="footersubscribe"><span class="big-icon"></span>Subscribe</a></li><li class="util-li last"><a class="help" href="/chatsupport" data-ht="footerchat-support"><span class="big-icon"></span>Chat Support</a></li></ul><div class="footer site-footer-fixed-width"><nav><div class="fronts"><section class="home"><h6><a href="/" data-ht="footerhome">Home</a></h6></section><section class="news"><h6><a href="/news/" data-ht="footernews">News</a></h6><ul class="site-footer-section-list site-footer-list"><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/section/global/elections/" data-ht="footerelections-2018">Elections 2018</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/news/san-juan-county/" data-ht="footersan-juan-county">San Juan County</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/news/navajo-nation/" data-ht="footernavajo-nation">Navajo Nation</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/section/global/washington/" data-ht="footernational-politics">National Politics</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="http://www.publicnoticeads.com/NM/" data-ht="footerpublic-notices">PUBLIC NOTICES</a></li></ul></section><section class="sports"><h6><a href="/sports/" data-ht="footersports">Sports</a></h6><ul class="site-footer-section-list site-footer-list"><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="http://daily-times.sportstonews.com/" data-ht="footergolf">Golf</a></li></ul></section><section class="business"><h6><a href="/business/" data-ht="footerbusiness">Business</a></h6><ul class="site-footer-section-list site-footer-list"><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/section/global/money_careers/" data-ht="footercareers">Careers</a></li></ul></section><section class="entertainment"><h6><a href="/entertainment/" data-ht="footerentertainment">Entertainment</a></h6></section><section class="lifestyle"><h6><a href="/lifestyle/" data-ht="footerlifestyle">Lifestyle</a></h6><ul class="site-footer-section-list site-footer-list"><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/lifestyle/outdoors/" data-ht="footeroutdoors">Outdoors</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/lifestyle/milestones/" data-ht="footermilestones">Milestones</a></li></ul></section><section class="opinion"><h6><a href="/opinion/" data-ht="footeropinion">Opinion</a></h6><ul class="site-footer-section-list site-footer-list"><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/opinion/editorials/" data-ht="footereditorials">Editorials</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/opinion/letters-to-the-editor/" data-ht="footerletters-to-the-editor">Letters to the Editor</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/opinion/columns/" data-ht="footercolumns">Columns</a></li></ul></section><section class="obituaries"><h6><a href="https://www.legacy.com/obituaries/daily-times/" data-ht="footerobituaries">Obituaries</a></h6></section><section class="homes site-footer-section-more"><h6><a href="/marketplace/real-estate/" data-ht="footerhomes">Homes</a></h6></section><section class="usa-today site-footer-section-more"><h6><a href="https://www.usatoday.com" data-ht="footerusa-today">USA Today</a></h6></section><section class="public-notices site-footer-section-more"><h6><a href="http://www.publicnoticeads.com/NM/" data-ht="footerpublic-notices">Public Notices</a></h6></section><section class="classifieds site-footer-section-more"><h6><a href="http://classifieds.daily-times.com/" data-ht="footerclassifieds">Classifieds</a></h6></section><section class="business-directory site-footer-section-more"><h6><a href="https://local.daily-times.com/" data-ht="footerbusiness-directory">Business Directory</a></h6></section><section class="celebrations site-footer-section-more"><h6><a href="http://www.legacy.com/celebration/daily-times/" data-ht="footercelebrations">Celebrations</a></h6></section><section class="in-memoriam site-footer-section-more"><h6><a href="https://www.legacy.com/obituaries/daily-times/" data-ht="footerin-memoriam">In Memoriam</a></h6></section></div><section class="site-footer-meta site-footer-meta-fixed-width"><img src="https://www.gannett-cdn.com/sites/daily-times/images/footer-logo@2x.png" class="site-footer-logo" alt="Farmington Daily Times"><ul class="site-footer-social-icon-list site-footer-social-icon-list-fixed-width"><li class="site-footer-social-icon-item"><a class="soc-fb site-footer-social-icon-link site-footer-social-icon-link-soc-fb" href="https://www.facebook.com/FDTNews" data-uotrack="footerfacebook" rel="nofollow"></a></li><li class="site-footer-social-icon-item"><a class="soc-tw site-footer-social-icon-link site-footer-social-icon-link-soc-tw" href="https://twitter.com/TheDailyTimes" data-uotrack="footertwitter" rel="nofollow"></a></li><li class="site-footer-social-icon-item"><a class="soc-gp site-footer-social-icon-link site-footer-social-icon-link-soc-gp" href="https://plus.google.com/106675728599016521327/posts" data-uotrack="footergoogle-plus" rel="publisher nofollow"></a></li></ul><p class="site-footer-meta-text site-footer-meta-text-fixed-width">&copy; 2020 daily-times.com, All rights reserved.</p></section><section class="services site-footer-section-services site-footer-section-services-fixed-width"><h3>Services</h3><ul class="site-footer-list"><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="https://cm.daily-times.com/advertising-terms-conditions"
                                data-ht="footeradvertising-terms-and-conditions"
                                >Advertising Terms and Conditions</a></li><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="http://www.gannett.com/careers/"
                                data-ht="footerwork-with-us"
                                >Work With Us</a></li><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="https://cm.daily-times.com/terms"
                                data-ht="footerterms-of-service"
                                >Terms of Service</a></li><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="https://cm.daily-times.com/community"
                                data-ht="footercommunity-rules"
                                >Community Rules</a></li><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="https://cm.daily-times.com/privacy-policy"
                                data-ht="footeryour-california-privacy-rightsprivacy-policy"
                                >Your California Privacy Rights/Privacy Policy</a></li><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="/subscriberguide/"
                                data-ht="footersubscriber-guide"
                                target="_blank"
                                >Subscriber Guide</a></li><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="https://cm.daily-times.com/ethical-conduct"
                                data-ht="footerour-ethical-principles"
                                >Our Ethical Principles</a></li><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="https://cm.daily-times.com/accessibility"
                                data-ht="footeraccessibility-support"
                                >Accessibility Support</a></li><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="http://www.publicnoticeads.com/NM/"
                                data-ht="footerpublic-notices"
                                >Public Notices</a></li><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="/sitemap/"
                                data-ht="footersitemap"
                                >Sitemap</a></li></ul><ul class="site-footer-list"><li class="site-footer-list-item"><a class="site-footer-list-link " href="https://cm.daily-times.com/privacy" data-ht="footerprivacy-policy">Privacy Policy</a></li><li class="site-footer-list-item"><a class="site-footer-list-link ot-sdk-show-settings" href="#" data-ht="footerdo-not-sell-my-infocookie-policy">Do Not Sell My Info/Cookie Policy</a></li></ul></section><section class="partners site-footer-section-partners site-footer-section-partners-fixed-width"><h3>Our Partners</h3><ul class="site-footer-list"><li class="site-footer-list-item"><a class="site-footer-list-link" href="https://www.cars.com/shopping/farmington-nm/" data-ht="footercarscom-farmington" rel="nofollow ">Cars.com Farmington</a></li><li class="site-footer-list-item"><a class="site-footer-list-link" href="http://jobs.daily-times.com" data-ht="footerthe-job-network" rel="nofollow ">The Job Network</a></li><li class="site-footer-list-item"><a class="site-footer-list-link" href="https://www.thanksgiving.com" data-ht="footerthanksgivingcom" rel="nofollow ">Thanksgiving.com</a></li><li class="site-footer-list-item"><a class="site-footer-list-link" href="http://classifieds.daily-times.com" data-ht="footerclassifieds" rel="nofollow ">Classifieds</a></li><li class="site-footer-list-item"><a class="site-footer-list-link" href="https://www.legacy.com/obituaries/daily-times/" data-ht="footerin-memoriam" rel="nofollow ">In Memoriam</a></li><li class="site-footer-list-item"><a class="site-footer-list-link" href="https://grateful.co" data-ht="footergrateful" rel="nofollow ">Grateful</a></li><li class="site-footer-list-item"><a class="site-footer-list-link" href="http://www.legacy.com/celebration/daily-times/" data-ht="footercelebrations" rel="nofollow ">Celebrations</a></li></ul></section></nav></div></footer><!-- comscorekw=news --><script type="json/pageinfo" class="pageinfo">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</script></article></div><div class="arrows overlay-arrows"><script type="text/template" id="overlay-arrow-wrap"><% if (disabled) { %><a class="overlay-content-arrows overlay-arrows-<%= dir %>-wrap <%= disabled %>" data-ht="articlearrow<%= dir %>"></a><% }else{ %><a class="overlay-content-arrows overlay-content-arrows-<%= dir %>-wrap <%= disabled %>" href="<%= links %>" data-ht="articlearrow<%= dir %>"><div class="overlay-arrow-<%= dir %> overlay-arrows-anchor"><div class="overlay-arrows-<%= dir %>-anchor-image"></div></div></a><% } %></script></div></div><div id="overlay-film" class="ui-film show"></div><div id="ad-staging"></div><div class="partner-popup"></div><!--[if lt IE 9]><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-4525.59.0/jsb/main_legacy.min.js"></script><![endif]--><!--[if gt IE 8]><!--><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-4525.59.0/jsb/main.min.js"></script><!--<![endif]--><script src="https://login.gcion.com/GANNETT-GUP/resources/kit/js/norequirejs.common.min.js" id="jskit"></script><script type="text/javascript">
        
        require(["gdp-usf/kit/js/user_factory_def", "gdp-usf/kit/js/feature_personalized_link_def", "gdp-usf/kit/js/client_helpers"],
            function(UserFactory, PersonalizedLinkFactory, ClientHelpers) {
                window.UserFactory = UserFactory;
                window.PersonalizedLinkFactory = PersonalizedLinkFactory;
                window.ClientHelpers = ClientHelpers;
            }
        );
        </script><div id="fb-root"></div><script src="https://www.gannett-cdn.com/appservices/gidgits-js/gidgits.min.js" id="gidgits-script"></script><script type="text/javascript">
        var mainAd = document.createElement('div');
        mainAd.id = 'main_ad';
        mainAd.style.cssText = 'height:1px; width:1px; overflow:auto;position: absolute;left: -999em;';
        document.body.appendChild(mainAd);
        var blockPosition = document.getElementById('main_ad');
        if(blockPosition && blockPosition.offsetHeight == 1) {
            window.adsEnabled = true;
        }
    </script><script>
/* Wrapper for Gannett, generated on 2018-11-08T16:48:57-05:00 */
(function() {
    var e, s;
    var config = (window.site_vars && window.site_vars.ADS && window.site_vars.ADS.confiant) ? window.site_vars.ADS.confiant : {};
    var cb = function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {

        // Log block event to NewRelic
        if (window.newrelic) {
            window.newrelic.addPageAction('advertisingConfiant', {
                blockingType: blockingType,
                blockingId: blockingId,
                isBlocked: isBlocked,
                wrapperId: wrapperId,
                tagId: tagId
            });
        }

        // Refresh blocked ads
        if (config.refreshBlocked) {
            var slotId = impressionData && impressionData.dfp && impressionData.dfp.s;
            if (slotId && window.adManager && window.adManager.activeSlotStatistics && window.adManager.activeSlotStatistics.slots) {
                window.googletag = window.googletag || {};
                window.googletag.cmd = window.googletag.cmd || [];
                window.googletag.cmd.push(function () {
                    window.adManager.activeSlotStatistics.slots.forEach(function (slot) {
                        if (slot.id === slotId && slot.adSlot) {
                            slot.adSlot.refresh();
                        }
                    })
                });
            }
        }
    };

    if (config.enabled || window.location.search.indexOf('confiant_debug') !== -1) {
        window.confiant = window.confiant || {};
        window.confiant.enable_integrations = ['gpt'];
        window.confiant.callback = cb;

        e = document.createElement('script');
        e.async = true;
        e.src = config && config.scriptUrl || 'https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid/config.js';
        s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(e, s);

    }
})();
</script></body></html>
