<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Proposals sought for projects funded by Gold King Mine spill settlement</title><meta property=og:title content="Proposals being sought for projects funded by EPA Gold King Mine spill settlement"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.daily-times.com /><link rel=preconnect href=https://user.daily-times.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//c2shb.pubgw.yahoo.com /><link rel=preconnect href=https://c2shb.pubgw.yahoo.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//grid.bidswitch.net /><link rel=preconnect href=https://grid.bidswitch.net /><link rel=dns-prefetch href=//ads.yieldmo.com /><link rel=preconnect href=https://ads.yieldmo.com /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=dns-prefetch href=//prebid-server.rubiconproject.com /><link rel=preconnect href=https://prebid-server.rubiconproject.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.daily-times.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.daily-times.com/PNM7-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z3e5104e6f.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3df4e05c2.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a6bac614.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-4cfe2242.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-b0e0689a.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-102aa282.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-9e946b2b.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-04455b51.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-40451b24.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/f55e1731-f731-4653-8cde-d7018b706f11/0f7c2d9e-5644-4edd-a8ad-e58eacdedb9b/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=10344526002" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="The deadline for submitting proposals for some of the $10 million in funding that is available is Sept. 30."/><meta property=og:description content="The deadline for submitting proposals for some of the $10 million in funding that is available is Sept. 30."/><meta property=fb:pages content=137341919636249 /><meta property=fb:app_id content=138503963154406 /><link rel=canonical href=https://www.daily-times.com/story/news/2022/08/18/proposals-sought-for-projects-funded-by-gold-king-mine-spill-settlement/65409691007/ /><meta property=og:url content=https://www.daily-times.com/story/news/2022/08/18/proposals-sought-for-projects-funded-by-gold-king-mine-spill-settlement/65409691007/ /><meta property=og:site_name content="Daily Times"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2022/08/18/PNM7/02f11a1a-0afe-4520-9ef2-f263e38a7f52-DSC_0348_2.JPG?crop=1735,976,x2,y46&width=1735&height=976&format=pjpg&auto=webp"/><meta property=og:image:width content=1735 /><meta property=og:image:height content=976 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2022/08/18/PNM7/02f11a1a-0afe-4520-9ef2-f263e38a7f52-DSC_0348_2.JPG?crop=1735,976,x2,y46&width=1600&height=800&format=pjpg&auto=webp"/><meta name=twitter:site content=@TheDailyTimes /><meta name=twitter:creator content=@TheDailyTimes /><meta name=twitter:title content="Proposals being sought for projects funded by EPA Gold King Mine spill settlement"/><meta name=twitter:description content="The deadline for submitting proposals for some of the $10 million in funding that is available is Sept. 30."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Daily Times" data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#009BFF preserveAspectRatio="xMinYMid meet" viewBox="0 0 543.79 45.88"><path fill=#404040 d="M9.13 36.27H.27V3.91h22.75V11H9.13v6.47h11.52v7.09H9.13v11.71zm31.21 0l-.43-3.19c-1.59 2.54-4 3.81-7.23 3.81a8.09 8.09 0 01-3.88-.93 6.9 6.9 0 01-3.78-6.31c0-2.7 1.05-4.79 3.16-6.28 2.11-1.49 4.89-2.24 8.35-2.24 1.08 0 2.22.1 3.43.29a3.59 3.59 0 00-1.55-2.74 5.7 5.7 0 00-3.31-.93c-1.14 0-2.29.21-3.45.64-1.16.43-2.26.94-3.31 1.55l-2.81-5.33c1.59-1.02 3.3-1.8 5.14-2.36a19.2 19.2 0 015.52-.83c2.22 0 4.22.38 6 1.14a9.23 9.23 0 014.19 3.47 10.64 10.64 0 011.52 5.9v14.32h-7.56zm-7.28-7.85c0 .73.27 1.33.81 1.78.54.46 1.24.69 2.09.69 1.14 0 2.1-.39 2.88-1.17a3.96 3.96 0 001.17-2.93V26c-.86-.16-1.76-.24-2.71-.24-1.21 0-2.21.21-3.02.62a2.12 2.12 0 00-1.22 2.04zm28.41-1.52v9.37h-8.28V12.05h7.57l.52 4.04a6.84 6.84 0 016.52-4.37c.86 0 1.51.11 1.95.33v7.57a6.26 6.26 0 00-1.17-.29c-.43-.06-.91-.1-1.45-.1-1.65 0-3.01.61-4.07 1.83-1.05 1.23-1.59 3.17-1.59 5.84zm20.56-4.57v13.94h-8.28V12.05h7.61l.43 3.09a7.26 7.26 0 012.86-2.67c1.17-.6 2.43-.9 3.76-.9a8.1 8.1 0 013.9.95 7.7 7.7 0 012.86 2.67c.86-1.17 1.97-2.07 3.35-2.69s2.83-.93 4.35-.93a8.14 8.14 0 017.47 4.41 10.06 10.06 0 011.09 4.78v15.51h-8.28V21.62a3.5 3.5 0 00-.83-2.43c-.56-.6-1.26-.9-2.12-.9a3.3 3.3 0 00-2.52 1c-.63.67-.95 1.68-.95 3.05v13.94h-8.28V21.62c0-1.01-.27-1.82-.81-2.43a2.8 2.8 0 00-2.19-.9c-1.02 0-1.84.33-2.47 1-.63.66-.95 1.68-.95 3.04zm34.79 13.94V12.05c1.33.29 2.68.43 4.05.43 1.4 0 2.81-.14 4.24-.43v24.22h-8.29zm22.37-13.37v13.37h-8.28V12.05h7.57l.43 3.19a8.95 8.95 0 013.09-2.76 8.54 8.54 0 014.19-1.05c2.63 0 4.74.86 6.33 2.57 1.59 1.71 2.38 4.17 2.38 7.38v14.9h-8.28V22.33c0-1.43-.32-2.48-.95-3.16a3.47 3.47 0 00-2.67-1.02c-1.14 0-2.06.36-2.76 1.09-.7.73-1.05 1.95-1.05 3.66zm45.59 10.81c0 2.47-.57 4.59-1.71 6.35a11.06 11.06 0 01-4.74 4.05c-2.02.94-4.35 1.4-7.02 1.4a21.64 21.64 0 01-11.33-3.14l3.09-5.33a18.3 18.3 0 003.4 1.55c1.19.4 2.42.59 3.69.59 2.13 0 3.71-.48 4.76-1.43 1.05-.95 1.57-2.3 1.57-4.05v-.86a9.48 9.48 0 01-6.61 2.72c-2.19 0-4.12-.52-5.78-1.55a10.56 10.56 0 01-3.9-4.28 13.45 13.45 0 01-1.4-6.26c0-2.38.46-4.47 1.38-6.28a10.4 10.4 0 013.85-4.24 10.62 10.62 0 015.71-1.52 8.2 8.2 0 014.07 1.05 8.23 8.23 0 012.97 2.76l.43-3.19h7.57v21.66zm-12.85-4.72c1.4 0 2.52-.5 3.38-1.5.86-1 1.28-2.34 1.28-4.02s-.43-3.02-1.28-4.02c-.86-1-1.98-1.5-3.38-1.5a4.3 4.3 0 00-3.43 1.5 5.95 5.95 0 00-1.29 4.02c0 1.65.43 2.98 1.29 4 .86 1.02 2 1.52 3.43 1.52zm36.5 5.71a13.22 13.22 0 01-7.38 2.18c-2.6 0-4.67-.75-6.21-2.26-1.54-1.51-2.31-3.53-2.31-6.07V18.24h-3.95v-6.19h4.33l1.05-6.76h6.85v6.76h6.33v6.19h-6.33v9.28c0 .83.25 1.47.74 1.93.49.46 1.15.69 1.98.69.41 0 .83-.08 1.26-.24a7.9 7.9 0 001.21-.57l2.43 5.37zm14.99 2.19c-2.6 0-4.89-.55-6.88-1.64a12 12 0 01-4.66-4.5 12.7 12.7 0 01-1.69-6.61c0-2.51.56-4.71 1.69-6.61a12 12 0 014.66-4.47 14.13 14.13 0 016.88-1.62c2.6 0 4.89.54 6.88 1.62a11.93 11.93 0 014.66 4.47 12.7 12.7 0 011.69 6.61c0 2.51-.56 4.71-1.69 6.61a12.22 12.22 0 01-4.66 4.5 13.97 13.97 0 01-6.88 1.64zm0-6.56a4.2 4.2 0 003.5-1.69 7.16 7.16 0 001.31-4.5c0-1.87-.44-3.36-1.31-4.47a4.23 4.23 0 00-3.5-1.67c-1.46 0-2.63.56-3.5 1.67a7.05 7.05 0 00-1.31 4.47c0 1.87.44 3.37 1.31 4.5a4.22 4.22 0 003.5 1.69zm25.84-7.43v13.37h-8.28V12.05h7.57l.43 3.19a8.95 8.95 0 013.09-2.76 8.54 8.54 0 014.19-1.05c2.63 0 4.74.86 6.33 2.57 1.59 1.71 2.38 4.17 2.38 7.38v14.9h-8.28V22.33c0-1.43-.32-2.48-.95-3.16a3.47 3.47 0 00-2.67-1.02c-1.14 0-2.06.36-2.76 1.09-.7.73-1.05 1.95-1.05 3.66z"/><path d="M281.37 36.27V3.91h12.75c3.2 0 6.04.69 8.49 2.07a14.96 14.96 0 015.78 5.71 16.52 16.52 0 012.09 8.4c0 3.17-.7 5.97-2.09 8.4a15.03 15.03 0 01-5.78 5.71 17.06 17.06 0 01-8.49 2.07h-12.75zm8.71-6.99h4.04c2.32 0 4.15-.84 5.5-2.52 1.35-1.68 2.02-3.9 2.02-6.66 0-2.76-.67-4.98-2.02-6.66a6.68 6.68 0 00-5.5-2.52h-4.04v18.36zm38.83 6.99l-.43-3.19c-1.59 2.54-4 3.81-7.23 3.81a8.09 8.09 0 01-3.88-.93 6.9 6.9 0 01-3.78-6.31c0-2.7 1.05-4.79 3.16-6.28 2.11-1.49 4.89-2.24 8.35-2.24 1.08 0 2.22.1 3.43.29-.13-1.21-.64-2.12-1.55-2.74s-2.01-.93-3.31-.93c-1.14 0-2.29.21-3.45.64-1.16.43-2.26.94-3.31 1.55l-2.81-5.33c1.59-1.02 3.3-1.8 5.14-2.36a19.2 19.2 0 015.52-.83c2.22 0 4.22.38 6 1.14a9.23 9.23 0 014.19 3.47 10.64 10.64 0 011.52 5.9v14.32h-7.56zm-7.28-7.85c0 .73.27 1.33.81 1.78.54.46 1.24.69 2.09.69 1.14 0 2.1-.39 2.88-1.17a3.96 3.96 0 001.17-2.93V26c-.86-.16-1.76-.24-2.71-.24-1.21 0-2.21.21-3.02.62a2.12 2.12 0 00-1.22 2.04zm24.18-18.27a4.77 4.77 0 01-3.5-1.45 4.76 4.76 0 01-1.45-3.5c0-1.36.48-2.53 1.45-3.5a4.76 4.76 0 013.5-1.45c1.36 0 2.53.48 3.5 1.45a4.76 4.76 0 011.45 3.5c0 1.36-.48 2.53-1.45 3.5a4.81 4.81 0 01-3.5 1.45zm-4.05 26.12V12.05c1.33.29 2.68.43 4.04.43 1.4 0 2.81-.14 4.24-.43v24.22h-8.28zm14.09 0V1.53h8.28v34.74h-8.28zm30.88-1.9c-1.46 3.74-3.13 6.54-5 8.38a9.76 9.76 0 01-7.14 2.76c-1.3 0-2.47-.14-3.52-.43a11.98 11.98 0 01-2.67-1.05l2.33-5.71c.44.22.94.41 1.48.57.54.16 1.11.24 1.71.24.86 0 1.63-.21 2.31-.62a4.94 4.94 0 001.78-2.24l.38-.86-10.95-23.37h9.14l5.38 14.51 4.43-14.51h8.99l-8.65 22.33zm29.15 1.9V11.05h-9.61V3.91h28.08v7.14h-9.61v25.22h-8.86zm26.51-26.12a4.77 4.77 0 01-3.5-1.45 4.76 4.76 0 01-1.45-3.5c0-1.36.48-2.53 1.45-3.5a4.76 4.76 0 013.5-1.45c1.36 0 2.53.48 3.5 1.45a4.76 4.76 0 011.45 3.5c0 1.36-.48 2.53-1.45 3.5a4.81 4.81 0 01-3.5 1.45zm-4.05 26.12V12.05c1.33.29 2.68.43 4.05.43 1.4 0 2.81-.14 4.24-.43v24.22h-8.29zm22.37-13.94v13.94h-8.28V12.05h7.61l.43 3.09a7.26 7.26 0 012.86-2.67c1.17-.6 2.43-.9 3.76-.9a8.1 8.1 0 013.9.95 7.7 7.7 0 012.86 2.67 8.26 8.26 0 013.36-2.69 10.5 10.5 0 014.35-.93c1.68 0 3.16.39 4.45 1.17a8.21 8.21 0 013.02 3.24 10.06 10.06 0 011.09 4.78v15.51h-8.28V21.62a3.5 3.5 0 00-.83-2.43c-.56-.6-1.26-.9-2.12-.9a3.3 3.3 0 00-2.52 1c-.64.67-.95 1.68-.95 3.05v13.94h-8.28V21.62c0-1.01-.27-1.82-.81-2.43a2.8 2.8 0 00-2.19-.9c-1.02 0-1.84.33-2.47 1-.64.66-.96 1.68-.96 3.04zm57.58 11.47a19.15 19.15 0 01-10.51 3.09c-2.89 0-5.35-.53-7.4-1.59a11.26 11.26 0 01-4.71-4.45 12.97 12.97 0 01-1.64-6.57c0-2.51.54-4.73 1.62-6.66a11.84 11.84 0 014.47-4.55 13.15 13.15 0 016.66-1.64c2.47 0 4.66.53 6.54 1.59a11.43 11.43 0 014.43 4.43 13.34 13.34 0 011.52 7.73c-.05.38-.1.78-.17 1.19h-16.89c.76 2.79 2.84 4.19 6.23 4.19 1.52 0 2.87-.24 4.05-.71 1.17-.48 2.16-.95 2.95-1.43l2.85 5.38zm-11.32-16.37c-2.7 0-4.31 1.43-4.85 4.28h9.23c-.22-1.55-.75-2.66-1.59-3.31a4.55 4.55 0 00-2.79-.97zm25.6 19.46c-2.09 0-4.05-.33-5.88-1a16.2 16.2 0 01-4.93-2.86l3.52-4.66a15.9 15.9 0 003.59 2.17 9.4 9.4 0 003.78.83c.82 0 1.48-.14 1.98-.43.49-.29.74-.71.74-1.28 0-.6-.28-1.09-.83-1.45a10.7 10.7 0 00-2.97-1.07l-2.28-.57c-4.54-1.21-6.81-3.63-6.81-7.28 0-1.62.44-3.01 1.33-4.19a8.5 8.5 0 013.66-2.71c1.55-.63 3.36-.95 5.43-.95a16.77 16.77 0 0110.66 3.71l-3.62 4.76a15.5 15.5 0 00-3.52-2.14 8.75 8.75 0 00-3.47-.81c-1.74 0-2.62.57-2.62 1.71 0 .51.26.92.79 1.24.52.32 1.26.6 2.21.86l3.09.86c2.32.64 4.03 1.59 5.14 2.86a6.65 6.65 0 011.67 4.52c0 1.59-.44 2.97-1.33 4.16a8.5 8.5 0 01-3.74 2.76c-1.6.64-3.46.96-5.59.96z"/><circle cx=120.7 cy=5.1 r=5.1 /></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class="gnt_n_sm_a gnt_n_sm__ne_a" data-u-sr="anon reg" href="https://subscribe.daily-times.com/nanobar?gps-source=CPTILELEFT&itm_campaign=2022HSSPORTS&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.daily-times.com%2Fstory%2Fnews%2F2022%2F08%2F18%2Fproposals-sought-for-projects-funded-by-gold-king-mine-spill-settlement%2F65409691007%2F" target=_blank rel=noopener data-t-l=":tiffany tile (left nanobar)|p|c|${n}$1 for 6 Months" elementtiming=nav-submsg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.daily-times.com/masthead?gps-source=CPMASTHEAD&itm_campaign=2022HSSPORTS&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.daily-times.com%2Fstory%2Fnews%2F2022%2F08%2F18%2Fproposals-sought-for-projects-funded-by-gold-king-mine-spill-settlement%2F65409691007%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m}$1 for 6 Months" elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/business/ data-t-l=:n|v|c|business>Business</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=:n|v|c|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=:n|v|c|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=:n|v|c|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.daily-times.com/obituaries data-t-l=:n|v|c|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://user.daily-times.com/user/enewspaper data-t-l=:n|v|c|e-edition>E-Edition</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://publicnoticeads.com/NM/ data-t-l=:n|v|c|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Farmington" title="Weather in Farmington" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.daily-times.com/navsub?gps-source=CPTOPNAVBAR&itm_campaign=2022HSSPORTS&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.daily-times.com%2Fstory%2Fnews%2F2022%2F08%2F18%2Fproposals-sought-for-projects-funded-by-gold-king-mine-spill-settlement%2F65409691007%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a><div class=gnt_n_us_a_w data-g-r=nav_ce><a class="gnt_n_us_a gnt_n_mn_ce" href="https://login.daily-times.com/PNM7-GUP/authenticate/?success-url=https%3A%2F%2Fwww.daily-times.com%2Fstory%2Fnews%2F2022%2F08%2F18%2Fproposals-sought-for-projects-funded-by-gold-king-mine-spill-settlement%2F65409691007%2F&cancel-url=https%3A%2F%2Fwww.daily-times.com%2Fstory%2Fnews%2F2022%2F08%2F18%2Fproposals-sought-for-projects-funded-by-gold-king-mine-spill-settlement%2F65409691007%2F" data-g-r=nav_ab data-g-tn=navus data-t-l=":m|a|g|sign in / salutation" aria-label="Sign In" aria-haspopup=true aria-expanded=false><svg class=gnt_n_us_a_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></a></div></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-nm-farmington-C1279-high_impact-news-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl><a class=gnt_ar_lbl_a data-t-l=":section label|v|c|news" href=/news/ >NEWS</a></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Proposals being sought for projects funded by EPA Gold King Mine spill settlement</h1><h2 class=gnt_ar_shl>Money is part of $32 million settlement state reached with federal agency</h2><div class=gnt_ar_by><a href=/staff/4406590002/mike-easterling/ data-t-l=:byline|o|c|text class="gnt_ar_by_a gnt_ar_by_a__fi">Mike Easterling</a><div class=gnt_ar_pb>Farmington Daily Times</div></div><div class=gnt_ar_dt aria-label="Published 2:11 p.m. MT Aug. 18, 2022"></div><div class="gnt_ss gnt_ss__cm__tp" data-g-r=base_sc data-ss-u=https://www.daily-times.com/story/news/2022/08/18/proposals-sought-for-projects-funded-by-gold-king-mine-spill-settlement/65409691007/ data-ss-t="Proposals being sought for projects funded by EPA Gold King Mine spill settlement" data-ss-d="The deadline for submitting proposals for some of the $10 million in funding that is available is Sept. 30."><a class=gnt_ss_cm href="https://cm.daily-times.com/fb-comment/?storyUrl=https%3A%2F%2Fwww.daily-times.com%2Fstory%2Fnews%2F2022%2F08%2F18%2Fproposals-sought-for-projects-funded-by-gold-king-mine-spill-settlement%2F65409691007%2F" rel=nofollow data-t-l=":facebook comments|comment|c|view comments">View Comments</a> <a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=138503963154406&href=https%3A%2F%2Fwww.daily-times.com%2Fstory%2Fnews%2F2022%2F08%2F18%2Fproposals-sought-for-projects-funded-by-gold-king-mine-spill-settlement%2F65409691007%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.daily-times.com%2Fstory%2Fnews%2F2022%2F08%2F18%2Fproposals-sought-for-projects-funded-by-gold-king-mine-spill-settlement%2F65409691007%2F&text=Proposals%20being%20sought%20for%20projects%20funded%20by%20EPA%20Gold%20King%20Mine%20spill%20settlement&via=TheDailyTimes" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Proposals%20being%20sought%20for%20projects%20funded%20by%20EPA%20Gold%20King%20Mine%20spill%20settlement%20-%20from%20Daily%20Times&body=Proposals%20being%20sought%20for%20projects%20funded%20by%20EPA%20Gold%20King%20Mine%20spill%20settlement%0A%0AThe%20deadline%20for%20submitting%20proposals%20for%20some%20of%20the%20%2410%20million%20in%20funding%20that%20is%20available%20is%20Sept.%2030.%0A%0ACheck%20out%20this%20story%20on%20daily-times.com%3A%20https%3A%2F%2Fwww.daily-times.com%2Fstory%2Fnews%2F2022%2F08%2F18%2Fproposals-sought-for-projects-funded-by-gold-king-mine-spill-settlement%2F65409691007%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp" aria-label="Video - This little girl can't contain her pride as her dad walks across the graduation stage"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;nm-farmington-C1279&#34;,&#34;pn&#34;:&#34;Daily Times&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;lifestyle/humankind&#34;,&#34;byline&#34;:&#34;Humankind&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2022-08-17T01:14:47Z&#34;,&#34;credit&#34;:&#34;Humankind, USA TODAY&#34;,&#34;duration&#34;:22000,&#34;headline&#34;:&#34;This little girl can't contain her pride as her dad walks across the graduation stage&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/f55e1731-f731-4653-8cde-d7018b706f11/0f7c2d9e-5644-4edd-a8ad-e58eacdedb9b/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=10344526002&#34;,&#34;id&#34;:&#34;10344526002&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2022/08/17/USAT/d50e7879-8206-466d-bc22-0330c16634fd-shivaeenalawade__and_aashishnalawade__-Magnifi_U-TMX_16x9.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2022-08-17T01:14:47Z&#34;,&#34;keywords&#34;:&#34;College Graduates,Video Syndication - USAT,Video Syndication – International&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/f55e1731-f731-4653-8cde-d7018b706f11/0f7c2d9e-5644-4edd-a8ad-e58eacdedb9b/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/life/humankind/2022/08/17/little-girl-cant-contain-her-pride-dad-crosses-graduation-stage/10344526002/&#34;},&#34;promoBrief&#34;:&#34;Aashish Nalawade received the sweetest applause from his daughter during his graduation from Teesside University, in Middlesbrough, England.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2022-08-17T01:14:47Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;life&#34;,&#34;subsection&#34;:&#34;humankind&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;79aa6f95-91b9-4ef3-a95e-91b38e7a74b6&#34;,&#34;name&#34;:&#34;College Graduates&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;abb1b69c-143a-47e0-9004-50120aa6b80d&#34;,&#34;name&#34;:&#34;Video Syndication – International&#34;}],&#34;title&#34;:&#34;Little girl can't contain her pride as dad crosses graduation stage&#34;,&#34;url&#34;:&#34;/videos/life/humankind/2022/08/17/little-girl-cant-contain-her-pride-dad-crosses-graduation-stage/10344526002/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player"><svg class=gnt_em_vp_db_svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2022/08/17/USAT/d50e7879-8206-466d-bc22-0330c16634fd-shivaeenalawade__and_aashishnalawade__-Magnifi_U-TMX_16x9.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" headline="This little girl can't contain her pride as her dad walks across the graduation stage" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><ul class=gnt_ar_sh><li class=gnt_ar_sh_li>A restoration project solicitation form can be downloaded through the ONRT website at onrt.state.nm.us.</li><li class=gnt_ar_sh_li>The deadline for submitting proposals is Sept. 30.</li><li class=gnt_ar_sh_li>The Office of the Natural Resources Trustee will submit a final restoration plan in which one or more projects will be selected for implementation.</li></ul><p class=gnt_ar_b_p>FARMINGTON — New Mexico officials are seeking proposals for projects to be funded with a $10 million settlement the state received from the Environmental Protection Agency in June over the 2015 Gold King Mine spill.</p><p class=gnt_ar_b_p>According to a news release from the New Mexico Office of the Natural Resources Trustee, the funding is available for projects that restore or replace injured natural resources or the services they provide — including river, land, habitat and watershed restoration and conservation — or projects that compensate the public for the loss of natural resources after the spill.</p><p class=gnt_ar_b_p>A restoration project solicitation form can be downloaded through the Office of the Natural Resources Trustee website at <a href=https://onrt.env.nm.gov/ data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>onrt.state.nm.us</a>. The deadline for submitting proposals is Sept. 30.</p><p class=gnt_ar_b_p>The funding is part of the larger $32 million settlement the state reached with the EPA, the entity that hired the contractors performing the work on the mine that contributed to the spill. The settlement was announced during a press conference at the Farmington Museum at Gateway Park on June 16 that was attended by Gov. Michelle Lujan Grisham, New Mexico Attorney General Hector Balderas, EPA Deputy Administrator Janet McCabe and New Mexico Environment Department Secretary James Kenney.</p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:458px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2022/08/18/PNM7/02f11a1a-0afe-4520-9ef2-f263e38a7f52-DSC_0348_2.JPG?width=660&height=458&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2022/08/18/PNM7/02f11a1a-0afe-4520-9ef2-f263e38a7f52-DSC_0348_2.JPG?width=1320&height=916&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="EPA Deputy Administrator Janet McCabe, left, New Mexico Attorney General Hector Balderas, Gov. Michelle Lujan Grisham and New Mexico Environment Department Secretary James Kenney speak at a June 16 press conference at the Farmington Museum at Gateway Park."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="EPA Deputy Administrator Janet McCabe, left, New Mexico Attorney General Hector Balderas, Gov. Michelle Lujan Grisham and New Mexico Environment Department Secretary James Kenney speak at a June 16 press conference at the Farmington Museum at Gateway Park." data-c-credit="Daily Times File Photo"></div></figure><p class=gnt_ar_b_p>The state's settlement includes $18.1 million that will be designated for response costs, $10 million for restoration of injured natural resources and $3.5 million for water quality and cleanup activities through Clean Water Act and Superfund grants, according to The Daily Times archives.</p><p class=gnt_ar_b_p>Navajo Nation officials have reached a separate $31 million settlement with federal officials for damages caused by the same incident.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-nm-farmington-C1279-native-article_link-news-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>The news release from the Office of the Natural Resources Trustee states that projects available for funding should have a connection to the Animas or San Juan rivers and must benefit surface water, wildlife or aquatic and terrestrial ecosystems. They should also address existing impairments to the rivers, or benefit the services those natural resources provide, such as consumption, farming or outdoor recreation.</p><p class=gnt_ar_b_p>Agency officials said they would prioritize projects that provide additional funds or in-kind support to leverage the state's investment. They are encouraging nongovernmental entities seeking the funding to partner with local or state public entities.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-nm-farmington-C1279-native-article_link-news-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>When the application process is closed, agency officials said they will prepare a draft restoration plan outlining the proposals that were submitted and prioritizing them for implementation. A public comment period on the proposals will follow.</p><p class=gnt_ar_b_p>The Office of the Natural Resources Trustee then will submit a final restoration plan in which one or more projects will be selected for implementation.</p><p class=gnt_ar_b_p>"No amount of money could fully compensate for the anguish New Mexicans suffered due to the Gold King Mine release, but this settlement provides fair compensation for natural resource injuries to the extent provided by law," Maggie Hart Stebbins, the natural resources trustee, states in a message to mine spill stakeholders that was included in the news release. "As a resident and stakeholder who was affected by the contamination, you may have insight into the best use of this settlement fund. I hope you will give ONRT the benefit of your input into this process."</p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p>During the June press conference announcing the settlement, the governor described the settlement as an economic development boon for the community and said state officials largely would stay out of the way of decisions about how the money is spent.</p><p class=gnt_ar_b_p>"We're investing through the community," she said. "You don't need the state telling you how to do that."</p><p class=gnt_ar_b_p>Kenney said at that same press conference that the funding would be available soon.</p><p class=gnt_ar_b_p>"We don't want to sit on the money," he said.</p><p class=gnt_ar_b_p>The State of New Mexico and the Navajo Nation are both continuing to pursue additional litigation against other parties they claim were responsible for the Aug. 5, 2015, spill, in which millions of gallons of toxic waste were released from the abandoned Gold King Mine near Silverton, Colorado, eventually winding up in the Animas and San Juan rivers.</p><p class=gnt_ar_b_p><em>Mike Easterling can be reached at 505-564-4610 or measterling@daily-times.com.</em> <em>Support local journalism with a digital subscription: </em><a href=http://bit.ly/2I6TU0e target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a><em>http://bit.ly/2I6TU0e</em></a><em>.</em></p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.daily-times.com/story/news/2022/08/18/proposals-sought-for-projects-funded-by-gold-king-mine-spill-settlement/65409691007/ data-ss-t="Proposals being sought for projects funded by EPA Gold King Mine spill settlement" data-ss-d="The deadline for submitting proposals for some of the $10 million in funding that is available is Sept. 30."><a class=gnt_ss_cm href="https://cm.daily-times.com/fb-comment/?storyUrl=https%3A%2F%2Fwww.daily-times.com%2Fstory%2Fnews%2F2022%2F08%2F18%2Fproposals-sought-for-projects-funded-by-gold-king-mine-spill-settlement%2F65409691007%2F" rel=nofollow data-t-l=":facebook comments|comment|c|view comments">View Comments</a> <a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=138503963154406&href=https%3A%2F%2Fwww.daily-times.com%2Fstory%2Fnews%2F2022%2F08%2F18%2Fproposals-sought-for-projects-funded-by-gold-king-mine-spill-settlement%2F65409691007%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.daily-times.com%2Fstory%2Fnews%2F2022%2F08%2F18%2Fproposals-sought-for-projects-funded-by-gold-king-mine-spill-settlement%2F65409691007%2F&text=Proposals%20being%20sought%20for%20projects%20funded%20by%20EPA%20Gold%20King%20Mine%20spill%20settlement&via=TheDailyTimes" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Proposals%20being%20sought%20for%20projects%20funded%20by%20EPA%20Gold%20King%20Mine%20spill%20settlement%20-%20from%20Daily%20Times&body=Proposals%20being%20sought%20for%20projects%20funded%20by%20EPA%20Gold%20King%20Mine%20spill%20settlement%0A%0AThe%20deadline%20for%20submitting%20proposals%20for%20some%20of%20the%20%2410%20million%20in%20funding%20that%20is%20available%20is%20Sept.%2030.%0A%0ACheck%20out%20this%20story%20on%20daily-times.com%3A%20https%3A%2F%2Fwww.daily-times.com%2Fstory%2Fnews%2F2022%2F08%2F18%2Fproposals-sought-for-projects-funded-by-gold-king-mine-spill-settlement%2F65409691007%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div><div data-g-r=lazy data-gl-method=flp class=gnt_flp><div class="gnt_m_dl flipp-ux-header gnt_flp_t" aria-label="Featured Weekly Ad"></div></div></article><div class=gnt_rr><div class=gnt_rr_xpst><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-nm-farmington-C1279-poster-news-4 class="gnt_x_sl gnt_x_p"></div></aside></div><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.daily-times.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.daily-times.com%2Fstory%2Fnews%2F2022%2F08%2F18%2Fproposals-sought-for-projects-funded-by-gold-king-mine-spill-settlement%2F65409691007%2F&marketName=daily-times&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|We're always working..." aria-label="We're always working to improve your experience. Let us know what you think."></a></div><div class=gnt_rr_xst><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-nm-farmington-C1279-poster_scroll-news-5 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-nm-farmington-C1279-poster_scroll-news-6 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><aside class=gnt_pm onmousedown=event.stopPropagation() onmouseup=event.stopPropagation() data-g-r=base_ex><button class=gnt_pm_eb data-g-r=base_et aria-expanded=false aria-label="Special offer"></button><div class="gnt_pm_ms gnt_pm__de"></div><a class="gnt_pm_a gnt_pm__de" href=# tabindex=0></a></aside><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-nm-farmington-C1279-leaderboard_btf-news-7 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Daily Times - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=https://www.daily-times.com/contact/staff/ class=gnt_ft_a data-t-l=:f|v|c|about:staff-directory>Staff Directory</a> <a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://cm.daily-times.com/accessibility class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility Support</a> <a href=/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=https://publicnoticeads.com/NM/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.daily-times.com/ethical-conduct class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.daily-times.com/terms class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.daily-times.com/privacy class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.daily-times.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-rights>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bt" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.daily-times.com/contact-us class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href="https://supportlocal.usatoday.com/?utm_source=bnm&utm_medium=editorial&utm_campaign=supportlocal&utm_content=quicklinks&utm_term=farmington" class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Businesses</a> <a href=https://localiq.com/markets/New-Mexico/ class=gnt_ft_a data-t-l=:f|v|c|support:advertise>Advertise Your Business</a> <a href=https://cm.daily-times.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href="https://daily-times.gannettclassifieds.com/webbaseFMN/en/std/jsp/WebBaseMain.do;jsessionid=B76A038EA43344968DDFBA8367FC37FA.ecsadbeap01" class=gnt_ft_a data-t-l=:f|v|c|support:place-an-ad>Buy and Sell</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.daily-times.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://cm.daily-times.com/subscriberguide class=gnt_ft_a data-t-l=:f|v|c|support:subscriber-guide>Subscriber Guide</a> <a href=https://account.daily-times.com/ class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href="https://cm.daily-times.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.daily-times.com%2Fstory%2Fnews%2F2022%2F08%2F18%2Fproposals-sought-for-projects-funded-by-gold-king-mine-spill-settlement%2F65409691007%2F&marketName=daily-times&cta=Footer" class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.daily-times.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.daily-times.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=https://www.daily-times.com/subscriberguide/apps/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:mobile-apps>Mobile Apps</a> <a href=https://www.facebook.com/FDTNews class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://twitter.com/TheDailyTimes class=gnt_ft_a data-t-l=:f|v|c|stay-connected:twitter>Twitter</a> <a href=https://user.daily-times.com/user/enewspaper class=gnt_ft_a data-t-l=:f|v|c|stay-connected:e-edition>E-Edition</a> <a href=https://www.storytellersproject.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:storytellers>Storytellers</a> <a href=https://archives.daily-times.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:archives>Archives</a> <a href=http://static.daily-times.com/rss/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:rss-feeds>RSS Feeds</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=https://www.daily-times.com/jobs/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=http://www.daily-times.com/marketplace/real-estate/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=http://classifieds.daily-times.com class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href="https://gannettmediaeducation.gannett.com/newspapers/home?newspaper=Farmington+Daily+Times" class=gnt_ft_a data-t-l=:f|v|c|our-partners:education>Education</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed</a> <a href=https://www.usatodaysportsplus.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:usa-today-sports-plus>USA TODAY Sports+</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2022 www.daily-times.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z391eb58e7.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3df4e05c2.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute;z-index:1}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" inputmode=search mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;z-index:1;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;touch-action:manipulation;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=navus><div class=gnt_n_us_dd data-g-r=nav_dd><div class=gnt_n_us_dd_u><a class=gnt_n_us_dd_a href=https://account.daily-times.com/ data-t-l=":m|a|c|manage account">Manage Account</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://user.daily-times.com/user/enewspaper data-t-l=:m|a|c|e-edition>E-Edition</a> <a class=gnt_n_us_dd_a href=https://profile.daily-times.com/newsletters/manage/ data-t-l=:m|a|c|newsletters>Newsletters</a> <a class=gnt_n_us_dd_a data-u-sr="reg sub" href=https://profile.daily-times.com/newsletters/preferences/ data-t-l=":m|a|c|email preferences">Email Preferences</a> <a class=gnt_n_us_dd_a data-u-sr="reg sub" href=https://puzzles.usatoday.com/ target=_blank rel=noopener data-t-l=:m|a|c|crossword>Crossword</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.daily-times.com/pay data-t-l=":m|a|c|pay bill">Pay Bill</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.daily-times.com/delivery-issue data-t-l=":m|a|c|report delivery issues">Report Delivery Issues</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.daily-times.com/delivery-temporary-stop data-t-l=":m|a|c|pause delivery">Pause Delivery</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://cm.daily-times.com/subscriberguide data-t-l=":m|a|c|subscriber guide">Subscriber Guide</a> <a class=gnt_n_us_dd_a href=https://help.daily-times.com data-t-l=":m|a|c|help center">Help Center</a> <a class="gnt_n_us_dd_a gnt_n_us_dd_a__li" data-u-sr="reg sub" href="https://user.daily-times.com/PNM7-GUP/user/logout/?return-url=https%3A%2F%2Fwww.daily-times.com%2Fstory%2Fnews%2F2022%2F08%2F18%2Fproposals-sought-for-projects-funded-by-gold-king-mine-spill-settlement%2F65409691007%2F" data-t-l=":m|a|c|sign out">Sign Out</a></div><div class=gnt_n_us_dd_ac data-u-sr="anon reg"><div class=gnt_n_us_dd_lbl data-u-sr=anon>Have an existing account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_ba__hl" data-u-sr=anon rel=nofollow href="https://login.daily-times.com/PNM7-GUP/authenticate/?success-url=https%3A%2F%2Fwww.daily-times.com%2Fstory%2Fnews%2F2022%2F08%2F18%2Fproposals-sought-for-projects-funded-by-gold-king-mine-spill-settlement%2F65409691007%2F&cancel-url=https%3A%2F%2Fwww.daily-times.com%2Fstory%2Fnews%2F2022%2F08%2F18%2Fproposals-sought-for-projects-funded-by-gold-king-mine-spill-settlement%2F65409691007%2F" data-t-l=":m|a|c|sign in">Sign In</a><div class=gnt_n_us_dd_lbl>Already have a print subscription?</div><a class=gnt_n_us_dd_ba rel=nofollow href=https://cm.daily-times.com/account-activation/ data-t-l=":m|a|c|activate account">Activate account</a><div class=gnt_n_us_dd_lbl data-u-sr=anon>Don't have an account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_a__li" data-u-sr=anon rel=nofollow href="https://login.daily-times.com/authenticate/?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux" data-t-l=":m|a|c|create account">Create account</a></div></div>|styles|.gnt_n_us_a_w{position:relative}.gnt_n_us_dd{display:none;position:absolute;z-index:1;top:28px;right:25px;padding:14px 0 14px 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_us_dd{display:flex}.gnt_n_us_dd_u{display:flex;flex-direction:column;min-width:165px;padding-right:15px}.gnt_n_us_dd_a{margin:3px auto 4px 3px;padding:0 2px;color:#fff;font:700 14px/18px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;white-space:nowrap}.gnt_n_us_dd_a:hover{color:#e0e0e0}.gnt_n_us_dd_ac{padding:0 15px 0 19px;border-left:1px solid #626262}.gnt_n_us_dd_lbl{margin:5px 0 0;color:#fff;font:700 12px/16px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_us_dd_ba{display:block;width:192px;margin:3px 0 19px;padding:9px 1px 8px;border:3px solid #1665cf;outline-offset:-1px;color:#fff;font:700 14px/17px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center}.gnt_n_us_dd_ba__hl{padding:12px 4px 11px!important;border:0!important;background:var(--gnt-bc,#1665cf)}.gnt_n_us_dd_ba:hover{padding:8px 0 7px;border-width:4px;--gnt-bc:#0A32A0}.gnt_n_us_dd_a__li{margin-bottom:6px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3L62BwRtL6XoHsPajXB25uFgmvI.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Proposals being sought for projects funded by EPA Gold King Mine spill settlement","description":"The deadline for submitting proposals for some of the $10 million in funding that is available is Sept. 30.","url":"https://www.daily-times.com/story/news/2022/08/18/proposals-sought-for-projects-funded-by-gold-king-mine-spill-settlement/65409691007/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.daily-times.com/story/news/2022/08/18/proposals-sought-for-projects-funded-by-gold-king-mine-spill-settlement/65409691007/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2022/08/18/PNM7/02f11a1a-0afe-4520-9ef2-f263e38a7f52-DSC_0348_2.JPG?width=1200&disable=upscale&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2022/08/18/PNM7/02f11a1a-0afe-4520-9ef2-f263e38a7f52-DSC_0348_2.JPG?crop=1735,976,x2,y46&width=1600&height=800&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2022-08-18T20:11:18Z","dateCreated":"2022-08-18T20:11:18Z","dateModified":"2022-08-18T20:11:18Z","articleSection":"news","publisher":{"@type":"Organization","name":"Farmington Daily Times","logo":"https://www.daily-times.com/sitelogos/m-oc.svg"},"author":{"@type":"Person","jobTitle":"State government reporter","name":"Mike Easterling","url":"https://www.daily-times.com/staff/4406590002/mike-easterling/"},"keywords":["access:metered","ssts:news","type:story","tag:Colorado toxic spill","tag:U.S. Environmental Protection Agency","tag:court settlement","tag:Farmington, NM","tag:Farmington Museum","tag:Hazardous materials","tag:Natural Resources","tag:Federal Funding","tag:Overall Neutral","tag:Budgets and Funding","tag:People & Society"],"isAccessibleForFree":false,"hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".gnt_ar_b"},"isPartOf":{"@type":["CreativeWork","Product"],"name":"Farmington Daily Times - Unlimited Digital Access","productID":"daily-times.com:standard"},"metadata":"{\"id\":\"65409691007\",\"siteCode\":\"PNM7\",\"contentSourceCode\":\"PNM7\",\"ssts\":\"news\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2022/08/18/PNM7/02f11a1a-0afe-4520-9ef2-f263e38a7f52-DSC_0348_2.JPG","caption":"EPA Deputy Administrator Janet McCabe, left, New Mexico Attorney General Hector Balderas, Gov. Michelle Lujan Grisham and New Mexico Environment Department Secretary James Kenney speak at a June 16 press conference at the Farmington Museum at Gateway Park.","copyrightHolder":"Daily Times file photo"}]</script><noscript><iframe src="https://www.google-analytics.com/collect?cd1=custom&cd28=PNM7&cd49=tangent&cd171=1&cid=1&ea=pageview&ec=content&el=noscript&t=event&tid=UA-166840762-67&v=1" height=0 width=0 loading=eager sandbox=allow-same-origin style=display:none;visibility:hidden></iframe></noscript></body></html>