<!doctype html><!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if IE 9]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 10]><!--><html class="no-js" lang="en" ><!--<![endif]--><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-4525.23.0/js/partner/show_ads.js"></script><title>Schools around the county brace for possible extended closure</title><meta content="text/html; charset=UTF-8" name="Content-Type" /><meta name="google" content="notranslate"><meta name="apple-itunes-app" content="app-id=1025204168"><meta name="description" content="School districts around San Juan County are bracing for the possibility of an extended school closure beyond April 6."><link rel="canonical" href="https://www.daily-times.com/story/news/2020/03/25/schools-around-county-brace-possible-extended-closure-coronavirus/5082583002/"><link rel="amphtml" href="https://amp.daily-times.com/amp/5082583002" /><meta property="fb:app_id" content="138503963154406"/><meta property="fb:pages" content="6271782579,6566864515,6581478870,7197664863,7850621533,8031989578,9812439851,10482066215,11277320498,13642915529,13652355666,14073085963,16511263815,17540977705,18884137648,19125738813,23332504801,25003338948,31185662683,36808884697,37412800032,41044579289,42128399297,43612894510,46050757230,47020221001,47692649063,48490808881,48958576760,48976713989,49060990988,49607602899,49680588265,49896855793,50095226239,50978409031,52929678682,54660221594,55529405081,56434454301,56732457944,62464848082,62811590881,63475094632,63475094632,63582312713,65299040658,66049156099,66281684861,68903794473,69357466992,70423731350,70657021294,71807382333,72088679443,72139486384,73736978810,74475819815,76240820015,76276576343,77475586904,79333461561,79437403137,80117331717,80335432797,81086717085,81320873283,81668556783,81917682064,82415033847,83300095936,83563566820,87171906471,87448932499,87448932499,88584644204,90329609573,94480694479,94700656192,95712466848,95926318753,97657252278,99020906334,100825602361,101112717264,103261740968,103678546758,104331357951,104935809704,105714200321,105814368912,105878288262,106644919984,107327575587,108555442934,109146355881,109686244216,109793107867,110252103235,110404119877,110527555449,115611960606,115967868757,117907407522,118427210363,121866005065,122786733297,124755637015,125551044242,126226324691,129236178055,132159529312,132779306963,133049345480,134076752154,134394490084,136737914809,138770030135,141962110815,146089950343,148668982786,152774630192,153308622465,158094820767,164935760159,168684165430,173007618420,182922701188,188894693348,189867939238,190632318566,201996980631,227627281180,231239152914,242752084180,250325640686,264717798098,274620738925,275678631915,312966181232,314817944972,319611510288,323213251787,329923389135,338437548341,347221378913,362300531934,363363051861,371547464003,385926141498,427414745045,488720200095,100855786673970,105233922869839,105347532857165,105550656158763,106451856091222,106819879363130,107117249323169,108029922557289,108981615791456,109280192597421,109280192597421,109652569058713,110311752340743,110471702456365,110743725611909,110936258937026,111203872270080,112875149052352,113056925415668,113544088682099,113819202011100,115535341805950,115612465136194,117941352212869,119027288135308,119794264705307,119941731380546,120356424669462,121160355264720,121227371225765,121242251236815,121422567927897,124075397608772,124307640925620,124528254305153,127729820590459,128075747844406,129752560371732,130211193676772,130407246974813,130934216964240,136941796341905,137098406340114,137341919636249,137698179626815,137935586280481,138064052876960,138170199553897,140615052641118,140616965982144,141822679203700,142195472502819,143851392316295,145525478832716,146112055409819,146137498764266,146315142126130,146798045922062,147760805252234,148251148521543,149641051719383,152527031492851,152785861474173,153525871324757,154425934607982,154443518023678,155874144456588,156345381090801,157305941529632,157456661011568,158095147555989,159385590790009,160735830621443,161639923860040,165912253479205,167334979948476,167487199962004,169254356561132,169571899725267,169908223021026,176115302489104,176983469019018,177037772444433,177938742707529,180004588791896,183850168300771,183882195384562,184094471609920,184741935370451,185457134911754,187466604613310,187899791275353,190953458083653,192069610842446,196267627213508,197490563626275,205576782811630,207319989616043,209524799494208,212808112063652,220757414638542,222348701505747,224163964346315,225067797622802,225571757789261,225618707473378,231988790171331,235484153604672,236655713446291,236665340121443,241091022598958,243031846042424,251228454889939,261119230567728,263714980315631,279914708715884,281030418652036,281331052320274,285377081517877,288382484929799,288570077828603,295018040526596,297522096960113,305068052985746,307826419595702,310942265948388,315461641910509,315942225236045,315942225236045,320453738073595,321223331243188,327249521057460,330565860307724,332382433821098,334297859927211,339575256116022,351359635259904,353404615129492,368424599844024,373087836097009,399493863726488,401783903349050,405292372992577,410195352524708,412113499123835,420941268096348,421255071314156,422375144525783,426754640812333,438452439879553,458808827485318,469694573429026,471891632935599,477690595750196,480464022311783,487732368292520,510151039081225,535045576657973,535551216797440,556150611109468,562348203875693,566432520196581,569900189687627,581529871999163,592673674105043,593739520831583,611437275717153,637561026326153,642020402627050,677476185677499,686958778091339,704313986314492,717947288315597,756473301219510,757336147711096,813218208713830,850378298431411,872296879526971,877111212410602,911836215623184,917342785050040,927427260614748,945986872102221,1561238324154800,1822461518079800,1889753241275160,1003311406396687,1007667299356254,1095671673874517,1111939365618797,1170250869768985,1199725526840512,1203830176364044,1224613924286312,1244424538911767,1260369167415906,1282648301845288,1413320388972813,1422299337837954,1425793144356745,1432665186743737,1443524575938047,1473996709497771,1504884589584087,1525148737812812,1526198127405784,1583851541911383,1588113081458198,1596218533974035,1602646926431957,1603698749645413,1621466394844549,1627621717510471,1667234726635829,1725861847686522,1747180218844657,1759005871036426,1774393409526131,1797367867256626,1847787168808886,1878073225844519,1946209538938897,1972936962947967,2047091012096533" ><meta property="og:site_name" content="Farmington Daily Times" /><meta name="ROBOTS" content="NOODP, NOYDIR" /><meta property="og:image" content="https://www.gannett-cdn.com/-mm-/c70038e734a52474521522306af713b0f807702f/c=0-395-673-775/local/-/media/2018/12/07/TXNMGroup/Farmington/636797996208161775-636600980063902609-FMN1Brd-12-08-2017-DailyTimes-1-A007-2017-12-07-IMG-636482660055342210-F-1-1-COKHHVAM-L1146836275-IMG-636482660055342210-F-1-1-COKHHVAM.jpg?width=1600&height=800&fit=crop"/><meta property="og:image:width" content="1600"/><meta property="og:image:height" content="800"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://www.gannett-cdn.com/-mm-/c70038e734a52474521522306af713b0f807702f/c=0-395-673-775/local/-/media/2018/12/07/TXNMGroup/Farmington/636797996208161775-636600980063902609-FMN1Brd-12-08-2017-DailyTimes-1-A007-2017-12-07-IMG-636482660055342210-F-1-1-COKHHVAM-L1146836275-IMG-636482660055342210-F-1-1-COKHHVAM.jpg?width=1600&height=800&fit=crop"/><meta name="twitter:site" content="@TheDailyTimes" /><meta name="twitter:creator" content="@TheDailyTimes" /><meta name="twitter:title" content="School districts around the county brace for the likelihood of an extended school closure" /><meta name="twitter:description" content="School districts around San Juan County are bracing for the possibility of an extended school closure beyond April 6." /><meta property="og:title" content="School districts around the county brace for the likelihood of an extended school closure"/><meta property="og:description" class="speakable-description" content="School districts around San Juan County are bracing for the possibility of an extended school closure beyond April 6."/><meta property="og:url" content="https://www.daily-times.com/story/news/2020/03/25/schools-around-county-brace-possible-extended-closure-coronavirus/5082583002/"><meta property="og:type" content="article"/><meta property="article:opinion" content="false"><meta property="article:content_tier" content="free"><meta property="article:author" content="Sam Ribakoff" /><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "School districts around the county brace for the likelihood of an extended school closure",
        "description": "School districts around San Juan County are bracing for the possibility of an extended school closure beyond April 6.",
        "url": "https://www.daily-times.com/story/news/2020/03/25/schools-around-county-brace-possible-extended-closure-coronavirus/5082583002/",
        "isBasedOn": "https://www.daily-times.com/story/news/2020/03/25/schools-around-county-brace-possible-extended-closure-coronavirus/5082583002/",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.daily-times.com/story/news/2020/03/25/schools-around-county-brace-possible-extended-closure-coronavirus/5082583002/"
        },
        "thumbnailUrl": "https://www.gannett-cdn.com/-mm-/5da0adb038fa5760916f6f009535242bf1a78f4a/c=0-148-674-822/local/-/media/2018/12/07/TXNMGroup/Farmington/636797996208161775-636600980063902609-FMN1Brd-12-08-2017-DailyTimes-1-A007-2017-12-07-IMG-636482660055342210-F-1-1-COKHHVAM-L1146836275-IMG-636482660055342210-F-1-1-COKHHVAM.jpg?width=150&height=150&fit=crop",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.gannett-cdn.com/-mm-/c70038e734a52474521522306af713b0f807702f/c=0-395-673-775/local/-/media/2018/12/07/TXNMGroup/Farmington/636797996208161775-636600980063902609-FMN1Brd-12-08-2017-DailyTimes-1-A007-2017-12-07-IMG-636482660055342210-F-1-1-COKHHVAM-L1146836275-IMG-636482660055342210-F-1-1-COKHHVAM.jpg?width=1600&height=800&fit=crop",
            "height": 800,
            "width": 1600
        },
        "dateCreated": "2020-03-26T04:28:16.358Z",
        "dateModified": "2020-03-26T04:28:16.358Z",
        "datePublished": "2020-03-26T04:28:16.358Z",
        "articleSection": "news",
        "publisher": {
            "@type": "Organization",
            "name": "Farmington Daily Times",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.gannett-cdn.com/sites/daily-times/images/site-nav-logo@2x.png",
                "height": 80,
                "width": 297
            }
        },
        "author": ["Sam Ribakoff"],
        "keywords": [
            "ssts:news",
            "type:story",
            "tag:Coronavirus COVID-19",
            "tag:Farmington Municipal School District",
            "tag:San Juan County, NM",
            "tag:Bloomfield School District",
            "tag:Aztec Municipal School District",
            "tag:Central Consolidated School District",
            "tag:Education Methodology and Innovation",
            "tag:Trust",
            "tag:Overall Positive",
            "tag:school",
            "tag:Michelle Lujan Grisham",
            "tag:Educational technology",
            "tag:Wi-Fi"
        ]
    }
    </script><meta name="viewport" content="width=1070" /><link rel="shortcut icon" href="https://www.gannett-cdn.com/sites/daily-times/images/favicon.png"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Rg.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Bd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_SBd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/gannettIcons/gannett-icons.woff" as="font" type="font/woff" crossorigin="anonymous"><!--[if gt IE 9]><!--><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-4525.23.0/css/bundles/main_modern.min.css"><!--<![endif]--><!--[if IE 9]><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-4525.23.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-4525.23.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-4525.23.0/css/bundles/dynamic.min.css"><![endif]--><!--[if IE 8]><link data-identifier="main" rel="stylesheet" href="/uxstatic/daily-times/uscp-web-static-4525.23.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/daily-times/uscp-web-static-4525.23.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/daily-times/uscp-web-static-4525.23.0/css/bundles/dynamic.min.css"><![endif]--><link rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-4525.23.0/css/print.css" media="print"><!--[if gt IE 8]><!--><style>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</style><!--<![endif]--><!--[if lt IE 9]><link rel="stylesheet" href="/services/css/configs.css"><![endif]--><style></style><!--[if lt IE 9]><script src="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-4525.23.0/js/libs/html5shiv-printshiv.js"></script><script src="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-4525.23.0/js/libs/respond/respond.min.js"></script><![endif]--><script type="text/javascript">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</script><script type="text/javascript">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</script><script async type="text/javascript" src="//try.abtasty.com/bcf3f16fe6dfff2da9b2400d218df47c.js"></script></head><body class=" site-theme-dark-blue body-dr-styling " ><header data-fixed="false" data-open="true" data-default-fixed="false" data-default-open="true" class=" site-header header-light "><div class="site-header-inner-wrap "><div class="partner-nanobar"><div class="partner-placement partner-nanobar-ad" data-ad-placement="consumer_sales-nano_bar" data-ad-sizes="[[1025,80], 'fluid']"></div></div><div class="site-masthead"><a class="site-masthead-logo-link logo-link" data-ht="Headerdaily-times Headerlogoexpanded" href="/" ><img class="site-masthead-logo-img" src="https://www.gannett-cdn.com/sites/daily-times/images/site-masthead-logo-dark@2x.png" height="80" alt="Farmington Daily Times"></a><div class="site-masthead-search-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><div class="site-masthead-subscribe-wrap site-masthead-subscribe-wrap-visible"><a href="https://subscribe.daily-times.com/?gps-source=CPHPPRIMARY&amp;utm_medium=ONSITE&amp;utm_content=CPHPPRIMARY&amp;utm_source=CPHPPRIMARY" class="userAuth-redirect site-masthead-subscribe-link" data-ht="Headersubscribecallout" target="_blank"><span class="site-masthead-subscribe-primary-text">SUBSCRIBE NOW</span><span class="site-masthead-subscribe-secondary-text">for full access</span></a></div><div class="site-masthead-special-offers-ad partner-placement" data-ad-placement="consumer_sales-masthead" data-ad-sizes="[[122,50]]"></div></form></div></div><nav class="site-nav"><ul class="site-nav-list site-nav-list-daily-times more-link-variant"><li class="site-nav-item site-nav-end-item site-nav-logo-item"><a class="site-nav-link site-nav-logo-link" data-ht="Headerlogocollapsed" href="/"  ><img class="site-nav-logo-img " src="https://www.gannett-cdn.com/sites/daily-times/images/site-nav-logo-dark@2x.png" height="40" alt="Farmington Daily Times"></a></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-end-item site-nav-first-primary-item site-nav-text-item site-nav-home-item site-nav-module site-nav-home-module" id="module-position-SlSZs1JOzFk"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-primary-link site-nav-text-link site-nav-home-link" href="/" data-ht="Headerhome"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-primary-span site-nav-text-span site-nav-home-span">Home</span><span class="site-nav-theme-border home-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-news-item site-nav-module site-nav-news-module" id="module-position-SlSZs1I7EzQ"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-text-link site-nav-news-link" href="/news/" data-ht="Headernews"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-news-span">News</span><span class="site-nav-theme-border news-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-sports-item site-nav-module site-nav-sports-module" id="module-position-SlSZs1JCm2w"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-text-link site-nav-sports-link" href="/sports/" data-ht="Headersports"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-sports-span">Sports</span><span class="site-nav-theme-border sports-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-business-item site-nav-module site-nav-business-module" id="module-position-SlSZs1J56mc"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-text-link site-nav-business-link" href="/business/" data-ht="Headerbusiness"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-business-span">Business</span><span class="site-nav-theme-border business-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-entertainment-item site-nav-module site-nav-entertainment-module" id="module-position-SlSZs1JTBVI"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-text-link site-nav-entertainment-link" href="/entertainment/" data-ht="Headerentertainment"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-entertainment-span">Entertainment</span><span class="site-nav-theme-border entertainment-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-lifestyle-item site-nav-module site-nav-lifestyle-module" id="module-position-SlSZs1I8Akw"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-text-link site-nav-lifestyle-link" href="/lifestyle/" data-ht="Headerlifestyle"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-lifestyle-span">Lifestyle</span><span class="site-nav-theme-border lifestyle-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-opinion-item site-nav-module site-nav-opinion-module" id="module-position-SlSZs1IfufE"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-text-link site-nav-opinion-link" href="/opinion/" data-ht="Headeropinion"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-opinion-span">Opinion</span><span class="site-nav-theme-border opinion-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-obituaries-item site-nav-module site-nav-obituaries-module" id="module-position-SlSZs1Jq290"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-external-text-link site-nav-text-link site-nav-obituaries-link" href="https://www.legacy.com/obituaries/daily-times/" data-ht="Headerobituaries" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-obituaries-span">Obituaries</span><span class="site-nav-theme-border obituaries-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-homes-item site-nav-module site-nav-homes-module" id="module-position-SlSZs1I8BKI"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-text-link site-nav-homes-link" href="/marketplace/real-estate/" data-ht="Headerhomes"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-homes-span">Homes</span><span class="site-nav-theme-border homes-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-usa-today-item site-nav-module site-nav-usa-today-module" id="module-position-SlSZs1JL560"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-external-text-link site-nav-text-link site-nav-usa-today-link" href="https://www.usatoday.com" data-ht="Headerusa-today" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-usa-today-span">USA Today</span><span class="site-nav-theme-border usa-today-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-icon-item site-nav-media-item site-nav-module site-nav-media-module" id="module-position-SlSZs1Kplhc"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-icon-link site-nav-media-link" href="/media/latest/news/" data-ht="Headermedia"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-icon-span site-nav-media-span">Media</span><span class="site-nav-theme-border media-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-public-notices-item site-nav-module site-nav-public-notices-module" id="module-position-SlSZs1L68is"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-external-text-link site-nav-text-link site-nav-public-notices-link" href="http://www.publicnoticeads.com/NM/" data-ht="Headerpublic-notices" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-public-notices-span">Public Notices</span><span class="site-nav-theme-border public-notices-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-classifieds-item site-nav-module site-nav-classifieds-module" id="module-position-SlSZs1Kog2o"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-external-text-link site-nav-text-link site-nav-classifieds-link" href="http://classifieds.daily-times.com/" data-ht="Headerclassifieds" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-classifieds-span">Classifieds</span><span class="site-nav-theme-border classifieds-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-business-directory-item site-nav-module site-nav-business-directory-module" id="module-position-SlSZs1LBmCU"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-external-text-link site-nav-text-link site-nav-business-directory-link" href="https://local.daily-times.com/" data-ht="Headerbusiness-directory" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-business-directory-span">Business Directory</span><span class="site-nav-theme-border business-directory-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-celebrations-item site-nav-module site-nav-celebrations-module" id="module-position-SlSZs1Kn_Ew"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-external-text-link site-nav-text-link site-nav-celebrations-link" href="http://www.legacy.com/celebration/daily-times/" data-ht="Headercelebrations" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-celebrations-span">Celebrations</span><span class="site-nav-theme-border celebrations-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-end-item site-nav-last-primary-item site-nav-text-item site-nav-in-memoriam-item site-nav-module site-nav-in-memoriam-module" id="module-position-SlSZs1LQp94"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-end-link site-nav-last-primary-link site-nav-external-text-link site-nav-text-link site-nav-in-memoriam-link" href="https://www.legacy.com/obituaries/daily-times/" data-ht="Headerin-memoriam" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-last-primary-span site-nav-text-span site-nav-in-memoriam-span">In Memoriam</span><span class="site-nav-theme-border in-memoriam-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-more-item site-nav-text-item site-nav-module site-nav-text-module" id="module-position-"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-more-link site-nav-text-link" href="" data-ht="Headertext"><div class="site-nav-span-wrap site-nav-more-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-more-span site-nav-text-span">More<span class="site-nav-more-arrow"></span></span></div></a><div class="site-nav-dropdown site-nav-more-dropdown site-nav-more-dropdown-1col"><div class="site-nav-dropdown-inner-wrap site-nav-more-dropdown-inner-wrap"><ul class="site-nav-more-dropdown-list site-nav-more-dropdown-list-1col"><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/" data-ht="Headermorehome">Home</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/news/" data-ht="Headermorenews">News</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/sports/" data-ht="Headermoresports">Sports</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/business/" data-ht="Headermorebusiness">Business</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/entertainment/" data-ht="Headermoreentertainment">Entertainment</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/lifestyle/" data-ht="Headermorelifestyle">Lifestyle</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/opinion/" data-ht="Headermoreopinion">Opinion</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="https://www.legacy.com/obituaries/daily-times/" data-ht="Headermoreobituaries">Obituaries</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/marketplace/real-estate/" data-ht="Headermorehomes">Homes</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="https://www.usatoday.com" data-ht="Headermoreusa-today">USA Today</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/media/latest/news/" data-ht="Headermoremedia">Media</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://www.publicnoticeads.com/NM/" data-ht="Headermorepublic-notices">Public Notices</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://classifieds.daily-times.com/" data-ht="Headermoreclassifieds">Classifieds</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="https://local.daily-times.com/" data-ht="Headermorebusiness-directory">Business Directory</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://www.legacy.com/celebration/daily-times/" data-ht="Headermorecelebrations">Celebrations</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="https://www.legacy.com/obituaries/daily-times/" data-ht="Headermorein-memoriam">In Memoriam</a></li></ul></div></div></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-midway-item site-nav-end-item site-nav-first-midway-item site-nav-end-item site-nav-last-midway-item site-nav-icon-item site-nav-search-item site-nav-module site-nav-search-module" id="module-position-SlSZs1HxtJg"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-midway-link site-nav-end-link site-nav-last-midway-link site-nav-icon-link site-nav-search-link" href="" data-ht="Headersearch"><div class="site-nav-span-wrap site-nav-icon-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-midway-span site-nav-end-span site-nav-last-midway-span site-nav-icon-span site-nav-search-span">search</span></div><span class="site-nav-theme-border search-theme-bg dark-blue-theme-bg" ></span></a><div class="site-nav-dropdown site-nav-search-dropdown"><div class="site-nav-dropdown-inner-wrap site-nav-search-dropdown-inner-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><input class="site-masthead-search-form-input" data-clearable="true" type="text" name="q" autocomplete="off" placeholder="Search"><button class="site-masthead-search-form-submit" type="submit" value=""></button></form></div></div></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-spacer-item site-nav-spacer-item site-nav-module site-nav-spacer-module" id="module-position-"><span class="site-nav-inner-wrap"></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-secondary-item site-nav-end-item site-nav-first-secondary-item site-nav-subscribe-alt-item site-nav-subscribe-alt-item site-nav-module site-nav-subscribe-alt-module" id="module-position-SlSZs1L_ONE"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-secondary-link site-nav-external-subscribe-alt-link site-nav-subscribe-alt-link site-nav-subscribe-alt-link" href="https://subscribe.daily-times.com/specialoffer?gps-source=CPNAVBARBBB" data-ht="Headersubscribe-alt" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-secondary-span site-nav-subscribe-alt-span site-nav-subscribe-alt-span">Subscribe</span><span class="site-nav-subscribe-alt-bg subscribe-alt-bg-daily-times"></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-secondary-item site-nav-end-item site-nav-last-secondary-item site-nav-salutation-item site-nav-salutation-item site-nav-module site-nav-salutation-module" id="module-position-SlSZs1L3Crg"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-end-link site-nav-last-secondary-link site-nav-salutation-link site-nav-salutation-link" href="" data-ht="Headersalutation"><div class="site-nav-span-wrap site-nav-salutation-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-last-secondary-span site-nav-salutation-span site-nav-salutation-span">salutation</span></div><span class="salutation-nav-arrow"></span></a><div class="site-nav-dropdown snsm-dropdown"><div class="snsm-wrap snsm-wrap-daily-times"><ul class="snsm-links"><li><a class="snsm-link snsm-link-view-account" href="https://account.daily-times.com/"><span class="snsm-link-text">Manage Account</span></a></li><li data-hoverDropdown="e-edition print"><a class="snsm-link snsm-link-eedition" href="https://user.daily-times.com/user/enewspaper"><span class="snsm-link-text">Access e-Edition</span></a></li><li data-hoverDropdown="!print"><a class="snsm-link snsm-link-newsletters" href="//profile.daily-times.com/newsletters/manage"><span class="snsm-link-text">Newsletters</span></a></li><li data-hoverDropdown="print"><a class="snsm-link snsm-link-pay-bill" href="https://account.daily-times.com/pay"><span class="snsm-link-text">Pay Bill</span></a></li><li data-hoverDropdown="print"><a class="snsm-link snsm-link-delivery-issues" href="https://account.daily-times.com/delivery-issue"><span class="snsm-link-text">Report Delivery Issues</span></a></li><li data-hoverDropdown="print"><a class="snsm-link snsm-link-stop-restart" href="https://account.daily-times.com/delivery-temporary-stop"><span class="snsm-link-text">Pause Delivery</span></a></li><li><a class="snsm-link snsm-link-member-guide" href="/memberguide/"><span class="snsm-link-text">Subscriber Guide</span></a></li><li><a class="snsm-link snsm-link-help" href="//help.daily-times.com"><span class="snsm-link-text">Help Center</span></a></li><li><a class="snsm-link snsm-link-sign-out hidden" href="https://user.daily-times.com/PNM7-GUP/user/logout/?return-url=https%3A//www.daily-times.com/story/news/2020/03/25/schools-around-county-brace-possible-extended-closure-coronavirus/5082583002/"><span class="snsm-link-text">Sign Out</span></a></li></ul><div class="snsm-sign-in"><div class="snsm-section"><p class="snsm-text">Have an existing account?</p><a class="snsm-btn snsm-link-sign-in" rel="nofollow" data-ht="HeaderUserAuthLogin" data-user-account="firefly" href="https://login.daily-times.com/PNM7-GUP/authenticate/?success-url=https%3A//www.daily-times.com/story/news/2020/03/25/schools-around-county-brace-possible-extended-closure-coronavirus/5082583002/&cancel-url=https%3A//www.daily-times.com/story/news/2020/03/25/schools-around-county-brace-possible-extended-closure-coronavirus/5082583002/"><span class="snsm-btn-text">Sign In</span></a></div><div class="snsm-section"><p class="snsm-text">Already have a subscription?</p><a class="snsm-btn snsm-link-activate" href="https://cm.daily-times.com/account-activation/">Activate Your Account</a></div><div class="snsm-section"><p class="snsm-text snsm-text-register">Don't have an account?</p><a class="snsm-register" href="https://login.daily-times.com/authenticate?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux"><span class="snsm-register-text">Create One</span></a></div></div></div></div></span></li></ul></nav><div class="bnm-container"></div></div><script type="json/headermodules" class="headermodules headermodules-primary">{ "js_modules": [{"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SlSZs1JOzFk", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SlSZs1I7EzQ", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SlSZs1JCm2w", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SlSZs1J56mc", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SlSZs1JTBVI", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SlSZs1I8Akw", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SlSZs1IfufE", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SlSZs1Jq290", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SlSZs1I8BKI", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SlSZs1JL560", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SlSZs1Kplhc", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SlSZs1L68is", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SlSZs1Kog2o", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SlSZs1LBmCU", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SlSZs1Kn_Ew", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SlSZs1LQp94", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-post-primary">{ "js_modules": [{"name": "site-nav-search-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SlSZs1HxtJg", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-secondary">{ "js_modules": [{"name": "site-nav-salutation-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SlSZs1L3Crg", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "SlSZs1L_ONE", "options": null, "oembedprovider": null}] }</script></header><div id="overlay"><div class="partner-placement partner-gravity-ad partner-gravity-ad-"><div class="gravity-viewable" id="gravity-viewable"></div><div class="partner-scroll"><div class="partner-scroll-circle"></div><p class="partner-scroll-message">Get the news</p></div></div><div class="transition-wrap" ><div class="partner-placement partner-brandlock" data-ad-placement="sponsor_logo" data-ad-sizes="[[300, 50]]"></div><div class="partner-placement partner-overlay-top-ad partner-has-min-height" style="min-height:250px" data-ad-placement="high_impact" data-ad-sizes="[[970,250],[728,90]]"></div><article class="asset story clearfix" ><div class="close-wrap"><a href="#" class="close close-overlay" data-ht="modalclose"></a></div><div class="utility-bar-wrap"><div class="utility-bar"><div class="util-bar-primary-modules"><div class="util-bar-module util-bar-module-share"><div
                    class="util-bar-btn util-bar-btn-facebook util-bar-btn-share"
                    data-module-name="utility-bar-module-share"
                    data-module-section="share"
                    data-uotrack="UtilityBarFacebookBtn"></div><a
                    class="util-bar-btn util-bar-btn-twitter"
                    data-module-name="share-twitter"
                    data-popup-width="550"
                    data-popup-height="450"
                    data-uotrack="UtilityBarTwitterLink"
                    href="https://twitter.com/intent/tweet?url=https%3A//www.daily-times.com/story/news/2020/03/25/schools-around-county-brace-possible-extended-closure-coronavirus/5082583002/&amp;text=School%20districts%20around%20the%20county%20brace%20for%20the%20likelihood%20of%20an%20extended%20school%20closure&amp;via=TheDailyTimes"
                    target="_blank" data-popup
                    rel="nofollow"></a><a class="util-bar-btn util-bar-btn-linkedin"
                    data-share-method="linkedin"
                    data-popup-width="600"
                    data-popup-height="455"
                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.daily-times.com/story/news/2020/03/25/schools-around-county-brace-possible-extended-closure-coronavirus/5082583002/&amp;mini=true"
                    target="_blank" data-popup
                    rel="nofollow"></a><div
                    class="util-bar-btn util-bar-btn-email js-share-email-btn"
                    data-module-name="utility-bar-module-share"
                    data-module-section="email"
                    data-uotrack="UtilityBarEmailBtn"></div><div class="util-bar-flyout util-bar-flyout-share"><div class="util-bar-flyout-pane util-bar-flyout-pane-share scrollable-content"><div class="util-bar-flyout-heading util-bar-flyout-heading-share"><h6 class="util-bar-flyout-title util-bar-flyout-title-share">Share This Story!</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-share">Let friends in your social network know what you are reading about</p></div><div class="util-bar-flyout-nav util-bar-flyout-nav-share"><span class="util-bar-flyout-nav-btn-wrap"><span
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook active"
                                    data-share-method="facebook"
                                    data-uotrack="UtilityBarFlyoutFacebookBtn"
                                >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><span
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-email"
                                        data-share-method="email"
                                        data-uotrack="UtilityBarFlyoutEmailBtn"
                                    >Email</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter"
                                    data-share-method="twitter"
                                    data-popup-width="550"
                                    data-popup-height="450"
                                    data-uotrack="UtilityBarFlyoutTwitterLink"
                                    href="https://twitter.com/intent/tweet?url=https%3A//www.daily-times.com/story/news/2020/03/25/schools-around-county-brace-possible-extended-closure-coronavirus/5082583002/&amp;text=School%20districts%20around%20the%20county%20brace%20for%20the%20likelihood%20of%20an%20extended%20school%20closure&amp;via=TheDailyTimes"
                                    target="_blank" data-popup
                                >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus"
                                    data-share-method="googleplus"
                                    data-popup-width="500"
                                    data-popup-height="500"
                                    data-uotrack="UtilityBarFlyoutGooglePlusLink"
                                    href="//plus.google.com/share?url=https%3A//www.daily-times.com/story/news/2020/03/25/schools-around-county-brace-possible-extended-closure-coronavirus/5082583002/"
                                    target="_blank" data-popup
                                >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin"
                                    data-share-method="linkedin"
                                    data-popup-width="600"
                                    data-popup-height="455"
                                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.daily-times.com/story/news/2020/03/25/schools-around-county-brace-possible-extended-closure-coronavirus/5082583002/&amp;mini=true"
                                    target="_blank" data-popup
                                >LinkedIn</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                        href="//www.pinterest.com/pin/create/button/?url=https%3A//www.daily-times.com/story/news/2020/03/25/schools-around-county-brace-possible-extended-closure-coronavirus/5082583002/&media=https://www.gannett-cdn.com/-mm-/c70038e734a52474521522306af713b0f807702f/c=0-395-673-775/local/-/media/2018/12/07/TXNMGroup/Farmington/636797996208161775-636600980063902609-FMN1Brd-12-08-2017-DailyTimes-1-A007-2017-12-07-IMG-636482660055342210-F-1-1-COKHHVAM-L1146836275-IMG-636482660055342210-F-1-1-COKHHVAM.jpg?width=1600&height=800&fit=crop&description=School districts around San Juan County are bracing for the possibility of an extended school closure beyond April 6."
                                        data-pin-do="buttonPin"
                                        data-pin-config="above"
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-pinterest"
                                        data-share-method="pinterest"
                                        data-popup-width="600"
                                        data-popup-height="455"
                                        data-uotrack="UtilityBarFlyoutPinterestLink"
                                        target="_blank" data-popup
                                        >Pinterest</a></span></div><div class="util-bar-share-summary"><img class="util-bar-share-summary-image" height="60" width="60" data-src="https://www.gannett-cdn.com/-mm-/5da0adb038fa5760916f6f009535242bf1a78f4a/c=0-148-674-822/local/-/media/2018/12/07/TXNMGroup/Farmington/636797996208161775-636600980063902609-FMN1Brd-12-08-2017-DailyTimes-1-A007-2017-12-07-IMG-636482660055342210-F-1-1-COKHHVAM-L1146836275-IMG-636482660055342210-F-1-1-COKHHVAM.jpg?width=60&height=60&fit=crop" alt="" /><h4 class="util-bar-share-summary-title">School districts around the county brace for the likelihood of an extended school closure</h4><p class="util-bar-share-summary-description">School districts around San Juan County are bracing for the possibility of an extended school closure beyond April 6.</p></div><div class="util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
                                    class="util-bar-share-message-facebook"
                                    data-link="https://www.daily-times.com/story/news/2020/03/25/schools-around-county-brace-possible-extended-closure-coronavirus/5082583002/"
                                    data-image="https://www.gannett-cdn.com/-mm-/c70038e734a52474521522306af713b0f807702f/c=0-395-673-775/local/-/media/2018/12/07/TXNMGroup/Farmington/636797996208161775-636600980063902609-FMN1Brd-12-08-2017-DailyTimes-1-A007-2017-12-07-IMG-636482660055342210-F-1-1-COKHHVAM-L1146836275-IMG-636482660055342210-F-1-1-COKHHVAM.jpg?width=1600&height=800&fit=crop"
                                    data-title="School districts around the county brace for the likelihood of an extended school closure"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-4525.23.0/images/indicators/facebook-loading.gif" alt="Loading&hellip;"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="share-email-container js-share-email-container"><div class="share-email-form-container js-share-email-form-container"><form action="/services/mail/v4/send/" method="post" class="share-email-form js-share-email-form"><input type="hidden" name="email_type" value="share_email" class="share-email-form-input "><input type="hidden" name="share_title" value="School districts around the county brace for the likelihood of an extended school closure" class="share-email-form-input"><input type="text" name="your_name" class="email-to optional share-email-form-input ui-text-input" placeholder="Your Name"><input type="text" name="from" class="email-to required share-email-form-input ui-text-input "
                       placeholder="Your Email"><input type="text" name="to" class="email-from required share-email-form-input ui-text-input "
                       placeholder="Your Friend's Email"><textarea class="email-message share-email-form-textarea js-share-email-form-textarea ui-textarea " name="message"
                          placeholder="Message (optional)">School districts around the county brace for the likelihood of an extended school closure &#13;&#13;School districts around San Juan County are bracing for the possibility of an extended school closure beyond April 6.  &#13;&#13;Check out this story on Daily-Times.com: https://www.daily-times.com/story/news/2020/03/25/schools-around-county-brace-possible-extended-closure-coronavirus/5082583002/</textarea><script src="https://www.google.com/recaptcha/api.js" async defer></script><div id="recaptcha-share" data-key="6LcLACIUAAAAAPLABOr22JCXRoTG-_lo3Nl8kFpv"></div><div class="email-form-buttons share-email-form-buttons"><span class="ui-chunky-btn secondary icon cancel share-email-form-cancel-btn js-share-email-cancel-btn">Cancel</span><span class="ui-chunky-btn icon send share-email-form-send-btn js-share-email-send-btn">Send</span></div></form></div><div class="share-email-success-pane js-share-email-form-success-pane"><h4 class="share-email-success-pane-title">Sent!</h4><p class="share-email-success-pane-description">A link has been sent to your friend's email address.</p></div></div></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="util-bar-flyout-close-ribbon"></div></div></div><div class="util-bar-module util-bar-module-comments"><div
                        class="util-bar-btn util-bar-btn-comments"
                        data-uotrack="UtilityBarCommentsBtn"
                        data-module-name="utility-bar-module-comments"></div><div class="util-bar-flyout util-bar-flyout-comments"><div class="util-bar-flyout-heading util-bar-flyout-heading-comments hidden"><h6 class="util-bar-flyout-title util-bar-flyout-title-comments">Join the Conversation</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-comments">To find out more about Facebook commenting please read the <a href="http://static.daily-times.com/conversation-guidelines/">Conversation Guidelines and FAQs</a></p></div><div class="util-bar-comments-wrap"><div class="util-bar-scroll-wrap util-bar-scroll-wrap-comments"><div class="facebook-comments-plugin-wrap scrollable-content hidden"><div class="fb-comments" data-href="https://www.daily-times.com/story/news/2020/03/25/schools-around-county-brace-possible-extended-closure-coronavirus/5082583002/" data-posts="20" data-width="400"></div></div><div class="coral-talk-comments-plugin-wrap scrollable-content hidden"><div class="coral-talk-header"><h2 class="coral-talk-title">Comments</h2><p class="coral-talk-message">
                                            Welcome to our new and improved comments<span class="coral-talk-subscribers-only hidden">, which are for subscribers only</span>.
                                            This is a test to see whether we can improve the experience for you.
                                            You do not need a Facebook profile to participate.
                                        </p><p class="coral-talk-message">
                                            You will need to register before adding a comment.
                                            Typed comments will be lost if you are not logged in.
                                        </p><p class="coral-talk-message">
                                            Please be polite.
                                            It's OK to disagree with someone's ideas, but personal attacks, insults, threats, hate speech, advocating violence and other violations can result in a ban.
                                            If you see comments in violation of our <a class="coral-talk-header-link" href="//static.daily-times.com/conversation-guidelines/" data-track-label="exit|commentscommunityrules">community guidelines</a>, please report them.
                                        </p></div><div class="coral-talk-embed-wrap"></div><iframe class="gup-embed hidden"></iframe></div></div></div><div class="util-bar-flyout-close-ribbon"></div></div></div></div><div class="util-bar-secondary-modules"><div class="util-bar-module util-bar-module-print"><div
                        class="util-bar-btn util-bar-btn-print"
                        data-uotrack="UtilityBarPrintBtn"
                        data-module-name="utility-bar-module-print"></div></div></div></div></div><section id="module-position-SlSbtgd6Vuk" class="storytopbar-bucket asset-nav-bar-module story-asset-nav-bar-module"></section><section id="module-position-SlSbtgcYeTU" class="storytopbar-bucket story-headline-module story-story-headline-module"><h1 class="asset-headline speakable-headline" itemprop="headline">School districts around the county brace for the likelihood of an extended school closure</h1></section><section id="module-position-SlSbtgcDSXE" class="storytopbar-bucket priority-asset-module story-priority-asset-module"></section><section id="module-position-SlSbtgcbyPM" class="storytopbar-bucket story-byline-module story-story-byline-module"><div class="asset-metabar"><span class="asset-metabar-author asset-metabar-item" data-track-label="article|news|authorbyline">Sam Ribakoff, Farmington Daily Times</span><span class="asset-metabar-time asset-metabar-item nobyline">
            Published 10:28 p.m. MT March 25, 2020
        </span></div></section><section id="module-position-SlSbtgc1eA0" class="storytopbar-bucket piano-module story-piano-module"></section><section id="module-position-SlSbtgdrax8" class="storytopbar-bucket bounce-exchange-module story-bounce-exchange-module"></section><!-- p402_premium class is utilized by Google Consumer Surveys --><div class="asset-double-wide double-wide p402_premium" role="main" itemprop="mainEntity articleBody"><div id="module-position-SlSbtmfzp44" class="story-asset video-asset"><div class="ui-video-wrapper " itemprop="video" itemscope itemtype="http://schema.org/VideoObject" ><div class="js-video-placeholder video-placeholder smallarticleattophtml5"></div><script src="https://www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/hls/hls.light.0.12.4.min.require.js" async></script><script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js" async></script><script src="https://www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js" async></script><script src="https://www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/adobe/MediaSDK.2.2.0.min.require.js" async></script><script src="https://www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js" async></script><script src="https://www.gannett-cdn.com/gannett-web/apps/teal/dist/vendor/chartbeat/chartbeat_video-1.0.0.min.js" async></script><div class="story-video inline-story-video priority smallarticleattophtml5 ui-teal-video js-teal-player js-ui-video-init"><div class="teal-video-wrap"><video
                        playsinline
                        poster="https://www.gannett-cdn.com/presto/2020/03/24/USAT/ff00c70d-6d8f-4cce-a272-7e1c2a3efc89-Coronavirus_art.png?width=540" style="width: 540px; height: 304px;"></video><div class="tealplayer-ad-container"></div></div><div class="js-ptb pluto-title-bar"><div class="pluto-title-bar-vcenter pluto-title-bar-text"></div><div class="js-ptb-close pluto-title-bar-vcenter pluto-title-bar-close"><div>CLOSE<img class="pluto-title-bar-close-icon" src="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-4525.23.0/images/sprites/icon_close.png"></div></div></div><script type='json/data' class='ui-video-data'>{"origin": "USA TODAY", "gannettTracking": "2913049001", "videoStillURL": "https://www.gannett-cdn.com/presto/2020/03/24/USAT/ff00c70d-6d8f-4cce-a272-7e1c2a3efc89-Coronavirus_art.png", "short_url": "https://www.usatoday.com/videos/opinion/2020/03/24/coronavirus-covid-19-virus-information-spread-protect-protection/2913049001/", "contentSourceCode": "USAT", "keywords": "Coronavirus COVID-19,Health,COVID-19 Testing", "taxonomyEntities": [{"id": "3cf746dc-de06-4d2f-be6c-aa7f4e34936e"}, {"id": "403d4b82-c94b-4ff1-af5f-4b29022fcf3e"}, {"id": "a41409c3-2b21-43b1-bd2b-f47b5ab5adc0"}], "id": 2913049001, "adsEnabled": true, "mobile_url": "https://www.usatoday.com/videos/opinion/2020/03/24/coronavirus-covid-19-virus-information-spread-protect-protection/2913049001/", "byline": "", "hlsURL": "https://hlsmedia.gannett-cdn.com/authoring/video-renditions/65ac1657-a441-4dd2-93e3-390455a37bf0/1cabaa40-3b75-4221-887d-3b0fe40ac957/1080p_30fps,720p_30fps,480p_30fps,master.m3u8", "asset_metadata": {"items": {"origin": "USA TODAY", "attribution": "", "awspath": "opinion", "credit": "USA TODAY", "keywords": "Coronavirus COVID-19,Health,COVID-19 Testing", "shortdescription": "Got a minute? Here's how you can help slow the spread of Coronavirus COVID-19 in under 60 seconds.", "adsEnabled": true}}, "title": "How to slow the spread of Coronavirus in under 60 seconds", "headline": "How to slow the spread of Coronavirus in under 60 seconds", "ssts": {"leafName": "opinion", "section": "opinion", "topic": "", "subsection": "", "storysubject": "", "path": "opinion", "taxonomyEntityDisplayName": "Opinion", "subtopic": ""}, "createDate": "2020-03-24T23:15:09.456Z", "pageURL": {"short": "https://www.usatoday.com/videos/opinion/2020/03/24/coronavirus-covid-19-virus-information-spread-protect-protection/2913049001/", "long": "https://www.usatoday.com/videos/opinion/2020/03/24/coronavirus-covid-19-virus-information-spread-protect-protection/2913049001/"}, "type": "video", "thumbnail": "https://www.gannett-cdn.com/presto/2020/03/24/USAT/ff00c70d-6d8f-4cce-a272-7e1c2a3efc89-Coronavirus_art.png?width=388&height=388&crop=1048,1048,x400,y0", "status": "published", "tags": [{"id": "3cf746dc-de06-4d2f-be6c-aa7f4e34936e"}, {"id": "403d4b82-c94b-4ff1-af5f-4b29022fcf3e"}, {"id": "a41409c3-2b21-43b1-bd2b-f47b5ab5adc0"}], "credit": "USA TODAY", "publishDate": "2020-03-24T23:51:48.296Z", "geoTag": {"id": ""}, "initialPublishDate": "2020-03-24T23:51:48.296Z", "siteId": 1, "thumbnailURL": "https://www.gannett-cdn.com/presto/2020/03/24/USAT/ff00c70d-6d8f-4cce-a272-7e1c2a3efc89-Coronavirus_art.png?width=388&height=388&crop=1048,1048,x400,y0", "videoStill": "https://www.gannett-cdn.com/presto/2020/03/24/USAT/ff00c70d-6d8f-4cce-a272-7e1c2a3efc89-Coronavirus_art.png", "promoBrief": "Got a minute? Here's how you can help slow the spread of Coronavirus COVID-19 in under 60 seconds.", "name": "How to slow the spread of Coronavirus in under 60 seconds", "renditions": {"duration": 62000}, "purchasable": false, "awspath": "opinion", "still_url": "https://www.gannett-cdn.com/presto/2020/03/24/USAT/ff00c70d-6d8f-4cce-a272-7e1c2a3efc89-Coronavirus_art.png", "length": 62, "webtemplate": "SmallPlayerForPriorityVideo", "processed": true, "position": 3, "asset_document": "", "assetGroup": {"sstsId": "", "url": "", "siteId": 1, "id": 1, "name": "USATODAY"}, "shortdescription": "Got a minute? Here's how you can help slow the spread of Coronavirus COVID-19 in under 60 seconds.", "mp4URL": "https://downloadmedia.gannett-cdn.com/authoring/video-renditions/65ac1657-a441-4dd2-93e3-390455a37bf0/1cabaa40-3b75-4221-887d-3b0fe40ac957/1080p_30fps.mp4", "page_url": "https://www.usatoday.com/videos/opinion/2020/03/24/coronavirus-covid-19-virus-information-spread-protect-protection/2913049001/"}</script><script type='json/data' class='ui-video-placement-data'>{"apsEnabled": true, "share": true, "enableLogging": true, "mediatemplate": false, "analyticsEnabled": true, "enableTealPlayer": true, "enableSnowPlayer": false, "ads": true, "width": 540, "enable": true, "hls": {"excludeRenditions": false}, "unlimitedAds": {"requiredPlays": 0, "enabled": true}, "uwConfigParams": "&pagetype=story", "height": 304, "name": "smallarticleattophtml5", "enableUwPlayer": false, "gannett_continuous_endslate": true, "uwAutoplay": true, "mutedAutoplay": false, "embed": true, "autoplay": true, "scrollingplayer": true}</script></div><div class="ui-video-controls story-video inline-story-video priority" style="width: 540px;"><p class="video-desc" itemprop="description">
    
        Got a minute? Here&#39;s how you can help slow the spread of Coronavirus COVID-19 in under 60 seconds.
    
    <span class="credit">USA TODAY</span></p></div></div></div><div id="module-position-SlSbtmfG_4Y" class="story-asset story-metadata-asset"></div><div id="module-position-SlSbtmeHcps" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-top"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//www.daily-times.com/story/news/2020/03/25/schools-around-county-brace-possible-extended-closure-coronavirus/5082583002/&amp;text=School%20districts%20around%20the%20county%20brace%20for%20the%20likelihood%20of%20an%20extended%20school%20closure&amp;via=TheDailyTimes"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//www.daily-times.com/story/news/2020/03/25/schools-around-county-brace-possible-extended-closure-coronavirus/5082583002/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><p class="speakable-p-1 p-text">FARMINGTON — School administrators across San Juan County are bracing for the likelihood that school closures mandated to help stop the spread of the coronavirus will be extended past April 6, the date originally set to reopen campuses. </p><p class="speakable-p-2 p-text">“We’re going to plan forward to make sure things are in place and that things may not be open on the 6th," Aztec Municipal School District Superintendent Kirk Carpenter said, “I’m not sure if we’re optimistic that they will be.”</p><p class="p-text"><span class="exclude-from-newsgate"><strong style="margin-right:3px;">Read more: </strong><a data-track-label="inline|intext|n/a" href="/story/news/local/2020/03/24/coronavirus-cases-navajo-nation-san-juan-county-rising/2911385001/" target="_blank">Navajo Nation reports 20 new coronavirus cases; San Juan County has 4 new cases</a></span></p><p class="p-text">Carpenter said he and district teachers were currently brainstorming ways to keep the educational process going through distance education. It's difficult to do that because Aztec Municipal School District does not provide computers to students, and many students might not have their own personal or family computer and internet access. </p><p class="p-text">Carpenter said teachers are developing lesson plans for their students, with the possibility that the district would either hand out paper classwork packets at free meal distribution sites or load them into USB memory sticks for students to take home.</p><p class="p-text">Teachers will also start calling their students and administering a district-wide survey to see what kinds of technology students have reliable access to.</p><div id="module-position-SlSbtme_B1s" class="story-asset image-asset"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="single-photo float"><img itemprop="url" src="https://www.gannett-cdn.com/-mm-/614d16793bb6b86222ab356ee431100fa85b1e32/c=0-35-674-934/local/-/media/2018/12/07/TXNMGroup/Farmington/636797996208161775-636600980063902609-FMN1Brd-12-08-2017-DailyTimes-1-A007-2017-12-07-IMG-636482660055342210-F-1-1-COKHHVAM-L1146836275-IMG-636482660055342210-F-1-1-COKHHVAM.jpg?width=180&amp;height=240&amp;fit=crop" alt="Kirk Carpenter" width="180" data-mycapture-src="https://www.gannett-cdn.com/-mm-/cfdd3174cc4c06c2332853949f5aeccc1d1960d4/c=0-306-673-812/local/-/media/2018/12/07/TXNMGroup/Farmington/636797996208161775-636600980063902609-FMN1Brd-12-08-2017-DailyTimes-1-A007-2017-12-07-IMG-636482660055342210-F-1-1-COKHHVAM-L1146836275-IMG-636482660055342210-F-1-1-COKHHVAM.jpg"
                    data-mycapture-sm-src="https://www.gannett-cdn.com/-mm-/cfdd3174cc4c06c2332853949f5aeccc1d1960d4/c=0-306-673-812/local/-/media/2018/12/07/TXNMGroup/Farmington/636797996208161775-636600980063902609-FMN1Brd-12-08-2017-DailyTimes-1-A007-2017-12-07-IMG-636482660055342210-F-1-1-COKHHVAM-L1146836275-IMG-636482660055342210-F-1-1-COKHHVAM.jpg" /><meta itemprop="name" content="FMN Kirk Carpenter" /><meta itemprop="height" content="240" /><meta itemprop="width" content="180" /><p>Kirk Carpenter<meta itemprop="copyrightHolder" content="Daily Times file photo" />&nbsp;<span class="credit">(Photo: Daily Times file photo)</span></p></aside></div><p class="p-text">"Grading is not the main thing, keeping learning going is the main thing,” Carpenter said.</p><p class="p-text">Carpenter said a secondary feature of the call is that it will act as a welfare check so teachers can see how their students are doing during the school closure.</p><p class="p-text">“We’re trying not to let big educational gaps go forward,” Carpenter said.</p><p class="p-text">The New Mexico Public Education Department is engaged in ongoing discussions about how to provide needed educational materials, technology and resources to different school districts of varying wealth and resources across the state. </p><div class="partner-placement partner-spike" data-ad-placement="native-article_link" data-ad-sizes='["fluid",[3,3], [2,6]]'></div><p class="p-text">"Equity doesn’t mean there’s a one size fits all solution," said Nancy Martira, the department's director of communications.</p><p class="p-text"><span class="exclude-from-newsgate"><strong style="margin-right:3px;">Others are reading: </strong><a data-track-label="inline|intext|n/a" href="/story/news/local/2020/03/16/coronavirus-schools-closed-aztec-bloomfield-food-distribution-systems/5063298002/" target="_blank">Aztec, Bloomfield schools feeding students during coronavirus school shutdown</a></span></p><p class="p-text">Martira said the department itself would make an announcement soon about whether or not to extend the school closures. In the meantime, they're in constant contact with school districts across the state, asking them what additional support they need.       </p><div class="partner-placement partner-spike" data-ad-placement="native-article_link" data-ad-sizes='["fluid",[3,3], [2,6]]'></div><p class="p-text">Martira said the department is discussing the possibility of procuring Chromebooks for school districts, or WiFi hotspots for students with computers but without reliable internet access, but that the bureaucratic process of procuring those resources is difficult.</p><p class="p-text">Martira said the department is also working with Gov. Michelle Lujan Grisham to increase funding for schools and provide more educational resources at both the state and federal level.   </p><cta-atoms-container-inline></cta-atoms-container-inline><p class="p-text">Martira said that the department is also looking at working with public TV and radio broadcasters in the state to broadcast educational programs for students who don't have internet access, or a computer, but do have access to a TV or a radio.     </p><p class="p-text">“We’re looking for all kinds of solutions,” Martira said. </p><p class="p-text">Farmington Municipal Schools Spokesperson Renee Lucero said that teachers in the district have been “putting in an hour every day in case this does go longer than April 6,” and that they have been "forecasting" that the school closure will extended beyond April 6.</p><p class="p-text">Central Consolidated School District Spokesperson Roberto Taboada said CCSD is considering printing out classwork packets for students and distributing them at the district's free meal distribution sites, but that the district does not have any firm plans yet. </p><p class="p-text">Bloomfield School District Superintendent Kim Mizell said Bloomfield schools may also distribute paper packets at meal sites, but that she is cautious because of the possibility of both students, teachers, and others who might collect or handle the packets possibly exposing themselves and each other to the coronavirus.</p><p class="p-text"><span class="exclude-from-newsgate"><strong style="margin-right:3px;">Keep reading: </strong><a data-track-label="inline|intext|n/a" href="/story/news/local/2020/03/23/coronavirus-nm-governor-announces-restrictions-combat-spread/2903506001/" target="_blank">Coronavirus: Governor limits public gatherings to 5, closes non-essential businesses</a></span></p><p class="p-text">Mizell said the district will look into buying WiFi hotspots for students who need them to access the internet, but that a lot of the educational material available online involves watching videos, which eats up a lot of data. </p><p class="p-text">"My biggest concern is, is it equitable? Can we get this to all kids. I don’t know. But you have to think that something is better than nothing,” Mizell said, "But I think we’re just going to have to think differently about how we provide education." </p><p class="p-text"><em>Sam Ribakoff is a visual journalist for The Daily Times. He can be reached at 505-333-5283 or via email at <a data-track-label="inline|intext|n/a" href="mailto:sribakoff@daily-times.com" target="_blank">sribakoff@daily-times.com</a>.</em></p><p class="p-text p-text-last" id="article-body-p-last"><em><strong>Support local journalism</strong> with a digital subscription: <a data-track-label="inline|intext|n/a" href="https://cm.daily-times.com/specialoffer?gps-source=CPNEWS&amp;utm_medium=onsite&amp;utm_source=news&amp;utm_campaign=NEWSROOM&amp;utm_content=CPNEWS" target="_blank">http://bit.ly/2I6TU0e</a></em></p><div id="module-position-SlSbtmfP7pM" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-bottom"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//www.daily-times.com/story/news/2020/03/25/schools-around-county-brace-possible-extended-closure-coronavirus/5082583002/&amp;text=School%20districts%20around%20the%20county%20brace%20for%20the%20likelihood%20of%20an%20extended%20school%20closure&amp;via=TheDailyTimes"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//www.daily-times.com/story/news/2020/03/25/schools-around-county-brace-possible-extended-closure-coronavirus/5082583002/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><div class="article-print-url">Read or Share this story: https://www.daily-times.com/story/news/2020/03/25/schools-around-county-brace-possible-extended-closure-coronavirus/5082583002/</div><script>
window.simpleExclusion = window.simpleExclusion || [];
window.simpleTarget = window.simpleTarget || [];
Array.prototype.push.apply(window.simpleExclusion, ["disasters", "custom-facebook", "custom-abbive", "custom-quicken"]);
Array.prototype.push.apply(window.simpleTarget, ["disasters", "custom-facebook", "custom-abbive", "custom-quicken"]);
</script></div><aside class="story-right-rail"><section id="module-position-SlSbtmd6Xyc" class="storyrightrail-bucket poster-ad-asset-module story-poster-ad-asset-module"><div class="partner-placement partner-asset-right-ad" data-ad-placement="poster" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></section><section id="module-position-SlSbtmdUwqk" class="storyrightrail-bucket jobs-search-module story-jobs-search-module"><div class="jobs-search-wrapper right-rail"><a class="jobs-search-logo-link" href="https://jobs.daily-times.com/Jobs/" data-track-label="thejobnetwork|thejobnetwork"><img class="jobs-search-logo" src="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-4525.23.0/images/jobs-logo.png" /></a><div id="jobs-search-form" class="jobs-search-form" data-url="http://jobs.daily-times.com/Jobs/" data-affiliateId="3461"><div class="jobs-search-field"><input type="text" name="keyword" id="jobs-search-keyword" class="jobs-search-text-input jobs-search-keyword" placeholder="Keywords (ex. registered nurse)" autocomplete="off"></div><div class="jsm-search-suggestions jsm-keyword-suggestions hidden"><span class="jsm-close-icon"></span><ul id="jsm-keywords" class="jsm-suggestions-list jsm-keywords"></ul></div><div class="jobs-search-field"><input type="text" name="location" id="jobs-search-location" class="jobs-search-text-input jobs-search-location" value="Farmington, NM" placeholder="Location (ex. Chicago, IL or 50907)" autocomplete="off"></div><div class="jsm-search-suggestions jsm-location-suggestions hidden"><span class="jsm-close-icon"></span><ul id="jsm-locations" class="jsm-suggestions-list jsm-locations"></ul></div><div class="jobs-search-submit"><a class="jobs-search-btn"><span class="jobs-search-icon"></span><span class="jobs-search-btn-text">Find Jobs</span></a></div></div></div></section><section id="module-position-SlSbtmcWijY" class="storyrightrail-bucket feedback-opinionlabs-module story-feedback-opinionlabs-module"><div class="fbol-container"><div class="fbol-content"><a class="fbol-link" href="#" data-analytics="survey_click_story" data-cta="rightrail">Share your feedback</a>
         to help improve our site experience!
    </div></div></section><section id="module-position-SlSbtmduKjc" class="storyrightrail-bucket sponsor-button-ad-module story-sponsor-button-ad-module"><div class="partner-placement sponsor-button-ad" data-ad-placement="sponsor_button"  data-ad-sizes="[[300,50]]"></div></section><section id="module-position-SlSbtmcCxeI" class="storyrightrail-bucket taboola-poster-asset-module story-taboola-poster-asset-module"><div id="taboola-abp-right-rail-thumbnails"></div></section><section id="module-position-SlSbtmdM_oI" class="storyrightrail-bucket more-section-stories-module story-more-section-stories-module"><div class="story-ribbon" style=""><h6 class="story-ribbon-title">
    
        More Stories
    
</h6><div class="story-ribbon-content"><ul class="more-section-stories-list"><li class="more-section-stories-item first"><a class="more-section-stories-image-link" href="/story/news/crime/2020/03/25/farmington-police-department-blotter-march-20-2020-arrests-calllogs/5078992002/"   data-ht="morenewsstories"><img src="https://www.gannett-cdn.com/-mm-/ca57e39ed1e08fe996c9a77b5cc5b3dc79639324/c=0-0-2040-2040/local/-/media/2015/10/21/TXNMGroup/Farmington/635810501587763055-Crime-Investigating.jpg?width=80&amp;height=80&amp;fit=crop" width="80" height="80" alt="Crime" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/crime/2020/03/25/farmington-police-department-blotter-march-20-2020-arrests-calllogs/5078992002/"    data-ht="morenewsstories">
                    Farmington Police blotter for March 20, 2020</a></h6><div class="more-section-stories-meta">
                    March 25, 2020, 10:08 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/news/crime/2020/03/25/man-claims-farmington-woman-stabbed-his-back-aggravated-battery-meth/5079329002/"   data-ht="morenewsstories"><img src="https://www.gannett-cdn.com/presto/2020/03/25/PNM7/914969be-1b53-4742-a6f1-20d5a7f5edbd-FMN_Stabbing_0326.jpg?crop=315,315,x0,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Candace Endischee" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/crime/2020/03/25/man-claims-farmington-woman-stabbed-his-back-aggravated-battery-meth/5079329002/"    data-ht="morenewsstories">
                    Farmington woman accused of stabbing man</a></h6><div class="more-section-stories-meta">
                    March 25, 2020, 3:58 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/news/local/2020/03/25/coronavirus-farmington-aztec-bloomfield-declare-public-health-emergencies/5079552002/"   data-ht="morenewsstories"><img src="https://www.gannett-cdn.com/presto/2018/12/03/PNM7/4f9bb87c-9342-497c-b429-a80b08f70d0e-FMN_Bloomfield_Mayor_1204.jpg?crop=167,162,x70,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="The Bloomfield City Council is pictured in April." class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/local/2020/03/25/coronavirus-farmington-aztec-bloomfield-declare-public-health-emergencies/5079552002/"    data-ht="morenewsstories">
                    County cities declare public health emergencies</a></h6><div class="more-section-stories-meta">
                    March 25, 2020, 1:19 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/news/local/2020/03/24/coronavirus-cases-navajo-nation-san-juan-county-rising/2911385001/"   data-ht="morenewsstories"><img src="https://www.gannett-cdn.com/presto/2020/03/22/PNM7/e87d7e56-3855-47df-8961-71bda8ac9afe-FMN_Coronavirus_Navajo_Nation_0323.jpg?crop=360,360,x67,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="The Navajo Police Department checkpoint near Chilchinbeto, Arizona, is seen on March 21, 2020." class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/local/2020/03/24/coronavirus-cases-navajo-nation-san-juan-county-rising/2911385001/"    data-ht="morenewsstories">
                    Navajo Nation, San Juan County report new COVID-19 cases</a></h6><div class="more-section-stories-meta">
                    March 25, 2020, 1:41 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/news/local/2020/03/24/new-mexico-supreme-court-temporarily-halts-evictions-coronavirus/2910198001/"   data-ht="morenewsstories"><img src="https://www.gannett-cdn.com/-mm-/dba675db83274af2410e6aa2e2c47b4e56a09d84/c=1046-0-5227-4181/local/-/media/2017/05/04/TXNMGroup/Farmington/636295110527878873-GettyImages-465912064-1-.jpg?width=80&amp;height=80&amp;fit=crop" width="80" height="80" alt="Closeup of gavel in court room." class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/local/2020/03/24/new-mexico-supreme-court-temporarily-halts-evictions-coronavirus/2910198001/"    data-ht="morenewsstories">
                    Supreme Court temporarily halts court evictions</a></h6><div class="more-section-stories-meta">
                    March 24, 2020, 4:18 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/news/local/2020/03/24/coronavirus-san-juan-county-urges-social-distancing-stay-at-home/2901381001/"   data-ht="morenewsstories"><img src="https://www.gannett-cdn.com/presto/2018/12/05/PNM7/bbb0c38a-c018-4883-809d-48b32eddb100-FMN_Carpenter_1206_03.JPG?crop=2883,2854,x575,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Mike Stark addresses the county commission, Tuesday, Dec. 4, 2018, in Aztec." class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/local/2020/03/24/coronavirus-san-juan-county-urges-social-distancing-stay-at-home/2901381001/"    data-ht="morenewsstories">
                    County: Do your part to reduce coronavirus spread</a></h6><div class="more-section-stories-meta">
                    March 24, 2020, 3:42 p.m.
                </div></li></ul></div></div></section><section id="module-position-SlSbtmcSJ10" class="storyrightrail-bucket car-search-module story-car-search-module"></section><section id="module-position-SlSbtmd5tnA" class="storyrightrail-bucket poster-ad-asset2-module story-poster-ad-asset2-module"><div class="partner-asset-right-ad-2"><div class="poster-scroll"><div class="partner-placement poster-scroll-ad" data-ad-placement="poster_scroll" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></div></div></section></aside><section id="module-position-SlSbtmdmHJ0" class="storybottombar-bucket taboola-related-module story-taboola-related-module"><div class="more more-stories-wrap"><div class="more-stories-content"><div id="js-taboola-wrapper"><div id="taboola-grid-3x3"></div><div id="taboola-organic-grid-3x3"></div><div id="taboola-short-article-2x5"></div><div id="taboola-organic-short-article-2x5"></div><div id="taboola-grid-sports-3x3"></div><div id="taboola-organic-grid-sports-3x3"></div></div></div></div><div class="clearfix"></div></section><section id="module-position-SlSbtmd8LAE" class="storybottombar-bucket leaderboard-ad-module story-leaderboard-ad-module"><div class="partner-placement leaderboard-btf-ad leaderboard-ad" data-ad-placement="leaderboard_btf" data-ad-sizes="[[728,90]]"></div></section><section id="module-position-SlSbtmcWj7k" class="storymessaging-bucket persistent-meter-module story-persistent-meter-module"><cta-atoms-container-persistent-fixed></cta-atoms-container-persistent-fixed></section><footer class="site-footer clearfix site-footer-dr-styling"><ul class="utility"><li class="util-li first"><a class="help" href="https://help.daily-times.com/" data-ht="footersupport"><span class="big-icon"></span>Support</a></li><li class="util-li "><a class="contactus" href="http://static.daily-times.com/contactus/" data-ht="footercontact-us"><span class="big-icon"></span>Contact Us</a></li><li class="util-li "><a class="connectwithus" href="http://static.daily-times.com/connect/" data-ht="footerconnect-with-us"><span class="big-icon"></span>Connect With Us</a></li><li class="util-li "><a class="rss" href="http://static.daily-times.com/rss/" data-ht="footerrss"><span class="big-icon"></span>RSS</a></li><li class="util-li "><a class="apps" href="http://static.daily-times.com/apps/" data-ht="footerapps"><span class="big-icon"></span>Apps</a></li><li class="util-li "><a class="subscribe" href="https://subscribe.daily-times.com/specialoffer?gps-source=CPSUBFOOTER&amp;utm_medium=onsite&amp;utm_source=sitefooter&amp;utm_campaign=specialoffer&amp;utm_content=CPSUBFOOTER" data-ht="footersubscribe"><span class="big-icon"></span>Subscribe</a></li><li class="util-li last"><a class="help" href="/chatsupport" data-ht="footerchat-support"><span class="big-icon"></span>Chat Support</a></li></ul><div class="footer site-footer-fixed-width"><nav><div class="fronts"><section class="home"><h6><a href="/" data-ht="footerhome">Home</a></h6></section><section class="news"><h6><a href="/news/" data-ht="footernews">News</a></h6><ul class="site-footer-section-list site-footer-list"><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/section/global/elections/" data-ht="footerelections-2018">Elections 2018</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/news/san-juan-county/" data-ht="footersan-juan-county">San Juan County</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/news/navajo-nation/" data-ht="footernavajo-nation">Navajo Nation</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/section/global/washington/" data-ht="footernational-politics">National Politics</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="http://www.publicnoticeads.com/NM/" data-ht="footerpublic-notices">PUBLIC NOTICES</a></li></ul></section><section class="sports"><h6><a href="/sports/" data-ht="footersports">Sports</a></h6><ul class="site-footer-section-list site-footer-list"><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="http://daily-times.sportstonews.com/" data-ht="footergolf">Golf</a></li></ul></section><section class="business"><h6><a href="/business/" data-ht="footerbusiness">Business</a></h6><ul class="site-footer-section-list site-footer-list"><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/section/global/money_careers/" data-ht="footercareers">Careers</a></li></ul></section><section class="entertainment"><h6><a href="/entertainment/" data-ht="footerentertainment">Entertainment</a></h6></section><section class="lifestyle"><h6><a href="/lifestyle/" data-ht="footerlifestyle">Lifestyle</a></h6><ul class="site-footer-section-list site-footer-list"><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/lifestyle/outdoors/" data-ht="footeroutdoors">Outdoors</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/lifestyle/milestones/" data-ht="footermilestones">Milestones</a></li></ul></section><section class="opinion"><h6><a href="/opinion/" data-ht="footeropinion">Opinion</a></h6><ul class="site-footer-section-list site-footer-list"><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/opinion/editorials/" data-ht="footereditorials">Editorials</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/opinion/letters-to-the-editor/" data-ht="footerletters-to-the-editor">Letters to the Editor</a></li><li class="site-footer-section-item site-footer-list-item"><a class="site-footer-section-link site-footer-list-link" href="/opinion/columns/" data-ht="footercolumns">Columns</a></li></ul></section><section class="obituaries"><h6><a href="https://www.legacy.com/obituaries/daily-times/" data-ht="footerobituaries">Obituaries</a></h6></section><section class="homes site-footer-section-more"><h6><a href="/marketplace/real-estate/" data-ht="footerhomes">Homes</a></h6></section><section class="usa-today site-footer-section-more"><h6><a href="https://www.usatoday.com" data-ht="footerusa-today">USA Today</a></h6></section><section class="public-notices site-footer-section-more"><h6><a href="http://www.publicnoticeads.com/NM/" data-ht="footerpublic-notices">Public Notices</a></h6></section><section class="classifieds site-footer-section-more"><h6><a href="http://classifieds.daily-times.com/" data-ht="footerclassifieds">Classifieds</a></h6></section><section class="business-directory site-footer-section-more"><h6><a href="https://local.daily-times.com/" data-ht="footerbusiness-directory">Business Directory</a></h6></section><section class="celebrations site-footer-section-more"><h6><a href="http://www.legacy.com/celebration/daily-times/" data-ht="footercelebrations">Celebrations</a></h6></section><section class="in-memoriam site-footer-section-more"><h6><a href="https://www.legacy.com/obituaries/daily-times/" data-ht="footerin-memoriam">In Memoriam</a></h6></section></div><section class="site-footer-meta site-footer-meta-fixed-width"><img src="https://www.gannett-cdn.com/sites/daily-times/images/footer-logo@2x.png" class="site-footer-logo" alt="Farmington Daily Times"><ul class="site-footer-social-icon-list site-footer-social-icon-list-fixed-width"><li class="site-footer-social-icon-item"><a class="soc-fb site-footer-social-icon-link site-footer-social-icon-link-soc-fb" href="https://www.facebook.com/FDTNews" data-uotrack="footerfacebook" rel="nofollow"></a></li><li class="site-footer-social-icon-item"><a class="soc-tw site-footer-social-icon-link site-footer-social-icon-link-soc-tw" href="https://twitter.com/TheDailyTimes" data-uotrack="footertwitter" rel="nofollow"></a></li><li class="site-footer-social-icon-item"><a class="soc-gp site-footer-social-icon-link site-footer-social-icon-link-soc-gp" href="https://plus.google.com/106675728599016521327/posts" data-uotrack="footergoogle-plus" rel="publisher nofollow"></a></li></ul><p class="site-footer-meta-text site-footer-meta-text-fixed-width">&copy; 2020 daily-times.com, All rights reserved.</p></section><section class="services site-footer-section-services site-footer-section-services-fixed-width"><h3>Services</h3><ul class="site-footer-list"><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="https://cm.daily-times.com/advertising-terms-conditions"
                                data-ht="footeradvertising-terms-and-conditions"
                                >Advertising Terms and Conditions</a></li><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="http://www.gannett.com/careers/"
                                data-ht="footerwork-with-us"
                                >Work With Us</a></li><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="https://cm.daily-times.com/terms"
                                data-ht="footerterms-of-service"
                                >Terms of Service</a></li><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="https://cm.daily-times.com/community"
                                data-ht="footercommunity-rules"
                                >Community Rules</a></li><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="https://cm.daily-times.com/privacy-policy"
                                data-ht="footeryour-california-privacy-rightsprivacy-policy"
                                >Your California Privacy Rights/Privacy Policy</a></li><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="/subscriberguide/"
                                data-ht="footersubscriber-guide"
                                target="_blank"
                                >Subscriber Guide</a></li><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="https://cm.daily-times.com/ethical-conduct"
                                data-ht="footerour-ethical-principles"
                                >Our Ethical Principles</a></li><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="https://cm.daily-times.com/accessibility"
                                data-ht="footeraccessibility-support"
                                >Accessibility Support</a></li><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="http://www.publicnoticeads.com/NM/"
                                data-ht="footerpublic-notices"
                                >Public Notices</a></li><li class="site-footer-list-item"><a class="site-footer-list-link  "
                                   href="/sitemap/"
                                data-ht="footersitemap"
                                >Sitemap</a></li></ul><ul class="site-footer-list"><li class="site-footer-list-item"><a class="site-footer-list-link " href="https://cm.daily-times.com/privacy" data-ht="footerprivacy-policy">Privacy Policy</a></li><li class="site-footer-list-item"><a class="site-footer-list-link " href="https://cm.daily-times.com/cookie-policy#" data-ht="footerdo-not-sell-my-infocookie-policy" target="_blank">Do Not Sell My Info/Cookie Policy</a></li></ul></section><section class="partners site-footer-section-partners site-footer-section-partners-fixed-width"><h3>Our Partners</h3><ul class="site-footer-list"><li class="site-footer-list-item"><a class="site-footer-list-link" href="https://www.cars.com/shopping/farmington-nm/" data-ht="footercarscom-farmington" rel="nofollow ">Cars.com Farmington</a></li><li class="site-footer-list-item"><a class="site-footer-list-link" href="http://jobs.daily-times.com" data-ht="footerthe-job-network" rel="nofollow ">The Job Network</a></li><li class="site-footer-list-item"><a class="site-footer-list-link" href="https://www.thanksgiving.com" data-ht="footerthanksgivingcom" rel="nofollow ">Thanksgiving.com</a></li><li class="site-footer-list-item"><a class="site-footer-list-link" href="http://classifieds.daily-times.com" data-ht="footerclassifieds" rel="nofollow ">Classifieds</a></li><li class="site-footer-list-item"><a class="site-footer-list-link" href="https://www.legacy.com/obituaries/daily-times/" data-ht="footerin-memoriam" rel="nofollow ">In Memoriam</a></li><li class="site-footer-list-item"><a class="site-footer-list-link" href="https://grateful.co" data-ht="footergrateful" rel="nofollow ">Grateful</a></li><li class="site-footer-list-item"><a class="site-footer-list-link" href="http://www.legacy.com/celebration/daily-times/" data-ht="footercelebrations" rel="nofollow ">Celebrations</a></li></ul></section></nav></div></footer><!-- comscorekw=news --><script type="json/pageinfo" class="pageinfo">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</script></article></div><div class="arrows overlay-arrows"><script type="text/template" id="overlay-arrow-wrap"><% if (disabled) { %><a class="overlay-content-arrows overlay-arrows-<%= dir %>-wrap <%= disabled %>" data-ht="articlearrow<%= dir %>"></a><% }else{ %><a class="overlay-content-arrows overlay-content-arrows-<%= dir %>-wrap <%= disabled %>" href="<%= links %>" data-ht="articlearrow<%= dir %>"><div class="overlay-arrow-<%= dir %> overlay-arrows-anchor"><div class="overlay-arrows-<%= dir %>-anchor-image"></div></div></a><% } %></script></div></div><div id="overlay-film" class="ui-film show"></div><div id="ad-staging"></div><div class="partner-popup"></div><!--[if lt IE 9]><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-4525.23.0/jsb/main_legacy.min.js"></script><![endif]--><!--[if gt IE 8]><!--><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-4525.23.0/jsb/main.min.js"></script><!--<![endif]--><script src="https://login.gcion.com/GANNETT-GUP/resources/kit/js/norequirejs.common.min.js" id="jskit"></script><script type="text/javascript">
        
        require(["gdp-usf/kit/js/user_factory_def", "gdp-usf/kit/js/feature_personalized_link_def", "gdp-usf/kit/js/client_helpers"],
            function(UserFactory, PersonalizedLinkFactory, ClientHelpers) {
                window.UserFactory = UserFactory;
                window.PersonalizedLinkFactory = PersonalizedLinkFactory;
                window.ClientHelpers = ClientHelpers;
            }
        );
        </script><div id="fb-root"></div><script src="https://www.gannett-cdn.com/appservices/gidgits-js/gidgits.min.js" id="gidgits-script"></script><script type="text/javascript">
        var mainAd = document.createElement('div');
        mainAd.id = 'main_ad';
        mainAd.style.cssText = 'height:1px; width:1px; overflow:auto;position: absolute;left: -999em;';
        document.body.appendChild(mainAd);
        var blockPosition = document.getElementById('main_ad');
        if(blockPosition && blockPosition.offsetHeight == 1) {
            window.adsEnabled = true;
        }
    </script><script>
/* Wrapper for Gannett, generated on 2018-11-08T16:48:57-05:00 */
(function() {
    var e, s;
    var config = (window.site_vars && window.site_vars.ADS && window.site_vars.ADS.confiant) ? window.site_vars.ADS.confiant : {};
    var cb = function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {

        // Log block event to NewRelic
        if (window.newrelic) {
            window.newrelic.addPageAction('advertisingConfiant', {
                blockingType: blockingType,
                blockingId: blockingId,
                isBlocked: isBlocked,
                wrapperId: wrapperId,
                tagId: tagId
            });
        }

        // Refresh blocked ads
        if (config.refreshBlocked) {
            var slotId = impressionData && impressionData.dfp && impressionData.dfp.s;
            if (slotId && window.adManager && window.adManager.activeSlotStatistics && window.adManager.activeSlotStatistics.slots) {
                window.googletag = window.googletag || {};
                window.googletag.cmd = window.googletag.cmd || [];
                window.googletag.cmd.push(function () {
                    window.adManager.activeSlotStatistics.slots.forEach(function (slot) {
                        if (slot.id === slotId && slot.adSlot) {
                            slot.adSlot.refresh();
                        }
                    })
                });
            }
        }
    };

    if (config.enabled || window.location.search.indexOf('confiant_debug') !== -1) {
        window.confiant = window.confiant || {};
        window.confiant.enable_integrations = ['gpt'];
        window.confiant.callback = cb;

        e = document.createElement('script');
        e.async = true;
        e.src = config && config.scriptUrl || 'https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid/config.js';
        s = document.getElementsByTagName('script')[0];
        s.parentNode.insertBefore(e, s);

    }
})();
</script></body></html>
