<!doctype html><!--[if IE 8]><html class="no-js lt-ie10 lt-ie9" lang="en"><![endif]--><!--[if IE 9]><html class="no-js lt-ie10" lang="en"><![endif]--><!--[if gt IE 10]><!--><html class="no-js" lang="en" ><!--<![endif]--><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-4509.32.0/js/partner/show_ads.js"></script><title>Farmington, Aztec shelters have seen high numbers of heartworm cases</title><meta content="text/html; charset=UTF-8" name="Content-Type" /><meta name="google" content="notranslate"><meta name="apple-itunes-app" content="app-id=1025204168"><meta name="description" content="Farmington and Aztec animal shelters are treating dogs for heartworm. The shelter directors say prevention is critical."><link rel="canonical" href="https://www.daily-times.com/story/news/2019/05/13/heartworm-cases-animal-shelters-farmington-aztec-new-mexico/1189923001/"><link rel="amphtml" href="https://amp.daily-times.com/amp/1189923001" /><meta property="fb:app_id" content="138503963154406"/><meta property="fb:pages" content="6271782579,6566864515,6581478870,7197664863,7850621533,8031989578,9812439851,10482066215,11277320498,13642915529,13652355666,14073085963,16511263815,17540977705,18884137648,19125738813,23332504801,25003338948,31185662683,36808884697,37412800032,41044579289,42128399297,43612894510,46050757230,47020221001,47692649063,48490808881,48958576760,48976713989,49060990988,49607602899,49680588265,49896855793,50095226239,50978409031,52929678682,54660221594,55529405081,56434454301,56732457944,62464848082,62811590881,63475094632,63475094632,63582312713,65299040658,66049156099,66281684861,68903794473,69357466992,70423731350,70657021294,71807382333,72088679443,72139486384,73736978810,74475819815,76240820015,76276576343,77475586904,79333461561,79437403137,80117331717,80335432797,81086717085,81320873283,81668556783,81917682064,82415033847,83300095936,83563566820,87171906471,87448932499,87448932499,88584644204,90329609573,94480694479,94700656192,95712466848,95926318753,97657252278,99020906334,100825602361,101112717264,103261740968,103678546758,104331357951,104935809704,105714200321,105814368912,105878288262,106644919984,107327575587,108555442934,109146355881,109686244216,109793107867,110252103235,110404119877,110527555449,115611960606,115967868757,117907407522,118427210363,121866005065,122786733297,124755637015,125551044242,126226324691,129236178055,132159529312,132779306963,133049345480,134076752154,134394490084,136737914809,138770030135,141962110815,146089950343,148668982786,152774630192,153308622465,158094820767,164935760159,168684165430,173007618420,182922701188,188894693348,189867939238,190632318566,201996980631,227627281180,231239152914,242752084180,250325640686,264717798098,274620738925,275678631915,312966181232,314817944972,319611510288,323213251787,329923389135,338437548341,347221378913,362300531934,363363051861,371547464003,385926141498,427414745045,488720200095,100855786673970,105233922869839,105347532857165,105550656158763,106451856091222,106819879363130,107117249323169,108029922557289,108981615791456,109280192597421,109280192597421,109652569058713,110311752340743,110471702456365,110743725611909,110936258937026,111203872270080,112875149052352,113056925415668,113544088682099,113819202011100,115535341805950,115612465136194,117941352212869,119027288135308,119794264705307,119941731380546,120356424669462,121160355264720,121227371225765,121242251236815,121422567927897,124075397608772,124307640925620,124528254305153,127729820590459,128075747844406,129752560371732,130211193676772,130407246974813,130934216964240,136941796341905,137098406340114,137341919636249,137698179626815,137935586280481,138064052876960,138170199553897,140615052641118,140616965982144,141822679203700,142195472502819,143851392316295,145525478832716,146112055409819,146137498764266,146315142126130,146798045922062,147760805252234,148251148521543,149641051719383,152527031492851,152785861474173,153525871324757,154425934607982,154443518023678,155874144456588,156345381090801,157305941529632,157456661011568,158095147555989,159385590790009,160735830621443,161639923860040,165912253479205,167334979948476,167487199962004,169254356561132,169571899725267,169908223021026,176115302489104,176983469019018,177037772444433,177938742707529,180004588791896,183850168300771,183882195384562,184094471609920,184741935370451,185457134911754,187466604613310,187899791275353,190953458083653,192069610842446,196267627213508,197490563626275,205576782811630,207319989616043,209524799494208,212808112063652,220757414638542,222348701505747,224163964346315,225067797622802,225571757789261,225618707473378,231988790171331,235484153604672,236655713446291,236665340121443,241091022598958,243031846042424,251228454889939,261119230567728,263714980315631,279914708715884,281030418652036,281331052320274,285377081517877,288382484929799,288570077828603,295018040526596,297522096960113,305068052985746,307826419595702,310942265948388,315461641910509,315942225236045,315942225236045,320453738073595,321223331243188,327249521057460,330565860307724,332382433821098,334297859927211,339575256116022,351359635259904,353404615129492,368424599844024,373087836097009,399493863726488,401783903349050,405292372992577,410195352524708,412113499123835,420941268096348,421255071314156,422375144525783,426754640812333,438452439879553,458808827485318,469694573429026,471891632935599,477690595750196,480464022311783,487732368292520,510151039081225,535045576657973,535551216797440,556150611109468,562348203875693,566432520196581,569900189687627,581529871999163,592673674105043,593739520831583,611437275717153,637561026326153,642020402627050,677476185677499,686958778091339,704313986314492,717947288315597,756473301219510,757336147711096,813218208713830,850378298431411,872296879526971,877111212410602,911836215623184,917342785050040,927427260614748,945986872102221,1561238324154800,1822461518079800,1889753241275160,1003311406396687,1007667299356254,1095671673874517,1111939365618797,1170250869768985,1199725526840512,1203830176364044,1224613924286312,1244424538911767,1260369167415906,1282648301845288,1413320388972813,1422299337837954,1425793144356745,1432665186743737,1443524575938047,1473996709497771,1504884589584087,1525148737812812,1526198127405784,1583851541911383,1588113081458198,1596218533974035,1602646926431957,1603698749645413,1621466394844549,1627621717510471,1667234726635829,1725861847686522,1747180218844657,1759005871036426,1774393409526131,1797367867256626,1847787168808886,1878073225844519,1946209538938897,1972936962947967,2047091012096533" ><meta property="og:site_name" content="Farmington Daily Times" /><meta name="ROBOTS" content="NOODP, NOYDIR" /><meta property="og:image" content="https://www.gannett-cdn.com/presto/2019/05/13/PNM7/f167d54f-05bc-4b20-80df-91c7cca5f55a-FMN_Heartworm_0514_04.jpg?crop=4040,2274,x0,y0&width=3200&height=1680&fit=bounds"/><meta property="og:image:width" content="3200"/><meta property="og:image:height" content="1680"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://www.gannett-cdn.com/presto/2019/05/13/PNM7/f167d54f-05bc-4b20-80df-91c7cca5f55a-FMN_Heartworm_0514_04.jpg?crop=4040,2274,x0,y0&width=1600&height=800&fit=bounds"/><meta name="twitter:site" content="@TheDailyTimes" /><meta name="twitter:creator" content="@TheDailyTimes" /><meta name="twitter:title" content="Heartworm can be deadly for dogs. Here's how to protect your pet." /><meta name="twitter:description" content="Farmington and Aztec animal shelters are treating dogs for heartworm. The shelter directors say prevention is critical." /><meta property="og:title" content="Heartworm can be deadly for dogs. Here's how to protect your pet."/><meta property="og:description" class="speakable-description" content="Farmington and Aztec animal shelters are treating dogs for heartworm. The shelter directors say prevention is critical."/><meta property="og:url" content="https://www.daily-times.com/story/news/2019/05/13/heartworm-cases-animal-shelters-farmington-aztec-new-mexico/1189923001/"><meta property="og:type" content="article"/><script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Heartworm can be deadly for dogs. Here's how to protect your pet.",
        "description": "Farmington and Aztec animal shelters are treating dogs for heartworm. The shelter directors say prevention is critical.",
        "url": "https://www.daily-times.com/story/news/2019/05/13/heartworm-cases-animal-shelters-farmington-aztec-new-mexico/1189923001/?utm_source=google&utm_medium=amp&utm_campaign=speakable",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.daily-times.com/story/news/2019/05/13/heartworm-cases-animal-shelters-farmington-aztec-new-mexico/1189923001/"
        },
        "thumbnailUrl": "https://www.gannett-cdn.com/presto/2019/05/13/PNM7/f167d54f-05bc-4b20-80df-91c7cca5f55a-FMN_Heartworm_0514_04.jpg?crop=2950,2916,x524,y0&width=150&height=150&fit=bounds",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.gannett-cdn.com/presto/2019/05/13/PNM7/f167d54f-05bc-4b20-80df-91c7cca5f55a-FMN_Heartworm_0514_04.jpg?crop=4040,2274,x0,y0&width=1600&height=800&fit=bounds",
            "height": 800,
            "width": 1600
        },
        "dateCreated": "2019-05-13T21:29:47.771Z",
        "dateModified": "2019-05-13T21:33:16.782Z",
        "datePublished": "2019-05-13T21:29:47.771Z",
        "articleSection": "news",
        "publisher": {
            "@type": "Organization",
            "name": "Farmington Daily Times",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.gannett-cdn.com/sites/daily-times/images/site-nav-logo@2x.png",
                "height": 80,
                "width": 297
            }
        },
        "author": ["Hannah Grover"],
        "keywords": ["Section:news","Type:story"]
        
    }
    </script><meta name="viewport" content="width=1070" /><link rel="shortcut icon" href="https://www.gannett-cdn.com/sites/daily-times/images/favicon.png"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Rg.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_Bd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/unify/UnifySans_W_SBd.woff2" as="font" type="font/woff2" crossorigin="anonymous"><link rel="preload" href="https://www.gannett-cdn.com/gannett-web/global/fonts/gannettIcons/gannett-icons.woff" as="font" type="font/woff" crossorigin="anonymous"><!--[if gt IE 9]><!--><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-4509.32.0/css/bundles/main_modern.min.css"><!--<![endif]--><!--[if IE 9]><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-4509.32.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-4509.32.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-4509.32.0/css/bundles/dynamic.min.css"><![endif]--><!--[if IE 8]><link data-identifier="main" rel="stylesheet" href="/uxstatic/daily-times/uscp-web-static-4509.32.0/css/bundles/common.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/daily-times/uscp-web-static-4509.32.0/css/bundles/main.min.css"><link data-identifier="main" rel="stylesheet" href="/uxstatic/daily-times/uscp-web-static-4509.32.0/css/bundles/dynamic.min.css"><![endif]--><link rel="stylesheet" href="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-4509.32.0/css/print.css" media="print"><!--[if gt IE 8]><!--><style>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</style><!--<![endif]--><!--[if lt IE 9]><link rel="stylesheet" href="/services/css/configs.css"><![endif]--><style></style><!--[if lt IE 9]><script src="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-4509.32.0/js/libs/html5shiv-printshiv.js"></script><script src="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-4509.32.0/js/libs/respond/respond.min.js"></script><![endif]--><script type="text/javascript">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</script><script async type="text/javascript" src="//try.abtasty.com/bcf3f16fe6dfff2da9b2400d218df47c.js"></script></head><body class=" site-theme-dark-blue body-dr-styling" ><header data-fixed="false" data-open="true" data-default-fixed="false" data-default-open="true" class=" site-header header-light "><div class="site-header-inner-wrap "><div class="partner-nanobar"><div class="partner-placement partner-nanobar-ad" data-ad-placement="consumer_sales-nano_bar" data-ad-sizes="[[1025,80], 'fluid']"></div></div><div class="site-masthead"><a class="site-masthead-logo-link logo-link" data-ht="Headerdaily-times Headerlogoexpanded" href="/" ><img class="site-masthead-logo-img" src="https://www.gannett-cdn.com/sites/daily-times/images/site-masthead-logo-dark@2x.png" height="80" alt="Farmington Daily Times"></a><div class="site-masthead-search-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><div class="site-masthead-subscribe-wrap site-masthead-subscribe-wrap-visible"><a href="https://offers.daily-times.com/specialoffer?gps-source=CPHPPRIMARY&amp;utm_medium=ONSITE&amp;utm_content=CPHPPRIMARY&amp;utm_source=CPHPPRIMARY" class="userAuth-redirect site-masthead-subscribe-link" data-ht="Headersubscribecallout" target="_blank"><span class="site-masthead-subscribe-primary-text">SUBSCRIBE NOW</span><span class="site-masthead-subscribe-secondary-text">for full access</span></a></div><div class="site-masthead-special-offers-ad partner-placement" data-ad-placement="consumer_sales-masthead" data-ad-sizes="[[122,50]]"></div></form></div></div><nav class="site-nav"><ul class="site-nav-list site-nav-list-daily-times more-link-variant"><li class="site-nav-item site-nav-end-item site-nav-logo-item"><a class="site-nav-link site-nav-logo-link" data-ht="Headerlogocollapsed" href="/"  ><img class="site-nav-logo-img " src="https://www.gannett-cdn.com/sites/daily-times/images/site-nav-logo-dark@2x.png" height="40" alt="Farmington Daily Times"></a></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-end-item site-nav-first-primary-item site-nav-text-item site-nav-home-item site-nav-module site-nav-home-module" id="module-position-RyOW4LjDPKg"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-primary-link site-nav-text-link site-nav-home-link" href="/" data-ht="Headerhome"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-primary-span site-nav-text-span site-nav-home-span">Home</span><span class="site-nav-theme-border home-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-news-item site-nav-module site-nav-news-module" id="module-position-RyOW4LimR-A"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-text-link site-nav-news-link" href="/news/" data-ht="Headernews"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-news-span">News</span><span class="site-nav-theme-border news-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-sports-item site-nav-module site-nav-sports-module" id="module-position-RyOW4LjFMk8"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-text-link site-nav-sports-link" href="/sports/" data-ht="Headersports"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-sports-span">Sports</span><span class="site-nav-theme-border sports-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-business-item site-nav-module site-nav-business-module" id="module-position-RyOW4Lj5yFM"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-text-link site-nav-business-link" href="/business/" data-ht="Headerbusiness"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-business-span">Business</span><span class="site-nav-theme-border business-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-entertainment-item site-nav-module site-nav-entertainment-module" id="module-position-RyOW4Liv9tw"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-text-link site-nav-entertainment-link" href="/entertainment/" data-ht="Headerentertainment"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-entertainment-span">Entertainment</span><span class="site-nav-theme-border entertainment-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-lifestyle-item site-nav-module site-nav-lifestyle-module" id="module-position-RyOW4LiGbqo"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-text-link site-nav-lifestyle-link" href="/lifestyle/" data-ht="Headerlifestyle"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-lifestyle-span">Lifestyle</span><span class="site-nav-theme-border lifestyle-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-opinion-item site-nav-module site-nav-opinion-module" id="module-position-RyOW4LiTqJ4"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-text-link site-nav-opinion-link" href="/opinion/" data-ht="Headeropinion"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-opinion-span">Opinion</span><span class="site-nav-theme-border opinion-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-obituaries-item site-nav-module site-nav-obituaries-module" id="module-position-RyOW4LjLjME"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-external-text-link site-nav-text-link site-nav-obituaries-link" href="https://www.legacy.com/obituaries/daily-times/" data-ht="Headerobituaries" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-obituaries-span">Obituaries</span><span class="site-nav-theme-border obituaries-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-homes-item site-nav-module site-nav-homes-module" id="module-position-RyOW4LjbrbI"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-text-link site-nav-homes-link" href="/marketplace/real-estate/" data-ht="Headerhomes"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-homes-span">Homes</span><span class="site-nav-theme-border homes-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-usa-today-item site-nav-module site-nav-usa-today-module" id="module-position-RyOW4Lj_Sxg"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-external-text-link site-nav-text-link site-nav-usa-today-link" href="https://www.usatoday.com" data-ht="Headerusa-today" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-usa-today-span">USA Today</span><span class="site-nav-theme-border usa-today-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-icon-item site-nav-media-item site-nav-module site-nav-media-module" id="module-position-RyOW4LjlLYM"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-icon-link site-nav-media-link" href="/media/latest/news/" data-ht="Headermedia"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-icon-span site-nav-media-span">Media</span><span class="site-nav-theme-border media-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-text-item site-nav-public-notices-item site-nav-module site-nav-public-notices-module" id="module-position-RyOW4LjafqU"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-external-text-link site-nav-text-link site-nav-public-notices-link" href="http://www.publicnoticeads.com/NM/" data-ht="Headerpublic-notices" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-text-span site-nav-public-notices-span">Public Notices</span><span class="site-nav-theme-border public-notices-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-end-item site-nav-last-primary-item site-nav-text-item site-nav-business-directory-item site-nav-module site-nav-business-directory-module" id="module-position-RyOW4LjuIhg"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-end-link site-nav-last-primary-link site-nav-external-text-link site-nav-text-link site-nav-business-directory-link" href="https://local.daily-times.com/" data-ht="Headerbusiness-directory" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-last-primary-span site-nav-text-span site-nav-business-directory-span">Business Directory</span><span class="site-nav-theme-border business-directory-theme-bg dark-blue-theme-bg" ></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-more-item site-nav-text-item site-nav-module site-nav-text-module" id="module-position-"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-more-link site-nav-text-link" href="" data-ht="Headertext"><div class="site-nav-span-wrap site-nav-more-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-more-span site-nav-text-span">More<span class="site-nav-more-arrow"></span></span></div></a><div class="site-nav-dropdown site-nav-more-dropdown site-nav-more-dropdown-1col"><div class="site-nav-dropdown-inner-wrap site-nav-more-dropdown-inner-wrap"><ul class="site-nav-more-dropdown-list site-nav-more-dropdown-list-1col"><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/" data-ht="Headermorehome">Home</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/news/" data-ht="Headermorenews">News</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/sports/" data-ht="Headermoresports">Sports</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/business/" data-ht="Headermorebusiness">Business</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/entertainment/" data-ht="Headermoreentertainment">Entertainment</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/lifestyle/" data-ht="Headermorelifestyle">Lifestyle</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/opinion/" data-ht="Headermoreopinion">Opinion</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="https://www.legacy.com/obituaries/daily-times/" data-ht="Headermoreobituaries">Obituaries</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/marketplace/real-estate/" data-ht="Headermorehomes">Homes</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="https://www.usatoday.com" data-ht="Headermoreusa-today">USA Today</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="/media/latest/news/" data-ht="Headermoremedia">Media</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="http://www.publicnoticeads.com/NM/" data-ht="Headermorepublic-notices">Public Notices</a></li><li class="site-nav-more-dropdown-item site-nav-more-dropdown-item-1col"><a class="site-nav-more-dropdown-link" href="https://local.daily-times.com/" data-ht="Headermorebusiness-directory">Business Directory</a></li></ul></div></div></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-midway-item site-nav-end-item site-nav-first-midway-item site-nav-end-item site-nav-last-midway-item site-nav-icon-item site-nav-search-item site-nav-module site-nav-search-module" id="module-position-RyOW4LhT3qA"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-midway-link site-nav-end-link site-nav-last-midway-link site-nav-icon-link site-nav-search-link" href="" data-ht="Headersearch"><div class="site-nav-span-wrap site-nav-icon-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-midway-span site-nav-end-span site-nav-last-midway-span site-nav-icon-span site-nav-search-span">search</span></div><span class="site-nav-theme-border search-theme-bg dark-blue-theme-bg" ></span></a><div class="site-nav-dropdown site-nav-search-dropdown"><div class="site-nav-dropdown-inner-wrap site-nav-search-dropdown-inner-wrap"><form class="site-masthead-search-form ui-ajax-form" action="/search/" method="get" data-mapping="<%= q %>/"><input class="site-masthead-search-form-input" data-clearable="true" type="text" name="q" autocomplete="off" placeholder="Search"><button class="site-masthead-search-form-submit" type="submit" value=""></button></form></div></div></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-primary-item site-nav-spacer-item site-nav-spacer-item site-nav-module site-nav-spacer-module" id="module-position-"><span class="site-nav-inner-wrap"></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-secondary-item site-nav-end-item site-nav-first-secondary-item site-nav-subscribe-alt-item site-nav-subscribe-alt-item site-nav-module site-nav-subscribe-alt-module" id="module-position-RyOW4LiBbwI"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-end-link site-nav-first-secondary-link site-nav-external-subscribe-alt-link site-nav-subscribe-alt-link site-nav-subscribe-alt-link" href="https://offers.daily-times.com/specialoffer?gps-source=CPNAVBARBBB" data-ht="Headersubscribe-alt" target="_blank"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-first-secondary-span site-nav-subscribe-alt-span site-nav-subscribe-alt-span">Subscribe</span><span class="site-nav-subscribe-alt-bg subscribe-alt-bg-daily-times"></span></a></span></li><li class="site-nav-item site-nav-item-theme-dark-blue site-nav-secondary-item site-nav-end-item site-nav-last-secondary-item site-nav-salutation-item site-nav-salutation-item site-nav-module site-nav-salutation-module" id="module-position-RyOW4LiMSYE"><span class="site-nav-inner-wrap"><a class=" site-nav-link site-nav-link-daily-times site-nav-link-theme-dark-blue site-nav-end-link site-nav-last-secondary-link site-nav-salutation-link site-nav-salutation-link" href="" data-ht="Headersalutation"><div class="site-nav-span-wrap site-nav-salutation-span-wrap"><span class="site-nav-span site-nav-span-theme-dark-blue site-nav-end-span site-nav-last-secondary-span site-nav-salutation-span site-nav-salutation-span">salutation</span></div><span class="salutation-nav-arrow"></span></a><div class="site-nav-dropdown snsm-dropdown"><div class="snsm-wrap snsm-wrap-daily-times"><ul class="snsm-links"><li><a class="snsm-link snsm-link-view-account" href="https://account.daily-times.com/"><span class="snsm-link-text">View Your Account</span></a></li><li data-hoverDropdown="e-edition print"><a class="snsm-link snsm-link-eedition" href="https://user.daily-times.com/user/enewspaper"><span class="snsm-link-text">Today's e-Edition</span></a></li><li data-hoverDropdown="!print"><a class="snsm-link snsm-link-newsletters" href="//profile.daily-times.com/newsletters/manage"><span class="snsm-link-text">Newsletters</span></a></li><li data-hoverDropdown="print"><a class="snsm-link snsm-link-pay-bill" href="https://account.daily-times.com/pay"><span class="snsm-link-text">Pay Your Bill</span></a></li><li data-hoverDropdown="print"><a class="snsm-link snsm-link-delivery-issues" href="https://account.daily-times.com/delivery-issue"><span class="snsm-link-text">Report Delivery Issues</span></a></li><li data-hoverDropdown="print"><a class="snsm-link snsm-link-stop-restart" href="https://account.daily-times.com/delivery-temporary-stop"><span class="snsm-link-text">Temporary Stop/Restart</span></a></li><li><a class="snsm-link snsm-link-member-guide" href="/memberguide/"><span class="snsm-link-text">Member Guide</span></a></li><li><a class="snsm-link snsm-link-help" href="//help.daily-times.com"><span class="snsm-link-text">Help and Support</span></a></li><li><a class="snsm-link snsm-link-sign-out hidden" href="https://user.daily-times.com/PNM7-GUP/user/logout/?return-url=https%3A//www.daily-times.com/story/news/2019/05/13/heartworm-cases-animal-shelters-farmington-aztec-new-mexico/1189923001/"><span class="snsm-link-text">Sign Out</span></a></li></ul><div class="snsm-sign-in"><div class="snsm-section"><p class="snsm-text">Have an existing account?</p><a class="snsm-btn snsm-link-sign-in" rel="nofollow" data-ht="HeaderUserAuthLogin" data-user-account="firefly" href="https://login.daily-times.com/PNM7-GUP/authenticate/?success-url=https%3A//www.daily-times.com/story/news/2019/05/13/heartworm-cases-animal-shelters-farmington-aztec-new-mexico/1189923001/&cancel-url=https%3A//www.daily-times.com/story/news/2019/05/13/heartworm-cases-animal-shelters-farmington-aztec-new-mexico/1189923001/"><span class="snsm-btn-text">Sign In</span></a></div><div class="snsm-section"><p class="snsm-text">Already have a subscription?</p><a class="snsm-btn snsm-link-activate" href="https://cm.daily-times.com/account-activation/">Activate Your Account</a></div><div class="snsm-section"><p class="snsm-text snsm-text-register">Don't have an account?</p><a class="snsm-register" href="https://login.daily-times.com/authenticate?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux"><span class="snsm-register-text">Create One</span></a></div></div></div></div></span></li></ul></nav><div class="bnm-container"></div></div><script type="json/headermodules" class="headermodules headermodules-primary">{ "js_modules": [{"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RyOW4LjDPKg", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RyOW4LimR-A", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RyOW4LjFMk8", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RyOW4Lj5yFM", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RyOW4Liv9tw", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RyOW4LiGbqo", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RyOW4LiTqJ4", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RyOW4LjLjME", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RyOW4LjbrbI", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RyOW4Lj_Sxg", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RyOW4LjlLYM", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RyOW4LjafqU", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RyOW4LjuIhg", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-post-primary">{ "js_modules": [{"name": "site-nav-search-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RyOW4LhT3qA", "options": null, "oembedprovider": null}] }</script><script type="json/headermodules" class="headermodules headermodules-secondary">{ "js_modules": [{"name": "site-nav-salutation-module", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RyOW4LiMSYE", "options": null, "oembedprovider": null}, {"name": "link", "oembedtype": null, "layoutType": "NAV_MODULES", "position": "RyOW4LiBbwI", "options": null, "oembedprovider": null}] }</script></header><div id="overlay"><div class="partner-placement partner-gravity-ad partner-gravity-ad-"><div class="gravity-viewable" id="gravity-viewable"></div><div class="partner-scroll"><div class="partner-scroll-circle"></div><p class="partner-scroll-message">Get the news</p></div></div><div class="transition-wrap" ><div class="partner-placement partner-overlay-top-ad partner-has-min-height" style="min-height:250px" data-ad-placement="high_impact" data-ad-sizes="[[970,250],[728,90]]"></div><div class="partner-placement partner-sponsor-logo" data-ad-placement="sponsor_logo" data-ad-sizes="[[800, 40]]"></div><article class="asset story clearfix" ><div class="close-wrap"><a href="#" class="close close-overlay" data-ht="modalclose"></a></div><div class="utility-bar-wrap"><div class="utility-bar"><div class="util-bar-primary-modules"><div class="util-bar-module util-bar-module-share"><div
                    class="util-bar-btn util-bar-btn-facebook util-bar-btn-share"
                    data-module-name="utility-bar-module-share"
                    data-module-section="share"
                    data-uotrack="UtilityBarFacebookBtn"></div><a
                    class="util-bar-btn util-bar-btn-twitter"
                    data-module-name="share-twitter"
                    data-popup-width="550"
                    data-popup-height="450"
                    data-uotrack="UtilityBarTwitterLink"
                    href="https://twitter.com/intent/tweet?url=https%3A//www.daily-times.com/story/news/2019/05/13/heartworm-cases-animal-shelters-farmington-aztec-new-mexico/1189923001/&amp;text=Heartworm%20can%20be%20deadly%20for%20dogs.%20Here%27s%20how%20to%20protect%20your%20pet.&amp;via=TheDailyTimes"
                    target="_blank" data-popup
                    rel="nofollow"></a><a class="util-bar-btn util-bar-btn-linkedin"
                    data-share-method="linkedin"
                    data-popup-width="600"
                    data-popup-height="455"
                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.daily-times.com/story/news/2019/05/13/heartworm-cases-animal-shelters-farmington-aztec-new-mexico/1189923001/&amp;mini=true"
                    target="_blank" data-popup
                    rel="nofollow"></a><div
                    class="util-bar-btn util-bar-btn-email js-share-email-btn"
                    data-module-name="utility-bar-module-share"
                    data-module-section="email"
                    data-uotrack="UtilityBarEmailBtn"></div><div class="util-bar-flyout util-bar-flyout-share"><div class="util-bar-flyout-pane util-bar-flyout-pane-share scrollable-content"><div class="util-bar-flyout-heading util-bar-flyout-heading-share"><h6 class="util-bar-flyout-title util-bar-flyout-title-share">Share This Story!</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-share">Let friends in your social network know what you are reading about</p></div><div class="util-bar-flyout-nav util-bar-flyout-nav-share"><span class="util-bar-flyout-nav-btn-wrap"><span
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook active"
                                    data-share-method="facebook"
                                    data-uotrack="UtilityBarFlyoutFacebookBtn"
                                >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><span
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-email"
                                        data-share-method="email"
                                        data-uotrack="UtilityBarFlyoutEmailBtn"
                                    >Email</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter"
                                    data-share-method="twitter"
                                    data-popup-width="550"
                                    data-popup-height="450"
                                    data-uotrack="UtilityBarFlyoutTwitterLink"
                                    href="https://twitter.com/intent/tweet?url=https%3A//www.daily-times.com/story/news/2019/05/13/heartworm-cases-animal-shelters-farmington-aztec-new-mexico/1189923001/&amp;text=Heartworm%20can%20be%20deadly%20for%20dogs.%20Here%27s%20how%20to%20protect%20your%20pet.&amp;via=TheDailyTimes"
                                    target="_blank" data-popup
                                >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus"
                                    data-share-method="googleplus"
                                    data-popup-width="500"
                                    data-popup-height="500"
                                    data-uotrack="UtilityBarFlyoutGooglePlusLink"
                                    href="//plus.google.com/share?url=https%3A//www.daily-times.com/story/news/2019/05/13/heartworm-cases-animal-shelters-farmington-aztec-new-mexico/1189923001/"
                                    target="_blank" data-popup
                                >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                    class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin"
                                    data-share-method="linkedin"
                                    data-popup-width="600"
                                    data-popup-height="455"
                                    data-uotrack="UtilityBarFlyoutLinkedInLink"
                                    href="http://www.linkedin.com/shareArticle?url=https%3A//www.daily-times.com/story/news/2019/05/13/heartworm-cases-animal-shelters-farmington-aztec-new-mexico/1189923001/&amp;mini=true"
                                    target="_blank" data-popup
                                >LinkedIn</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
                                        href="//www.pinterest.com/pin/create/button/?url=https%3A//www.daily-times.com/story/news/2019/05/13/heartworm-cases-animal-shelters-farmington-aztec-new-mexico/1189923001/&media=https://www.gannett-cdn.com/presto/2019/05/13/PNM7/f167d54f-05bc-4b20-80df-91c7cca5f55a-FMN_Heartworm_0514_04.jpg?crop=4040,2274,x0,y0&width=3200&height=1680&fit=bounds&description=Farmington and Aztec animal shelters are treating dogs for heartworm. The shelter directors say prevention is critical."
                                        data-pin-do="buttonPin"
                                        data-pin-config="above"
                                        class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-pinterest"
                                        data-share-method="pinterest"
                                        data-popup-width="600"
                                        data-popup-height="455"
                                        data-uotrack="UtilityBarFlyoutPinterestLink"
                                        target="_blank" data-popup
                                        >Pinterest</a></span></div><div class="util-bar-share-summary"><img class="util-bar-share-summary-image" height="60" width="60" data-src="https://www.gannett-cdn.com/presto/2019/05/13/PNM7/f167d54f-05bc-4b20-80df-91c7cca5f55a-FMN_Heartworm_0514_04.jpg?crop=2950,2916,x524,y0&width=60&height=60&fit=bounds" alt="" /><h4 class="util-bar-share-summary-title">Heartworm can be deadly for dogs. Here's how to protect your pet.</h4><p class="util-bar-share-summary-description">Farmington and Aztec animal shelters are treating dogs for heartworm. The shelter directors say prevention is critical.</p></div><div class="util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
                                    class="util-bar-share-message-facebook"
                                    data-link="https://www.daily-times.com/story/news/2019/05/13/heartworm-cases-animal-shelters-farmington-aztec-new-mexico/1189923001/"
                                    data-image="https://www.gannett-cdn.com/presto/2019/05/13/PNM7/f167d54f-05bc-4b20-80df-91c7cca5f55a-FMN_Heartworm_0514_04.jpg?crop=4040,2274,x0,y0&width=3200&height=1680&fit=bounds"
                                    data-title="Heartworm can be deadly for dogs. Here's how to protect your pet."></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-4509.32.0/images/indicators/facebook-loading.gif" alt="Loading&hellip;"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="share-email-container js-share-email-container"><div class="share-email-form-container js-share-email-form-container"><form action="/services/mail/v4/send/" method="post" class="share-email-form js-share-email-form"><input type="hidden" name="email_type" value="share_email" class="share-email-form-input "><input type="hidden" name="share_title" value="Heartworm can be deadly for dogs. Here's how to protect your pet." class="share-email-form-input"><input type="text" name="your_name" class="email-to optional share-email-form-input ui-text-input" placeholder="Your Name"><input type="text" name="from" class="email-to required share-email-form-input ui-text-input "
                       placeholder="Your Email"><input type="text" name="to" class="email-from required share-email-form-input ui-text-input "
                       placeholder="Your Friend's Email"><textarea class="email-message share-email-form-textarea js-share-email-form-textarea ui-textarea " name="message"
                          placeholder="Message (optional)">Heartworm can be deadly for dogs. Here's how to protect your pet. &#13;&#13;Farmington and Aztec animal shelters are treating dogs for heartworm. The shelter directors say prevention is critical.  &#13;&#13;Check out this story on Daily-Times.com: https://www.daily-times.com/story/news/2019/05/13/heartworm-cases-animal-shelters-farmington-aztec-new-mexico/1189923001/</textarea><script src="https://www.google.com/recaptcha/api.js" async defer></script><div id="recaptcha-share" data-key="6LcLACIUAAAAAPLABOr22JCXRoTG-_lo3Nl8kFpv"></div><div class="email-form-buttons share-email-form-buttons"><span class="ui-chunky-btn secondary icon cancel share-email-form-cancel-btn js-share-email-cancel-btn">Cancel</span><span class="ui-chunky-btn icon send share-email-form-send-btn js-share-email-send-btn">Send</span></div></form></div><div class="share-email-success-pane js-share-email-form-success-pane"><h4 class="share-email-success-pane-title">Sent!</h4><p class="share-email-success-pane-description">A link has been sent to your friend's email address.</p></div></div></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="util-bar-flyout-close-ribbon"></div></div></div><div class="util-bar-module util-bar-module-comments"><div
                        class="util-bar-btn util-bar-btn-comments"
                        data-uotrack="UtilityBarCommentsBtn"
                        data-module-name="utility-bar-module-comments"></div><div class="util-bar-flyout util-bar-flyout-comments"><div class="util-bar-flyout-heading util-bar-flyout-heading-comments hidden"><h6 class="util-bar-flyout-title util-bar-flyout-title-comments">Join the Conversation</h6><p class="util-bar-flyout-subtitle util-bar-flyout-subtitle-comments">To find out more about Facebook commenting please read the <a href="http://static.daily-times.com/conversation-guidelines/">Conversation Guidelines and FAQs</a></p></div><div class="util-bar-comments-wrap"><div class="util-bar-scroll-wrap util-bar-scroll-wrap-comments"><div class="facebook-comments-plugin-wrap scrollable-content hidden"><div class="fb-comments" data-href="https://www.daily-times.com/story/news/2019/05/13/heartworm-cases-animal-shelters-farmington-aztec-new-mexico/1189923001/" data-posts="20" data-width="400"></div></div><div class="coral-talk-comments-plugin-wrap scrollable-content hidden"><div class="coral-talk-header"><h2 class="coral-talk-title">Comments</h2><p>
                                            This conversation is moderated according to USA TODAY's
                                            <a class="coral-talk-header-link" href="//cm.daily-times.com/community" data-track-label="exit|commentscommunityrules">community rules</a>.
                                            Please read the rules before joining the discussion.
                                        </p></div><div class="coral-talk-embed-wrap"></div><iframe class="gup-embed hidden"></iframe></div></div></div><div class="util-bar-flyout-close-ribbon"></div></div></div></div><div class="util-bar-secondary-modules"><div class="util-bar-module util-bar-module-print"><div
                        class="util-bar-btn util-bar-btn-print"
                        data-uotrack="UtilityBarPrintBtn"
                        data-module-name="utility-bar-module-print"></div></div></div></div></div><section id="module-position-RyOdjV9ThJE" class="storytopbar-bucket asset-nav-bar-module story-asset-nav-bar-module"></section><section id="module-position-RyOdjV9f0VU" class="storytopbar-bucket story-headline-module story-story-headline-module"><h1 class="asset-headline speakable-headline" itemprop="headline">Heartworm can be deadly for dogs. Here&#39;s how to protect your pet.</h1></section><section id="module-position-RyOdjV9Q73o" class="storytopbar-bucket priority-asset-module story-priority-asset-module"></section><section id="module-position-RyOdjV9c3cs" class="storytopbar-bucket story-byline-module story-story-byline-module"><div class="asset-metabar"><span class="asset-metabar-author asset-metabar-item" data-track-label="article|news|authorbyline">Hannah Grover, Farmington Daily Times</span><span class="asset-metabar-time asset-metabar-item nobyline">
            Published 3:29 p.m. MT May 13, 2019 | <span class="asset-metabar-time-updated">Updated 3:33 p.m. MT May 13, 2019</span></span></div></section><section id="module-position-RyOdjV9ctRQ" class="storytopbar-bucket piano-module story-piano-module"></section><section id="module-position-RyOdjV955EI" class="storytopbar-bucket bounce-exchange-module story-bounce-exchange-module"></section><section id="module-position-RyOdjV8v-N8" class="storytopbar-bucket google-survey-module story-google-survey-module"></section><!-- p402_premium class is utilized by Google Consumer Surveys --><div class="asset-double-wide double-wide p402_premium" role="main" itemprop="mainEntity articleBody"><div id="module-position-RyOdjex7K3o" class="story-asset gallery-asset"><div class="card-film inactive"></div><div class="sidebar-gallery-btn active"></div><div class="companion-story-gallery js-llc" data-name="compStoryGallery"><div class="gallery-sidebar-panel has-leaderboard"><span class="gallery-sidebar-close"></span><div class="gallery-sidebar-toolbox share-pane social-pane selected"><span class="util-bar-flyout-nav-btn-wrap"><span
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-facebook gallery-util-bar-flyout-nav-btn"
            href="#"
            target="_blank"
            data-share-link="https://www.daily-times.com/picture-gallery/news/2019/05/13/farmington-animal-shelter-tests-stray-dog-heartworm/1190606001/"
            data-share-title=""
            data-share-method="facebook"
            data-uotrack="UtilityBarFlyoutFacebookBtn"
        >Facebook</span></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-twitter gallery-util-bar-flyout-nav-btn"
            data-share-method="twitter"
            data-popup-width="550"
            data-popup-height="450"
            data-uotrack="UtilityBarFlyoutTwitterLink"
            href="https://twitter.com/intent/tweet?url=https://www.daily-times.com/picture-gallery/news/2019/05/13/farmington-animal-shelter-tests-stray-dog-heartworm/1190606001/&amp;text=Heartworm%20can%20be%20deadly%20for%20dogs.%20Here's%20how%20to%20protect%20your%20pet.&amp;via=TheDailyTimes"
            target="_popup"
        >Twitter</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-googleplus gallery-util-bar-flyout-nav-btn"
            data-share-method="googleplus"
            data-popup-width="500"
            data-popup-height="500"
            data-uotrack="UtilityBarFlyoutGooglePlusLink"
            href="//plus.google.com/share?url=https://www.daily-times.com/picture-gallery/news/2019/05/13/farmington-animal-shelter-tests-stray-dog-heartworm/1190606001/"
            target="_popup"
        >Google+</a></span><span class="util-bar-flyout-nav-btn-wrap"><a
            class="util-bar-flyout-nav-btn util-bar-flyout-nav-btn-linkedin gallery-util-bar-flyout-nav-btn"
            data-share-method="linkedin"
            data-popup-width="1000"
            data-popup-height="455"
            data-uotrack="UtilityBarFlyoutLinkedInLink"
            href="http://www.linkedin.com/shareArticle?url=https://www.daily-times.com/picture-gallery/news/2019/05/13/farmington-animal-shelter-tests-stray-dog-heartworm/1190606001/&mini=true"
            target="_popup"
        >LinkedIn</a></span></div><div class="title gallery-sidebar-title selected">PHOTOS: A dog named Crash Bandicoot is tested for heartworm at Farmingto...</div><div class="gallery-sidebar-fullscreen"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen">&nbsp;</span>Fullscreen</a></div><div class="caption"></div><div class="gallery-sidebar-flyout-section util-bar-flyout-section util-bar-flyout-section-facebook"><form method="post" class="util-bar-share-form-facebook"><div
            class="util-bar-share-message-facebook"
            data-link="https://www.daily-times.com/picture-gallery/news/2019/05/13/farmington-animal-shelter-tests-stray-dog-heartworm/1190606001/"
            data-title="Heartworm can be deadly for dogs. Here's how to protect your pet."
            placeholder="Message (optional)"></div><div class="util-bar-share-submit-wrap-facebook"><span class="util-bar-share-form-status-facebook"><img class="util-bar-share-loading-facebook" src="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-4509.32.0/images/indicators/facebook-loading.gif"><span class="util-bar-share-status-text-facebook"></span></span><span class="util-bar-share-submit-btn-facebook">Post to Facebook</span></div></form></div><div class="util-bar-flyout-pane util-bar-flyout-pane-success util-bar-flyout-pane-success-facebook"><h4 class="util-bar-success-title util-bar-success-title-facebook">Posted!</h4><p class="util-bar-success-description util-bar-success-description-facebook">A link has been posted to your Facebook feed. </p></div><div class="companion-galleries-partner-slot"></div></div><div class="companion-galleries embedded_story hasendslate galleries"
        data-gallery-id="1190606001"
        data-title="PHOTOS: A dog named Crash Bandicoot is tested for heartworm at Farmington&#39;s animal shelter"
        data-seo-title=""
        data-ssts="news"
        data-cst="news"
        data-published-date="2019-05-13T18:46:35.153Z"
        
        
         data-gal-pageurl="https://www.daily-times.com/picture-gallery/news/2019/05/13/farmington-animal-shelter-tests-stray-dog-heartworm/1190606001/"><div class="viewport gallery-viewport"><div class="slide gallery-viewport-slide horizontal active"  itemprop="primaryImageOfPage"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal gallery-photo-first" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/05/13/PNM7/20b351c2-ba1c-46c7-9e0e-037092a25599-FMN_Heartworm_0514_06.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/05/13/PNM7/20b351c2-ba1c-46c7-9e0e-037092a25599-FMN_Heartworm_0514_06.jpg?width=473&amp;height=400" data-byline="Hannah Grover/The Daily Times"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/05/13/PNM7/20b351c2-ba1c-46c7-9e0e-037092a25599-FMN_Heartworm_0514_06.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/05/13/PNM7/20b351c2-ba1c-46c7-9e0e-037092a25599-FMN_Heartworm_0514_06.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Crash Bandicoot waits for a heartworm test, Monday, May 13, 2019, at Farmington Regional Animal Shelter." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Crash Bandicoot waits for a heartworm test, Monday, May 13, 2019, at Farmington Regional Animal Shelter.</span><meta itemprop="copyrightHolder" content="Hannah Grover/The Daily Times" /><span class="credit gallery-viewport-credit"> Hannah Grover/The Daily Times</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/05/13/PNM7/8e462df6-be61-4726-a53e-306ba18fd58f-FMN_Heartworm_0514_03.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/05/13/PNM7/8e462df6-be61-4726-a53e-306ba18fd58f-FMN_Heartworm_0514_03.jpg?width=500&amp;height=333" data-byline="Hannah Grover/The Daily Times"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/05/13/PNM7/8e462df6-be61-4726-a53e-306ba18fd58f-FMN_Heartworm_0514_03.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/05/13/PNM7/8e462df6-be61-4726-a53e-306ba18fd58f-FMN_Heartworm_0514_03.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Farmington Regional Animal Shelter Animal Care and Enrichment Coordinator Steven West holds a dog named Crash Bandicoot, Monday, May 13, 2019, while Community Program Coordinator Amber Francisco draws blood for a heartworm test." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Farmington Regional Animal Shelter Animal Care and Enrichment Coordinator Steven West holds a dog named Crash Bandicoot, Monday, May 13, 2019, while Community Program Coordinator Amber Francisco draws blood for a heartworm test.</span><meta itemprop="copyrightHolder" content="Hannah Grover/The Daily Times" /><span class="credit gallery-viewport-credit"> Hannah Grover/The Daily Times</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/05/13/PNM7/f167d54f-05bc-4b20-80df-91c7cca5f55a-FMN_Heartworm_0514_04.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/05/13/PNM7/f167d54f-05bc-4b20-80df-91c7cca5f55a-FMN_Heartworm_0514_04.jpg?width=500&amp;height=360" data-byline="Hannah Grover/The Daily Times"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/05/13/PNM7/f167d54f-05bc-4b20-80df-91c7cca5f55a-FMN_Heartworm_0514_04.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/05/13/PNM7/f167d54f-05bc-4b20-80df-91c7cca5f55a-FMN_Heartworm_0514_04.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="A dog named Crash Bandicoot is tested for heartworm, Monday, May 13, 2019, at Farmington Regional Animal Shelter." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">A dog named Crash Bandicoot is tested for heartworm, Monday, May 13, 2019, at Farmington Regional Animal Shelter.</span><meta itemprop="copyrightHolder" content="Hannah Grover/The Daily Times" /><span class="credit gallery-viewport-credit"> Hannah Grover/The Daily Times</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/05/13/PNM7/936849f3-3f64-43a1-a0fe-e468d6af8c25-FMN_Heartworm_0514_01.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/05/13/PNM7/936849f3-3f64-43a1-a0fe-e468d6af8c25-FMN_Heartworm_0514_01.jpg?width=500&amp;height=290" data-byline="Hannah Grover/The Daily Times"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/05/13/PNM7/936849f3-3f64-43a1-a0fe-e468d6af8c25-FMN_Heartworm_0514_01.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/05/13/PNM7/936849f3-3f64-43a1-a0fe-e468d6af8c25-FMN_Heartworm_0514_01.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Farmington Regional Animal Shelter staff attempt to draw blood from a dog, Monday, May 13, 2019, to test for heartworm." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Farmington Regional Animal Shelter staff attempt to draw blood from a dog, Monday, May 13, 2019, to test for heartworm.</span><meta itemprop="copyrightHolder" content="Hannah Grover/The Daily Times" /><span class="credit gallery-viewport-credit"> Hannah Grover/The Daily Times</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/05/13/PNM7/4aa9bcb8-f5ce-43fe-af9e-452326b09f8d-FMN_Heartworm_0514_05.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/05/13/PNM7/4aa9bcb8-f5ce-43fe-af9e-452326b09f8d-FMN_Heartworm_0514_05.jpg?width=500&amp;height=352" data-byline="Hannah Grover/The Daily Times"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/05/13/PNM7/4aa9bcb8-f5ce-43fe-af9e-452326b09f8d-FMN_Heartworm_0514_05.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/05/13/PNM7/4aa9bcb8-f5ce-43fe-af9e-452326b09f8d-FMN_Heartworm_0514_05.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="A drop of blood is placed on a heartworm test strip to determine if Crash Bandicoot has heartworm." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">A drop of blood is placed on a heartworm test strip to determine if Crash Bandicoot has heartworm.</span><meta itemprop="copyrightHolder" content="Hannah Grover/The Daily Times" /><span class="credit gallery-viewport-credit"> Hannah Grover/The Daily Times</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide horizontal"  itemprop="associatedMedia"  itemscope itemtype="http://schema.org/ImageObject"><div class="gallery-photo-border"><img itemprop="image" class="gallery-photo horizontal" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/05/13/PNM7/fa2d774f-cbde-4cc8-8fb4-9ebdef616662-FMN_Heartworm_0514_02.jpg" data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/05/13/PNM7/fa2d774f-cbde-4cc8-8fb4-9ebdef616662-FMN_Heartworm_0514_02.jpg?width=500&amp;height=346" data-byline="Hannah Grover/The Daily Times"
                                
                                    data-src="https://www.gannett-cdn.com/presto/2019/05/13/PNM7/fa2d774f-cbde-4cc8-8fb4-9ebdef616662-FMN_Heartworm_0514_02.jpg?width=520&amp;height=390&amp;fit=bounds&amp;auto=webp"
                                    data-large-src="https://www.gannett-cdn.com/presto/2019/05/13/PNM7/fa2d774f-cbde-4cc8-8fb4-9ebdef616662-FMN_Heartworm_0514_02.jpg?width=1920&amp;height=1440&amp;fit=bounds&amp;auto=webp"
                                
                                alt="Farmington Regional Animal Shelter Animal Care and Enrichment Coordinator Steven West holds a dog named Crash Bandicoot, Monday, May 13, 2019, so staff can test the former stray for heartworm." data-id=""><meta itemprop="height" content="390" /><meta itemprop="width" content="520" /><div class="buy-photo-btn"><span class="companion-mycapture-btn mycapture-small-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</span></div><div class="gallery-viewport-meta meta"><div itemprop="caption" class="caption gallery-viewport-caption gallery-viewport-caption-with-mycapture"><span class="js-caption">Farmington Regional Animal Shelter Animal Care and Enrichment Coordinator Steven West holds a dog named Crash Bandicoot, Monday, May 13, 2019, so staff can test the former stray for heartworm.</span><meta itemprop="copyrightHolder" content="Hannah Grover/The Daily Times" /><span class="credit gallery-viewport-credit"> Hannah Grover/The Daily Times</span></div><div class="mycapture-btn mycapture-gallery-btn mycapture-btn-with-text js-mycapture-btn">Buy Photo</div><div class="toolbox gallery-viewport-toolbox"><a href="#" title="Fullscreen" class="fullscreen gallery-viewport-fullscreen-link"><span class="meta-fullscreen"></span>Fullscreen</a></div></div></div></div><div class="slide gallery-viewport-slide partner-slide-ad"><div class="gallery-photo-border partner-placement" data-ad-placement="poster_gallery" data-ad-size="[[300,250]]"></div></div><div class="slide gallery-viewport-slide endslate"><div class="gallery-photo-border"><div class="gallery-endslate"><!-- HTML for the endslate content card --><h3 class="gallery-endslate-header">Interested in this topic? You may also want to view these photo galleries:</h3><ul class="gallery-endslate-related"  data-media-url="https://www.gannett-cdn.com/media/"></ul><div class="gallery-endslate-actions"><div class="gallery-actions-replay">Replay</div></div></div></div></div></div><div class="gallery-thumbs thumbs" data-name="compGalleryThumbs"><div class="thumbswrapper"><ul class="thumbslist scrollable-content"><li class="thumb-item active"><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/05/13/PNM7/20b351c2-ba1c-46c7-9e0e-037092a25599-FMN_Heartworm_0514_06.jpg?crop=2805,2106,x0,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Crash Bandicoot waits for a heartworm test, Monday, May 13, 2019, at Farmington Regional Animal Shelter." width="80" height="60"><span class="thumb-count">1 of 6</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/05/13/PNM7/8e462df6-be61-4726-a53e-306ba18fd58f-FMN_Heartworm_0514_03.jpg?crop=4870,3647,x491,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Farmington Regional Animal Shelter Animal Care and Enrichment Coordinator Steven West holds a dog named Crash Bandicoot, Monday, May 13, 2019, while Community Program Coordinator Amber Francisco draws blood for a heartworm test." width="80" height="60"><span class="thumb-count">2 of 6</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/05/13/PNM7/f167d54f-05bc-4b20-80df-91c7cca5f55a-FMN_Heartworm_0514_04.jpg?crop=3918,2916,x0,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="A dog named Crash Bandicoot is tested for heartworm, Monday, May 13, 2019, at Farmington Regional Animal Shelter." width="80" height="60"><span class="thumb-count">3 of 6</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/05/13/PNM7/936849f3-3f64-43a1-a0fe-e468d6af8c25-FMN_Heartworm_0514_01.jpg?crop=3753,2796,x624,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Farmington Regional Animal Shelter staff attempt to draw blood from a dog, Monday, May 13, 2019, to test for heartworm." width="80" height="60"><span class="thumb-count">4 of 6</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/05/13/PNM7/4aa9bcb8-f5ce-43fe-af9e-452326b09f8d-FMN_Heartworm_0514_05.jpg?crop=4293,3185,x224,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="A drop of blood is placed on a heartworm test strip to determine if Crash Bandicoot has heartworm." width="80" height="60"><span class="thumb-count">5 of 6</span></div></a></li><li class="thumb-item "><a href="#" class='thumb-link'><div class="thumb-image-border"><img class="thumb-image" data-src="https://www.gannett-cdn.com/presto/2019/05/13/PNM7/fa2d774f-cbde-4cc8-8fb4-9ebdef616662-FMN_Heartworm_0514_02.jpg?crop=4452,3357,x95,y0&amp;width=80&amp;height=60&amp;fit=bounds" alt="Farmington Regional Animal Shelter Animal Care and Enrichment Coordinator Steven West holds a dog named Crash Bandicoot, Monday, May 13, 2019, so staff can test the former stray for heartworm." width="80" height="60"><span class="thumb-count">6 of 6</span></div></a></li></ul></div></div><div class="feature-btns"><div class="ticker feature-btns-control"></div><div class="autoplay feature-btns-control"><span class="playbtn feature-btns-label">Autoplay</span></div><div class="thumbnails feature-btns-control"><span class="thumbLabel feature-btns-label">Show Thumbnails</span></div><div class="captions feature-btns-control"><span class="captionLabel feature-btns-label">Show Captions</span></div></div><a class="slide-nav prev gallery-prev" rel="prev">Last Slide</a><a class="slide-nav next gallery-next" rel="next">Next Slide</a></div><div class="gallery-leaderboard-ad"><div class="partner-placement leaderboard-companion-ad" data-ad-placement="leaderboard_atf" data-ad-sizes="[[728,90]]"></div></div></div></div><div id="module-position-RyOdjewJR-4" class="story-asset story-leadin-asset"><h2 class="lead-in">A monthly pill can save a dog's life, Aztec Animal Shelter Director Tina Roper says</h2></div><div id="module-position-RyOdjexCOgI" class="story-asset story-metadata-asset"></div><div id="module-position-RyOdjex05vQ" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-top"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//www.daily-times.com/story/news/2019/05/13/heartworm-cases-animal-shelters-farmington-aztec-new-mexico/1189923001/&amp;text=Heartworm%20can%20be%20deadly%20for%20dogs.%20Here%27s%20how%20to%20protect%20your%20pet.&amp;via=TheDailyTimes"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//www.daily-times.com/story/news/2019/05/13/heartworm-cases-animal-shelters-farmington-aztec-new-mexico/1189923001/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><div id="module-position-RyOdjew_-qw" class="story-asset story-highlights-asset"><aside class="comp story-highlights"><h3 class="hlts">Story Highlights</h3><ul class="hlt"><li class="hlt-item">A blood test can tell if a dog has heartworm.</li></ul></aside></div><p class="speakable-p-1 p-text">FARMINGTON — Local animal shelters are reporting a high number of heartworm cases this year, but in Farmington the rise was traced to a group of dogs that came from another state.</p><p class="speakable-p-2 p-text">Aztec Animal Shelter Director Tina Roper said five dogs at her shelter have tested positive for heartworm this year.</p><p class="p-text">"It's a little high," she said. "We don't usually see this many so soon."</p><p class="p-text">Farmington Regional Animal Shelter currently has nine heartworm positive dogs and recently had one adopted.</p><p class="p-text">“We usually have anywhere from two to four at a time,” Shelter Director Stacie Voss said.</p><h2 class="presto-h2">Louisiana dogs at Farmington shelter test positive for heartworm</h2><p class="p-text">Farmington Regional Animal Shelter's high number is largely due to an influx of dogs from Louisiana. Only two of the dogs at the Farmington Regional Animal Shelter came from San Juan County, Voss said.</p><p class="p-text">Voss said a rescuer from Louisiana drove dogs up to try to host an adoption event in Colorado. When the rescuer was unable to adopt the dogs out in Colorado, the rescuer brought them to the Farmington Regional Animal Shelter. Voss said eight of the nine dogs from Louisiana tested positive for heartworm.</p><div id="module-position-RyOdjexXNBs" class="story-asset image-asset"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="wide single-photo"><img itemprop="url" src="https://www.gannett-cdn.com/presto/2019/05/13/PNM7/f167d54f-05bc-4b20-80df-91c7cca5f55a-FMN_Heartworm_0514_04.jpg?width=540&amp;height=&amp;fit=bounds&amp;auto=webp" alt="A dog named Crash Bandicoot is tested for heartworm, Monday, May 13, 2019, at Farmington Regional Animal Shelter." width="540" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/05/13/PNM7/f167d54f-05bc-4b20-80df-91c7cca5f55a-FMN_Heartworm_0514_04.jpg"
                    data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/05/13/PNM7/f167d54f-05bc-4b20-80df-91c7cca5f55a-FMN_Heartworm_0514_04.jpg?width=500&amp;height=360" /><meta itemprop="name" content="Fmn Heartworm 0514 04" /><meta itemprop="height" content="405" /><meta itemprop="width" content="540" /><span class="mycapture-btn-wrap"><span class="mycapture-non-priority-horizontal-image mycapture-btn-with-text js-mycapture-btn js-mycapture-photo-asset">Buy Photo</span></span><p>A dog named Crash Bandicoot is tested for heartworm, Monday, May 13, 2019, at Farmington Regional Animal Shelter.<meta itemprop="copyrightHolder" content="Hannah Grover/The Daily Times" />&nbsp;<span class="credit">(Photo: Hannah Grover/The Daily Times)</span></p></aside><div class="clearfix"></div></div><p class="p-text">Voss said New Mexico does not have the high prevalence of heartworm that Louisiana has, but the disease is still a concern. </p><p class="p-text">“We have heartworm in the area and everyone should be aware of it and have their dogs on prevention,” Voss said.</p><p class="p-text">The northwest corner of the state generally has higher heartworm rates than many other parts of New Mexico, according to the <a data-track-label="inline|intext|n/a" href="https://www.heartwormsociety.org/pet-owner-resources/incidence-maps" target="_blank">maps released by the American Heartworm Society.</a> The American Heartworm Society analyzes data and releases maps every three years. According to those maps, Farmington clinics tend to report between six and 25 cases of heartworm each year. Meanwhile, most New Mexico clinics report between one and five cases annually.</p><div class="partner-placement partner-spike" data-ad-placement="native-article_link" data-ad-sizes='["fluid",[3,3], [2,6]]'></div><h2 class="presto-h2">What is heartworm?</h2><p class="p-text">Heartworm is a parasite transferred to dogs through mosquitos. It is called heartworm because the worm is generally found in the heart, lungs and associated blood vessels. The adult worms can measure up to a foot or more in length and cause lung disease, heart failure and organ damage.</p><p class="p-text">"It's deadly," Roper said. "If left untreated, it can kill them."</p><p class="p-text">Voss said the dog generally doesn’t show symptoms of heartworm until the parasitic infection is fairly well advanced. At that time, the dog will cough and show signs of heart failure. These symptoms can include frequent fatigue or weight loss.</p><div id="module-position-RyOdjewmRAY" class="story-asset image-asset"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="wide single-photo"><img itemprop="url" src="https://www.gannett-cdn.com/presto/2019/05/13/PNM7/8e462df6-be61-4726-a53e-306ba18fd58f-FMN_Heartworm_0514_03.jpg?width=540&amp;height=&amp;fit=bounds&amp;auto=webp" alt="Farmington Regional Animal Shelter Animal Care and Enrichment Coordinator Steven West holds a dog named Crash Bandicoot, Monday, May 13, 2019, while Community Program Coordinator Amber Francisco draws blood for a heartworm test." width="540" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/05/13/PNM7/8e462df6-be61-4726-a53e-306ba18fd58f-FMN_Heartworm_0514_03.jpg"
                    data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/05/13/PNM7/8e462df6-be61-4726-a53e-306ba18fd58f-FMN_Heartworm_0514_03.jpg?width=500&amp;height=333" /><meta itemprop="name" content="Fmn Heartworm 0514 03" /><meta itemprop="height" content="405" /><meta itemprop="width" content="540" /><span class="mycapture-btn-wrap"><span class="mycapture-non-priority-horizontal-image mycapture-btn-with-text js-mycapture-btn js-mycapture-photo-asset">Buy Photo</span></span><p>Farmington Regional Animal Shelter Animal Care and Enrichment Coordinator Steven West holds a dog named Crash Bandicoot, Monday, May 13, 2019, while Community Program Coordinator Amber Francisco draws blood for a heartworm test.<meta itemprop="copyrightHolder" content="Hannah Grover/The Daily Times" />&nbsp;<span class="credit">(Photo: Hannah Grover/The Daily Times)</span></p></aside><div class="clearfix"></div></div><h2 class="presto-h2">How can it be prevented?</h2><p class="p-text">“It’s so important to get your dogs tested for (heartworm) and it’s a simple little pill once a month to prevent it,” said Aztec Animal Shelter Director Tina Roper.</p><p class="p-text">The monthly preventative kills immature heartworm. </p><p class="p-text">Voss said the only proven way of preventing heartworm is a prescription from the veterinarian. She said homeopathic preventatives have not been proven effective against heartworm, and mosquito repellants can wash off.</p><div class="partner-placement partner-spike" data-ad-placement="native-article_link" data-ad-sizes='["fluid",[3,3], [2,6]]'></div><p class="p-text">Before the dog can start taking heartworm preventatives, it will need to be tested for heartworm. If the dog tests positive for heartworm, it will need treatment.</p><h2 class="presto-h2">How does the test work?</h2><p class="p-text">Dogs should be tested for heartworm on an annual basis. Voss said the dog must be at least six months old to be tested. She explained that dogs younger than six months old will not test positive for heartworm.</p><p class="p-text">A veterinarian will draw blood from the dog’s foreleg. The blood is then placed on a strip that tests for the proteins associated with heartworm. It takes a couple minutes for the test to show if the dog is positive or negative for heartworm.</p><div id="module-position-RyOdjexljXw" class="story-asset image-asset"><aside itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject" class="wide single-photo"><img itemprop="url" src="https://www.gannett-cdn.com/presto/2019/05/13/PNM7/4aa9bcb8-f5ce-43fe-af9e-452326b09f8d-FMN_Heartworm_0514_05.jpg?width=540&amp;height=&amp;fit=bounds&amp;auto=webp" alt="A drop of blood is placed on a heartworm test strip to determine if Crash Bandicoot has heartworm." width="540" data-mycapture-src="https://www.gannett-cdn.com/presto/2019/05/13/PNM7/4aa9bcb8-f5ce-43fe-af9e-452326b09f8d-FMN_Heartworm_0514_05.jpg"
                    data-mycapture-sm-src="https://www.gannett-cdn.com/presto/2019/05/13/PNM7/4aa9bcb8-f5ce-43fe-af9e-452326b09f8d-FMN_Heartworm_0514_05.jpg?width=500&amp;height=352" /><meta itemprop="name" content="Fmn Heartworm 0514 05" /><meta itemprop="height" content="405" /><meta itemprop="width" content="540" /><span class="mycapture-btn-wrap"><span class="mycapture-non-priority-horizontal-image mycapture-btn-with-text js-mycapture-btn js-mycapture-photo-asset">Buy Photo</span></span><p>A drop of blood is placed on a heartworm test strip to determine if Crash Bandicoot has heartworm.<meta itemprop="copyrightHolder" content="Hannah Grover/The Daily Times" />&nbsp;<span class="credit">(Photo: Hannah Grover/The Daily Times)</span></p></aside><div class="clearfix"></div></div><h2 class="presto-h2">How is it treated in dogs?</h2><p class="p-text">If the dog tests positive for heartworm, the treatment takes more than a month. Voss said the treatment starts with antibiotics to treat the heartworm-related bacteria. Then injections begin to kill the adult worms. </p><p class="p-text">When that happens, the dog’s activity will need to be monitored. Voss said the treatment kills the adult worms and causes them to break into pieces. If the dog is active, a piece of the worm could come loose and act as a blood clot.</p><h2 class="presto-h2">How can people help shelters treating heartworm positive dogs?</h2><p class="p-text">Voss said the shelter needs fosters willing to take in the heartworm positive dogs while the canines are being treated. The treatment is at least 30 to 40 days.</p><p class="p-text">“That takes up a lot of cage space for a long period of time,” Voss said.</p><p class="p-text">Roper said it would be good to have fosters that could provide quiet environments for heartworm positive dogs.</p><p class="p-text"><em>Hannah Grover covers government for The Daily Times. She can be reached at 505-564-4652 or via email at hgrover@daily-times.com.</em></p><p class="p-text"><em>Support local journalism with a digital subscription:<a data-track-label="inline|intext|n/a" href="https://offers.daily-times.com/specialoffer?gps-source=CPNEWS&amp;utm_medium=onsite&amp;utm_source=news&amp;utm_campaign=NEWSROOM&amp;utm_content=CPNEWS" target="_blank"> http://bit.ly/2I6TU0e.</a></em></p><p class="p-text"><span class="exclude-from-newsgate"><strong style="margin-right:3px;">MORE: </strong></span></p><p class="p-text"><span class="exclude-from-newsgate"><a data-track-label="inline|intext|n/a" href="/story/news/local/farmington/2019/02/11/hospital-therapy-dog-program-receives-award/2818409002/" target="_blank">Hospital therapy dog program receives award</a></span></p><p class="p-text"><span class="exclude-from-newsgate"><a data-track-label="inline|intext|n/a" href="/story/news/nation/2019/05/13/canine-brucellosis-dog-disease-transmitted-humans/1191786001/" target="_blank">Canine brucellosis: What you need to know about the dog disease that can spread to humans</a></span></p><p class="p-text p-text-last" id="article-body-p-last"><span class="exclude-from-newsgate"><a data-track-label="inline|intext|n/a" href="/story/money/2019/05/05/service-dog-trainers-barely-regulated-leading-incompetence-fraud/1111805001/" target="_blank">Service dog trainers are barely regulated, leading to incompetence, fraud</a></span></p><div id="module-position-RyOdjewWYko" class="story-asset inline-share-tools-asset"><div class="inline-share-tools asset-inline-share-tools asset-inline-share-tools-bottom"><span
        class="inline-share-btn inline-share-btn-facebook"
        data-share-method="facebook"
        data-uotrack="InlineShareFacebookBtn"><span class="inline-share-count inline-share-count-facebook"></span><span class="inline-share-btn-label inline-share-btn-label-facebook">CONNECT</span></span><a
        class="inline-share-btn inline-share-btn-twitter"
        data-share-method="twitter"
        data-uotrack="InlineShareTwitterLink"
        data-popup-width="550"
        data-popup-height="450"
        href="https://twitter.com/intent/tweet?url=https%3A//www.daily-times.com/story/news/2019/05/13/heartworm-cases-animal-shelters-farmington-aztec-new-mexico/1189923001/&amp;text=Heartworm%20can%20be%20deadly%20for%20dogs.%20Here%27s%20how%20to%20protect%20your%20pet.&amp;via=TheDailyTimes"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-twitter"></span><span class="inline-share-btn-label inline-share-btn-label-twitter">TWEET</span></a><a
        class="inline-share-btn inline-share-btn-linkedin"
        data-share-method="linkedin"
        data-popup-width="600"
        data-popup-height="455"
        data-uotrack="UtilityBarFlyoutLinkedInLink"
        href="http://www.linkedin.com/shareArticle?url=https%3A//www.daily-times.com/story/news/2019/05/13/heartworm-cases-animal-shelters-farmington-aztec-new-mexico/1189923001/&amp;mini=true"
        target="_blank" data-popup
        rel="nofollow"><span class="inline-share-count inline-share-count-linkedin"></span><span class="inline-share-btn-label inline-share-btn-label-linkedin">LINKEDIN</span></a><span
            class="inline-share-btn inline-share-btn-comments"
            data-share-method="comments"
            data-uotrack="InlineShareCommentsBtn"><span class="inline-share-count inline-share-count-comments"></span><span class="inline-share-btn-label inline-share-btn-label-comments">COMMENT</span></span><span
        class="inline-share-btn inline-share-btn-email"
        data-share-method="email"
        data-uotrack="InlineShareEmailBtn"><span class="inline-share-count inline-share-count-email"></span><span class="inline-share-btn-label inline-share-btn-label-email">EMAIL</span></span><span
         class="inline-share-btn inline-share-btn-more"
         data-share-method="facebook"
         data-uotrack="InlineShareMoreBtn"><span class="inline-share-count inline-share-count-more"></span><span class="inline-share-btn-label inline-share-btn-label-more">MORE</span></span></div></div><div class="article-print-url">Read or Share this story: https://www.daily-times.com/story/news/2019/05/13/heartworm-cases-animal-shelters-farmington-aztec-new-mexico/1189923001/</div><script>
window.simpleExclusion = window.simpleExclusion || [];
window.simpleTarget = window.simpleTarget || [];
Array.prototype.push.apply(window.simpleExclusion, []);
Array.prototype.push.apply(window.simpleTarget, []);
</script></div><aside class="story-right-rail"><section id="module-position-RyOdjetc124" class="storyrightrail-bucket poster-ad-asset-module story-poster-ad-asset-module"><div class="partner-placement partner-asset-right-ad" data-ad-placement="poster" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></section><section id="module-position-RyOdjetauWM" class="storyrightrail-bucket sponsor-button-ad-module story-sponsor-button-ad-module"><div class="partner-placement sponsor-button-ad" data-ad-placement="sponsor_button"  data-ad-sizes="[[300,50]]"></div></section><section id="module-position-RyOdjesrot4" class="storyrightrail-bucket taboola-poster-asset-module story-taboola-poster-asset-module"><div id="taboola-abp-right-rail-thumbnails"></div></section><section id="module-position-RyOdjetmUJM" class="storyrightrail-bucket more-section-stories-module story-more-section-stories-module"><div class="story-ribbon" style=""><h6 class="story-ribbon-title">
    
        More Stories
    
</h6><div class="story-ribbon-content"><ul class="more-section-stories-list"><li class="more-section-stories-item first"><a class="more-section-stories-image-link" href="/story/news/crime/2019/05/13/man-accused-armed-robbery-walmart-farmington/1170821001/"   data-ht="morenewsstories"><img src="https://www.gannett-cdn.com/presto/2019/05/10/PNM7/c602d064-0c26-422a-a530-fa8aa3ced891-FMN_Walmart_0513.JPG?crop=315,315,x0,y61&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Man accused of armed robbery was drinking beer, driving around Walmart in electric cart" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/crime/2019/05/13/man-accused-armed-robbery-walmart-farmington/1170821001/"    data-ht="morenewsstories">
                    Alleged armed robber drank beer in Walmart cart</a></h6><div class="more-section-stories-meta">
                    May 13, 2019, 6 a.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/news/education/2019/05/11/san-juan-college-graduation-2019/1175934001/"   data-ht="morenewsstories"><img src="https://www.gannett-cdn.com/presto/2019/05/11/PNM7/5d2c0274-6b57-4791-8800-bf64e6315939-FMN_College_0512_03.JPG?crop=3648,3648,x1824,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="More than 1,800 graduate from San Juan College during ceremony" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/education/2019/05/11/san-juan-college-graduation-2019/1175934001/"    data-ht="morenewsstories">
                    More than 1,800 graduate from San Juan College</a></h6><div class="more-section-stories-meta">
                    May 11, 2019, 10:11 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/news/crime/2019/05/10/farmington-police-adding-patrols-after-fatal-stabbing-berg-park-east/1164405001/"   data-ht="morenewsstories"><img src="https://www.gannett-cdn.com/presto/2019/05/10/PNM7/5e92a8b2-a5f2-4fdc-8aab-ea958b3dae3d-FMN_Berg_0511_01.JPG?crop=3648,3648,x0,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Farmington police adding more patrols to Berg Park following fatal stabbing" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/crime/2019/05/10/farmington-police-adding-patrols-after-fatal-stabbing-berg-park-east/1164405001/"    data-ht="morenewsstories">
                    Police increasing presence at park after stabbing</a></h6><div class="more-section-stories-meta">
                    May 10, 2019, 7:05 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/news/crime/2019/05/09/farmington-nm-man-child-abuse-infant-felony-conviction/1152655001/"   data-ht="morenewsstories"><img src="https://www.gannett-cdn.com/presto/2019/05/09/PNM7/f29eda76-fb3d-4fa5-8ce0-8d9cdaff06d5-FMN_Jeremiah_0510.jpg?crop=307,307,x0,y73&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Farmington man convicted of shaking, fracturing skull of infant" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/crime/2019/05/09/farmington-nm-man-child-abuse-infant-felony-conviction/1152655001/"    data-ht="morenewsstories">
                    Man convicted of shaking, striking an infant</a></h6><div class="more-section-stories-meta">
                    May 9, 2019, 4:32 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/news/crime/2019/05/09/farmington-police-searching-dairy-queen-armed-robber/1159071001/"   data-ht="morenewsstories"><img src="https://www.gannett-cdn.com/-mm-/ca57e39ed1e08fe996c9a77b5cc5b3dc79639324/c=0-0-2040-2040/local/-/media/2015/10/21/TXNMGroup/Farmington/635810501584955037-Crime-CopCar.jpg?width=80&amp;height=80&amp;fit=crop" width="80" height="80" alt="Farmington police searching for Dairy Queen armed robber" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/crime/2019/05/09/farmington-police-searching-dairy-queen-armed-robber/1159071001/"    data-ht="morenewsstories">
                    Farmington police searching for Dairy Queen armed robber</a></h6><div class="more-section-stories-meta">
                    May 9, 2019, 9:47 p.m.
                </div></li><li class="more-section-stories-item "><a class="more-section-stories-image-link" href="/story/news/local/2019/05/11/farmington-new-mexico-snowstorm-snow-rain-snowpack/1169798001/"   data-ht="morenewsstories"><img src="https://www.gannett-cdn.com/presto/2019/05/10/PNM7/c07c7369-79ef-45d5-bf38-0e3b675c4c1c-FMN_Facebook_banner_photo_mountains_0506.jpg?crop=2638,2605,x806,y0&amp;width=80&amp;height=80&amp;fit=bounds" width="80" height="80" alt="Mother&#39;s Day weekend storm adds to New Mexico&#39;s already impressive snowpack" class="more-section-stories-thumb"/></a><h6 class="more-section-stories-headline"><a class="series-promo-headline-link" href="/story/news/local/2019/05/11/farmington-new-mexico-snowstorm-snow-rain-snowpack/1169798001/"    data-ht="morenewsstories">
                    NM snowpack buoyed by late-season storms</a></h6><div class="more-section-stories-meta">
                    May 11, 2019, 5:08 p.m.
                </div></li></ul></div></div></section><section id="module-position-RyOdjesutyg" class="storyrightrail-bucket poster-ad-asset2-module story-poster-ad-asset2-module"><div class="partner-asset-right-ad-2"><div class="poster-scroll"><div class="partner-placement poster-scroll-ad" data-ad-placement="poster_scroll" data-ad-sizes="[[300,250],[300,600],[300,1050]]"></div></div></div></section></aside><section id="module-position-RyOdjev5WaQ" class="storybottombar-bucket taboola-related-module story-taboola-related-module"><div class="more more-stories-wrap"><div class="more-stories-content"><div id="js-taboola-wrapper"><div id="taboola-grid-3x3"></div><div id="taboola-organic-grid-3x3"></div><div id="taboola-short-article-2x5"></div><div id="taboola-organic-short-article-2x5"></div><div id="taboola-grid-sports-3x3"></div><div id="taboola-organic-grid-sports-3x3"></div></div></div></div><div class="clearfix"></div></section><section id="module-position-RyOdjeurS8o" class="storybottombar-bucket leaderboard-ad-module story-leaderboard-ad-module"><div class="partner-placement leaderboard-btf-ad leaderboard-ad" data-ad-placement="leaderboard_btf" data-ad-sizes="[[728,90]]"></div></section><section id="module-position-RyOdjeuz1QA" class="storymessaging-bucket cam-messaging-module story-cam-messaging-module"><div class="cm-wrapper"><div class="alert-bar cm-collapsed"><div class="cm-remaining-views"><span class="remaining-views-text"></span><div class="cm-open"><div class="cm-arrow"></div></div></div><div class="cm-offer"><div class="cm-line-1"></div><div class="cm-line-2"></div><div class="cm-cta"><a class="cm-cta-btn"></a><span class="cm-cta-txt"></span></div><div class="cm-market"><a class="cm-market-img" href="/"><img class="cm-market-img" src="https://www.gannett-cdn.com/gannett-web/properties/daily-times/logos-and-branding/logo-default-light.svg"></a></div></div></div></div></section><!-- comscorekw=news --><script type="json/pageinfo" class="pageinfo">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</script></article></div><div class="arrows overlay-arrows"><script type="text/template" id="overlay-arrow-wrap"><% if (disabled) { %><a class="overlay-content-arrows overlay-arrows-<%= dir %>-wrap <%= disabled %>" data-ht="articlearrow<%= dir %>"></a><% }else{ %><a class="overlay-content-arrows overlay-content-arrows-<%= dir %>-wrap <%= disabled %>" href="<%= links %>" data-ht="articlearrow<%= dir %>"><div class="overlay-arrow-<%= dir %> overlay-arrows-anchor"><div class="overlay-arrows-<%= dir %>-anchor-image"></div></div></a><% } %></script></div></div><div id="overlay-film" class="ui-film show"></div><div id="ad-staging"></div><div class="partner-popup"></div><!--[if lt IE 9]><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-4509.32.0/jsb/main_legacy.min.js"></script><![endif]--><!--[if gt IE 8]><!--><script type="text/javascript" src="https://www.gannett-cdn.com/uxstatic/daily-times/uscp-web-static-4509.32.0/jsb/main.min.js"></script><!--<![endif]--><script src="https://login.gcion.com/GANNETT-GUP/resources/kit/js/norequirejs.common.min.js" id="jskit"></script><script type="text/javascript">
        
        require(["gdp-usf/kit/js/user_factory_def", "gdp-usf/kit/js/feature_personalized_link_def", "gdp-usf/kit/js/client_helpers"],
            function(UserFactory, PersonalizedLinkFactory, ClientHelpers) {
                window.UserFactory = UserFactory;
                window.PersonalizedLinkFactory = PersonalizedLinkFactory;
                window.ClientHelpers = ClientHelpers;
            }
        );
        </script><div id="fb-root"></div><script src="https://www.gannett-cdn.com/appservices/gidgits-js/gidgits.min.js" id="gidgits-script"></script><script type="text/javascript">
        var mainAd = document.createElement('div');
        mainAd.id = 'main_ad';
        mainAd.style.cssText = 'height:1px; width:1px; overflow:auto;position: absolute;left: -999em;';
        document.body.appendChild(mainAd);
        var blockPosition = document.getElementById('main_ad');
        if(blockPosition && blockPosition.offsetHeight == 1) {
            window.adsEnabled = true;
        }
    </script><script>
/* Wrapper for Gannett, generated on 2018-11-08T16:48:57-05:00 */
(function() {
    var config = (window.site_vars && window.site_vars.ADS && window.site_vars.ADS.confiant) ? window.site_vars.ADS.confiant : {},
        h = (config.cdn) ? config.cdn :'clarium.global.ssl.fastly.net',
        src = (config.scriptUrl) ? config.scriptUrl : 'https://' + h + '/gpt/ust/wrap.js',
        propertyId = (config.propertyId) ? config.propertyId : 'r5TdgVvkbv-PeaJCKaQfCh5Xsto',
        mapping = (config.mapping) ? config.mapping : 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119LHsiaSI6NiwidCI6Int7Y299fTp7e3d9fXh7e2h9fSIsInAiOjUwLCJEIjowLCJyIjpbeyJ0IjoiZXgiLCJzIjpudWxsLCJ2IjoiY28ifV19XQ==',
        activation = (config.activation) ? config.activation : '|||MjE1MjU5NDI4Nw==,|||MjE1NDYyNzI3Nw==,|||MjE1NDg2ODczOA==,|||MjE1NDkxMDUyMQ==,|||MjE1NDkzODgxOQ==,|||MjE1NDkzOTAxNQ==,|||MjE1NDk1MTMxNw==,|||MjE1NDk1ODk0Ng==,|||MjE1NTU3MDk3OQ==,|||MjMzOTQ5OTI1NA==,|||MjMzOTg3ODQ4Mw==,|||MjE5NzEzNDY3Mw==,|||MjM1ODA4NzI0Mw==,|||MjM1ODA3NzIxMQ==,|||MjM1ODA2NjY2MA==,|||MjM1ODA0NTU0MA==,|||MjM1Nzc3MTUwMA==,|||MjM1Nzc2Mzk5MQ==,|||MjM1Nzc1ODI0Ng==,|||MjM1Nzc1NTg0OQ==,|||MjM1Nzc1MDgyMQ==,|||MjM1Nzc0NjUxMA==,|||MjM1Nzc0MjkwMQ==,|||MjM1NzczOTAwMQ==,|||MjM1NzM2ODIzNQ==,|||MjM1NzM2MzQ5NQ==,|||MjM1NzM1NDMwMw==,|||MjM1NzM1MjQ0Ng==,|||MjE1MjUyNDE0OQ==,|||MjE1MzI2MjIyNw==,|||MjI4NDQwODIyNg==,|||MjE1MjUyMzkwMA==,|||MjE1MzI4NTI1OQ==,|||MjE2MTk2ODEzOA==,|||MjExMTg4ODU0OA==,|||MjExMTkzNTQyMg==,|||MjE1MjU0OTYyNw==,|||MjE1MzI4MzM0OA==,|||MjE1NDkwMzM1Nw==,|||MjExMTg5MzA4MQ==,|||MjExMTkzNzA0NQ==,|||MjE1MjU5MjYzMQ==,|||MjE1MjU5MzI4NQ==,|||MjE1MzE4ODcxNw==,|||MjE1MjUyOTY2NQ==,|||MjE1MzI4NDA2Mg==,|||MjE1MjU5NTcyMQ==,|||MjE1MjU0OTg3MA==,|||MjE1MzI2MDc2OQ==,|||MjE1MjUyMzk2Ng==,|||MjE1MzI4NTY5MQ==,|||MjI1Njk4NzMyNw==,|||MjE1MjUyODk3Mg==,|||MjE1MzI2MTcyMA==,|||MjE1MjU5NDc5MQ==,|||MjE1MjYxNjExMg==,|||MjE1MzI1OTU3NQ==,|||MjI2MDQyMjM2MQ==,|||MjI2MTM0OTAzOQ==,|||MjI5MzE3NzE5OQ==,|||MjI5MzYyMDIzNA==,|||MjE1NDY1NjU4NQ==,|||MjE1NDYwNTg5Ng==,|||MjE1MjU5MTg4Ng==,|co|ex|MQ==,|||MjQxOTcyMjY1MA==,|||MjQyMDI0ODczMQ==,|||MjM2ODI3Njk1Mg==,|||MjQzODM5ODUyNQ==,|||MjQyNTUzODUzMQ==,|||MjQyNTczODAwOQ==,|||MjM3OTE3ODI1MA==,|||MjM3OTY0NDEzNw==,|||MjE4MTI1MTk4Mg==,|||MjQxNTQyNTkyOQ==,|||MjQxNTQ3OTkwMQ==,|||MjQyNjgwNzQwOQ==,|||MjQyNjgzNjI4NA==,|||MjExMTg3MDM5Mg==,|||MjE1NjUzNzE2Ng==,|||MjQwNDc5MjcxMg==,|||MjQwNTc1MDc2NA==,|||MjI5MzI2NzU5Mg==,|||MjI5MzM1NTkyNg==,|||MjQxNTAxMDUzNg==,|||MjQyMTQ4NjIwMA==,|||MjQyMjM1ODMxNQ==,|||MjQyNjEzMjA3Mw==,|||MjQzOTAzMDg1NQ==,|||MjQyODA5MzYxOQ==,|||MjQ0NzMzMjAwNA==,|||MjQ0NzM0NDc2Mw==';

    window._clrm = window._clrm || {};
    window._clrm.gpt = {
        propertyId: propertyId,
        confiantCdn: h,
        sandbox: 0,
        mapping: mapping,
        activation: activation,
        callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
            if (window.newrelic) {
                window.newrelic.addPageAction('advertisingConfiant', {
                    blockingType: blockingType,
                    blockingId: blockingId,
                    isBlocked: isBlocked,
                    wrapperId: wrapperId,
                    tagId: tagId
                });
            }

            if (config.refreshBlocked) {
                var slotId = impressionData && impressionData.dfp && impressionData.dfp.s;
                if (slotId) {
                    window.googletag = window.googletag || {};
                    window.googletag.cmd = window.googletag.cmd || [];
                    window.googletag.cmd.push(function () {
                        window.googletag.pubads().getSlots().forEach(function (slot) {
                            if (slot.getSlotElementId() === slotId && slot.__gannettSlot) {
                                slot.__gannettSlot.refresh();
                            }
                        })
                    });
                }
            }
        }
    };
    var e = document.createElement('script');
    e.async = true;
    e.src = src;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
})();
</script></body></html>
